/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Contents of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.94 - (show annotations) (download)
Mon Feb 1 14:41:32 2010 UTC (4 years, 5 months ago) by wired
Branch: MAIN
Changes since 1.93: +6 -1 lines
version bump
(Portage version: 2.2_rc62/cvs/Linux x86_64)

1 # ChangeLog for x11-themes/qtcurve-qt4
2 # Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/ChangeLog,v 1.93 2010/01/22 08:25:30 wired Exp $
4
5 *qtcurve-qt4-1.0.2 (01 Feb 2010)
6
7 01 Feb 2010; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-1.0.2.ebuild:
8 version bump
9
10 22 Jan 2010; Alex Alexander <wired@gentoo.org>
11 qtcurve-qt4-1.0.1-r2.ebuild:
12 added missing qt-svg dep
13
14 19 Jan 2010; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.69.2.ebuild:
15 Stable for HPPA (bug #290212).
16
17 19 Jan 2010; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.69.2.ebuild:
18 Stable for HPPA (bug #290212).
19
20 *qtcurve-qt4-1.0.1-r2 (16 Jan 2010)
21
22 16 Jan 2010; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-1.0.1.ebuild,
23 -qtcurve-qt4-1.0.1-r1.ebuild, +qtcurve-qt4-1.0.1-r2.ebuild:
24 Drop old revisions. Restore kde4-base_pkg_setup which was inadvertently
25 dropped because it was previously implicit.
26
27 *qtcurve-qt4-1.0.1-r1 (12 Jan 2010)
28
29 12 Jan 2010; Ben de Groot <yngwin@gentoo.org>
30 +qtcurve-qt4-1.0.1-r1.ebuild:
31 Add windeco useflag for more finegrained control over dependencies. Fixes
32 bug 297426. Thanks to Jesús Guerrero.
33
34 *qtcurve-qt4-1.0.1 (11 Jan 2010)
35
36 11 Jan 2010; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.59.6.ebuild,
37 -qtcurve-qt4-0.68.1.ebuild, +qtcurve-qt4-1.0.1.ebuild:
38 Version bump. Remove obsolete.
39
40 26 Dec 2009; Raúl Porcel <armin76@gentoo.org> qtcurve-qt4-0.69.2.ebuild:
41 sparc stable wrt #290212
42
43 30 Nov 2009; Joseph Jezak <josejx@gentoo.org> qtcurve-qt4-0.69.2.ebuild:
44 Marked ppc/ppc64 stable for bug #290212.
45
46 08 Nov 2009; Tobias Klausmann <klausman@gentoo.org>
47 qtcurve-qt4-0.69.2.ebuild:
48 Stable on alpha, bug #290212
49
50 29 Oct 2009; Christian Faulhammer <fauli@gentoo.org>
51 qtcurve-qt4-0.69.2.ebuild:
52 stable x86, bug 290212
53
54 26 Oct 2009; Samuli Suominen <ssuominen@gentoo.org>
55 qtcurve-qt4-0.69.2.ebuild:
56 amd64 stable wrt #290212
57
58 21 Oct 2009; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
59 Stable for HPPA (bug #279585).
60
61 18 Oct 2009; Alex Alexander <wired@gentoo.org> -qtcurve-qt4-0.64.2.ebuild,
62 -qtcurve-qt4-0.67.0.ebuild, -qtcurve-qt4-0.67.1.ebuild,
63 -qtcurve-qt4-0.67.2.ebuild, -qtcurve-qt4-0.67.5.ebuild,
64 -qtcurve-qt4-0.68.0.ebuild, -qtcurve-qt4-0.69.0.ebuild,
65 -qtcurve-qt4-0.69.1.ebuild, metadata.xml:
66 removed old versions - switched maintainer to qt herd
67
68 *qtcurve-qt4-0.69.2 (18 Oct 2009)
69
70 18 Oct 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.69.2.ebuild:
71 version bump - new src location
72
73 *qtcurve-qt4-0.69.1 (14 Oct 2009)
74
75 14 Oct 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.69.1.ebuild:
76 version bump
77
78 11 Oct 2009; Jonathan Callen <abcd@gentoo.org> qtcurve-qt4-0.64.2.ebuild,
79 qtcurve-qt4-0.67.0.ebuild, qtcurve-qt4-0.67.1.ebuild,
80 qtcurve-qt4-0.67.2.ebuild, qtcurve-qt4-0.67.5.ebuild,
81 qtcurve-qt4-0.68.0.ebuild, qtcurve-qt4-0.68.1.ebuild,
82 qtcurve-qt4-0.69.0.ebuild:
83 Set KDE dep to 4.2 to unbreak hppa/ppc/ppc64
84
85 *qtcurve-qt4-0.69.0 (09 Oct 2009)
86
87 09 Oct 2009; Krzysiek Pawlik <nelchael@gentoo.org>
88 +qtcurve-qt4-0.69.0.ebuild:
89 Version bump.
90
91 27 Sep 2009; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
92 ppc stable #279585
93
94 *qtcurve-qt4-0.68.1 (17 Sep 2009)
95
96 17 Sep 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.1.ebuild:
97 version bump
98
99 28 Aug 2009; Tobias Klausmann <klausman@gentoo.org>
100 qtcurve-qt4-0.65.2.ebuild:
101 Stable on alpha, bug #279585
102
103 *qtcurve-qt4-0.68.0 (27 Aug 2009)
104
105 27 Aug 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.0.ebuild:
106 version bump
107
108 *qtcurve-qt4-0.67.5 (13 Aug 2009)
109
110 13 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.5.ebuild:
111 Version bump
112
113 *qtcurve-qt4-0.67.2 (05 Aug 2009)
114
115 05 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.2.ebuild:
116 Version bump
117
118 03 Aug 2009; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
119 amd64/x86 stable, bug #279585
120
121 02 Aug 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
122 Remove kde support from 0.65.2, so it can be marked stable.
123
124 *qtcurve-qt4-0.67.1 (29 Jul 2009)
125
126 29 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.1.ebuild:
127 Version bump
128
129 *qtcurve-qt4-0.67.0 (24 Jul 2009)
130
131 24 Jul 2009; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.61.4.ebuild,
132 -qtcurve-qt4-0.62.0.ebuild, -qtcurve-qt4-0.62.2.ebuild,
133 -qtcurve-qt4-0.62.4.ebuild, -qtcurve-qt4-0.62.5.ebuild,
134 -qtcurve-qt4-0.62.7.ebuild, -qtcurve-qt4-0.62.8.ebuild,
135 -qtcurve-qt4-0.62.9.ebuild, -qtcurve-qt4-0.64.1.ebuild,
136 +qtcurve-qt4-0.67.0.ebuild:
137 Version bump, remove some old ebuilds
138
139 *qtcurve-qt4-0.65.2 (02 Jul 2009)
140
141 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
142 Version bump
143
144 *qtcurve-qt4-0.64.2 (14 Jun 2009)
145
146 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
147 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
148 flag. Fixes bug 273898.
149
150 *qtcurve-qt4-0.64.1 (11 Jun 2009)
151
152 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
153 Version bump, bug 273559
154
155 *qtcurve-qt4-0.62.9 (04 Jun 2009)
156
157 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
158 Version bump
159
160 *qtcurve-qt4-0.62.8 (17 Apr 2009)
161
162 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
163 Version bump. Update NEED_KDE to KDE_REQUIRED.
164
165 *qtcurve-qt4-0.62.7 (10 Apr 2009)
166
167 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
168 Version bump
169
170 *qtcurve-qt4-0.62.5 (21 Mar 2009)
171
172 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
173 Version bump
174
175 *qtcurve-qt4-0.62.4 (16 Mar 2009)
176
177 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
178 Version bump
179
180 *qtcurve-qt4-0.62.2 (13 Mar 2009)
181
182 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
183 Version bump
184
185 *qtcurve-qt4-0.62.0 (11 Mar 2009)
186
187 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
188 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
189 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
190 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
191 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
192 Drop some old versions.
193
194 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
195 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
196 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
197
198 *qtcurve-qt4-0.61.4 (02 Mar 2009)
199
200 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
201 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
202
203 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
204 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
205 to src_prepare.
206
207 *qtcurve-qt4-0.61.2 (24 Feb 2009)
208
209 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
210 Version bump
211
212 *qtcurve-qt4-0.61.1 (20 Feb 2009)
213
214 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
215 +qtcurve-qt4-0.61.1.ebuild:
216 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
217 use masks to profiles, where they belong. Specify RDEPEND.
218
219 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
220 Add use dependency on dbus, fixes bug 253104.
221
222 *qtcurve-qt4-0.60.0 (30 Dec 2008)
223
224 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
225 Version bump
226
227 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
228 qtcurve-qt4-0.59.6.ebuild:
229 Stable on alpha, bug #238598
230
231 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
232 Keyworded on alpha, bug #238598
233
234 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
235 Stable on ppc wrt bug 238598
236
237 *qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
238
239 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
240 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
241 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
242 +qtcurve-qt4-0.59.6-r1.ebuild:
243 Dropping older ~arch versions. Disable kde useflag for stable versions.
244 Add revbump to have lastest version available for ~arch with kde useflag.
245
246 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
247 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
248
249 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
250 Stable for HPPA (bug #238598).
251
252 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
253 qtcurve-qt4-0.59.6.ebuild:
254 Stable on sparc, bug #238598
255
256 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
257 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
258 changing slot again, and this way we can cover kde-svn without explicitly
259 mentioning it.
260
261 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
262 amd64/x86 stable, bug #238598
263
264 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
265 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
266 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
267 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
268 Fixes bug 238537.
269
270 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
271 Add kde useflag description
272
273 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
274 Adjusting kde slots for the ones that actually work with this package.
275
276 *qtcurve-qt4-0.59.6 (05 Aug 2008)
277
278 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
279 Version bump
280
281 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
282 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
283 qtcurve-qt4-0.59.5.ebuild:
284 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
285
286 *qtcurve-qt4-0.59.5 (19 Jul 2008)
287
288 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
289 Version bump
290
291 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
292 qtcurve-qt4-0.59.3-r1.ebuild:
293 Stable on sparc, bug #228259
294
295 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
296 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
297 -qtcurve-qt4-0.59.3.ebuild:
298 Clean out old versions.
299
300 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
301 Stable for HPPA (bug #228259).
302
303 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>
304 qtcurve-qt4-0.59.3-r1.ebuild:
305 Stable on alpha, bug #228259
306
307 *qtcurve-qt4-0.59.4 (26 Jun 2008)
308
309 26 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.4.ebuild:
310 Version bump
311
312 22 Jun 2008; Markus Meier <maekke@gentoo.org>
313 qtcurve-qt4-0.59.3-r1.ebuild:
314 amd64/x86 stable, bug #228259
315
316 21 Jun 2008; Markus Rothe <corsair@gentoo.org>
317 qtcurve-qt4-0.59.3-r1.ebuild:
318 Stable on ppc64; bug #228259
319
320 19 Jun 2008; Ben de Groot <yngwin@gentoo.org>
321 qtcurve-qt4-0.59.3-r1.ebuild:
322 Fix typo, bug 228307.
323
324 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
325 qtcurve-qt4-0.59.3-r1.ebuild:
326 Adding another fix to prevent linking to kde4 when kde useflag is
327 disabled, contributed by jmbsvicetto.
328
329 *qtcurve-qt4-0.59.3-r1 (07 Jun 2008)
330
331 07 Jun 2008; Ben de Groot <yngwin@gentoo.org>
332 +qtcurve-qt4-0.59.3-r1.ebuild:
333 Add kde useflag and dependencies needed to fix bugs #225173 and #225197.
334 With thanks to jmbsvicetto, zlin and Ingmar for feedback and testing.
335
336 06 Jun 2008; Friedrich Oslage <bluebird@gentoo.org>
337 qtcurve-qt4-0.59.3.ebuild:
338 add ~sparc keyword, bug 218436
339
340 *qtcurve-qt4-0.59.3 (04 Jun 2008)
341
342 04 Jun 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.3.ebuild:
343 Version bump.
344
345 *qtcurve-qt4-0.59.2 (14 May 2008)
346
347 14 May 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.58.0.ebuild,
348 -qtcurve-qt4-0.59.0.ebuild, +qtcurve-qt4-0.59.2.ebuild:
349 Version bump
350
351 12 May 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
352 amd64 stable, bug #218435
353
354 *qtcurve-qt4-0.59.1 (04 May 2008)
355
356 04 May 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.0.ebuild,
357 +qtcurve-qt4-0.59.1.ebuild:
358 Version bump.
359
360 30 Apr 2008; Tobias Klausmann <klausman@gentoo.org>
361 qtcurve-qt4-0.58.0.ebuild:
362 Keyworded on alpha, bug #218436
363
364 26 Apr 2008; Dawid Węgliński <cla@gentoo.org> qtcurve-qt4-0.57.1.ebuild:
365 Stable on x86 (bug #218435)
366
367 *qtcurve-qt4-0.59.0 (25 Apr 2008)
368
369 25 Apr 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.0.ebuild:
370 Version bump
371
372 24 Apr 2008; Markus Rothe <corsair@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
373 Added ~ppc64; bug #218436
374
375 23 Apr 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.58.0.ebuild:
376 Marked ~hppa (bug #218436).
377
378 *qtcurve-qt4-0.58.0 (26 Mar 2008)
379
380 26 Mar 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.3.ebuild,
381 -qtcurve-qt4-0.56.0.ebuild, -qtcurve-qt4-0.56.1.ebuild,
382 -qtcurve-qt4-0.56.2.ebuild, -qtcurve-qt4-0.56.3.ebuild,
383 -qtcurve-qt4-0.57.0.ebuild, +qtcurve-qt4-0.58.0.ebuild:
384 Removing old versions. Version bump.
385
386 *qtcurve-qt4-0.57.1 (15 Mar 2008)
387
388 15 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.57.1.ebuild:
389 YAVB (Yet Another Version Bump).
390
391 12 Mar 2008; Ben de Groot <yngwin@gentoo.org> ChangeLog:
392 Version bump.
393
394 *qtcurve-qt4-0.56.3 (04 Mar 2008)
395
396 04 Mar 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.3.ebuild:
397 Version bump. Minor bugfix release.
398
399 *qtcurve-qt4-0.56.2 (29 Feb 2008)
400
401 29 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.2.ebuild:
402 And another bugfix release version bump.
403
404 *qtcurve-qt4-0.56.1 (25 Feb 2008)
405
406 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.1.ebuild:
407 And another version bump.
408
409 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.55.1.ebuild,
410 -qtcurve-qt4-0.55.2.ebuild, qtcurve-qt4-0.55.3.ebuild,
411 qtcurve-qt4-0.56.0.ebuild:
412 Change to correct cmake-utils.eclass usage. Removing some older versions.
413
414 *qtcurve-qt4-0.56.0 (25 Feb 2008)
415
416 25 Feb 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.56.0.ebuild:
417 Version bump.
418
419 22 Feb 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.55.3.ebuild:
420 Replace cmake-utils_src_install with insinto, until we find out why it fails
421 on ~amd64.
422
423 *qtcurve-qt4-0.55.3 (17 Feb 2008)
424
425 17 Feb 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml,
426 +qtcurve-qt4-0.55.3.ebuild:
427 Version bump. Fixes #209414.
428
429 *qtcurve-qt4-0.55.2 (24 Jan 2008)
430
431 24 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org>
432 +qtcurve-qt4-0.55.2.ebuild:
433 Version bump, see bug #205929.
434
435 12 Jan 2008; Krzysiek Pawlik <nelchael@gentoo.org> metadata.xml:
436 Remove myself from <maintainer>.
437
438 04 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org>
439 qtcurve-qt4-0.55.1.ebuild:
440 Remove unneeded src_compile()
441
442 03 Dec 2007; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.55.1.ebuild:
443 add ~x86 keyword, bug #200015
444
445 *qtcurve-qt4-0.55.1 (03 Dec 2007)
446
447 03 Dec 2007; Krzysiek Pawlik <nelchael@gentoo.org> +metadata.xml,
448 +qtcurve-qt4-0.55.1.ebuild:
449 Initial version, ebuild by Jouni Rinne <jouni.rinne@pp1.inet.fi>, see bug
450 #200015.

  ViewVC Help
Powered by ViewVC 1.1.20