/[gentoo-x86]/x11-themes/qtcurve-qt4/qtcurve-qt4-0.59.3-r1.ebuild
Gentoo

Diff of /x11-themes/qtcurve-qt4/qtcurve-qt4-0.59.3-r1.ebuild

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.10 Revision 1.11
1# Copyright 1999-2008 Gentoo Foundation 1# Copyright 1999-2008 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/qtcurve-qt4-0.59.3-r1.ebuild,v 1.10 2008/07/14 19:19:27 bluebird Exp $ 3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/qtcurve-qt4-0.59.3-r1.ebuild,v 1.11 2008/07/27 00:40:23 carlo Exp $
4 4
5EAPI="1" 5EAPI="1"
6inherit flag-o-matic cmake-utils 6inherit flag-o-matic cmake-utils
7 7
8MY_P="${P/qtcurve-qt4/QtCurve-KDE4}" 8MY_P="${P/qtcurve-qt4/QtCurve-KDE4}"
13LICENSE="GPL-2" 13LICENSE="GPL-2"
14SLOT="0" 14SLOT="0"
15KEYWORDS="alpha amd64 hppa ppc64 sparc x86" 15KEYWORDS="alpha amd64 hppa ppc64 sparc x86"
16IUSE="kde" 16IUSE="kde"
17 17
18DEPEND="|| ( >=x11-libs/qt-4.0:4 x11-libs/qt-gui:4 ) 18DEPEND="|| ( x11-libs/qt-gui:4 <x11-libs/qt-4.4:4 )
19 kde? ( kde-base/kwin:kde-4 19 kde? ( kde-base/kwin:kde-4
20 x11-libs/qt-gui:4 )" 20 x11-libs/qt-gui:4 )"
21# kde-4 support needs methods from qt-gui-4.4 21# kde-4 support needs methods from qt-gui-4.4
22 22
23S="${WORKDIR}/${MY_P}" 23S="${WORKDIR}/${MY_P}"

Legend:
Removed from v.1.10  
changed lines
  Added in v.1.11

  ViewVC Help
Powered by ViewVC 1.1.20