/[gentoo]/xml/htdocs/doc/en/ati-faq.xml
Gentoo

Diff of /xml/htdocs/doc/en/ati-faq.xml

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.18 Revision 1.19
1<?xml version='1.0' encoding="UTF-8"?> 1<?xml version='1.0' encoding="UTF-8"?>
2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/ati-faq.xml,v 1.18 2005/04/06 09:39:59 neysx Exp $ --> 2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/ati-faq.xml,v 1.19 2005/04/13 08:40:52 lu_zero Exp $ -->
3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd"> 3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
4 4
5<guide link="/doc/en/ati-faq.xml"> 5<guide link="/doc/en/ati-faq.xml">
6<title>Gentoo Linux ATi FAQ</title> 6<title>Gentoo Linux ATi FAQ</title>
7<author title="Author"> 7<author title="Author">
90<p> 90<p>
91You have almost the same x11 support on ppc or alpha platform but you can't 91You have almost the same x11 support on ppc or alpha platform but you can't
92use the ATI closed source drivers. That means that you can't use the r300 3d 92use the ATI closed source drivers. That means that you can't use the r300 3d
93features at all. If you have such a board and you want it supported by x11, 93features at all. If you have such a board and you want it supported by x11,
94you should contact <uri link="http://www.ati.com">ATI</uri> and ask them to open 94you should contact <uri link="http://www.ati.com">ATI</uri> and ask them to open
95the specs. 95the specs. Recently the amd64 closed source driver has been released. amd64 users can use it as the x86 users.
96</p> 96</p>
97
98<impo>
99In order to enable the agpgart for certain amd64 chipsets you have to disable the K8 IOMMU support
100</impo>
97 101
98</body> 102</body>
99</section> 103</section>
100<section> 104<section>
101<title>I have a laptop. Is my "mobility" ATI model supported?</title> 105<title>I have a laptop. Is my "mobility" ATI model supported?</title>

Legend:
Removed from v.1.18  
changed lines
  Added in v.1.19

  ViewVC Help
Powered by ViewVC 1.1.20