/[gentoo]/xml/htdocs/doc/en/dri-howto.xml
Gentoo

Diff of /xml/htdocs/doc/en/dri-howto.xml

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.13 Revision 1.14
1<?xml version="1.0" encoding="UTF-8"?> 1<?xml version="1.0" encoding="UTF-8"?>
2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/dri-howto.xml,v 1.13 2004/04/11 10:52:16 cam Exp $ --> 2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/dri-howto.xml,v 1.14 2004/06/21 16:41:48 neysx Exp $ -->
3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd"> 3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
4 4
5<guide link="/doc/en/dri-howto.xml"> 5<guide link="/doc/en/dri-howto.xml">
6<title>Hardware 3D Acceleration Guide</title> 6<title>Hardware 3D Acceleration Guide</title>
7<author title="Author"> 7<author title="Author">
16with XFree86 in Gentoo Linux. 16with XFree86 in Gentoo Linux.
17</abstract> 17</abstract>
18 18
19<license/> 19<license/>
20 20
21<version>1.0.2</version> 21<version>1.0.3</version>
22<date>December 20 2003</date> 22<date>June 21st, 2004</date>
23 23
24<chapter> 24<chapter>
25<title>Introduction</title> 25<title>Introduction</title>
26<section> 26<section>
27<title>What is hardware 3D acceleration and why do I want it?</title> 27<title>What is hardware 3D acceleration and why do I want it?</title>
296<section> 296<section>
297<title>Do the CVS sources support your card?</title> 297<title>Do the CVS sources support your card?</title>
298<body> 298<body>
299 299
300<p> 300<p>
301Check the DRI <uri link="http://dri.sourceforge.net/dri_status.phtml">supported 301Check the DRI <uri
302link="http://dri.sourceforge.net/cgi-bin/moin.cgi/Status">supported cards
302cards list</uri> to see if the CVS supports your card. Even if it doesn't, but 303list</uri> to see if the CVS supports your card. Even if it doesn't, but it
303it supports a similar card, try it. 304supports a similar card, try it.
304</p> 305</p>
305 306
306<warn> 307<warn>
307"Linux 2.4 doesn't support agp 8x, so I had to go find a backport. The backport 308"Linux 2.4 doesn't support agp 8x, so I had to go find a backport. The backport
308works .... it doesn't patch quite properly, and it requires 2.4.21 (I've only 309works .... it doesn't patch quite properly, and it requires 2.4.21 (I've only
328<title>Install the CVS sources</title> 329<title>Install the CVS sources</title>
329<body> 330<body>
330 331
331<p> 332<p>
332Follow this guide through "Compile and install your kernel." Then continue with 333Follow this guide through "Compile and install your kernel." Then continue with
333this guide, which tracks step 6 of the <uri 334this guide, which tracks step 6 of the <uri
334link="http://dri.sourceforge.net/doc/DRIcompile.html">DRI compilation 335link="http://dri.sourceforge.net/cgi-bin/moin.cgi/Building">DRI compilation
335guide</uri> and follows it through step 8.3. 336guide</uri> and follows it through step 8.3.
336</p> 337</p>
337 338
338</body> 339</body>
339</section> 340</section>

Legend:
Removed from v.1.13  
changed lines
  Added in v.1.14

  ViewVC Help
Powered by ViewVC 1.1.20