/[gentoo]/xml/htdocs/doc/en/new-upgrade-to-gentoo-1.4.xml
Gentoo

Diff of /xml/htdocs/doc/en/new-upgrade-to-gentoo-1.4.xml

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.2 Revision 1.3
147</pre> 147</pre>
148 <warn>It is quite likely that you will upgrade glibc from a 148 <warn>It is quite likely that you will upgrade glibc from a
149 2.2 or older version to 2.3. Do not downgrade glibc 149 2.2 or older version to 2.3. Do not downgrade glibc
150 afterwards. Any software you have compiled against glibc 2.3 150 afterwards. Any software you have compiled against glibc 2.3
151 will stop working, and this can make your system 151 will stop working, and this can make your system
152 unusable.</warn> 152 unusable.</warn>
153 </body> 153 </body>
154 </section> 154 </section>
155 <section> 155 <section>
156 <title>Recompiling everything with your new compiler</title> 156 <title>Recompiling everything with your new compiler</title>
157 <body><p>Now you may recompile everything on your system with 157 <body><p>Now you may recompile everything on your system with
158 your new compiler:</p> 158 your new compiler:</p>
159<pre> 159<pre>
160# <i>emerge -e world</i> 160# <i>emerge -e world</i>
161</pre> 161</pre>
162 <note>If this command fails at any point due to errors, you
163 can use <c>emerge --resume</c> to continue the process where
164 you left off. This requires Portage 2.0.47 or later.</note>
162 </body> 165 </body>
163 </section> 166 </section>
164 </chapter> 167 </chapter>
165</guide> 168</guide>
166 169
167 170
168 171

Legend:
Removed from v.1.2  
changed lines
  Added in v.1.3

  ViewVC Help
Powered by ViewVC 1.1.20