/[gentoo]/xml/htdocs/doc/en/nvidia-guide.xml
Gentoo

Diff of /xml/htdocs/doc/en/nvidia-guide.xml

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.46 Revision 1.47
1<?xml version='1.0' encoding="UTF-8"?> 1<?xml version='1.0' encoding="UTF-8"?>
2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/nvidia-guide.xml,v 1.46 2008/09/14 05:12:23 nightmorph Exp $ --> 2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/nvidia-guide.xml,v 1.47 2009/01/26 08:20:48 nightmorph Exp $ -->
3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd"> 3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
4 4
5<guide link="/doc/en/nvidia-guide.xml"> 5<guide link="/doc/en/nvidia-guide.xml">
6<title>Gentoo Linux nVidia Guide</title> 6<title>Gentoo Linux nVidia Guide</title>
7 7
26 26
27<!-- The content of this document is licensed under the CC-BY-SA license --> 27<!-- The content of this document is licensed under the CC-BY-SA license -->
28<!-- See http://creativecommons.org/licenses/by-sa/2.5 --> 28<!-- See http://creativecommons.org/licenses/by-sa/2.5 -->
29<license/> 29<license/>
30 30
31<version>1.37</version> 31<version>1.38</version>
32<date>2008-09-13</date> 32<date>2009-01-26</date>
33 33
34<chapter> 34<chapter>
35<title>Introduction</title> 35<title>Introduction</title>
36<section> 36<section>
37<body> 37<body>
67cards. Multiple versions are available for installation, depending on the 67cards. Multiple versions are available for installation, depending on the
68card(s) you have. 68card(s) you have.
69</p> 69</p>
70 70
71<p> 71<p>
72Newer cards such as the GeForce 8, 7, 6, and FX 5 series should use the newer 72Newer cards such as the GeForce 9, 8, 7, and 6 series should use the latest
73drivers from the 100.x series. 73drivers.
74</p>
75
76<p> 74</p>
75
76<p>
77Older cards such as the GeForce FX 5 series should use the 173.x drivers, such
78as <c>nvidia-drivers-173.14.15</c>. For these cards, you should mask
79<c>>=x11-drivers/nvidia-drivers-174.00</c> in your
80<path>/etc/portage/package.mask</path> file. This will prevent newer versions of
81the driver which are incompatible with your card from being installed.
82</p>
83
84<p>
77Older cards such as the GeForce 3 or GeForce 4 series require the 96.x drivers. 85Old cards such as the GeForce 3 or GeForce 4 series require the 96.x drivers.
78For these cards, you should mask <c>>=x11-drivers/nvidia-drivers-97.00</c> in 86For these cards, you should mask <c>>=x11-drivers/nvidia-drivers-97.00</c> in
79your <path>/etc/portage/package.mask</path> file. This will prevent newer 87your <path>/etc/portage/package.mask</path> file.
80versions of the driver which are incompatible with your card from being
81installed.
82</p>
83
84<p> 88</p>
89
90<p>
85Old NV2x-based cards (such as TNT, TNT2, GeForce, and GeForce 2) require the 91The oldest NV2x-based cards (such as TNT, TNT2, GeForce, and GeForce 2) require the
86older 71.x drivers (such as <c>nvidia-drivers-71.86.01</c>). For these cards, 9271.x drivers (such as <c>nvidia-drivers-71.86.01</c>). For these cards,
87you should mask <c>>=x11-drivers/nvidia-drivers-87.00</c> in 93you should mask <c>>=x11-drivers/nvidia-drivers-87.00</c> in
88<path>/etc/portage/package.mask</path>. 94<path>/etc/portage/package.mask</path>.
89</p> 95</p>
90 96
91<p> 97<p>

Legend:
Removed from v.1.46  
changed lines
  Added in v.1.47

  ViewVC Help
Powered by ViewVC 1.1.20