/[gentoo]/xml/htdocs/doc/en/nvidia-guide.xml
Gentoo

Diff of /xml/htdocs/doc/en/nvidia-guide.xml

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.48 Revision 1.49
1<?xml version='1.0' encoding="UTF-8"?> 1<?xml version='1.0' encoding="UTF-8"?>
2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/nvidia-guide.xml,v 1.48 2009/08/05 15:44:08 nightmorph Exp $ --> 2<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/doc/en/nvidia-guide.xml,v 1.49 2010/05/14 22:22:26 nightmorph Exp $ -->
3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd"> 3<!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
4 4
5<guide link="/doc/en/nvidia-guide.xml"> 5<guide>
6<title>Gentoo Linux nVidia Guide</title> 6<title>Gentoo Linux nVidia Guide</title>
7 7
8<author title="Author"> 8<author title="Author">
9 <mail link="swift@gentoo.org">Sven Vermeulen</mail> 9 <mail link="swift@gentoo.org">Sven Vermeulen</mail>
10</author> 10</author>
26 26
27<!-- The content of this document is licensed under the CC-BY-SA license --> 27<!-- The content of this document is licensed under the CC-BY-SA license -->
28<!-- See http://creativecommons.org/licenses/by-sa/2.5 --> 28<!-- See http://creativecommons.org/licenses/by-sa/2.5 -->
29<license/> 29<license/>
30 30
31<version>1.39</version> 31<version>1.40</version>
32<date>2009-08-05</date> 32<date>2010-05-14</date>
33 33
34<chapter> 34<chapter>
35<title>Introduction</title> 35<title>Introduction</title>
36<section> 36<section>
37<body> 37<body>
67cards. Multiple versions are available for installation, depending on the 67cards. Multiple versions are available for installation, depending on the
68card(s) you have. 68card(s) you have.
69</p> 69</p>
70 70
71<p> 71<p>
72Newer cards such as the GeForce 9, 8, 7, and 6 series should use the latest 72Newer cards such as the GeForce 400, 300, 200, 100, 9, 8, 7, and 6 series should
73drivers. 73use the latest drivers.
74</p> 74</p>
75 75
76<p> 76<p>
77Older cards such as the GeForce FX 5 series should use the 173.x drivers, such 77Older cards such as the GeForce FX 5 series should use the 173.x drivers, such
78as <c>nvidia-drivers-173.14.15</c>. For these cards, you should mask 78as <c>nvidia-drivers-173.14.15</c>. For these cards, you should mask
86For these cards, you should mask <c>>=x11-drivers/nvidia-drivers-97.00</c> in 86For these cards, you should mask <c>>=x11-drivers/nvidia-drivers-97.00</c> in
87your <path>/etc/portage/package.mask</path> file. 87your <path>/etc/portage/package.mask</path> file.
88</p> 88</p>
89 89
90<p> 90<p>
91The oldest NV2x-based cards (such as TNT, TNT2, GeForce, and GeForce 2) require the 91The oldest NV2x-based cards (such as TNT, TNT2, GeForce, and GeForce 2) are no
9271.x drivers (such as <c>nvidia-drivers-71.86.01</c>). For these cards, 92longer supported by <c>nvidia-drivers</c>. Instead, use an open-source driver:
93you should mask <c>>=x11-drivers/nvidia-drivers-87.00</c> in 93<c>xf86-video-nouveau</c> (recommended) or <c>xf86-video-nv</c> (old,
94<path>/etc/portage/package.mask</path>. 94deprecated).
95</p> 95</p>
96 96
97<p> 97<p>
98You can check for driver compatibility for your card at to determine which 98You can check for driver compatibility for your card at to determine which
99driver supports it by viewing the README at its appropriate x86 or x86-64 99driver supports it by viewing the README at its appropriate x86 or x86-64

Legend:
Removed from v.1.48  
changed lines
  Added in v.1.49

  ViewVC Help
Powered by ViewVC 1.1.20