/[linux-patches]/genpatches-2.6/trunk/2.6.19-pre/4000_deprecate-sk98lin.patch
Gentoo

Contents of /genpatches-2.6/trunk/2.6.19-pre/4000_deprecate-sk98lin.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 242 - (hide annotations) (download)
Tue Jan 3 17:37:03 2006 UTC (8 years, 7 months ago) by dsd
Original Path: genpatches-2.6/trunk/2.6.15/4101_deprecate-sk98lin.patch
File size: 825 byte(s)
2.6.15-pre --> 2.6.15
1 dsd 3 --- linux/drivers/net/Kconfig.orig 2005-03-16 15:28:43.000000000 +0000
2     +++ linux/drivers/net/Kconfig 2005-03-16 15:29:53.000000000 +0000
3     @@ -1994,9 +1994,13 @@ config SKGE
4     features that "portable" vendor supplied sk98lin driver does.
5    
6     config SK98LIN
7     - tristate "Marvell Yukon Chipset / SysKonnect SK-98xx Support"
8     + tristate "Marvell Yukon Chipset / SysKonnect SK-98xx Support (DEPRECATED)"
9     depends on PCI
10     ---help---
11     + This driver has been marked deprecated for Gentoo users, as it seems
12     + problematic and the new skge driver (CONFIG_SKGE) works much better.
13     + If you do not rely on features of this driver, please use SKGE instead.
14     +
15     Say Y here if you have a Marvell Yukon or SysKonnect SK-98xx/SK-95xx
16     compliant Gigabit Ethernet Adapter. The following adapters are supported
17     by this driver:

  ViewVC Help
Powered by ViewVC 1.1.20