/[linux-patches]/genpatches-2.6/trunk/2.6.19-pre/4000_deprecate-sk98lin.patch
Gentoo

Contents of /genpatches-2.6/trunk/2.6.19-pre/4000_deprecate-sk98lin.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 527 - (hide annotations) (download)
Sun Jul 2 09:29:25 2006 UTC (8 years, 5 months ago) by phreak
Original Path: genpatches-2.6/trunk/2.6.18-pre/4000_deprecate-sk98lin.patch
File size: 788 byte(s)
Adding back 4000_deprecate-sk98lin.patch, deleted it by mistake
1 phreak 318 Index: linux-git/drivers/net/Kconfig
2 phreak 273 ===================================================================
3 phreak 327 --- linux-git.orig/drivers/net/Kconfig
4 phreak 318 +++ linux-git/drivers/net/Kconfig
5 phreak 362 @@ -2055,9 +2055,13 @@ config SKY2
6 phreak 273 will be called sky2. This is recommended.
7    
8 dsd 3 config SK98LIN
9     - tristate "Marvell Yukon Chipset / SysKonnect SK-98xx Support"
10     + tristate "Marvell Yukon Chipset / SysKonnect SK-98xx Support (DEPRECATED)"
11     depends on PCI
12     ---help---
13     + This driver has been marked deprecated for Gentoo users, as it seems
14     + problematic and the new skge driver (CONFIG_SKGE) works much better.
15     + If you do not rely on features of this driver, please use SKGE instead.
16 phreak 273 +
17 dsd 3 Say Y here if you have a Marvell Yukon or SysKonnect SK-98xx/SK-95xx
18 phreak 305 compliant Gigabit Ethernet Adapter.
19    

  ViewVC Help
Powered by ViewVC 1.1.20