/[gentoo-x86]/app-dicts/babytrans-en/babytrans-en-0.2.ebuild
Gentoo

Diff of /app-dicts/babytrans-en/babytrans-en-0.2.ebuild

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.4 Revision 1.5
1# Copyright 1999-2005 Gentoo Foundation 1# Copyright 1999-2005 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: /var/cvsroot/gentoo-x86/app-dicts/babytrans-en/Attic/babytrans-en-0.2.ebuild,v 1.4 2005/01/01 12:46:33 eradicator Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-dicts/babytrans-en/Attic/babytrans-en-0.2.ebuild,v 1.5 2005/05/27 18:30:07 angusyoung Exp $
4 4
5MY_P="english.dic.gz" 5MY_P="english.dic.gz"
6MY_F="english.dic" 6MY_F="english.dic"
7DESCRIPTION="English dictionary for Babytrans" 7DESCRIPTION="English dictionary for Babytrans"
8HOMEPAGE="ftp://ftp.ac-grenoble.fr/ge/languages/babylon_dict/" 8HOMEPAGE="ftp://ftp.ac-grenoble.fr/ge/languages/babylon_dict/"
9SRC_URI="${MY_P}" 9SRC_URI="${MY_P}"
10 10
11LICENSE="as-is" 11LICENSE="Babylon"
12SLOT="0" 12SLOT="0"
13KEYWORDS="~x86 ~amd64 ~ppc" 13KEYWORDS="~x86 ~amd64 ~ppc"
14IUSE="" 14IUSE=""
15RESTRICT="fetch" 15RESTRICT="fetch"
16 16
17pkg_nofetch() { 17pkg_nofetch() {
18 einfo "Due to license restrictions that may or may not apply to" 18 einfo "Due to license restrictions that may apply to the file in"
19 einfo "this package, it now has fetch restrictions turned on. This" 19 einfo "this package, it has fetch restrictions turned on. This"
20 einfo "means that you must download ${MY_P} file manually from" 20 einfo "means that you must download ${MY_P} file manually from"
21 einfo "${HOMEPAGE} or copy then" 21 einfo "${HOMEPAGE} or copy it"
22 einfo "from a windows installation of babylon and put them in " 22 einfo "from a windows installation of babylon and put it in "
23 einfo "${DISTDIR}. Finally note that having a license of" 23 einfo "${DISTDIR}. Finally note that having a license of"
24 einfo "babylon is desired in order to use this package" 24 einfo "babylon is desired in order to use this package"
25} 25}
26 26
27src_install() { 27src_install() {

Legend:
Removed from v.1.4  
changed lines
  Added in v.1.5

  ViewVC Help
Powered by ViewVC 1.1.20