/[gentoo-x86]/app-i18n/prime/files/prime-1.0.0.1-require.patch
Gentoo

Contents of /app-i18n/prime/files/prime-1.0.0.1-require.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.2 - (show annotations) (download)
Wed Apr 2 09:38:01 2014 UTC (15 months ago) by naota
Branch: MAIN
CVS Tags: HEAD
Changes since 1.1: +0 -0 lines
FILE REMOVED
Drop app-i18n/prime and their dependants. #464286

1 diff --git a/lib/taiyaki.rb b/lib/taiyaki.rb
2 index 3c2ca04..83632e4 100644
3 --- a/lib/taiyaki.rb
4 +++ b/lib/taiyaki.rb
5 @@ -12,7 +12,7 @@ $KCODE = 'e'
6 require 'jcode'
7
8 begin
9 - Kernel::require('progressbar')
10 + require('progressbar')
11 rescue LoadError
12 $stderr.puts "WARNING:"
13 $stderr.puts(" The required Ruby library 'progressbar' is not found.")

  ViewVC Help
Powered by ViewVC 1.1.20