/[gentoo-x86]/app-text/calibre/ChangeLog
Gentoo

Diff of /app-text/calibre/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.25 Revision 1.85
1# ChangeLog for app-text/calibre 1# ChangeLog for app-text/calibre
2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.25 2009/05/25 23:23:36 zmedico Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.85 2010/04/30 22:36:56 zmedico Exp $
4
5*calibre-0.6.50 (30 Apr 2010)
6
7 30 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.50.ebuild:
8 0.6.50 version bump.
9
10 30 Apr 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.44.ebuild,
11 -calibre-0.6.45.ebuild, -calibre-0.6.47.ebuild:
12 Remove old versions.
13
14*calibre-0.6.49 (26 Apr 2010)
15
16 26 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.49.ebuild:
17 0.6.49 version bump.
18
19 12 Apr 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.47.ebuild:
20 Bug #314229 - Fix deps to pull in graphicsmagick instead of imagemagick if
21 appropriate.
22
23*calibre-0.6.47 (09 Apr 2010)
24
25 09 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.47.ebuild:
26 0.6.47 version bump. Updated deps to use virtual/libusb:0 since Bernard
27 Cafarelli <voyageur@g.o> reported that libusb-compat works (tested with
28 sony reader touch).
29
30 28 Mar 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.37.ebuild,
31 -calibre-0.6.40.ebuild:
32 Remove old versions.
33
34*calibre-0.6.45 (28 Mar 2010)
35
36 28 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.45.ebuild:
37 0.6.45 version bump.
38
39*calibre-0.6.44 (06 Mar 2010)
40
41 06 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.44.ebuild:
42 0.6.44 version bump.
43
44 16 Feb 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.33.ebuild,
45 -calibre-0.6.36.ebuild:
46 Remove old versions.
47
48*calibre-0.6.40 (16 Feb 2010)
49
50 16 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.40.ebuild:
51 0.6.40 version bump.
52
53 10 Feb 2010; Samuli Suominen <ssuominen@gentoo.org> calibre-0.6.33.ebuild,
54 calibre-0.6.36.ebuild, calibre-0.6.37.ebuild:
55 Fix poppler depend.
56
57 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
58 Set PYTHON_USE_WITH=sqlite to generate the python[sqlite] dep.
59
60 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
61 Set PYTHON_DEPEND=2:2.6, as suggested by Arfrever.
62
63 05 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
64 Don't set NEED_PYTHON and PYTHON_DEPEND at the same time.
65
66*calibre-0.6.37 (05 Feb 2010)
67
68 05 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.37.ebuild:
69 0.6.37 version bump.
70
71 30 Jan 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.24.ebuild,
72 -calibre-0.6.26.ebuild, -calibre-0.6.28.ebuild, -calibre-0.6.29.ebuild,
73 -calibre-0.6.31.ebuild:
74 Remove old versions.
75
76*calibre-0.6.36 (30 Jan 2010)
77
78 30 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.36.ebuild:
79 0.6.36 version bump.
80
81*calibre-0.6.33 (13 Jan 2010)
82
83 13 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.33.ebuild:
84 0.6.33 version bump.
85
86*calibre-0.6.31 (29 Dec 2009)
87
88 29 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.31.ebuild:
89 0.6.31 version bump.
90
91*calibre-0.6.29 (23 Dec 2009)
92
93 23 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.29.ebuild:
94 0.6.29 version bump.
95
96*calibre-0.6.28 (18 Dec 2009)
97
98 18 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.28.ebuild:
99 0.6.28 version bump.
100
101 08 Dec 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.20.ebuild,
102 -calibre-0.6.21.ebuild, -calibre-0.6.23.ebuild, -calibre-0.6.25.ebuild:
103 Remove old ebuilds.
104
105 08 Dec 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.26.ebuild:
106 Bug #295672 - Override XDG_CONFIG_HOME to avoid sandbox violations.
107
108*calibre-0.6.26 (07 Dec 2009)
109
110 07 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.26.ebuild:
111 0.6.26 version bump. Also, export a fake CALIBRE_CONFIG_DIRECTORY
112 variable in order to hopefully avoid the sandbox violation reported
113 in bug #295672.
114
115*calibre-0.6.25 (03 Dec 2009)
116
117 03 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.25.ebuild:
118 0.6.25 version bump.
119
120*calibre-0.6.24 (19 Nov 2009)
121
122 19 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.24.ebuild:
123 0.6.24 version bump.
124
125*calibre-0.6.23 (15 Nov 2009)
126
127 15 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.23.ebuild:
128 0.6.23 version bump.
129
130*calibre-0.6.21 (13 Nov 2009)
131
132 13 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.21.ebuild:
133 0.6.21 version bump.
134
135 13 Nov 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.10.ebuild,
136 -calibre-0.6.16-r1.ebuild, -calibre-0.6.17.ebuild, -calibre-0.6.19.ebuild:
137 Remove old versions.
138
139*calibre-0.6.20 (31 Oct 2009)
140
141 31 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.20.ebuild:
142 0.6.20 version bump.
143
144*calibre-0.6.19 (23 Oct 2009)
145
146 23 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.19.ebuild:
147 0.6.19 version bump.
148
149*calibre-0.6.17 (14 Oct 2009)
150
151 14 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.17.ebuild:
152 0.6.17 version bump.
153
154 07 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
155 Bug #287686 - Fix poppler and libusb deps.
156
157 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
158 Bug #287067 - Disable unnecessary privilege dropping during src_install.
159
160 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
161 Avoid sandbox violations when xdg-mime is called during src_install,
162 as reported in bug #287067, comment #13.
163
164*calibre-0.6.16-r1 (03 Oct 2009)
165
166 03 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14-r1.ebuild,
167 -calibre-0.6.16.ebuild, +calibre-0.6.16-r1.ebuild:
168 Revbump to add missing podofo dep for bug #287492. Also, remove old
169 ebuilds.
170
171*calibre-0.6.16 (02 Oct 2009)
172
173 02 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.16.ebuild:
174 0.6.16 version bump.
175
176*calibre-0.6.14-r1 (01 Oct 2009)
177
178 01 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14.ebuild,
179 +calibre-0.6.14-r1.ebuild:
180 Install python modules in /usr/lib/calibre, including bundled modules,
181 since that's how upstream wants it.
182
183*calibre-0.6.14 (01 Oct 2009)
184
185 01 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.14.ebuild:
186 0.6.14 version bump. Pdf output seems to be broken in this release (at
187 least it doesn't work with pyPdf-1.12), so skip this update if you need to
188 convert to pdf format.
189
190*calibre-0.6.11 (08 Sep 2009)
191
192 08 Sep 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.7.ebuild,
193 -calibre-0.6.8.ebuild, +calibre-0.6.11.ebuild:
194 0.6.11 version bump, and remove old.
195
196*calibre-0.6.10 (03 Sep 2009)
197
198 03 Sep 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.10.ebuild:
199 0.6.10 version bump.
200
201*calibre-0.6.8 (22 Aug 2009)
202
203 22 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.14.ebuild,
204 -calibre-0.6.5.ebuild, -calibre-0.6.6.ebuild, +calibre-0.6.8.ebuild:
205 0.6.8 version bump and remove old.
206
207*calibre-0.6.7 (17 Aug 2009)
208
209 17 Aug 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.7.ebuild:
210 0.6.7 version bump.
211
212 17 Aug 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.6.ebuild:
213 Bug #281200 - Update cssutils dependency.
214
215*calibre-0.6.6 (11 Aug 2009)
216
217 11 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.3.ebuild,
218 -calibre-0.6.4.ebuild, +calibre-0.6.6.ebuild:
219 0.6.6 version bump and remove old.
220
221*calibre-0.6.5 (07 Aug 2009)
222
223 07 Aug 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.5.ebuild:
224 Version bump.
225
226*calibre-0.6.4 (01 Aug 2009)
227
228 01 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6_beta10.ebuild,
229 -calibre-0.6.0.ebuild, +calibre-0.6.4.ebuild:
230 Version bump and remove old.
231
232*calibre-0.6.3 (31 Jul 2009)
233
234 31 Jul 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.3.ebuild:
235 Version bump.
236
237*calibre-0.6.0 (26 Jul 2009)
238
239 26 Jul 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.0.ebuild:
240 0.6.0 release (bug #279110).
241
242 22 Jul 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6_beta10.ebuild:
243 Bug #276858 - Bump dependency from PyQt4-4.4.2 to PyQt4-4.5.
244
245 05 Jul 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6_beta6.ebuild,
246 -calibre-0.6_beta8.ebuild, calibre-0.6_beta10.ebuild:
247 Bug #275845 - Use podofo instead of pdftk if available. Also, remove older
248 beta versions.
249
250*calibre-0.6_beta10 (28 Jun 2009)
251
252 28 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta10.ebuild:
253 0.6_beta10 bump.
254
255*calibre-0.6_beta8 (23 Jun 2009)
256
257 23 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta8.ebuild:
258 0.6_beta8 bump.
259
260 16 Jun 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.4.76.ebuild,
261 -calibre-0.5.13-r2.ebuild, -files/bug_270746_UnicodeEncodeError.patch:
262 Remove old versions.
263
264*calibre-0.6_beta6 (16 Jun 2009)
265
266 16 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta6.ebuild:
267 Bug #271206 - Add calibre-0.6_beta6 for PyQt4-4.5 compatibility.
268
269 15 Jun 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.14-r1.ebuild:
270 Remove garbage from previous commit.
271
272*calibre-0.5.14-r1 (15 Jun 2009)
273
274 15 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.14-r1.ebuild:
275 Bug #271206 - Remove bundled cherrypy, cssutils, and odfpy libraries.
276
277 03 Jun 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.14.ebuild:
278 Bug #272146 - Add deps for PyQt4[X,svg].
279
280 02 Jun 2009; Diego E. Pettenò <flameeyes@gentoo.org> metadata.xml:
281 Handing over to Zac
282
283*calibre-0.5.14 (02 Jun 2009)
284
285 02 Jun 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.11.ebuild,
286 -calibre-0.5.12.ebuild, -calibre-0.5.13.ebuild, +calibre-0.5.14.ebuild:
287 0.5.14 bump and remove older versions.
4 288
5*calibre-0.5.13-r2 (25 May 2009) 289*calibre-0.5.13-r2 (25 May 2009)
6 290
7 25 May 2009; Zac Medico <zmedico@gentoo.org> 291 25 May 2009; Zac Medico <zmedico@gentoo.org>
8 files/bug_270746_UnicodeEncodeError.patch, -calibre-0.5.13-r1.ebuild, 292 files/bug_270746_UnicodeEncodeError.patch, -calibre-0.5.13-r1.ebuild,

Legend:
Removed from v.1.25  
changed lines
  Added in v.1.85

  ViewVC Help
Powered by ViewVC 1.1.20