/[gentoo-x86]/app-text/calibre/ChangeLog
Gentoo

Diff of /app-text/calibre/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.47 Revision 1.84
1# ChangeLog for app-text/calibre 1# ChangeLog for app-text/calibre
2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.47 2009/09/08 21:08:05 zmedico Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.84 2010/04/26 06:06:21 zmedico Exp $
4
5*calibre-0.6.49 (26 Apr 2010)
6
7 26 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.49.ebuild:
8 0.6.49 version bump.
9
10 12 Apr 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.47.ebuild:
11 Bug #314229 - Fix deps to pull in graphicsmagick instead of imagemagick if
12 appropriate.
13
14*calibre-0.6.47 (09 Apr 2010)
15
16 09 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.47.ebuild:
17 0.6.47 version bump. Updated deps to use virtual/libusb:0 since Bernard
18 Cafarelli <voyageur@g.o> reported that libusb-compat works (tested with
19 sony reader touch).
20
21 28 Mar 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.37.ebuild,
22 -calibre-0.6.40.ebuild:
23 Remove old versions.
24
25*calibre-0.6.45 (28 Mar 2010)
26
27 28 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.45.ebuild:
28 0.6.45 version bump.
29
30*calibre-0.6.44 (06 Mar 2010)
31
32 06 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.44.ebuild:
33 0.6.44 version bump.
34
35 16 Feb 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.33.ebuild,
36 -calibre-0.6.36.ebuild:
37 Remove old versions.
38
39*calibre-0.6.40 (16 Feb 2010)
40
41 16 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.40.ebuild:
42 0.6.40 version bump.
43
44 10 Feb 2010; Samuli Suominen <ssuominen@gentoo.org> calibre-0.6.33.ebuild,
45 calibre-0.6.36.ebuild, calibre-0.6.37.ebuild:
46 Fix poppler depend.
47
48 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
49 Set PYTHON_USE_WITH=sqlite to generate the python[sqlite] dep.
50
51 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
52 Set PYTHON_DEPEND=2:2.6, as suggested by Arfrever.
53
54 05 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
55 Don't set NEED_PYTHON and PYTHON_DEPEND at the same time.
56
57*calibre-0.6.37 (05 Feb 2010)
58
59 05 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.37.ebuild:
60 0.6.37 version bump.
61
62 30 Jan 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.24.ebuild,
63 -calibre-0.6.26.ebuild, -calibre-0.6.28.ebuild, -calibre-0.6.29.ebuild,
64 -calibre-0.6.31.ebuild:
65 Remove old versions.
66
67*calibre-0.6.36 (30 Jan 2010)
68
69 30 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.36.ebuild:
70 0.6.36 version bump.
71
72*calibre-0.6.33 (13 Jan 2010)
73
74 13 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.33.ebuild:
75 0.6.33 version bump.
76
77*calibre-0.6.31 (29 Dec 2009)
78
79 29 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.31.ebuild:
80 0.6.31 version bump.
81
82*calibre-0.6.29 (23 Dec 2009)
83
84 23 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.29.ebuild:
85 0.6.29 version bump.
86
87*calibre-0.6.28 (18 Dec 2009)
88
89 18 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.28.ebuild:
90 0.6.28 version bump.
91
92 08 Dec 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.20.ebuild,
93 -calibre-0.6.21.ebuild, -calibre-0.6.23.ebuild, -calibre-0.6.25.ebuild:
94 Remove old ebuilds.
95
96 08 Dec 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.26.ebuild:
97 Bug #295672 - Override XDG_CONFIG_HOME to avoid sandbox violations.
98
99*calibre-0.6.26 (07 Dec 2009)
100
101 07 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.26.ebuild:
102 0.6.26 version bump. Also, export a fake CALIBRE_CONFIG_DIRECTORY
103 variable in order to hopefully avoid the sandbox violation reported
104 in bug #295672.
105
106*calibre-0.6.25 (03 Dec 2009)
107
108 03 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.25.ebuild:
109 0.6.25 version bump.
110
111*calibre-0.6.24 (19 Nov 2009)
112
113 19 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.24.ebuild:
114 0.6.24 version bump.
115
116*calibre-0.6.23 (15 Nov 2009)
117
118 15 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.23.ebuild:
119 0.6.23 version bump.
120
121*calibre-0.6.21 (13 Nov 2009)
122
123 13 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.21.ebuild:
124 0.6.21 version bump.
125
126 13 Nov 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.10.ebuild,
127 -calibre-0.6.16-r1.ebuild, -calibre-0.6.17.ebuild, -calibre-0.6.19.ebuild:
128 Remove old versions.
129
130*calibre-0.6.20 (31 Oct 2009)
131
132 31 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.20.ebuild:
133 0.6.20 version bump.
134
135*calibre-0.6.19 (23 Oct 2009)
136
137 23 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.19.ebuild:
138 0.6.19 version bump.
139
140*calibre-0.6.17 (14 Oct 2009)
141
142 14 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.17.ebuild:
143 0.6.17 version bump.
144
145 07 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
146 Bug #287686 - Fix poppler and libusb deps.
147
148 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
149 Bug #287067 - Disable unnecessary privilege dropping during src_install.
150
151 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
152 Avoid sandbox violations when xdg-mime is called during src_install,
153 as reported in bug #287067, comment #13.
154
155*calibre-0.6.16-r1 (03 Oct 2009)
156
157 03 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14-r1.ebuild,
158 -calibre-0.6.16.ebuild, +calibre-0.6.16-r1.ebuild:
159 Revbump to add missing podofo dep for bug #287492. Also, remove old
160 ebuilds.
161
162*calibre-0.6.16 (02 Oct 2009)
163
164 02 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.16.ebuild:
165 0.6.16 version bump.
166
167*calibre-0.6.14-r1 (01 Oct 2009)
168
169 01 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14.ebuild,
170 +calibre-0.6.14-r1.ebuild:
171 Install python modules in /usr/lib/calibre, including bundled modules,
172 since that's how upstream wants it.
173
174*calibre-0.6.14 (01 Oct 2009)
175
176 01 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.14.ebuild:
177 0.6.14 version bump. Pdf output seems to be broken in this release (at
178 least it doesn't work with pyPdf-1.12), so skip this update if you need to
179 convert to pdf format.
4 180
5*calibre-0.6.11 (08 Sep 2009) 181*calibre-0.6.11 (08 Sep 2009)
6 182
7 08 Sep 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.7.ebuild, 183 08 Sep 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.7.ebuild,
8 -calibre-0.6.8.ebuild, +calibre-0.6.11.ebuild: 184 -calibre-0.6.8.ebuild, +calibre-0.6.11.ebuild:

Legend:
Removed from v.1.47  
changed lines
  Added in v.1.84

  ViewVC Help
Powered by ViewVC 1.1.20