/[gentoo-x86]/app-text/calibre/ChangeLog
Gentoo

Contents of /app-text/calibre/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.106 - (show annotations) (download)
Thu Oct 21 11:08:09 2010 UTC (9 years ago) by zmedico
Branch: MAIN
Changes since 1.105: +6 -1 lines
0.7.24 version bump.

(Portage version: 2.2_rc98_p2/cvs/Linux i686)

1 # ChangeLog for app-text/calibre
2 # Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.105 2010/10/09 01:44:48 zmedico Exp $
4
5 *calibre-0.7.24 (21 Oct 2010)
6
7 21 Oct 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.24.ebuild:
8 0.7.24 version bump.
9
10 *calibre-0.7.23 (09 Oct 2010)
11
12 09 Oct 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.23.ebuild:
13 0.7.23 version bump.
14
15 *calibre-0.7.22 (03 Oct 2010)
16
17 03 Oct 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.22.ebuild:
18 0.7.22 version bump.
19
20 *calibre-0.7.20 (28 Sep 2010)
21
22 28 Sep 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.20.ebuild:
23 0.7.20 version bump.
24
25 28 Sep 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.7.16.ebuild,
26 -calibre-0.7.17.ebuild:
27 Remove old versions.
28
29 *calibre-0.7.18 (15 Sep 2010)
30
31 15 Sep 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.18.ebuild:
32 0.7.18 version bump.
33
34 15 Sep 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.7.12.ebuild,
35 -calibre-0.7.13.ebuild:
36 Remove old versions.
37
38 10 Sep 2010; Zac Medico <zmedico@gentoo.org> calibre-0.7.17.ebuild:
39 Bug #336469 - Bump podofo dependency to 0.8.2.
40
41 *calibre-0.7.17 (07 Sep 2010)
42
43 07 Sep 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.17.ebuild:
44 0.7.17 version bump. This should also fix bug #336287 (sandbox violation
45 from xdg-icon-resource in XDG_DATA_HOME).
46
47 30 Aug 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.7.2.ebuild,
48 -calibre-0.7.3.ebuild, -calibre-0.7.4.ebuild, -calibre-0.7.5.ebuild,
49 -calibre-0.7.10.ebuild:
50 Remove old versions.
51
52 *calibre-0.7.16 (30 Aug 2010)
53
54 30 Aug 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.16.ebuild:
55 0.7.16 version bump.
56
57 *calibre-0.7.13 (08 Aug 2010)
58
59 08 Aug 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.13.ebuild:
60 0.7.13 version bump.
61
62 *calibre-0.7.12 (03 Aug 2010)
63
64 03 Aug 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.12.ebuild:
65 0.7.12 version bump.
66
67 *calibre-0.7.10 (24 Jul 2010)
68
69 24 Jul 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.10.ebuild:
70 0.7.10 version bump.
71
72 *calibre-0.7.5 (26 Jun 2010)
73
74 26 Jun 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.5.ebuild:
75 0.7.5 version bump.
76
77 *calibre-0.7.4 (22 Jun 2010)
78
79 22 Jun 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.4.ebuild:
80 0.7.4 version bump.
81
82 *calibre-0.7.3 (19 Jun 2010)
83
84 19 Jun 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.3.ebuild:
85 0.7.3 version bump.
86
87 17 Jun 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.4.77.ebuild,
88 -calibre-0.5.14-r1.ebuild, -calibre-0.6.11.ebuild, -calibre-0.6.53.ebuild,
89 -calibre-0.7.1.ebuild:
90 Remove old versions.
91
92 *calibre-0.7.2 (16 Jun 2010)
93
94 16 Jun 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.2.ebuild:
95 0.7.2 version bump. This ebuild includes a workaround for a segfault
96 that was triggered in libuuid.so with >=util-linux-2.17.1.
97
98 *calibre-0.7.1 (09 Jun 2010)
99
100 09 Jun 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.7.1.ebuild:
101 0.7.1 version bump.
102
103 *calibre-0.6.55 (30 May 2010)
104
105 30 May 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.55.ebuild:
106 0.6.55 version bump.
107
108 30 May 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.49.ebuild,
109 -calibre-0.6.50.ebuild, -calibre-0.6.51.ebuild:
110 Remove old versions.
111
112 *calibre-0.6.53 (17 May 2010)
113
114 17 May 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.53.ebuild:
115 0.6.53 version bump.
116
117 *calibre-0.6.51 (04 May 2010)
118
119 04 May 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.51.ebuild:
120 0.6.51 version bump.
121
122 *calibre-0.6.50 (30 Apr 2010)
123
124 30 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.50.ebuild:
125 0.6.50 version bump.
126
127 30 Apr 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.44.ebuild,
128 -calibre-0.6.45.ebuild, -calibre-0.6.47.ebuild:
129 Remove old versions.
130
131 *calibre-0.6.49 (26 Apr 2010)
132
133 26 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.49.ebuild:
134 0.6.49 version bump.
135
136 12 Apr 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.47.ebuild:
137 Bug #314229 - Fix deps to pull in graphicsmagick instead of imagemagick if
138 appropriate.
139
140 *calibre-0.6.47 (09 Apr 2010)
141
142 09 Apr 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.47.ebuild:
143 0.6.47 version bump. Updated deps to use virtual/libusb:0 since Bernard
144 Cafarelli <voyageur@g.o> reported that libusb-compat works (tested with
145 sony reader touch).
146
147 28 Mar 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.37.ebuild,
148 -calibre-0.6.40.ebuild:
149 Remove old versions.
150
151 *calibre-0.6.45 (28 Mar 2010)
152
153 28 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.45.ebuild:
154 0.6.45 version bump.
155
156 *calibre-0.6.44 (06 Mar 2010)
157
158 06 Mar 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.44.ebuild:
159 0.6.44 version bump.
160
161 16 Feb 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.33.ebuild,
162 -calibre-0.6.36.ebuild:
163 Remove old versions.
164
165 *calibre-0.6.40 (16 Feb 2010)
166
167 16 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.40.ebuild:
168 0.6.40 version bump.
169
170 10 Feb 2010; Samuli Suominen <ssuominen@gentoo.org> calibre-0.6.33.ebuild,
171 calibre-0.6.36.ebuild, calibre-0.6.37.ebuild:
172 Fix poppler depend.
173
174 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
175 Set PYTHON_USE_WITH=sqlite to generate the python[sqlite] dep.
176
177 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
178 Set PYTHON_DEPEND=2:2.6, as suggested by Arfrever.
179
180 05 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
181 Don't set NEED_PYTHON and PYTHON_DEPEND at the same time.
182
183 *calibre-0.6.37 (05 Feb 2010)
184
185 05 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.37.ebuild:
186 0.6.37 version bump.
187
188 30 Jan 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.24.ebuild,
189 -calibre-0.6.26.ebuild, -calibre-0.6.28.ebuild, -calibre-0.6.29.ebuild,
190 -calibre-0.6.31.ebuild:
191 Remove old versions.
192
193 *calibre-0.6.36 (30 Jan 2010)
194
195 30 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.36.ebuild:
196 0.6.36 version bump.
197
198 *calibre-0.6.33 (13 Jan 2010)
199
200 13 Jan 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.33.ebuild:
201 0.6.33 version bump.
202
203 *calibre-0.6.31 (29 Dec 2009)
204
205 29 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.31.ebuild:
206 0.6.31 version bump.
207
208 *calibre-0.6.29 (23 Dec 2009)
209
210 23 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.29.ebuild:
211 0.6.29 version bump.
212
213 *calibre-0.6.28 (18 Dec 2009)
214
215 18 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.28.ebuild:
216 0.6.28 version bump.
217
218 08 Dec 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.20.ebuild,
219 -calibre-0.6.21.ebuild, -calibre-0.6.23.ebuild, -calibre-0.6.25.ebuild:
220 Remove old ebuilds.
221
222 08 Dec 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.26.ebuild:
223 Bug #295672 - Override XDG_CONFIG_HOME to avoid sandbox violations.
224
225 *calibre-0.6.26 (07 Dec 2009)
226
227 07 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.26.ebuild:
228 0.6.26 version bump. Also, export a fake CALIBRE_CONFIG_DIRECTORY
229 variable in order to hopefully avoid the sandbox violation reported
230 in bug #295672.
231
232 *calibre-0.6.25 (03 Dec 2009)
233
234 03 Dec 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.25.ebuild:
235 0.6.25 version bump.
236
237 *calibre-0.6.24 (19 Nov 2009)
238
239 19 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.24.ebuild:
240 0.6.24 version bump.
241
242 *calibre-0.6.23 (15 Nov 2009)
243
244 15 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.23.ebuild:
245 0.6.23 version bump.
246
247 *calibre-0.6.21 (13 Nov 2009)
248
249 13 Nov 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.21.ebuild:
250 0.6.21 version bump.
251
252 13 Nov 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.10.ebuild,
253 -calibre-0.6.16-r1.ebuild, -calibre-0.6.17.ebuild, -calibre-0.6.19.ebuild:
254 Remove old versions.
255
256 *calibre-0.6.20 (31 Oct 2009)
257
258 31 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.20.ebuild:
259 0.6.20 version bump.
260
261 *calibre-0.6.19 (23 Oct 2009)
262
263 23 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.19.ebuild:
264 0.6.19 version bump.
265
266 *calibre-0.6.17 (14 Oct 2009)
267
268 14 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.17.ebuild:
269 0.6.17 version bump.
270
271 07 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
272 Bug #287686 - Fix poppler and libusb deps.
273
274 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
275 Bug #287067 - Disable unnecessary privilege dropping during src_install.
276
277 05 Oct 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.16-r1.ebuild:
278 Avoid sandbox violations when xdg-mime is called during src_install,
279 as reported in bug #287067, comment #13.
280
281 *calibre-0.6.16-r1 (03 Oct 2009)
282
283 03 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14-r1.ebuild,
284 -calibre-0.6.16.ebuild, +calibre-0.6.16-r1.ebuild:
285 Revbump to add missing podofo dep for bug #287492. Also, remove old
286 ebuilds.
287
288 *calibre-0.6.16 (02 Oct 2009)
289
290 02 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.16.ebuild:
291 0.6.16 version bump.
292
293 *calibre-0.6.14-r1 (01 Oct 2009)
294
295 01 Oct 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.14.ebuild,
296 +calibre-0.6.14-r1.ebuild:
297 Install python modules in /usr/lib/calibre, including bundled modules,
298 since that's how upstream wants it.
299
300 *calibre-0.6.14 (01 Oct 2009)
301
302 01 Oct 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.14.ebuild:
303 0.6.14 version bump. Pdf output seems to be broken in this release (at
304 least it doesn't work with pyPdf-1.12), so skip this update if you need to
305 convert to pdf format.
306
307 *calibre-0.6.11 (08 Sep 2009)
308
309 08 Sep 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.7.ebuild,
310 -calibre-0.6.8.ebuild, +calibre-0.6.11.ebuild:
311 0.6.11 version bump, and remove old.
312
313 *calibre-0.6.10 (03 Sep 2009)
314
315 03 Sep 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.10.ebuild:
316 0.6.10 version bump.
317
318 *calibre-0.6.8 (22 Aug 2009)
319
320 22 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.14.ebuild,
321 -calibre-0.6.5.ebuild, -calibre-0.6.6.ebuild, +calibre-0.6.8.ebuild:
322 0.6.8 version bump and remove old.
323
324 *calibre-0.6.7 (17 Aug 2009)
325
326 17 Aug 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.7.ebuild:
327 0.6.7 version bump.
328
329 17 Aug 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6.6.ebuild:
330 Bug #281200 - Update cssutils dependency.
331
332 *calibre-0.6.6 (11 Aug 2009)
333
334 11 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6.3.ebuild,
335 -calibre-0.6.4.ebuild, +calibre-0.6.6.ebuild:
336 0.6.6 version bump and remove old.
337
338 *calibre-0.6.5 (07 Aug 2009)
339
340 07 Aug 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.5.ebuild:
341 Version bump.
342
343 *calibre-0.6.4 (01 Aug 2009)
344
345 01 Aug 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6_beta10.ebuild,
346 -calibre-0.6.0.ebuild, +calibre-0.6.4.ebuild:
347 Version bump and remove old.
348
349 *calibre-0.6.3 (31 Jul 2009)
350
351 31 Jul 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.3.ebuild:
352 Version bump.
353
354 *calibre-0.6.0 (26 Jul 2009)
355
356 26 Jul 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6.0.ebuild:
357 0.6.0 release (bug #279110).
358
359 22 Jul 2009; Zac Medico <zmedico@gentoo.org> calibre-0.6_beta10.ebuild:
360 Bug #276858 - Bump dependency from PyQt4-4.4.2 to PyQt4-4.5.
361
362 05 Jul 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.6_beta6.ebuild,
363 -calibre-0.6_beta8.ebuild, calibre-0.6_beta10.ebuild:
364 Bug #275845 - Use podofo instead of pdftk if available. Also, remove older
365 beta versions.
366
367 *calibre-0.6_beta10 (28 Jun 2009)
368
369 28 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta10.ebuild:
370 0.6_beta10 bump.
371
372 *calibre-0.6_beta8 (23 Jun 2009)
373
374 23 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta8.ebuild:
375 0.6_beta8 bump.
376
377 16 Jun 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.4.76.ebuild,
378 -calibre-0.5.13-r2.ebuild, -files/bug_270746_UnicodeEncodeError.patch:
379 Remove old versions.
380
381 *calibre-0.6_beta6 (16 Jun 2009)
382
383 16 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.6_beta6.ebuild:
384 Bug #271206 - Add calibre-0.6_beta6 for PyQt4-4.5 compatibility.
385
386 15 Jun 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.14-r1.ebuild:
387 Remove garbage from previous commit.
388
389 *calibre-0.5.14-r1 (15 Jun 2009)
390
391 15 Jun 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.14-r1.ebuild:
392 Bug #271206 - Remove bundled cherrypy, cssutils, and odfpy libraries.
393
394 03 Jun 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.14.ebuild:
395 Bug #272146 - Add deps for PyQt4[X,svg].
396
397 02 Jun 2009; Diego E. Pettenò <flameeyes@gentoo.org> metadata.xml:
398 Handing over to Zac
399
400 *calibre-0.5.14 (02 Jun 2009)
401
402 02 Jun 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.11.ebuild,
403 -calibre-0.5.12.ebuild, -calibre-0.5.13.ebuild, +calibre-0.5.14.ebuild:
404 0.5.14 bump and remove older versions.
405
406 *calibre-0.5.13-r2 (25 May 2009)
407
408 25 May 2009; Zac Medico <zmedico@gentoo.org>
409 files/bug_270746_UnicodeEncodeError.patch, -calibre-0.5.13-r1.ebuild,
410 +calibre-0.5.13-r2.ebuild:
411 Bug #270746 - Update patch to solve another UnicodeDecodeError.
412
413 *calibre-0.5.13-r1 (22 May 2009)
414
415 22 May 2009; Zac Medico <zmedico@gentoo.org>
416 +files/bug_270746_UnicodeEncodeError.patch, +calibre-0.5.13-r1.ebuild:
417 Bug #270746 - Fix UnicodeEncodeError for LANG=pl_PL.UTF-8. Also, change
418 libusb dep to specify slot 0 and note that libusb-compat is untested.
419
420 *calibre-0.5.13 (21 May 2009)
421
422 21 May 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.13.ebuild:
423 0.5.13 bump.
424
425 *calibre-0.5.12 (18 May 2009)
426
427 18 May 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.12.ebuild:
428 0.5.12 bump.
429
430 18 May 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.9-r2.ebuild,
431 -calibre-0.5.10.ebuild:
432 Remove old versions.
433
434 *calibre-0.5.11 (09 May 2009)
435
436 09 May 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.11.ebuild:
437 0.5.11 bump.
438
439 *calibre-0.5.10 (04 May 2009)
440
441 04 May 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.10.ebuild:
442 0.5.10 bump.
443
444 01 May 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9-r2.ebuild:
445 Don't install /usr/share/mime/{types,treemagic} since they're supposed
446 to be orphans, generated by fdo-mime_mime_database_update.
447
448 01 May 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9-r2.ebuild:
449 Tweak xdg-desktop-menu usage to avoid sandbox violation in
450 /usr/share/gnome/apps.
451
452 *calibre-0.5.9-r2 (29 Apr 2009)
453
454 29 Apr 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.9-r1.ebuild,
455 +calibre-0.5.9-r2.ebuild:
456 Revbump with blockers for bundled odfpy, cherrypy, cssutils and
457 django-tagging libraries. TODO: Unbundle these libraries.
458
459 29 Apr 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9-r1.ebuild:
460 Move sed calls from src_compile to src_prepare, and call
461 bash-completion_pkg_postinst in pkg_postinst.
462
463 29 Apr 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9-r1.ebuild:
464 Require python[sqlite] for traceback shown in bug #258938, comment #27.
465
466 *calibre-0.5.9-r1 (28 Apr 2009)
467
468 28 Apr 2009; Zac Medico <zmedico@gentoo.org> -calibre-0.5.9.ebuild,
469 +calibre-0.5.9-r1.ebuild:
470 Bump revision for smoother pyPdf file collision handling.
471
472 28 Apr 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9.ebuild:
473 Remove bundled pyPdf and pull it in as a dep (bug #258938, comment #25).
474
475 28 Apr 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9.ebuild:
476 Add missing reportlab dependency (bug #258938, comment #23) and fix
477 sandbox violation in /usr/share/gnome/apps (comment #21).
478
479 28 Apr 2009; Zac Medico <zmedico@gentoo.org> calibre-0.5.9.ebuild:
480 Require PyQt4[webkit] for traceback shown in bug #258938, comment #21.
481
482 *calibre-0.5.9 (27 Apr 2009)
483
484 27 Apr 2009; Zac Medico <zmedico@gentoo.org> +calibre-0.5.9.ebuild:
485 Add latest version. Thanks to Tim Dodge <timmy@invisibles.org> in
486 bug #258938 for the updated ebuild.
487
488 14 Apr 2009; Raúl Porcel <armin76@gentoo.org> calibre-0.4.76.ebuild,
489 calibre-0.4.77.ebuild:
490 Add ~x86 wrt #265022
491
492 *calibre-0.4.77 (17 Jul 2008)
493
494 17 Jul 2008; Diego Pettenò <flameeyes@gentoo.org> +calibre-0.4.77.ebuild:
495 Version bump.
496
497 *calibre-0.4.76 (04 Jul 2008)
498
499 04 Jul 2008; Diego Pettenò <flameeyes@gentoo.org> -calibre-0.4.53.ebuild,
500 -calibre-0.4.54.ebuild, -calibre-0.4.64.ebuild, -calibre-0.4.73.ebuild,
501 +calibre-0.4.76.ebuild:
502 Version bump, remove old versions.
503
504 *calibre-0.4.73 (24 Jun 2008)
505
506 24 Jun 2008; Diego Pettenò <flameeyes@gentoo.org> +calibre-0.4.73.ebuild:
507 Update calibre to version 0.4.73.
508
509 *calibre-0.4.64 (30 May 2008)
510
511 30 May 2008; Diego Pettenò <flameeyes@gentoo.org> +calibre-0.4.64.ebuild:
512 Version bump.
513
514 *calibre-0.4.54 (15 May 2008)
515
516 15 May 2008; Diego Pettenò <flameeyes@gentoo.org> +calibre-0.4.54.ebuild:
517 Version bump.
518
519 14 May 2008; Diego Pettenò <flameeyes@gentoo.org> calibre-0.4.53.ebuild:
520 Depend on Python 2.5, see bug #221935.
521
522 *calibre-0.4.53 (12 May 2008)
523
524 12 May 2008; Diego Pettenò <flameeyes@gentoo.org> +metadata.xml,
525 +calibre-0.4.53.ebuild:
526 Initial import of calibre (formerly libprs500), software to handle PRS-500
527 and PRS-505 e-Book readers by Sony. Thanks to drac who committed the
528 xdg-utils patch it can finally enter the tree.

  ViewVC Help
Powered by ViewVC 1.1.20