/[gentoo-x86]/dev-lang/ruby/ChangeLog
Gentoo

Diff of /dev-lang/ruby/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.307 Revision 1.397
1# ChangeLog for dev-lang/ruby 1# ChangeLog for dev-lang/ruby
2# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-lang/ruby/ChangeLog,v 1.307 2007/10/13 02:47:26 beandog Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-lang/ruby/ChangeLog,v 1.397 2009/05/08 17:06:43 a3li Exp $
4
5 08 May 2009; Alex Legler <a3li@gentoo.org> ruby-1.8.6_p368.ebuild:
6 amd64 stable, bug #268515.
7
8 08 May 2009; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p368.ebuild:
9 arm/ia64/s390/sh/sparc stable wrt #268515
10
11 07 May 2009; Christian Faulhammer <fauli@gentoo.org>
12 ruby-1.8.6_p368.ebuild:
13 stable x86, security bug 268515
14
15 07 May 2009; Tobias Klausmann <klausman@gentoo.org>
16 ruby-1.8.6_p368.ebuild:
17 Stable on alpha, bug #268515
18
19 07 May 2009; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p368.ebuild:
20 Marking ruby-1.8.6_p368 ppc64 and ppc for bug 268515
21
22*ruby-1.8.7_p160 (07 May 2009)
23*ruby-1.8.6_p368 (07 May 2009)
24
25 07 May 2009; Alex Legler <a3li@gentoo.org> +ruby-1.8.6_p368.ebuild,
26 +ruby-1.8.7_p160.ebuild:
27 Version bump as per secbug 268515. NB: These are the first ebuilds that
28 no longer use ruby-config.
29
30*ruby-1.9.1-r1 (03 Apr 2009)
31*ruby-1.8.7_p72-r11 (03 Apr 2009)
32*ruby-1.8.6_p287-r13 (03 Apr 2009)
33
34 03 Apr 2009; Alex Legler <a3li@gentoo.org>
35 +files/ruby-1.8.6-uclibc-udp.patch, +files/auto_gem.rb,
36 +files/ruby18-mkmf-parallel-install.patch,
37 +files/ruby19-mkmf-parallel-install.patch, -ruby-1.8.6_p287-r12.ebuild,
38 +ruby-1.8.6_p287-r13.ebuild, -ruby-1.8.7_p72-r10.ebuild,
39 +ruby-1.8.7_p72-r11.ebuild, -ruby-1.9.1.ebuild, +ruby-1.9.1-r1.ebuild:
40 Revbumps fixing bugs 239101 (thanks to matsuu) and 260760 (thanks to Tom
41 Lloyd), ruby-1.9.1 is now EAPI-2. Removing old versions. Adding fake
42 auto_gem.rb for Ruby 1.9.1. Removing redundant WANT_AUTO* to make repoman
43 happy.
44
45*ruby-1.9.1 (21 Mar 2009)
46
47 21 Mar 2009; Alex Legler <a3li@gentoo.org>
48 +files/ruby19-rubygems-gentoo.patch, +files/ruby19-rubygems-proxy.patch,
49 +ruby-1.9.1.ebuild:
50 Adding Ruby 1.9.1 for preliminary testing
51
52 20 Mar 2009; Joseph Jezak <josejx@gentoo.org> ruby-1.8.7_p72-r10.ebuild,
53 ruby-1.8.6_p287-r12.ebuild:
54 Marked ~ppc for bug #252315.
55
56 10 Mar 2009; Alex Legler <a3li@gentoo.org> ruby-1.8.7_p72-r10.ebuild:
57 Unsetting RUBYOPT in src_install, backport from Ruby 1.9 ebuilds, fixes
58 bug 261982.
59
60 09 Mar 2009; Alex Legler <a3li@gentoo.org> -ruby-1.8.6_p287-r1.ebuild,
61 -ruby-1.8.6_p287-r3.ebuild, -ruby-1.8.6_p287-r4.ebuild,
62 -ruby-1.8.6_p287-r10.ebuild, -ruby-1.8.6_p287-r11.ebuild,
63 -ruby-1.8.7_p72-r1.ebuild, -ruby-1.8.7_p72-r2.ebuild:
64 Cleanup
65
66*ruby-1.8.7_p72-r10 (07 Mar 2009)
67
68 07 Mar 2009; Diego E. Pettenò <flameeyes@gentoo.org>
69 +ruby-1.8.7_p72-r10.ebuild:
70 Add a revision of ruby 1.8.7 using eselect ruby.
71
72 03 Mar 2009; Peter Volkov <pva@gentoo.org> ruby-1.8.6_p287-r12.ebuild:
73 ~mips keyworded, bug #252315.
74
75 25 Feb 2009; Tobias Scherbaum <dertobi123@gentoo.org>
76 ruby-1.8.6_p287-r5.ebuild:
77 ppc stable, bug #260006
78
79 25 Feb 2009; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p287-r5.ebuild:
80 arm/ia64/s390/sh/sparc/x86 stable wrt #260006
81
82 24 Feb 2009; Alex Legler <a3li@gentoo.org> ruby-1.8.6_p287-r5.ebuild,
83 ruby-1.8.6_p287-r12.ebuild, ruby-1.8.7_p72-r2.ebuild:
84 Fixing Tk USE flag test, bug 258893.
85
86 23 Feb 2009; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p287-r5.ebuild:
87 Marking ruby-1.8.6_p287-r5 ppc64 for bug 260006
88
89 23 Feb 2009; Tobias Heinlein <keytoaster@gentoo.org>
90 ruby-1.8.6_p287-r5.ebuild:
91 amd64 stable wrt security bug #260006
92
93 23 Feb 2009; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p287-r5.ebuild:
94 Stable for HPPA (bug #260006).
95
96 23 Feb 2009; Tobias Klausmann <klausman@gentoo.org>
97 ruby-1.8.6_p287-r5.ebuild:
98 Stable on alpha, bug #260006
99
100*ruby-1.8.7_p72-r2 (23 Feb 2009)
101*ruby-1.8.6_p287-r12 (23 Feb 2009)
102*ruby-1.8.6_p287-r5 (23 Feb 2009)
103
104 23 Feb 2009; Alex Legler <a3li@gentoo.org> +files/ruby-mkconfig.patch,
105 +files/ruby-ossl_ocsp-verification.patch, +ruby-1.8.6_p287-r5.ebuild,
106 +ruby-1.8.6_p287-r12.ebuild, +ruby-1.8.7_p72-r2.ebuild:
107 Revision bumps for security bug 260006 (X.509 certificate spoofing). Also
108 fixing bugs 234877 (backported patch for mkconfig), 258893 (ebuild dies
109 now before compilation if Tk useflags don't match) and 230748 (adding
110 --enable-option-checking=no for newer versions of autoconf).
111
112 10 Feb 2009; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p287-r4.ebuild:
113 arm/ia64/s390/sh/sparc stable wrt #254307
114
115 25 Jan 2009; Tobias Klausmann <klausman@gentoo.org>
116 ruby-1.8.6_p287-r4.ebuild:
117 Stable on alpha, bug #254307
118
119 20 Jan 2009; Alexis Ballier <aballier@gentoo.org>
120 ruby-1.8.6_p287-r11.ebuild:
121 keyword ~x86-fbsd, bug #252315
122
123 17 Jan 2009; nixnut <nixnut@gentoo.org> ruby-1.8.6_p287-r4.ebuild:
124 ppc stable #254307
125
126 15 Jan 2009; Markus Meier <maekke@gentoo.org> ruby-1.8.6_p287-r4.ebuild:
127 amd64/x86 stable, bug #254307
128
129 14 Jan 2009; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p287-r4.ebuild:
130 stable ppc64, bug 254307
131
132 14 Jan 2009; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p287-r4.ebuild:
133 Stable for HPPA (bug #254307).
134
135 14 Jan 2009; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p287-r10.ebuild,
136 ruby-1.8.6_p287-r11.ebuild:
137 Marked ~hppa (bug #252315).
138
139*ruby-1.8.6_p287-r11 (11 Jan 2009)
140
141 11 Jan 2009; Hans de Graaff <graaff@gentoo.org>
142 +files/ruby-1.8.6-openssl.patch, +ruby-1.8.7_p287-r4,
143 +ruby-1.8.6_p287-r11.ebuild:
144 Backport conditional definition of missing openssl functions from ruby 1.8.7.
145 Fixes #254307.
146
147 29 Dec 2008; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p287-r10.ebuild:
148 Marking ruby-1.8.6_p287-r10 ~ppc64 for bug 252315
149
150 26 Dec 2008; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p287-r10.ebuild:
151 Add ~alpha/~arm/~ia64/~s390/~sh wrt #251159
152
153 24 Dec 2008; Friedrich Oslage <bluebird@gentoo.org>
154 ruby-1.8.6_p287-r10.ebuild:
155 Add ~sparc keyword, bug #252315
156
157*ruby-1.8.6_p287-r10 (23 Dec 2008)
158
159 23 Dec 2008; Hans de Graaff <graaff@gentoo.org>
160 +ruby-1.8.6_p287-r10.ebuild:
161 Version bump which switches from ruby-config to eselect-ruby. Dropped most
162 keywords since eselect-ruby does not yet have these keywords.
163
164 23 Dec 2008; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p114.ebuild,
165 ruby-1.8.6_p287-r1.ebuild, ruby-1.8.6_p287-r3.ebuild:
166 Revert the ruby-config changes. We can't remove them until we provide an
167 alternative outside the ebuilds, and eselect-ruby isn't stable yet. Apologies
168 for breaking things as mentioned in bug #251833.
169
170 22 Dec 2008; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p114.ebuild,
171 ruby-1.8.6_p287-r1.ebuild, ruby-1.8.6_p287-r3.ebuild,
172 ruby-1.8.7_p72-r1.ebuild:
173 Remove pkg_postinst and pkg_postrm functions now that ruby-config is gone.
174 Thanks for the people noticing this in bug #251833.
175
176 21 Dec 2008; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p114.ebuild,
177 ruby-1.8.6_p287-r1.ebuild, ruby-1.8.6_p287-r3.ebuild,
178 ruby-1.8.7_p72-r1.ebuild:
179 Drop dependency on ruby-config, which will be removed from the tree. We
180 currently only have one major version of ruby in the tree (Ruby 1.8), so there
181 is no need for ruby-config at this moment. For newer versions of Ruby we will
182 use eselect-ruby, which can be found in the ruby overlay at the moment.
183
184 21 Dec 2008; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p114.ebuild,
185 ruby-1.8.6_p287-r1.ebuild, ruby-1.8.6_p287-r3.ebuild:
186 Use mirror://ruby in SRC_URI, fixes #237392.
187
188 21 Dec 2008; Hans de Graaff <graaff@gentoo.org> -ruby-1.8.6_p111.ebuild,
189 -ruby-1.8.6_p111-r1.ebuild, -ruby-1.8.6_p287-r2.ebuild,
190 -ruby-1.8.7_p72.ebuild:
191 Remove old versions. Leave one old stable version with cjk support.
192
193*ruby-1.8.6_p287-r3 (29 Nov 2008)
194
195 29 Nov 2008; Hans de Graaff <graaff@gentoo.org>
196 files/ruby-1.8.6_p287-entity_expansion_limit.diff,
197 +ruby-1.8.6_p287-r3.ebuild:
198 Fix our expansion limit patch according to debian bug report
199 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502535 and bump the ebuild to
200 make sure people will pick up the fixed version. Thanks to Alex Legler for
201 mentioning the patch.
202
203*ruby-1.8.7_p72-r1 (26 Nov 2008)
204*ruby-1.8.6_p287-r2 (26 Nov 2008)
205
206 26 Nov 2008; Hans de Graaff <graaff@gentoo.org>
207 +files/ruby-1.8.6-shortname_constants.patch, +ruby-1.8.6_p287-r2.ebuild,
208 +ruby-1.8.7_p72-r1.ebuild:
209 Fix problem with shortname constants #247790, already fixed in upstream SVN.
210 Thanks to Alex Legler for providing the patch.
211
212 26 Nov 2008; Hans de Graaff <graaff@gentoo.org> -ruby-1.8.6_p286.ebuild,
213 -ruby-1.8.6_p287.ebuild:
214 Remove versions that will not become stable
215
216 16 Sep 2008; Tobias Scherbaum <dertobi123@gentoo.org>
217 ruby-1.8.6_p287-r1.ebuild:
218 ppc stable, bug #225465
219
220 11 Sep 2008; Tobias Heinlein <keytoaster@gentoo.org>
221 ruby-1.8.6_p287-r1.ebuild:
222 amd64 stable wrt security bug #225465
223
224 11 Sep 2008; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p287-r1.ebuild:
225 alpha/ia64/x86 stable wrt #225465
226
227 11 Sep 2008; Ferris McCormick <fmccor@gentoo.org>
228 ruby-1.8.6_p287-r1.ebuild:
229 Sparc stable --- Security Bug #225465 --- good since late August.
230
231 11 Sep 2008; Markus Rothe <corsair@gentoo.org> ruby-1.8.6_p287-r1.ebuild:
232 Stable on ppc64; bug #225465
233
234 11 Sep 2008; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p287-r1.ebuild:
235 Stable for HPPA (bug #225465).
236
237*ruby-1.8.6_p287-r1 (29 Aug 2008)
238
239 29 Aug 2008; Hans de Graaff <graaff@gentoo.org>
240 +files/ruby-1.8.6_p287-entity_expansion_limit.diff,
241 +ruby-1.8.6_p287-r1.ebuild:
242 Fix REXML security issues, bug #236060.
243
244 23 Aug 2008; Jeroen Roovers <jer@gentoo.org> metadata.xml:
245 Add GLEP 56 USE flag descriptions.
246
247*ruby-1.8.7_p72 (15 Aug 2008)
248
249 15 Aug 2008; Caleb Tennis <caleb@gentoo.org> -ruby-1.8.7_p22.ebuild,
250 +ruby-1.8.7_p72.ebuild:
251 bump 1.8.7 to latest patch release
252
253*ruby-1.8.6_p287 (11 Aug 2008)
254
255 11 Aug 2008; Hans de Graaff <graaff@gentoo.org> +ruby-1.8.6_p287.ebuild:
256 Version bump for brown paper bag relelease.
257
258 10 Aug 2008; Hans de Graaff <graaff@gentoo.org>
259 -files/ruby-1.8.6-revert-r15856.patch, -ruby-1.8.6_p230.ebuild:
260 Remove broken version in favor of the just-added 1.8.6_p286
261
262*ruby-1.8.6_p286 (10 Aug 2008)
263
264 10 Aug 2008; Hans de Graaff <graaff@gentoo.org> +ruby-1.8.6_p286.ebuild:
265 Version bump to latest released version of ruby 1.8.6. This version fixes the
266 security issues reported in #225465 and #234224. The cjk USE flag has been
267 dropped since no compatible patches have been released yet.
268
269 25 Jul 2008; Michael Sterrett <mr_bones_@gentoo.org>
270 ruby-1.8.6_p230.ebuild:
271 drop cjk from SRC_URI as well
272
273 15 Jul 2008; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p230.ebuild:
274 Drop cjk support since the most recent oniguruma patches no longer apply to
275 this version, #230111.
276
277 29 Jun 2008; Hans de Graaff <graaff@gentoo.org>
278 +files/ruby-1.8.6-revert-r15856.patch, +ruby-1.8.6_p230.ebuild:
279 Try to fix the security issues reported in #225465 for ruby 1.8.6.
280 Unfortunately the official p230 has a change which causes segmentation faults
281 for applications like Rails and RSpec, so we are reverting that specific
282 change.
283
284*ruby-1.8.7_p22 (29 Jun 2008)
285
286 29 Jun 2008; Caleb Tennis <caleb@gentoo.org> -ruby-1.8.7.ebuild,
287 +ruby-1.8.7_p22.ebuild:
288 bump 1.8.7 for security fix
289
290 20 Jun 2008; Caleb Tennis <caleb@gentoo.org> -ruby-1.8.6_p230.ebuild:
291 nevermind, don't bump this yet
292
293*ruby-1.8.6_p230 (20 Jun 2008)
294
295 20 Jun 2008; Caleb Tennis <caleb@gentoo.org> +ruby-1.8.6_p230.ebuild:
296 version bump
297
298*ruby-1.8.7 (10 Jun 2008)
299
300 10 Jun 2008; Caleb Tennis <caleb@gentoo.org> -ruby-1.8.7_pre2.ebuild,
301 +ruby-1.8.7.ebuild:
302 bump 1.8.7 to final
303
304*ruby-1.8.7_pre2 (21 Apr 2008)
305
306 21 Apr 2008; Richard Brown <rbrown@gentoo.org> -ruby-1.8.7_pre1.ebuild,
307 +ruby-1.8.7_pre2.ebuild:
308 Version Bump
309
310*ruby-1.8.7_pre1 (16 Apr 2008)
311
312 16 Apr 2008; Richard Brown <rbrown@gentoo.org> +ruby-1.8.7_pre1.ebuild:
313 Version bump. Drop cjk until a new version of oniguruma appears.
314
315 06 Mar 2008; Steve Dibb <beandog@gentoo.org> ruby-1.8.6_p114.ebuild:
316 amd64 stable, bug 212264
317
318 06 Mar 2008; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p114.ebuild:
319 Stable for HPPA (bug #212264).
320
321 05 Mar 2008; Tobias Scherbaum <dertobi123@gentoo.org>
322 ruby-1.8.6_p114.ebuild:
323 ppc stable, bug #212264
324
325 05 Mar 2008; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p114.ebuild:
326 alpha/ia64 stable wrt #212264
327
328 05 Mar 2008; Christian Faulhammer <opfer@gentoo.org>
329 ruby-1.8.6_p114.ebuild:
330 stable x86, security bug 212264
331
332 05 Mar 2008; Ferris McCormick <fmccor@gentoo.org> ruby-1.8.6_p114.ebuild:
333 Sparc stable, Security Bug #212264, builds and installs, initial tests run
334 as expected.
335
336 05 Mar 2008; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p114.ebuild:
337 Marking ruby-1.8.6_p114 ppc64 for bug 212264
338
339*ruby-1.8.6_p114 (05 Mar 2008)
340
341 05 Mar 2008; Richard Brown <rbrown@gentoo.org>
342 -files/ruby-1.8.4-glibc24-eaccess.diff, -files/ruby-1.8.4-yaml.diff,
343 -files/ruby-1.8.5_p113-net-http-p114.patch, -ruby-1.8.4-r3.ebuild,
344 -ruby-1.8.5_p113.ebuild, +ruby-1.8.6_p114.ebuild:
345 Version bump for #212264. Remove old ebuilds.
346
347 17 Feb 2008; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
348 alpha/ia64 stable wrt #208916
349
350 17 Feb 2008; nixnut <nixnut@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
351 Stable on ppc wrt bug 208916
352
353 16 Feb 2008; Markus Meier <maekke@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
354 x86 stable, bug #208916
355
356 16 Feb 2008; Ferris McCormick <fmccor@gentoo.org>
357 ruby-1.8.6_p111-r1.ebuild:
358 Sparc stable --- Bug #208916 --- working well for about 6 weeks.
359
360 15 Feb 2008; Richard Brown <rbrown@gentoo.org>
361 -files/ruby-1.8.6-exit-status.patch,
362 -files/ruby-1.8.6_p110-net-http-p111.patch,
363 -files/ruby-1.8.6_p36-rb_thread_status_prototype.patch,
364 -ruby-1.8.5_p2-r1.ebuild, -ruby-1.8.6-r1.ebuild,
365 -ruby-1.8.6_p110-r1.ebuild, -ruby-1.8.6_p110-r2.ebuild:
366 Remove old versions
367
368 05 Feb 2008; Markus Rothe <corsair@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
369 Stable on ppc64
370
371 26 Dec 2007; Peter Weller <welp@gentoo.org> ruby-1.8.6_p111.ebuild:
372 Stable on amd64; bug 199191
373
374 24 Dec 2007; Raúl Porcel <armin76@gentoo.org> ruby-1.8.6_p111.ebuild:
375 alpha/ia64/sparc stable wrt #199191
376
377 24 Dec 2007; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
378 Remove now-obsolete warning about coreutils versions, #203156.
379
380 24 Dec 2007; Jeroen Roovers <jer@gentoo.org> ruby-1.8.6_p111-r1.ebuild:
381 Stable for HPPA (bug #199191).
382
383*ruby-1.8.6_p111-r1 (23 Dec 2007)
384
385 23 Dec 2007; Richard Brown <rbrown@gentoo.org> +ruby-1.8.6_p111-r1.ebuild:
386 Remove dependencies on system packages. Add berkdb (bug #199705), gdbm and
387 ssl USE flags. Patch to p113.
388
389 23 Dec 2007; Brent Baude <ranger@gentoo.org> ruby-1.8.6_p111.ebuild:
390 Marking ruby-1.8.6_p111 ppc and ppc64 for bug 199191
391
392 23 Dec 2007; Markus Meier <maekke@gentoo.org> ruby-1.8.6_p111.ebuild:
393 x86 stable, security bug #199191
394
395*ruby-1.8.6_p111 (23 Dec 2007)
396
397 23 Dec 2007; Richard Brown <rbrown@gentoo.org>
398 +files/ruby-1.8.6_p111-r13657.patch, +ruby-1.8.6_p111.ebuild:
399 Version bump with patch for bug #199191
400
401 14 Dec 2007; Ulrich Mueller <ulm@gentoo.org> ruby-1.8.6_p110-r2.ebuild:
402 Move dependency on (X)Emacs modes to PDEPEND.
403
404 25 Oct 2007; Hans de Graaff <graaff@gentoo.org> ruby-1.8.6_p110-r2.ebuild:
405 Add back ~hppa keyword now that XEmacs support files have been keyworded,
406 bug 196413
407
408*ruby-1.8.6_p110-r2 (21 Oct 2007)
409
410 21 Oct 2007; Hans de Graaff <graaff@gentoo.org>
411 +ruby-1.8.6_p110-r2.ebuild:
412 Add emacs and xemacs USE flags and use them to pull in the correct editing
413 mode for each. Had to drop several arch keywords as reported on bug 196413.
4 414
5 13 Oct 2007; Steve Dibb <beandog@gentoo.org> ruby-1.8.6_p110-r1.ebuild: 415 13 Oct 2007; Steve Dibb <beandog@gentoo.org> ruby-1.8.6_p110-r1.ebuild:
6 amd64 stable, security bug 194236 416 amd64 stable, security bug 194236
7 417
8 11 Oct 2007; Markus Rothe <corsair@gentoo.org> ruby-1.8.5_p113.ebuild, 418 11 Oct 2007; Markus Rothe <corsair@gentoo.org> ruby-1.8.5_p113.ebuild,

Legend:
Removed from v.1.307  
changed lines
  Added in v.1.397

  ViewVC Help
Powered by ViewVC 1.1.20