/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.121 Revision 1.228
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.121 2010/07/15 11:19:50 hwoarang Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.228 2013/07/10 08:35:31 patrick Exp $
4
5 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
6 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
7 Fixing qtgui/designer deps for qt-4.8.5
8
9 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
10 PyQt4-4.9.6-r2.ebuild:
11 Fixing qtgui deps for qt-4.8.5
12
13 08 Jul 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.2.ebuild:
14 Remove wrong usedep for qtgui.
15
16*PyQt4-4.10.2 (24 Jun 2013)
17
18 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.2.ebuild:
19 Version bump.
20
21 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.ebuild,
22 PyQt4-4.10.1.ebuild:
23 Add PYTHON_REQUIRED_USE. Remove old.
24
25*PyQt4-4.10.1 (22 May 2013)
26
27 22 May 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.10.1.ebuild:
28 Version bump.
29
30 10 May 2013; Patrick Lauer <patrick@gentoo.org> metadata.xml:
31 Remove unused flag description from metadata
32
33 04 May 2013; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4-r1.ebuild,
34 -files/PyQt4-4.7.2-configure.py.patch,
35 -files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
36 old
37
38*PyQt4-4.10 (12 Mar 2013)
39
40 12 Mar 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.ebuild:
41 Version bump. Fix also bug #433944 by Franz Fellner.
42
43 11 Mar 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
44 Stable for sparc, wrt bug #457046
45
46 03 Mar 2013; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.4-r1.ebuild,
47 PyQt4-4.9.6-r2.ebuild:
48 Move Qt dependencies to the new category
49
50 21 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
51 Stable for ia64, wrt bug #457046
52
53 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
54 Stable for ppc64, wrt bug #457046
55
56 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
57 Stable for ppc, wrt bug #457046
58
59 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
60 Stable for alpha, wrt bug #457046
61
62 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
63 Stable for arm, wrt bug #457046
64
65 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
66 Stable for x86, wrt bug #457046
67
68 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
69 Stable for amd64, wrt bug #457046
70
71 15 Feb 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r2.ebuild:
72 BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
73
74 13 Feb 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r1.ebuild,
75 -PyQt4-4.9.6.ebuild, PyQt4-4.9.6-r2.ebuild:
76 Fix double prefix; remove old.
77
78 04 Feb 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.9.6-r2.ebuild:
79 Use run_in_build_dir. Add python-3.3 support wrt bug #455020.
80
81*PyQt4-4.9.6-r2 (29 Jan 2013)
82
83 29 Jan 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.9.6-r2.ebuild:
84 Migrate to the new python eclass.
85
86 27 Dec 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r1.ebuild:
87 Improve pyqt4_use_enable() as suggested by Arfrever.
88
89 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.5.ebuild:
90 old
91
92*PyQt4-4.9.6-r1 (26 Dec 2012)
93
94 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6-r1.ebuild,
95 metadata.xml:
96 EAPI=5 to be able to use slot operators in sip dependency. Sync USE flags with
97 pyside: rename assistant to help, add script and scripttools (bug 431460 by
98 Arfrever).
99
100*PyQt4-4.9.6 (10 Dec 2012)
101
102 10 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6.ebuild:
103 Version bump, with some minor updates from qt overlay.
104
105 22 Nov 2012; Markus Meier <maekke@gentoo.org> PyQt4-4.9.4-r1.ebuild:
106 arm stable, bug #435074
107
108 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4.ebuild,
109 PyQt4-4.9.4-r1.ebuild:
110 Promote 4.9.4-r1 bugfix rel ebuild to stable. Drop old
111
112 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.8.4.ebuild,
113 -PyQt4-4.9.1.ebuild:
114 Remove old
115
116*PyQt4-4.9.5 (05 Oct 2012)
117
118 05 Oct 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.5.ebuild:
119 Version bump
120
121 09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.4.ebuild:
122 alpha/ia64/sparc stable wrt #429042
123
124*PyQt4-4.9.4-r1 (03 Sep 2012)
125
126 03 Sep 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4-r1.ebuild,
127 +files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
128 Apply upstream patch to fix regression in pyuic's handling of custom widgets
129 (bug 431070 by Laurent Bachelier).
130
131 20 Aug 2012; Johannes Huber <johu@gentoo.org> PyQt4-4.9.4.ebuild:
132 Stable for x86, wrt bug #429042
133
134 11 Aug 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.4.ebuild:
135 Stable for amd64, wrt bug #429042
136
137 11 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
138 Stable ppc64, bug #429042
139
140 10 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
141 Stable ppc, bug #429042
142
143 09 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild:
144 ia64 stable
145
146 09 Jul 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.8.1.ebuild,
147 -files/PyQt4-4.6.1-configure-multilib.patch:
148 Remove old.
149
150 08 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild,
151 PyQt4-4.9.4.ebuild:
152 alpha/ia64/sparc stable wrt #412929
153
154*PyQt4-4.9.4 (02 Jul 2012)
155
156 02 Jul 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4.ebuild,
157 -PyQt4-4.9.3.ebuild:
158 Version bump.
159
160*PyQt4-4.9.3 (27 Jun 2012)
161
162 27 Jun 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.3.ebuild,
163 -PyQt4-4.9.2.ebuild:
164 Version bump.
165
166 23 Jun 2012; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.2.ebuild:
167 Raise dev-python/sip dependency to 4.13.3 thanks to Arfrever
168
169*PyQt4-4.9.2 (21 Jun 2012)
170
171 21 Jun 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.2.ebuild:
172 Version bump
173
174 14 Jun 2012; Ben de Groot <yngwin@gentoo.org> PyQt4-4.8.1.ebuild:
175 Destabling to ~ia64 because last available stable qt will be masked pending
176 removal
177
178 23 May 2012; Jeff Horelick <jdhore@gentoo.org> PyQt4-4.9.1.ebuild:
179 marked x86 per bug 412929
180
181 21 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
182 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
183 Inherit eutils.
184
185 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
186 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
187 Revert previous change.
188
189 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
190 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
191 Restrict python 3.1 to match dev-python/dbus-python.
192
193 13 May 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
194 Fix kde USE flag description (media-libs/phonon vs. media-sound/phonon).
195
196 04 May 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.9.1.ebuild:
197 Migrating dev-util/pkgconfig -> virtual/pkgconfig
198
199 24 Apr 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.1.ebuild:
200 Stable for amd64, wrt bug #412929
201
202 31 Mar 2012; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.4.ebuild:
203 Stable on alpha, bug #354033
204
205 07 Mar 2012; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.8.1.ebuild,
206 PyQt4-4.8.4.ebuild:
207 PyQt4-4.8 does not build with sip-4.13, bug 407291
208
209 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
210 Slightly improve the ewarn message in pkg_postinst().
211
212 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
213 Put qt as the primary herd in metadata.
214
215 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.4.ebuild:
216 Fix insecure RUNPATH in qpy/QtOpenGL, thanks to Steve L
217 <slong@rathaus.eclipse.co.uk> in bug #407281.
218
219 03 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
220 Switch to EAPI 4, add REQUIRED_USE.
221
222 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.1.ebuild,
223 PyQt4-4.8.4.ebuild:
224 Drop ~x86-fbsd because of unkeyworded dependencies.
225
226 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
227 Don't enable QtAssistant module because it was removed in qt-4.7 and we
228 already depend on 4.7.2 or later.
229
230 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
231 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
232 Restrict pypy for older versions too.
233
234 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
235 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
236 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
237 version.
238
239 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
240 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
241 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
242 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
243 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
244 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
245
246 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
247 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
248 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
249 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
250 Fixing pypy restricts to actually work
251
252*PyQt4-4.9.1 (12 Feb 2012)
253
254 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
255 version bump
256
257 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
258 builds with qt-opengl-4.8.0[egl], updated dep
259
260 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
261 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
262 Fixes backported from Progress Overlay. Patch by Arfrever.
263
264*PyQt4-4.9 (24 Dec 2011)
265
266 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
267 Version bump
268
269*PyQt4-4.8.6 (11 Nov 2011)
270
271 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
272 Version bump
273
274 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
275 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
276 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
277 python overlay.
278
279*PyQt4-4.8.5 (19 Aug 2011)
280
281 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
282 Version bump
283
284 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
285 ppc/ppc64 stable wrt #374591
286
287 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
288 x86 stable, bug #374591
289
290 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
291 ppc64 stable wrt #354033
292
293 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
294 Stable on amd64 wrt bug #374591
295
296 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
297 Marking PyQt4-4.8.3 ppc stable for bug 354033
298
299 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
300 Stable on amd64 wrt bug #354033
301
302 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
303 x86 stable per bug 354033
304
305*PyQt4-4.8.4 (02 May 2011)
306
307 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
308 +PyQt4-4.8.4.ebuild:
309 Version bump.
310
311 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
312 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
313 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
314 Adapt phonon dependency for package move
315
316 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
317 ppc64 stable wrt #349607
318
319 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
320 ia64/sparc stable wrt #349607
321
322 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
323 Stable on alpha, bug #349607
324
325 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
326 PyQt4-4.8.3.ebuild:
327 Update dependencies (bug #353053).
328
329*PyQt4-4.8.3 (25 Jan 2011)
330
331 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
332 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
333 Version bump.
334
335 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
336 x86 stable wrt bug #349607
337
338 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
339 Marking PyQt4-4.8.1 ppc stable for bug 349607
340
341 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
342 Stable on amd64 wrt bug #349607
343
344 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
345 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
346 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
347
348*PyQt4-4.8.1-r1 (30 Dec 2010)
349
350 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
351 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
352 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
353
354 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
355 PyQt4-4.8.2.ebuild:
356 Fix dependencies (bug #349672).
357
358*PyQt4-4.8.2 (24 Dec 2010)
359
360 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
361 +PyQt4-4.8.2.ebuild:
362 Version bump.
363
364 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
365 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
366 Restrict Jython ABIs.
367
368 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
369 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
370 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
371 -files/configure.py.patch:
372 Delete.
373
374 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
375 old, depends on qt 4.5
376
377 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
378 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
379 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
380 Remove HPPA keywording (bug #239441).
381
382*PyQt4-4.8.1 (30 Oct 2010)
383
384 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
385 +PyQt4-4.8.1.ebuild:
386 Version bump.
387
388 23 Oct 2010; Raúl Porcel <armin76@gentoo.org> PyQt4-4.7.3.ebuild:
389 ia64/sparc stable wrt #315775
390
391*PyQt4-4.8 (23 Oct 2010)
392
393 23 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
394 -PyQt4-4.7.ebuild, -PyQt4-4.7.5.ebuild, -PyQt4-4.7.7.ebuild,
395 +PyQt4-4.8.ebuild, metadata.xml:
396 Version bump.
397
398*PyQt4-4.7.7-r1 (06 Oct 2010)
399
400 06 Oct 2010; Theo Chatzimichos <tampakrap@gentoo.org>
401 +PyQt4-4.7.7-r1.ebuild, +files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff:
402 Revision bump, add patch that fixes compilation with PyKDE 4.5.2
403
404*PyQt4-4.7.7 (21 Sep 2010)
405
406 21 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.6.ebuild,
407 +PyQt4-4.7.7.ebuild:
408 Version bump. Remove old bogus version
409
410 13 Sep 2010; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.7.3.ebuild:
411 Stable on alpha, bug #315775
412
413 13 Sep 2010; Joseph Jezak <josejx@gentoo.org> PyQt4-4.7.3.ebuild:
414 Marked ppc stable for bug #315775.
415
416 10 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
417 PyQt4-4.7.6.ebuild:
418 Update EAPI. Fix dependencies.
419
420*PyQt4-4.7.6 (08 Sep 2010)
421
422 08 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.2.ebuild,
423 +PyQt4-4.7.6.ebuild:
424 Version bump. Remove old ebuild
425
426 01 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.4.ebuild,
427 PyQt4-4.7.5.ebuild:
428 Drop old bogus ebuild. Drop RESTRICT_PYTHON_ABIS from latest ebuild
429
430*PyQt4-4.7.5 (01 Sep 2010)
431
432 01 Sep 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild,
433 +PyQt4-4.7.5.ebuild:
434 Version bump
435
436 18 Aug 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.7.3.ebuild:
437 Stable for HPPA (bug #315775).
4 438
5 15 Jul 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild: 439 15 Jul 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild:
6 Bump sip dependency to 4.10.3. Fix arm epatch command 440 Bump sip dependency to 4.10.3. Fix arm epatch command
7 441
8*PyQt4-4.7.4 (13 Jul 2010) 442*PyQt4-4.7.4 (13 Jul 2010)
489*PyQt4-4.0_beta1 (05 May 2006) 923*PyQt4-4.0_beta1 (05 May 2006)
490 924
491 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml, 925 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml,
492 +PyQt4-4.0_beta1.ebuild: 926 +PyQt4-4.0_beta1.ebuild:
493 initial import, from bug #121554 927 initial import, from bug #121554
494

Legend:
Removed from v.1.121  
changed lines
  Added in v.1.228

  ViewVC Help
Powered by ViewVC 1.1.20