/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.121 Revision 1.245
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.121 2010/07/15 11:19:50 hwoarang Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.245 2013/12/23 15:31:02 ago Exp $
4
5 23 Dec 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
6 Stable for sparc, wrt bug #483112
7
8 31 Oct 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.2.ebuild,
9 PyQt4-4.10.3-r1.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
10 Update the ebuilds to dep on dev-lang/python-exec.
11
12 23 Oct 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.1.ebuild:
13 old
14
15*PyQt4-4.10.3-r1 (23 Oct 2013)
16
17 23 Oct 2013; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r1.ebuild:
18 Support python-exec:2.
19
20 19 Sep 2013; Ben de Groot <yngwin@gentoo.org> PyQt4-4.10.3.ebuild:
21 Depend on sip >=4.15.0 to fix build failure (bug #485274)
22
23 17 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
24 PyQt4-4.10.2.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
25 Add explicit dep on python-exec:0 since the package wraps the script manually.
26
27*PyQt4-4.10.3 (17 Sep 2013)
28
29 17 Sep 2013; Ben de Groot <yngwin@gentoo.org> +PyQt4-4.10.3.ebuild:
30 Version bump
31
32 13 Sep 2013; Jonathan Callen <jcallen@gentoo.org> PyQt4-4.10.1.ebuild,
33 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
34 Add missing [${PYTHON_USEDEP}] on dbus-python DEPEND
35
36 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild:
37 arm stable, bug #483112
38
39 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
40 Stable for x86, wrt bug #483112
41
42 05 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
43 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
44 Clean up PYTHON_COMPAT from old implementations.
45
46 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
47 Stable for ppc64, wrt bug #483112
48
49 04 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
50 Stable for ppc, wrt bug #483112
51
52 03 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
53 Stable for ia64, wrt bug #483112
54
55 02 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
56 Stable for alpha, wrt bug #483112
57
58 31 Aug 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
59 Stable for amd64, wrt bug #483112
60
61 22 Jul 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.10.1.ebuild,
62 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
63 Reorder Qt dependencies.
64
65 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
66 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
67 Fixing qtgui/designer deps for qt-4.8.5
68
69 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
70 PyQt4-4.9.6-r2.ebuild:
71 Fixing qtgui deps for qt-4.8.5
72
73 08 Jul 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.2.ebuild:
74 Remove wrong usedep for qtgui.
75
76*PyQt4-4.10.2 (24 Jun 2013)
77
78 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.2.ebuild:
79 Version bump.
80
81 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.ebuild,
82 PyQt4-4.10.1.ebuild:
83 Add PYTHON_REQUIRED_USE. Remove old.
84
85*PyQt4-4.10.1 (22 May 2013)
86
87 22 May 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.10.1.ebuild:
88 Version bump.
89
90 10 May 2013; Patrick Lauer <patrick@gentoo.org> metadata.xml:
91 Remove unused flag description from metadata
92
93 04 May 2013; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4-r1.ebuild,
94 -files/PyQt4-4.7.2-configure.py.patch,
95 -files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
96 old
97
98*PyQt4-4.10 (12 Mar 2013)
99
100 12 Mar 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.ebuild:
101 Version bump. Fix also bug #433944 by Franz Fellner.
102
103 11 Mar 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
104 Stable for sparc, wrt bug #457046
105
106 03 Mar 2013; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.4-r1.ebuild,
107 PyQt4-4.9.6-r2.ebuild:
108 Move Qt dependencies to the new category
109
110 21 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
111 Stable for ia64, wrt bug #457046
112
113 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
114 Stable for ppc64, wrt bug #457046
115
116 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
117 Stable for ppc, wrt bug #457046
118
119 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
120 Stable for alpha, wrt bug #457046
121
122 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
123 Stable for arm, wrt bug #457046
124
125 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
126 Stable for x86, wrt bug #457046
127
128 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
129 Stable for amd64, wrt bug #457046
130
131 15 Feb 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r2.ebuild:
132 BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
133
134 13 Feb 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r1.ebuild,
135 -PyQt4-4.9.6.ebuild, PyQt4-4.9.6-r2.ebuild:
136 Fix double prefix; remove old.
137
138 04 Feb 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.9.6-r2.ebuild:
139 Use run_in_build_dir. Add python-3.3 support wrt bug #455020.
140
141*PyQt4-4.9.6-r2 (29 Jan 2013)
142
143 29 Jan 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.9.6-r2.ebuild:
144 Migrate to the new python eclass.
145
146 27 Dec 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r1.ebuild:
147 Improve pyqt4_use_enable() as suggested by Arfrever.
148
149 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.5.ebuild:
150 old
151
152*PyQt4-4.9.6-r1 (26 Dec 2012)
153
154 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6-r1.ebuild,
155 metadata.xml:
156 EAPI=5 to be able to use slot operators in sip dependency. Sync USE flags with
157 pyside: rename assistant to help, add script and scripttools (bug 431460 by
158 Arfrever).
159
160*PyQt4-4.9.6 (10 Dec 2012)
161
162 10 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6.ebuild:
163 Version bump, with some minor updates from qt overlay.
164
165 22 Nov 2012; Markus Meier <maekke@gentoo.org> PyQt4-4.9.4-r1.ebuild:
166 arm stable, bug #435074
167
168 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4.ebuild,
169 PyQt4-4.9.4-r1.ebuild:
170 Promote 4.9.4-r1 bugfix rel ebuild to stable. Drop old
171
172 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.8.4.ebuild,
173 -PyQt4-4.9.1.ebuild:
174 Remove old
175
176*PyQt4-4.9.5 (05 Oct 2012)
177
178 05 Oct 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.5.ebuild:
179 Version bump
180
181 09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.4.ebuild:
182 alpha/ia64/sparc stable wrt #429042
183
184*PyQt4-4.9.4-r1 (03 Sep 2012)
185
186 03 Sep 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4-r1.ebuild,
187 +files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
188 Apply upstream patch to fix regression in pyuic's handling of custom widgets
189 (bug 431070 by Laurent Bachelier).
190
191 20 Aug 2012; Johannes Huber <johu@gentoo.org> PyQt4-4.9.4.ebuild:
192 Stable for x86, wrt bug #429042
193
194 11 Aug 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.4.ebuild:
195 Stable for amd64, wrt bug #429042
196
197 11 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
198 Stable ppc64, bug #429042
199
200 10 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
201 Stable ppc, bug #429042
202
203 09 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild:
204 ia64 stable
205
206 09 Jul 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.8.1.ebuild,
207 -files/PyQt4-4.6.1-configure-multilib.patch:
208 Remove old.
209
210 08 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild,
211 PyQt4-4.9.4.ebuild:
212 alpha/ia64/sparc stable wrt #412929
213
214*PyQt4-4.9.4 (02 Jul 2012)
215
216 02 Jul 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4.ebuild,
217 -PyQt4-4.9.3.ebuild:
218 Version bump.
219
220*PyQt4-4.9.3 (27 Jun 2012)
221
222 27 Jun 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.3.ebuild,
223 -PyQt4-4.9.2.ebuild:
224 Version bump.
225
226 23 Jun 2012; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.2.ebuild:
227 Raise dev-python/sip dependency to 4.13.3 thanks to Arfrever
228
229*PyQt4-4.9.2 (21 Jun 2012)
230
231 21 Jun 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.2.ebuild:
232 Version bump
233
234 14 Jun 2012; Ben de Groot <yngwin@gentoo.org> PyQt4-4.8.1.ebuild:
235 Destabling to ~ia64 because last available stable qt will be masked pending
236 removal
237
238 23 May 2012; Jeff Horelick <jdhore@gentoo.org> PyQt4-4.9.1.ebuild:
239 marked x86 per bug 412929
240
241 21 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
242 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
243 Inherit eutils.
244
245 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
246 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
247 Revert previous change.
248
249 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
250 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
251 Restrict python 3.1 to match dev-python/dbus-python.
252
253 13 May 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
254 Fix kde USE flag description (media-libs/phonon vs. media-sound/phonon).
255
256 04 May 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.9.1.ebuild:
257 Migrating dev-util/pkgconfig -> virtual/pkgconfig
258
259 24 Apr 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.1.ebuild:
260 Stable for amd64, wrt bug #412929
261
262 31 Mar 2012; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.4.ebuild:
263 Stable on alpha, bug #354033
264
265 07 Mar 2012; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.8.1.ebuild,
266 PyQt4-4.8.4.ebuild:
267 PyQt4-4.8 does not build with sip-4.13, bug 407291
268
269 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
270 Slightly improve the ewarn message in pkg_postinst().
271
272 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
273 Put qt as the primary herd in metadata.
274
275 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.4.ebuild:
276 Fix insecure RUNPATH in qpy/QtOpenGL, thanks to Steve L
277 <slong@rathaus.eclipse.co.uk> in bug #407281.
278
279 03 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
280 Switch to EAPI 4, add REQUIRED_USE.
281
282 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.1.ebuild,
283 PyQt4-4.8.4.ebuild:
284 Drop ~x86-fbsd because of unkeyworded dependencies.
285
286 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
287 Don't enable QtAssistant module because it was removed in qt-4.7 and we
288 already depend on 4.7.2 or later.
289
290 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
291 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
292 Restrict pypy for older versions too.
293
294 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
295 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
296 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
297 version.
298
299 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
300 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
301 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
302 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
303 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
304 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
305
306 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
307 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
308 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
309 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
310 Fixing pypy restricts to actually work
311
312*PyQt4-4.9.1 (12 Feb 2012)
313
314 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
315 version bump
316
317 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
318 builds with qt-opengl-4.8.0[egl], updated dep
319
320 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
321 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
322 Fixes backported from Progress Overlay. Patch by Arfrever.
323
324*PyQt4-4.9 (24 Dec 2011)
325
326 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
327 Version bump
328
329*PyQt4-4.8.6 (11 Nov 2011)
330
331 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
332 Version bump
333
334 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
335 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
336 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
337 python overlay.
338
339*PyQt4-4.8.5 (19 Aug 2011)
340
341 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
342 Version bump
343
344 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
345 ppc/ppc64 stable wrt #374591
346
347 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
348 x86 stable, bug #374591
349
350 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
351 ppc64 stable wrt #354033
352
353 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
354 Stable on amd64 wrt bug #374591
355
356 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
357 Marking PyQt4-4.8.3 ppc stable for bug 354033
358
359 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
360 Stable on amd64 wrt bug #354033
361
362 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
363 x86 stable per bug 354033
364
365*PyQt4-4.8.4 (02 May 2011)
366
367 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
368 +PyQt4-4.8.4.ebuild:
369 Version bump.
370
371 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
372 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
373 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
374 Adapt phonon dependency for package move
375
376 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
377 ppc64 stable wrt #349607
378
379 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
380 ia64/sparc stable wrt #349607
381
382 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
383 Stable on alpha, bug #349607
384
385 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
386 PyQt4-4.8.3.ebuild:
387 Update dependencies (bug #353053).
388
389*PyQt4-4.8.3 (25 Jan 2011)
390
391 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
392 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
393 Version bump.
394
395 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
396 x86 stable wrt bug #349607
397
398 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
399 Marking PyQt4-4.8.1 ppc stable for bug 349607
400
401 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
402 Stable on amd64 wrt bug #349607
403
404 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
405 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
406 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
407
408*PyQt4-4.8.1-r1 (30 Dec 2010)
409
410 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
411 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
412 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
413
414 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
415 PyQt4-4.8.2.ebuild:
416 Fix dependencies (bug #349672).
417
418*PyQt4-4.8.2 (24 Dec 2010)
419
420 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
421 +PyQt4-4.8.2.ebuild:
422 Version bump.
423
424 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
425 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
426 Restrict Jython ABIs.
427
428 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
429 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
430 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
431 -files/configure.py.patch:
432 Delete.
433
434 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
435 old, depends on qt 4.5
436
437 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
438 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
439 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
440 Remove HPPA keywording (bug #239441).
441
442*PyQt4-4.8.1 (30 Oct 2010)
443
444 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
445 +PyQt4-4.8.1.ebuild:
446 Version bump.
447
448 23 Oct 2010; Raúl Porcel <armin76@gentoo.org> PyQt4-4.7.3.ebuild:
449 ia64/sparc stable wrt #315775
450
451*PyQt4-4.8 (23 Oct 2010)
452
453 23 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
454 -PyQt4-4.7.ebuild, -PyQt4-4.7.5.ebuild, -PyQt4-4.7.7.ebuild,
455 +PyQt4-4.8.ebuild, metadata.xml:
456 Version bump.
457
458*PyQt4-4.7.7-r1 (06 Oct 2010)
459
460 06 Oct 2010; Theo Chatzimichos <tampakrap@gentoo.org>
461 +PyQt4-4.7.7-r1.ebuild, +files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff:
462 Revision bump, add patch that fixes compilation with PyKDE 4.5.2
463
464*PyQt4-4.7.7 (21 Sep 2010)
465
466 21 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.6.ebuild,
467 +PyQt4-4.7.7.ebuild:
468 Version bump. Remove old bogus version
469
470 13 Sep 2010; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.7.3.ebuild:
471 Stable on alpha, bug #315775
472
473 13 Sep 2010; Joseph Jezak <josejx@gentoo.org> PyQt4-4.7.3.ebuild:
474 Marked ppc stable for bug #315775.
475
476 10 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
477 PyQt4-4.7.6.ebuild:
478 Update EAPI. Fix dependencies.
479
480*PyQt4-4.7.6 (08 Sep 2010)
481
482 08 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.2.ebuild,
483 +PyQt4-4.7.6.ebuild:
484 Version bump. Remove old ebuild
485
486 01 Sep 2010; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.7.4.ebuild,
487 PyQt4-4.7.5.ebuild:
488 Drop old bogus ebuild. Drop RESTRICT_PYTHON_ABIS from latest ebuild
489
490*PyQt4-4.7.5 (01 Sep 2010)
491
492 01 Sep 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild,
493 +PyQt4-4.7.5.ebuild:
494 Version bump
495
496 18 Aug 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.7.3.ebuild:
497 Stable for HPPA (bug #315775).
4 498
5 15 Jul 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild: 499 15 Jul 2010; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.7.4.ebuild:
6 Bump sip dependency to 4.10.3. Fix arm epatch command 500 Bump sip dependency to 4.10.3. Fix arm epatch command
7 501
8*PyQt4-4.7.4 (13 Jul 2010) 502*PyQt4-4.7.4 (13 Jul 2010)
489*PyQt4-4.0_beta1 (05 May 2006) 983*PyQt4-4.0_beta1 (05 May 2006)
490 984
491 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml, 985 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml,
492 +PyQt4-4.0_beta1.ebuild: 986 +PyQt4-4.0_beta1.ebuild:
493 initial import, from bug #121554 987 initial import, from bug #121554
494

Legend:
Removed from v.1.121  
changed lines
  Added in v.1.245

  ViewVC Help
Powered by ViewVC 1.1.20