/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.163
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.163 2011/12/27 18:10:31 maksbotan Exp $
4
5 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
6 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
7 Fixes backported from Progress Overlay. Patch by Arfrever.
8
9*PyQt4-4.9 (24 Dec 2011)
10
11 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
12 Version bump
13
14*PyQt4-4.8.6 (11 Nov 2011)
15
16 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
17 Version bump
18
19 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
20 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
21 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
22 python overlay.
23
24*PyQt4-4.8.5 (19 Aug 2011)
25
26 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
27 Version bump
28
29 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
30 ppc/ppc64 stable wrt #374591
31
32 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
33 x86 stable, bug #374591
34
35 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
36 ppc64 stable wrt #354033
37
38 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
39 Stable on amd64 wrt bug #374591
40
41 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
42 Marking PyQt4-4.8.3 ppc stable for bug 354033
43
44 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
45 Stable on amd64 wrt bug #354033
46
47 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
48 x86 stable per bug 354033
49
50*PyQt4-4.8.4 (02 May 2011)
51
52 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
53 +PyQt4-4.8.4.ebuild:
54 Version bump.
55
56 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
57 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
58 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
59 Adapt phonon dependency for package move
60
61 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
62 ppc64 stable wrt #349607
63
64 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
65 ia64/sparc stable wrt #349607
66
67 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
68 Stable on alpha, bug #349607
69
70 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
71 PyQt4-4.8.3.ebuild:
72 Update dependencies (bug #353053).
73
74*PyQt4-4.8.3 (25 Jan 2011)
75
76 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
77 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
78 Version bump.
79
80 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
81 x86 stable wrt bug #349607
82
83 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
84 Marking PyQt4-4.8.1 ppc stable for bug 349607
85
86 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
87 Stable on amd64 wrt bug #349607
88
89 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
90 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
91 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
92
93*PyQt4-4.8.1-r1 (30 Dec 2010)
94
95 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
96 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
97 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
98
99 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
100 PyQt4-4.8.2.ebuild:
101 Fix dependencies (bug #349672).
102
103*PyQt4-4.8.2 (24 Dec 2010)
104
105 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
106 +PyQt4-4.8.2.ebuild:
107 Version bump.
108
109 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
110 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
111 Restrict Jython ABIs.
112
113 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
114 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
115 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
116 -files/configure.py.patch:
117 Delete.
118
119 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
120 old, depends on qt 4.5
121
122 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
123 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
124 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
125 Remove HPPA keywording (bug #239441).
4 126
5*PyQt4-4.8.1 (30 Oct 2010) 127*PyQt4-4.8.1 (30 Oct 2010)
6 128
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 129 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 130 +PyQt4-4.8.1.ebuild:

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.163

  ViewVC Help
Powered by ViewVC 1.1.20