/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.241
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.241 2013/09/19 11:23:03 yngwin Exp $
4
5 19 Sep 2013; Ben de Groot <yngwin@gentoo.org> PyQt4-4.10.3.ebuild:
6 Depend on sip >=4.15.0 to fix build failure (bug #485274)
7
8 17 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
9 PyQt4-4.10.2.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
10 Add explicit dep on python-exec:0 since the package wraps the script manually.
11
12*PyQt4-4.10.3 (17 Sep 2013)
13
14 17 Sep 2013; Ben de Groot <yngwin@gentoo.org> +PyQt4-4.10.3.ebuild:
15 Version bump
16
17 13 Sep 2013; Jonathan Callen <jcallen@gentoo.org> PyQt4-4.10.1.ebuild,
18 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
19 Add missing [${PYTHON_USEDEP}] on dbus-python DEPEND
20
21 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild:
22 arm stable, bug #483112
23
24 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
25 Stable for x86, wrt bug #483112
26
27 05 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
28 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
29 Clean up PYTHON_COMPAT from old implementations.
30
31 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
32 Stable for ppc64, wrt bug #483112
33
34 04 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
35 Stable for ppc, wrt bug #483112
36
37 03 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
38 Stable for ia64, wrt bug #483112
39
40 02 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
41 Stable for alpha, wrt bug #483112
42
43 31 Aug 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
44 Stable for amd64, wrt bug #483112
45
46 22 Jul 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.10.1.ebuild,
47 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
48 Reorder Qt dependencies.
49
50 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
51 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
52 Fixing qtgui/designer deps for qt-4.8.5
53
54 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
55 PyQt4-4.9.6-r2.ebuild:
56 Fixing qtgui deps for qt-4.8.5
57
58 08 Jul 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.2.ebuild:
59 Remove wrong usedep for qtgui.
60
61*PyQt4-4.10.2 (24 Jun 2013)
62
63 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.2.ebuild:
64 Version bump.
65
66 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.ebuild,
67 PyQt4-4.10.1.ebuild:
68 Add PYTHON_REQUIRED_USE. Remove old.
69
70*PyQt4-4.10.1 (22 May 2013)
71
72 22 May 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.10.1.ebuild:
73 Version bump.
74
75 10 May 2013; Patrick Lauer <patrick@gentoo.org> metadata.xml:
76 Remove unused flag description from metadata
77
78 04 May 2013; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4-r1.ebuild,
79 -files/PyQt4-4.7.2-configure.py.patch,
80 -files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
81 old
82
83*PyQt4-4.10 (12 Mar 2013)
84
85 12 Mar 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.ebuild:
86 Version bump. Fix also bug #433944 by Franz Fellner.
87
88 11 Mar 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
89 Stable for sparc, wrt bug #457046
90
91 03 Mar 2013; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.4-r1.ebuild,
92 PyQt4-4.9.6-r2.ebuild:
93 Move Qt dependencies to the new category
94
95 21 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
96 Stable for ia64, wrt bug #457046
97
98 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
99 Stable for ppc64, wrt bug #457046
100
101 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
102 Stable for ppc, wrt bug #457046
103
104 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
105 Stable for alpha, wrt bug #457046
106
107 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
108 Stable for arm, wrt bug #457046
109
110 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
111 Stable for x86, wrt bug #457046
112
113 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
114 Stable for amd64, wrt bug #457046
115
116 15 Feb 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r2.ebuild:
117 BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
118
119 13 Feb 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r1.ebuild,
120 -PyQt4-4.9.6.ebuild, PyQt4-4.9.6-r2.ebuild:
121 Fix double prefix; remove old.
122
123 04 Feb 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.9.6-r2.ebuild:
124 Use run_in_build_dir. Add python-3.3 support wrt bug #455020.
125
126*PyQt4-4.9.6-r2 (29 Jan 2013)
127
128 29 Jan 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.9.6-r2.ebuild:
129 Migrate to the new python eclass.
130
131 27 Dec 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r1.ebuild:
132 Improve pyqt4_use_enable() as suggested by Arfrever.
133
134 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.5.ebuild:
135 old
136
137*PyQt4-4.9.6-r1 (26 Dec 2012)
138
139 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6-r1.ebuild,
140 metadata.xml:
141 EAPI=5 to be able to use slot operators in sip dependency. Sync USE flags with
142 pyside: rename assistant to help, add script and scripttools (bug 431460 by
143 Arfrever).
144
145*PyQt4-4.9.6 (10 Dec 2012)
146
147 10 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6.ebuild:
148 Version bump, with some minor updates from qt overlay.
149
150 22 Nov 2012; Markus Meier <maekke@gentoo.org> PyQt4-4.9.4-r1.ebuild:
151 arm stable, bug #435074
152
153 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4.ebuild,
154 PyQt4-4.9.4-r1.ebuild:
155 Promote 4.9.4-r1 bugfix rel ebuild to stable. Drop old
156
157 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.8.4.ebuild,
158 -PyQt4-4.9.1.ebuild:
159 Remove old
160
161*PyQt4-4.9.5 (05 Oct 2012)
162
163 05 Oct 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.5.ebuild:
164 Version bump
165
166 09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.4.ebuild:
167 alpha/ia64/sparc stable wrt #429042
168
169*PyQt4-4.9.4-r1 (03 Sep 2012)
170
171 03 Sep 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4-r1.ebuild,
172 +files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
173 Apply upstream patch to fix regression in pyuic's handling of custom widgets
174 (bug 431070 by Laurent Bachelier).
175
176 20 Aug 2012; Johannes Huber <johu@gentoo.org> PyQt4-4.9.4.ebuild:
177 Stable for x86, wrt bug #429042
178
179 11 Aug 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.4.ebuild:
180 Stable for amd64, wrt bug #429042
181
182 11 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
183 Stable ppc64, bug #429042
184
185 10 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
186 Stable ppc, bug #429042
187
188 09 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild:
189 ia64 stable
190
191 09 Jul 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.8.1.ebuild,
192 -files/PyQt4-4.6.1-configure-multilib.patch:
193 Remove old.
194
195 08 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild,
196 PyQt4-4.9.4.ebuild:
197 alpha/ia64/sparc stable wrt #412929
198
199*PyQt4-4.9.4 (02 Jul 2012)
200
201 02 Jul 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4.ebuild,
202 -PyQt4-4.9.3.ebuild:
203 Version bump.
204
205*PyQt4-4.9.3 (27 Jun 2012)
206
207 27 Jun 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.3.ebuild,
208 -PyQt4-4.9.2.ebuild:
209 Version bump.
210
211 23 Jun 2012; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.2.ebuild:
212 Raise dev-python/sip dependency to 4.13.3 thanks to Arfrever
213
214*PyQt4-4.9.2 (21 Jun 2012)
215
216 21 Jun 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.2.ebuild:
217 Version bump
218
219 14 Jun 2012; Ben de Groot <yngwin@gentoo.org> PyQt4-4.8.1.ebuild:
220 Destabling to ~ia64 because last available stable qt will be masked pending
221 removal
222
223 23 May 2012; Jeff Horelick <jdhore@gentoo.org> PyQt4-4.9.1.ebuild:
224 marked x86 per bug 412929
225
226 21 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
227 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
228 Inherit eutils.
229
230 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
231 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
232 Revert previous change.
233
234 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
235 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
236 Restrict python 3.1 to match dev-python/dbus-python.
237
238 13 May 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
239 Fix kde USE flag description (media-libs/phonon vs. media-sound/phonon).
240
241 04 May 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.9.1.ebuild:
242 Migrating dev-util/pkgconfig -> virtual/pkgconfig
243
244 24 Apr 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.1.ebuild:
245 Stable for amd64, wrt bug #412929
246
247 31 Mar 2012; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.4.ebuild:
248 Stable on alpha, bug #354033
249
250 07 Mar 2012; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.8.1.ebuild,
251 PyQt4-4.8.4.ebuild:
252 PyQt4-4.8 does not build with sip-4.13, bug 407291
253
254 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
255 Slightly improve the ewarn message in pkg_postinst().
256
257 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
258 Put qt as the primary herd in metadata.
259
260 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.4.ebuild:
261 Fix insecure RUNPATH in qpy/QtOpenGL, thanks to Steve L
262 <slong@rathaus.eclipse.co.uk> in bug #407281.
263
264 03 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
265 Switch to EAPI 4, add REQUIRED_USE.
266
267 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.1.ebuild,
268 PyQt4-4.8.4.ebuild:
269 Drop ~x86-fbsd because of unkeyworded dependencies.
270
271 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
272 Don't enable QtAssistant module because it was removed in qt-4.7 and we
273 already depend on 4.7.2 or later.
274
275 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
276 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
277 Restrict pypy for older versions too.
278
279 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
280 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
281 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
282 version.
283
284 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
285 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
286 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
287 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
288 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
289 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
290
291 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
292 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
293 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
294 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
295 Fixing pypy restricts to actually work
296
297*PyQt4-4.9.1 (12 Feb 2012)
298
299 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
300 version bump
301
302 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
303 builds with qt-opengl-4.8.0[egl], updated dep
304
305 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
306 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
307 Fixes backported from Progress Overlay. Patch by Arfrever.
308
309*PyQt4-4.9 (24 Dec 2011)
310
311 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
312 Version bump
313
314*PyQt4-4.8.6 (11 Nov 2011)
315
316 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
317 Version bump
318
319 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
320 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
321 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
322 python overlay.
323
324*PyQt4-4.8.5 (19 Aug 2011)
325
326 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
327 Version bump
328
329 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
330 ppc/ppc64 stable wrt #374591
331
332 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
333 x86 stable, bug #374591
334
335 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
336 ppc64 stable wrt #354033
337
338 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
339 Stable on amd64 wrt bug #374591
340
341 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
342 Marking PyQt4-4.8.3 ppc stable for bug 354033
343
344 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
345 Stable on amd64 wrt bug #354033
346
347 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
348 x86 stable per bug 354033
349
350*PyQt4-4.8.4 (02 May 2011)
351
352 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
353 +PyQt4-4.8.4.ebuild:
354 Version bump.
355
356 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
357 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
358 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
359 Adapt phonon dependency for package move
360
361 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
362 ppc64 stable wrt #349607
363
364 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
365 ia64/sparc stable wrt #349607
366
367 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
368 Stable on alpha, bug #349607
369
370 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
371 PyQt4-4.8.3.ebuild:
372 Update dependencies (bug #353053).
373
374*PyQt4-4.8.3 (25 Jan 2011)
375
376 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
377 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
378 Version bump.
379
380 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
381 x86 stable wrt bug #349607
382
383 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
384 Marking PyQt4-4.8.1 ppc stable for bug 349607
385
386 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
387 Stable on amd64 wrt bug #349607
388
389 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
390 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
391 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
392
393*PyQt4-4.8.1-r1 (30 Dec 2010)
394
395 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
396 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
397 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
398
399 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
400 PyQt4-4.8.2.ebuild:
401 Fix dependencies (bug #349672).
402
403*PyQt4-4.8.2 (24 Dec 2010)
404
405 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
406 +PyQt4-4.8.2.ebuild:
407 Version bump.
408
409 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
410 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
411 Restrict Jython ABIs.
412
413 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
414 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
415 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
416 -files/configure.py.patch:
417 Delete.
418
419 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
420 old, depends on qt 4.5
421
422 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
423 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
424 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
425 Remove HPPA keywording (bug #239441).
4 426
5*PyQt4-4.8.1 (30 Oct 2010) 427*PyQt4-4.8.1 (30 Oct 2010)
6 428
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 429 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 430 +PyQt4-4.8.1.ebuild:
546*PyQt4-4.0_beta1 (05 May 2006) 968*PyQt4-4.0_beta1 (05 May 2006)
547 969
548 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml, 970 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml,
549 +PyQt4-4.0_beta1.ebuild: 971 +PyQt4-4.0_beta1.ebuild:
550 initial import, from bug #121554 972 initial import, from bug #121554
551

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.241

  ViewVC Help
Powered by ViewVC 1.1.20