/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.258
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.258 2014/04/02 12:25:41 kensington Exp $
4
5 02 Apr 2014; Michael Palimaka <kensington@gentoo.org> metadata.xml:
6 Remove python herd as discussed with them.
7
8*PyQt4-4.10.3-r3 (27 Mar 2014)
9
10 27 Mar 2014; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r3.ebuild:
11 Replace manual Python wrapping with proper eclass functions, bug #484404.
12
13 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
14 Stable for sparc, wrt bug #495638
15
16 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
17 Stable for x86, wrt bug #495638
18
19 19 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
20 Stable for alpha, wrt bug #495638
21
22 18 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
23 Stable for ia64, wrt bug #495638
24
25 14 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
26 Stable for ppc64, wrt bug #495638
27
28 08 Mar 2014; Pacho Ramos <pacho@gentoo.org> PyQt4-4.10.3-r2.ebuild:
29 amd64 stable, bug 495638
30
31 02 Feb 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
32 Stable for ppc, wrt bug #495638
33
34 30 Jan 2014; Markus Meier <maekke@gentoo.org> PyQt4-4.10.3-r2.ebuild:
35 arm stable, bug #495638
36
37 28 Dec 2013; Steve Arnold <nerdboy@gentoo.org>
38 files/PyQt4-4.7.3-qreal_float_support.patch:
39 Updated qreal_float patch to remove first hunk (already applied
40 upstream). Tested on arm chromebook; no existing bug.
41
42*PyQt4-4.10.3-r2 (25 Dec 2013)
43
44 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.3-r2.ebuild,
45 -PyQt4-4.10.3-r1.ebuild, metadata.xml:
46 Introduce USE="designer".
47
48 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r2.ebuild:
49 old
50
51 23 Dec 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
52 Stable for sparc, wrt bug #483112
53
54 31 Oct 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.2.ebuild,
55 PyQt4-4.10.3-r1.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
56 Update the ebuilds to dep on dev-lang/python-exec.
57
58 23 Oct 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.1.ebuild:
59 old
60
61*PyQt4-4.10.3-r1 (23 Oct 2013)
62
63 23 Oct 2013; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r1.ebuild:
64 Support python-exec:2.
65
66 19 Sep 2013; Ben de Groot <yngwin@gentoo.org> PyQt4-4.10.3.ebuild:
67 Depend on sip >=4.15.0 to fix build failure (bug #485274)
68
69 17 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
70 PyQt4-4.10.2.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
71 Add explicit dep on python-exec:0 since the package wraps the script manually.
72
73*PyQt4-4.10.3 (17 Sep 2013)
74
75 17 Sep 2013; Ben de Groot <yngwin@gentoo.org> +PyQt4-4.10.3.ebuild:
76 Version bump
77
78 13 Sep 2013; Jonathan Callen <jcallen@gentoo.org> PyQt4-4.10.1.ebuild,
79 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
80 Add missing [${PYTHON_USEDEP}] on dbus-python DEPEND
81
82 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild:
83 arm stable, bug #483112
84
85 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
86 Stable for x86, wrt bug #483112
87
88 05 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
89 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
90 Clean up PYTHON_COMPAT from old implementations.
91
92 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
93 Stable for ppc64, wrt bug #483112
94
95 04 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
96 Stable for ppc, wrt bug #483112
97
98 03 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
99 Stable for ia64, wrt bug #483112
100
101 02 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
102 Stable for alpha, wrt bug #483112
103
104 31 Aug 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
105 Stable for amd64, wrt bug #483112
106
107 22 Jul 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.10.1.ebuild,
108 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
109 Reorder Qt dependencies.
110
111 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
112 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
113 Fixing qtgui/designer deps for qt-4.8.5
114
115 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
116 PyQt4-4.9.6-r2.ebuild:
117 Fixing qtgui deps for qt-4.8.5
118
119 08 Jul 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.2.ebuild:
120 Remove wrong usedep for qtgui.
121
122*PyQt4-4.10.2 (24 Jun 2013)
123
124 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.2.ebuild:
125 Version bump.
126
127 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.ebuild,
128 PyQt4-4.10.1.ebuild:
129 Add PYTHON_REQUIRED_USE. Remove old.
130
131*PyQt4-4.10.1 (22 May 2013)
132
133 22 May 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.10.1.ebuild:
134 Version bump.
135
136 10 May 2013; Patrick Lauer <patrick@gentoo.org> metadata.xml:
137 Remove unused flag description from metadata
138
139 04 May 2013; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4-r1.ebuild,
140 -files/PyQt4-4.7.2-configure.py.patch,
141 -files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
142 old
143
144*PyQt4-4.10 (12 Mar 2013)
145
146 12 Mar 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.ebuild:
147 Version bump. Fix also bug #433944 by Franz Fellner.
148
149 11 Mar 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
150 Stable for sparc, wrt bug #457046
151
152 03 Mar 2013; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.4-r1.ebuild,
153 PyQt4-4.9.6-r2.ebuild:
154 Move Qt dependencies to the new category
155
156 21 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
157 Stable for ia64, wrt bug #457046
158
159 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
160 Stable for ppc64, wrt bug #457046
161
162 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
163 Stable for ppc, wrt bug #457046
164
165 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
166 Stable for alpha, wrt bug #457046
167
168 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
169 Stable for arm, wrt bug #457046
170
171 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
172 Stable for x86, wrt bug #457046
173
174 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
175 Stable for amd64, wrt bug #457046
176
177 15 Feb 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r2.ebuild:
178 BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
179
180 13 Feb 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r1.ebuild,
181 -PyQt4-4.9.6.ebuild, PyQt4-4.9.6-r2.ebuild:
182 Fix double prefix; remove old.
183
184 04 Feb 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.9.6-r2.ebuild:
185 Use run_in_build_dir. Add python-3.3 support wrt bug #455020.
186
187*PyQt4-4.9.6-r2 (29 Jan 2013)
188
189 29 Jan 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.9.6-r2.ebuild:
190 Migrate to the new python eclass.
191
192 27 Dec 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r1.ebuild:
193 Improve pyqt4_use_enable() as suggested by Arfrever.
194
195 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.5.ebuild:
196 old
197
198*PyQt4-4.9.6-r1 (26 Dec 2012)
199
200 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6-r1.ebuild,
201 metadata.xml:
202 EAPI=5 to be able to use slot operators in sip dependency. Sync USE flags with
203 pyside: rename assistant to help, add script and scripttools (bug 431460 by
204 Arfrever).
205
206*PyQt4-4.9.6 (10 Dec 2012)
207
208 10 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6.ebuild:
209 Version bump, with some minor updates from qt overlay.
210
211 22 Nov 2012; Markus Meier <maekke@gentoo.org> PyQt4-4.9.4-r1.ebuild:
212 arm stable, bug #435074
213
214 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4.ebuild,
215 PyQt4-4.9.4-r1.ebuild:
216 Promote 4.9.4-r1 bugfix rel ebuild to stable. Drop old
217
218 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.8.4.ebuild,
219 -PyQt4-4.9.1.ebuild:
220 Remove old
221
222*PyQt4-4.9.5 (05 Oct 2012)
223
224 05 Oct 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.5.ebuild:
225 Version bump
226
227 09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.4.ebuild:
228 alpha/ia64/sparc stable wrt #429042
229
230*PyQt4-4.9.4-r1 (03 Sep 2012)
231
232 03 Sep 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4-r1.ebuild,
233 +files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
234 Apply upstream patch to fix regression in pyuic's handling of custom widgets
235 (bug 431070 by Laurent Bachelier).
236
237 20 Aug 2012; Johannes Huber <johu@gentoo.org> PyQt4-4.9.4.ebuild:
238 Stable for x86, wrt bug #429042
239
240 11 Aug 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.4.ebuild:
241 Stable for amd64, wrt bug #429042
242
243 11 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
244 Stable ppc64, bug #429042
245
246 10 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
247 Stable ppc, bug #429042
248
249 09 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild:
250 ia64 stable
251
252 09 Jul 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.8.1.ebuild,
253 -files/PyQt4-4.6.1-configure-multilib.patch:
254 Remove old.
255
256 08 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild,
257 PyQt4-4.9.4.ebuild:
258 alpha/ia64/sparc stable wrt #412929
259
260*PyQt4-4.9.4 (02 Jul 2012)
261
262 02 Jul 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4.ebuild,
263 -PyQt4-4.9.3.ebuild:
264 Version bump.
265
266*PyQt4-4.9.3 (27 Jun 2012)
267
268 27 Jun 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.3.ebuild,
269 -PyQt4-4.9.2.ebuild:
270 Version bump.
271
272 23 Jun 2012; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.2.ebuild:
273 Raise dev-python/sip dependency to 4.13.3 thanks to Arfrever
274
275*PyQt4-4.9.2 (21 Jun 2012)
276
277 21 Jun 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.2.ebuild:
278 Version bump
279
280 14 Jun 2012; Ben de Groot <yngwin@gentoo.org> PyQt4-4.8.1.ebuild:
281 Destabling to ~ia64 because last available stable qt will be masked pending
282 removal
283
284 23 May 2012; Jeff Horelick <jdhore@gentoo.org> PyQt4-4.9.1.ebuild:
285 marked x86 per bug 412929
286
287 21 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
288 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
289 Inherit eutils.
290
291 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
292 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
293 Revert previous change.
294
295 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
296 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
297 Restrict python 3.1 to match dev-python/dbus-python.
298
299 13 May 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
300 Fix kde USE flag description (media-libs/phonon vs. media-sound/phonon).
301
302 04 May 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.9.1.ebuild:
303 Migrating dev-util/pkgconfig -> virtual/pkgconfig
304
305 24 Apr 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.1.ebuild:
306 Stable for amd64, wrt bug #412929
307
308 31 Mar 2012; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.4.ebuild:
309 Stable on alpha, bug #354033
310
311 07 Mar 2012; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.8.1.ebuild,
312 PyQt4-4.8.4.ebuild:
313 PyQt4-4.8 does not build with sip-4.13, bug 407291
314
315 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
316 Slightly improve the ewarn message in pkg_postinst().
317
318 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
319 Put qt as the primary herd in metadata.
320
321 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.4.ebuild:
322 Fix insecure RUNPATH in qpy/QtOpenGL, thanks to Steve L
323 <slong@rathaus.eclipse.co.uk> in bug #407281.
324
325 03 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
326 Switch to EAPI 4, add REQUIRED_USE.
327
328 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.1.ebuild,
329 PyQt4-4.8.4.ebuild:
330 Drop ~x86-fbsd because of unkeyworded dependencies.
331
332 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
333 Don't enable QtAssistant module because it was removed in qt-4.7 and we
334 already depend on 4.7.2 or later.
335
336 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
337 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
338 Restrict pypy for older versions too.
339
340 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
341 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
342 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
343 version.
344
345 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
346 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
347 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
348 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
349 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
350 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
351
352 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
353 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
354 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
355 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
356 Fixing pypy restricts to actually work
357
358*PyQt4-4.9.1 (12 Feb 2012)
359
360 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
361 version bump
362
363 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
364 builds with qt-opengl-4.8.0[egl], updated dep
365
366 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
367 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
368 Fixes backported from Progress Overlay. Patch by Arfrever.
369
370*PyQt4-4.9 (24 Dec 2011)
371
372 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
373 Version bump
374
375*PyQt4-4.8.6 (11 Nov 2011)
376
377 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
378 Version bump
379
380 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
381 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
382 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
383 python overlay.
384
385*PyQt4-4.8.5 (19 Aug 2011)
386
387 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
388 Version bump
389
390 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
391 ppc/ppc64 stable wrt #374591
392
393 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
394 x86 stable, bug #374591
395
396 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
397 ppc64 stable wrt #354033
398
399 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
400 Stable on amd64 wrt bug #374591
401
402 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
403 Marking PyQt4-4.8.3 ppc stable for bug 354033
404
405 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
406 Stable on amd64 wrt bug #354033
407
408 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
409 x86 stable per bug 354033
410
411*PyQt4-4.8.4 (02 May 2011)
412
413 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
414 +PyQt4-4.8.4.ebuild:
415 Version bump.
416
417 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
418 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
419 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
420 Adapt phonon dependency for package move
421
422 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
423 ppc64 stable wrt #349607
424
425 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
426 ia64/sparc stable wrt #349607
427
428 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
429 Stable on alpha, bug #349607
430
431 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
432 PyQt4-4.8.3.ebuild:
433 Update dependencies (bug #353053).
434
435*PyQt4-4.8.3 (25 Jan 2011)
436
437 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
438 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
439 Version bump.
440
441 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
442 x86 stable wrt bug #349607
443
444 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
445 Marking PyQt4-4.8.1 ppc stable for bug 349607
446
447 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
448 Stable on amd64 wrt bug #349607
449
450 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
451 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
452 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
453
454*PyQt4-4.8.1-r1 (30 Dec 2010)
455
456 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
457 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
458 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
459
460 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
461 PyQt4-4.8.2.ebuild:
462 Fix dependencies (bug #349672).
463
464*PyQt4-4.8.2 (24 Dec 2010)
465
466 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
467 +PyQt4-4.8.2.ebuild:
468 Version bump.
469
470 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
471 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
472 Restrict Jython ABIs.
473
474 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
475 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
476 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
477 -files/configure.py.patch:
478 Delete.
479
480 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
481 old, depends on qt 4.5
482
483 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
484 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
485 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
486 Remove HPPA keywording (bug #239441).
4 487
5*PyQt4-4.8.1 (30 Oct 2010) 488*PyQt4-4.8.1 (30 Oct 2010)
6 489
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 490 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 491 +PyQt4-4.8.1.ebuild:
546*PyQt4-4.0_beta1 (05 May 2006) 1029*PyQt4-4.0_beta1 (05 May 2006)
547 1030
548 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml, 1031 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml,
549 +PyQt4-4.0_beta1.ebuild: 1032 +PyQt4-4.0_beta1.ebuild:
550 initial import, from bug #121554 1033 initial import, from bug #121554
551

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.258

  ViewVC Help
Powered by ViewVC 1.1.20