/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.264
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.264 2014/07/15 17:34:33 pesa Exp $
4
5*PyQt4-4.11.1 (15 Jul 2014)
6
7 15 Jul 2014; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.11.1.ebuild,
8 PyQt4-4.11.ebuild:
9 Version bump.
10
11 20 Jun 2014; Ian Delaney <idella4@gentoo.org> PyQt4-4.10.3-r3.ebuild,
12 PyQt4-4.11.ebuild:
13 add py3.4 support req'd to support py packages such as pandas
14
15 30 May 2014; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.3-r2.ebuild,
16 PyQt4-4.10.3-r3.ebuild:
17 Restrict sip dep to =4.15* for older PyQt4 versions.
18
19*PyQt4-4.11 (30 May 2014)
20
21 30 May 2014; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.11.ebuild:
22 Version bump.
23
24 21 May 2014; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.3-r2.ebuild,
25 PyQt4-4.10.3-r3.ebuild, metadata.xml:
26 Update pypi identifier in HOMEPAGE and <upstream> metadata tag. Thanks to
27 Martin Walch in bug 510812.
28
29 19 May 2014; Michał Górny <mgorny@gentoo.org> -PyQt4-4.10.2.ebuild,
30 -PyQt4-4.10.3.ebuild:
31 Drop the old versions that required python-exec:0.
32
33 02 Apr 2014; Michael Palimaka <kensington@gentoo.org> metadata.xml:
34 Remove python herd as discussed with them.
35
36*PyQt4-4.10.3-r3 (27 Mar 2014)
37
38 27 Mar 2014; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r3.ebuild:
39 Replace manual Python wrapping with proper eclass functions, bug #484404.
40
41 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
42 Stable for sparc, wrt bug #495638
43
44 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
45 Stable for x86, wrt bug #495638
46
47 19 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
48 Stable for alpha, wrt bug #495638
49
50 18 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
51 Stable for ia64, wrt bug #495638
52
53 14 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
54 Stable for ppc64, wrt bug #495638
55
56 08 Mar 2014; Pacho Ramos <pacho@gentoo.org> PyQt4-4.10.3-r2.ebuild:
57 amd64 stable, bug 495638
58
59 02 Feb 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
60 Stable for ppc, wrt bug #495638
61
62 30 Jan 2014; Markus Meier <maekke@gentoo.org> PyQt4-4.10.3-r2.ebuild:
63 arm stable, bug #495638
64
65 28 Dec 2013; Steve Arnold <nerdboy@gentoo.org>
66 files/PyQt4-4.7.3-qreal_float_support.patch:
67 Updated qreal_float patch to remove first hunk (already applied
68 upstream). Tested on arm chromebook; no existing bug.
69
70*PyQt4-4.10.3-r2 (25 Dec 2013)
71
72 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.3-r2.ebuild,
73 -PyQt4-4.10.3-r1.ebuild, metadata.xml:
74 Introduce USE="designer".
75
76 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r2.ebuild:
77 old
78
79 23 Dec 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
80 Stable for sparc, wrt bug #483112
81
82 31 Oct 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.2.ebuild,
83 PyQt4-4.10.3-r1.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
84 Update the ebuilds to dep on dev-lang/python-exec.
85
86 23 Oct 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.1.ebuild:
87 old
88
89*PyQt4-4.10.3-r1 (23 Oct 2013)
90
91 23 Oct 2013; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r1.ebuild:
92 Support python-exec:2.
93
94 19 Sep 2013; Ben de Groot <yngwin@gentoo.org> PyQt4-4.10.3.ebuild:
95 Depend on sip >=4.15.0 to fix build failure (bug #485274)
96
97 17 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
98 PyQt4-4.10.2.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
99 Add explicit dep on python-exec:0 since the package wraps the script manually.
100
101*PyQt4-4.10.3 (17 Sep 2013)
102
103 17 Sep 2013; Ben de Groot <yngwin@gentoo.org> +PyQt4-4.10.3.ebuild:
104 Version bump
105
106 13 Sep 2013; Jonathan Callen <jcallen@gentoo.org> PyQt4-4.10.1.ebuild,
107 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
108 Add missing [${PYTHON_USEDEP}] on dbus-python DEPEND
109
110 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild:
111 arm stable, bug #483112
112
113 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
114 Stable for x86, wrt bug #483112
115
116 05 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
117 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
118 Clean up PYTHON_COMPAT from old implementations.
119
120 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
121 Stable for ppc64, wrt bug #483112
122
123 04 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
124 Stable for ppc, wrt bug #483112
125
126 03 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
127 Stable for ia64, wrt bug #483112
128
129 02 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
130 Stable for alpha, wrt bug #483112
131
132 31 Aug 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
133 Stable for amd64, wrt bug #483112
134
135 22 Jul 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.10.1.ebuild,
136 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
137 Reorder Qt dependencies.
138
139 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
140 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
141 Fixing qtgui/designer deps for qt-4.8.5
142
143 10 Jul 2013; Patrick Lauer <patrick@gentoo.org> PyQt4-4.10.1.ebuild,
144 PyQt4-4.9.6-r2.ebuild:
145 Fixing qtgui deps for qt-4.8.5
146
147 08 Jul 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.2.ebuild:
148 Remove wrong usedep for qtgui.
149
150*PyQt4-4.10.2 (24 Jun 2013)
151
152 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.2.ebuild:
153 Version bump.
154
155 24 Jun 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.ebuild,
156 PyQt4-4.10.1.ebuild:
157 Add PYTHON_REQUIRED_USE. Remove old.
158
159*PyQt4-4.10.1 (22 May 2013)
160
161 22 May 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.10.1.ebuild:
162 Version bump.
163
164 10 May 2013; Patrick Lauer <patrick@gentoo.org> metadata.xml:
165 Remove unused flag description from metadata
166
167 04 May 2013; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4-r1.ebuild,
168 -files/PyQt4-4.7.2-configure.py.patch,
169 -files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
170 old
171
172*PyQt4-4.10 (12 Mar 2013)
173
174 12 Mar 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.ebuild:
175 Version bump. Fix also bug #433944 by Franz Fellner.
176
177 11 Mar 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
178 Stable for sparc, wrt bug #457046
179
180 03 Mar 2013; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.4-r1.ebuild,
181 PyQt4-4.9.6-r2.ebuild:
182 Move Qt dependencies to the new category
183
184 21 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
185 Stable for ia64, wrt bug #457046
186
187 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
188 Stable for ppc64, wrt bug #457046
189
190 18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
191 Stable for ppc, wrt bug #457046
192
193 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
194 Stable for alpha, wrt bug #457046
195
196 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
197 Stable for arm, wrt bug #457046
198
199 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
200 Stable for x86, wrt bug #457046
201
202 15 Feb 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.6-r2.ebuild:
203 Stable for amd64, wrt bug #457046
204
205 15 Feb 2013; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r2.ebuild:
206 BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
207
208 13 Feb 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r1.ebuild,
209 -PyQt4-4.9.6.ebuild, PyQt4-4.9.6-r2.ebuild:
210 Fix double prefix; remove old.
211
212 04 Feb 2013; Michael Palimaka <kensington@gentoo.org> PyQt4-4.9.6-r2.ebuild:
213 Use run_in_build_dir. Add python-3.3 support wrt bug #455020.
214
215*PyQt4-4.9.6-r2 (29 Jan 2013)
216
217 29 Jan 2013; Michael Palimaka <kensington@gentoo.org> +PyQt4-4.9.6-r2.ebuild:
218 Migrate to the new python eclass.
219
220 27 Dec 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.6-r1.ebuild:
221 Improve pyqt4_use_enable() as suggested by Arfrever.
222
223 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.5.ebuild:
224 old
225
226*PyQt4-4.9.6-r1 (26 Dec 2012)
227
228 26 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6-r1.ebuild,
229 metadata.xml:
230 EAPI=5 to be able to use slot operators in sip dependency. Sync USE flags with
231 pyside: rename assistant to help, add script and scripttools (bug 431460 by
232 Arfrever).
233
234*PyQt4-4.9.6 (10 Dec 2012)
235
236 10 Dec 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.6.ebuild:
237 Version bump, with some minor updates from qt overlay.
238
239 22 Nov 2012; Markus Meier <maekke@gentoo.org> PyQt4-4.9.4-r1.ebuild:
240 arm stable, bug #435074
241
242 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.9.4.ebuild,
243 PyQt4-4.9.4-r1.ebuild:
244 Promote 4.9.4-r1 bugfix rel ebuild to stable. Drop old
245
246 28 Oct 2012; Markos Chandras <hwoarang@gentoo.org> -PyQt4-4.8.4.ebuild,
247 -PyQt4-4.9.1.ebuild:
248 Remove old
249
250*PyQt4-4.9.5 (05 Oct 2012)
251
252 05 Oct 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.5.ebuild:
253 Version bump
254
255 09 Sep 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.4.ebuild:
256 alpha/ia64/sparc stable wrt #429042
257
258*PyQt4-4.9.4-r1 (03 Sep 2012)
259
260 03 Sep 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4-r1.ebuild,
261 +files/PyQt4-4.9.4-pyuic-custom-widgets.patch:
262 Apply upstream patch to fix regression in pyuic's handling of custom widgets
263 (bug 431070 by Laurent Bachelier).
264
265 20 Aug 2012; Johannes Huber <johu@gentoo.org> PyQt4-4.9.4.ebuild:
266 Stable for x86, wrt bug #429042
267
268 11 Aug 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.4.ebuild:
269 Stable for amd64, wrt bug #429042
270
271 11 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
272 Stable ppc64, bug #429042
273
274 10 Aug 2012; Anthony G. Basile <blueness@gentoo.org> PyQt4-4.9.4.ebuild:
275 Stable ppc, bug #429042
276
277 09 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild:
278 ia64 stable
279
280 09 Jul 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.8.1.ebuild,
281 -files/PyQt4-4.6.1-configure-multilib.patch:
282 Remove old.
283
284 08 Jul 2012; Raúl Porcel <armin76@gentoo.org> PyQt4-4.9.1.ebuild,
285 PyQt4-4.9.4.ebuild:
286 alpha/ia64/sparc stable wrt #412929
287
288*PyQt4-4.9.4 (02 Jul 2012)
289
290 02 Jul 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.4.ebuild,
291 -PyQt4-4.9.3.ebuild:
292 Version bump.
293
294*PyQt4-4.9.3 (27 Jun 2012)
295
296 27 Jun 2012; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.9.3.ebuild,
297 -PyQt4-4.9.2.ebuild:
298 Version bump.
299
300 23 Jun 2012; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.9.2.ebuild:
301 Raise dev-python/sip dependency to 4.13.3 thanks to Arfrever
302
303*PyQt4-4.9.2 (21 Jun 2012)
304
305 21 Jun 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.2.ebuild:
306 Version bump
307
308 14 Jun 2012; Ben de Groot <yngwin@gentoo.org> PyQt4-4.8.1.ebuild:
309 Destabling to ~ia64 because last available stable qt will be masked pending
310 removal
311
312 23 May 2012; Jeff Horelick <jdhore@gentoo.org> PyQt4-4.9.1.ebuild:
313 marked x86 per bug 412929
314
315 21 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
316 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
317 Inherit eutils.
318
319 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
320 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
321 Revert previous change.
322
323 16 May 2012; Mike Gilbert <floppym@gentoo.org> PyQt4-4.8.1.ebuild,
324 PyQt4-4.8.4.ebuild, PyQt4-4.9.1.ebuild:
325 Restrict python 3.1 to match dev-python/dbus-python.
326
327 13 May 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
328 Fix kde USE flag description (media-libs/phonon vs. media-sound/phonon).
329
330 04 May 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.9.1.ebuild:
331 Migrating dev-util/pkgconfig -> virtual/pkgconfig
332
333 24 Apr 2012; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.9.1.ebuild:
334 Stable for amd64, wrt bug #412929
335
336 31 Mar 2012; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.4.ebuild:
337 Stable on alpha, bug #354033
338
339 07 Mar 2012; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.8.1.ebuild,
340 PyQt4-4.8.4.ebuild:
341 PyQt4-4.8 does not build with sip-4.13, bug 407291
342
343 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
344 Slightly improve the ewarn message in pkg_postinst().
345
346 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> metadata.xml:
347 Put qt as the primary herd in metadata.
348
349 07 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.4.ebuild:
350 Fix insecure RUNPATH in qpy/QtOpenGL, thanks to Steve L
351 <slong@rathaus.eclipse.co.uk> in bug #407281.
352
353 03 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
354 Switch to EAPI 4, add REQUIRED_USE.
355
356 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.8.1.ebuild,
357 PyQt4-4.8.4.ebuild:
358 Drop ~x86-fbsd because of unkeyworded dependencies.
359
360 02 Mar 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
361 Don't enable QtAssistant module because it was removed in qt-4.7 and we
362 already depend on 4.7.2 or later.
363
364 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
365 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
366 Restrict pypy for older versions too.
367
368 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
369 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
370 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
371 version.
372
373 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
374 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
375 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
376 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
377 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
378 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
379
380 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
381 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
382 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
383 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
384 Fixing pypy restricts to actually work
385
386*PyQt4-4.9.1 (12 Feb 2012)
387
388 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
389 version bump
390
391 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
392 builds with qt-opengl-4.8.0[egl], updated dep
393
394 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
395 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
396 Fixes backported from Progress Overlay. Patch by Arfrever.
397
398*PyQt4-4.9 (24 Dec 2011)
399
400 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
401 Version bump
402
403*PyQt4-4.8.6 (11 Nov 2011)
404
405 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
406 Version bump
407
408 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
409 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
410 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
411 python overlay.
412
413*PyQt4-4.8.5 (19 Aug 2011)
414
415 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
416 Version bump
417
418 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
419 ppc/ppc64 stable wrt #374591
420
421 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
422 x86 stable, bug #374591
423
424 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
425 ppc64 stable wrt #354033
426
427 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
428 Stable on amd64 wrt bug #374591
429
430 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
431 Marking PyQt4-4.8.3 ppc stable for bug 354033
432
433 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
434 Stable on amd64 wrt bug #354033
435
436 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
437 x86 stable per bug 354033
438
439*PyQt4-4.8.4 (02 May 2011)
440
441 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
442 +PyQt4-4.8.4.ebuild:
443 Version bump.
444
445 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
446 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
447 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
448 Adapt phonon dependency for package move
449
450 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
451 ppc64 stable wrt #349607
452
453 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
454 ia64/sparc stable wrt #349607
455
456 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
457 Stable on alpha, bug #349607
458
459 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
460 PyQt4-4.8.3.ebuild:
461 Update dependencies (bug #353053).
462
463*PyQt4-4.8.3 (25 Jan 2011)
464
465 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
466 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
467 Version bump.
468
469 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
470 x86 stable wrt bug #349607
471
472 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
473 Marking PyQt4-4.8.1 ppc stable for bug 349607
474
475 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
476 Stable on amd64 wrt bug #349607
477
478 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
479 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
480 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
481
482*PyQt4-4.8.1-r1 (30 Dec 2010)
483
484 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
485 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
486 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
487
488 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
489 PyQt4-4.8.2.ebuild:
490 Fix dependencies (bug #349672).
491
492*PyQt4-4.8.2 (24 Dec 2010)
493
494 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
495 +PyQt4-4.8.2.ebuild:
496 Version bump.
497
498 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
499 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
500 Restrict Jython ABIs.
501
502 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
503 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
504 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
505 -files/configure.py.patch:
506 Delete.
507
508 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
509 old, depends on qt 4.5
510
511 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
512 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
513 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
514 Remove HPPA keywording (bug #239441).
4 515
5*PyQt4-4.8.1 (30 Oct 2010) 516*PyQt4-4.8.1 (30 Oct 2010)
6 517
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 518 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 519 +PyQt4-4.8.1.ebuild:
546*PyQt4-4.0_beta1 (05 May 2006) 1057*PyQt4-4.0_beta1 (05 May 2006)
547 1058
548 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml, 1059 05 May 2006; Caleb Tennis <caleb@gentoo.org> +metadata.xml,
549 +PyQt4-4.0_beta1.ebuild: 1060 +PyQt4-4.0_beta1.ebuild:
550 initial import, from bug #121554 1061 initial import, from bug #121554
551

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.264

  ViewVC Help
Powered by ViewVC 1.1.20