/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.237 Revision 1.266
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.237 2013/09/10 05:19:12 maekke Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.266 2014/09/13 01:39:25 pesa Exp $
4
5 13 Sep 2014; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.3-r3.ebuild,
6 PyQt4-4.11.1.ebuild:
7 Stop using dohtml, remove old.
8
9 17 Jul 2014; Michael Palimaka <kensington@gentoo.org> -PyQt4-4.11.ebuild:
10 Remove old.
11
12*PyQt4-4.11.1 (15 Jul 2014)
13
14 15 Jul 2014; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.11.1.ebuild,
15 PyQt4-4.11.ebuild:
16 Version bump.
17
18 20 Jun 2014; Ian Delaney <idella4@gentoo.org> PyQt4-4.10.3-r3.ebuild,
19 PyQt4-4.11.ebuild:
20 add py3.4 support req'd to support py packages such as pandas
21
22 30 May 2014; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.3-r2.ebuild,
23 PyQt4-4.10.3-r3.ebuild:
24 Restrict sip dep to =4.15* for older PyQt4 versions.
25
26*PyQt4-4.11 (30 May 2014)
27
28 30 May 2014; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.11.ebuild:
29 Version bump.
30
31 21 May 2014; Davide Pesavento <pesa@gentoo.org> PyQt4-4.10.3-r2.ebuild,
32 PyQt4-4.10.3-r3.ebuild, metadata.xml:
33 Update pypi identifier in HOMEPAGE and <upstream> metadata tag. Thanks to
34 Martin Walch in bug 510812.
35
36 19 May 2014; Michał Górny <mgorny@gentoo.org> -PyQt4-4.10.2.ebuild,
37 -PyQt4-4.10.3.ebuild:
38 Drop the old versions that required python-exec:0.
39
40 02 Apr 2014; Michael Palimaka <kensington@gentoo.org> metadata.xml:
41 Remove python herd as discussed with them.
42
43*PyQt4-4.10.3-r3 (27 Mar 2014)
44
45 27 Mar 2014; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r3.ebuild:
46 Replace manual Python wrapping with proper eclass functions, bug #484404.
47
48 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
49 Stable for sparc, wrt bug #495638
50
51 23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
52 Stable for x86, wrt bug #495638
53
54 19 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
55 Stable for alpha, wrt bug #495638
56
57 18 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
58 Stable for ia64, wrt bug #495638
59
60 14 Mar 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
61 Stable for ppc64, wrt bug #495638
62
63 08 Mar 2014; Pacho Ramos <pacho@gentoo.org> PyQt4-4.10.3-r2.ebuild:
64 amd64 stable, bug 495638
65
66 02 Feb 2014; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.3-r2.ebuild:
67 Stable for ppc, wrt bug #495638
68
69 30 Jan 2014; Markus Meier <maekke@gentoo.org> PyQt4-4.10.3-r2.ebuild:
70 arm stable, bug #495638
71
72 28 Dec 2013; Steve Arnold <nerdboy@gentoo.org>
73 files/PyQt4-4.7.3-qreal_float_support.patch:
74 Updated qreal_float patch to remove first hunk (already applied
75 upstream). Tested on arm chromebook; no existing bug.
76
77*PyQt4-4.10.3-r2 (25 Dec 2013)
78
79 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> +PyQt4-4.10.3-r2.ebuild,
80 -PyQt4-4.10.3-r1.ebuild, metadata.xml:
81 Introduce USE="designer".
82
83 25 Dec 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.9.6-r2.ebuild:
84 old
85
86 23 Dec 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
87 Stable for sparc, wrt bug #483112
88
89 31 Oct 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.2.ebuild,
90 PyQt4-4.10.3-r1.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
91 Update the ebuilds to dep on dev-lang/python-exec.
92
93 23 Oct 2013; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.10.1.ebuild:
94 old
95
96*PyQt4-4.10.3-r1 (23 Oct 2013)
97
98 23 Oct 2013; Michał Górny <mgorny@gentoo.org> +PyQt4-4.10.3-r1.ebuild:
99 Support python-exec:2.
100
101 19 Sep 2013; Ben de Groot <yngwin@gentoo.org> PyQt4-4.10.3.ebuild:
102 Depend on sip >=4.15.0 to fix build failure (bug #485274)
103
104 17 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
105 PyQt4-4.10.2.ebuild, PyQt4-4.10.3.ebuild, PyQt4-4.9.6-r2.ebuild:
106 Add explicit dep on python-exec:0 since the package wraps the script manually.
107
108*PyQt4-4.10.3 (17 Sep 2013)
109
110 17 Sep 2013; Ben de Groot <yngwin@gentoo.org> +PyQt4-4.10.3.ebuild:
111 Version bump
112
113 13 Sep 2013; Jonathan Callen <jcallen@gentoo.org> PyQt4-4.10.1.ebuild,
114 PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
115 Add missing [${PYTHON_USEDEP}] on dbus-python DEPEND
4 116
5 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild: 117 10 Sep 2013; Markus Meier <maekke@gentoo.org> PyQt4-4.10.2.ebuild:
6 arm stable, bug #483112 118 arm stable, bug #483112
7 119
8 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild: 120 05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:

Legend:
Removed from v.1.237  
changed lines
  Added in v.1.266

  ViewVC Help
Powered by ViewVC 1.1.20