/[gentoo-x86]/dev-python/python-neutronclient/ChangeLog
Gentoo

Diff of /dev-python/python-neutronclient/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.11 Revision 1.18
1# ChangeLog for dev-python/python-neutronclient 1# ChangeLog for dev-python/python-neutronclient
2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/python-neutronclient/ChangeLog,v 1.11 2014/07/06 12:48:29 mgorny Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/python-neutronclient/ChangeLog,v 1.18 2015/07/08 20:45:21 zlogene Exp $
4
5 08 Jul 2015; Mikle Kolyada <zlogene@gentoo.org>
6 python-neutronclient-2.4.0.ebuild:
7 x86 stable wrt bug #554114
8
9 07 Jul 2015; Mikle Kolyada <zlogene@gentoo.org>
10 python-neutronclient-2.4.0.ebuild:
11 amd64 stable wrt bug #554114
12
13 09 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
14 Updating remote-id in metadata.xml
15
16 03 Jun 2015; Justin Lecher <jlec@gentoo.org> metadata.xml:
17 Add pypi to remote-id in metadata.xml
18
19*python-neutronclient-2.6.0 (02 Jun 2015)
20
21 02 Jun 2015; Matthew Thode <prometheanfire@gentoo.org>
22 +python-neutronclient-2.6.0.ebuild:
23 bup
24
25*python-neutronclient-2.4.0 (30 Apr 2015)
26
27 30 Apr 2015; Matthew Thode <prometheanfire@gentoo.org>
28 +python-neutronclient-2.4.0.ebuild:
29 adding for kilo
30
31*python-neutronclient-2.3.6 (01 Aug 2014)
32
33 01 Aug 2014; Matthew Thode <prometheanfire@gentoo.org>
34 +python-neutronclient-2.3.6.ebuild, -python-neutronclient-2.3.4.ebuild:
35 bup
4 36
5 06 Jul 2014; Michał Górny <mgorny@gentoo.org> 37 06 Jul 2014; Michał Górny <mgorny@gentoo.org>
6 python-neutronclient-2.3.4.ebuild: 38 python-neutronclient-2.3.4.ebuild:
7 Clean up obsolete dependencies on virtual/python-argparse and virtual/python- 39 Clean up obsolete dependencies on virtual/python-argparse and virtual/python-
8 unittest2 (those packages were only required for <=python-2.6). 40 unittest2 (those packages were only required for <=python-2.6).

Legend:
Removed from v.1.11  
changed lines
  Added in v.1.18

  ViewVC Help
Powered by ViewVC 1.1.20