/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Diff of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.9 Revision 1.27
1# ChangeLog for dev-ruby/rails 1# ChangeLog for dev-ruby/rails
2# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.9 2005/03/25 04:15:10 pythonhead Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.27 2005/11/04 19:31:29 caleb Exp $
4
5*rails-0.14.2 (04 Nov 2005)
6
7 04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
8 +rails-0.14.2.ebuild:
9 bump and remove previous version
10
11 01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
12 Requires rake-0.6.2
13
14 19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
15 Marked ppc
16
17*rails-0.14.1 (19 Oct 2005)
18
19 19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
20 Version bump
21
22 23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
23 -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
24 -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
25 Remove old versions
26
27 01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
28 Add ~sparc keyword. Builds and appears to run without problems.
29
30 27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
31 x86 stable
32
33*rails-0.13.1 (12 Jul 2005)
34
35 12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
36 Version bump
37
38 12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
39 Added to ~ppc.
40
41*rails-0.12.1 (20 Apr 2005)
42
43 20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
44 +rails-0.12.1.ebuild:
45 Version bump removed bad version.
46
47 19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
48 This version of rails seems to require rake 0.5.3
49
50 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
51 Removed obsolete postinst_info
52
53*rails-0.12.0 (19 Apr 2005)
54
55 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
56 Version bump.
57
58 01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
59 x86 stable
60
61 30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
62 This version of rails requires rake 0.5.0
63
64*rails-0.11.1-r1 (29 Mar 2005)
65
66 29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
67 +rails-0.11.1-r1.ebuild:
68 Fixed rubyforge gem url.
69
70*rails-0.11.1 (28 Mar 2005)
71
72 28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
73 Version bump.
74
75 26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
76 Added fastcgi support/USE flag
4 77
5 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> 78 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
6 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild: 79 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
7 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from 80 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
8 0.10. Removed 0.11.0 81 0.10. Removed 0.11.0

Legend:
Removed from v.1.9  
changed lines
  Added in v.1.27

  ViewVC Help
Powered by ViewVC 1.1.20