/[gentoo-x86]/dev-ruby/rails/ChangeLog
Gentoo

Diff of /dev-ruby/rails/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.9 Revision 1.40
1# ChangeLog for dev-ruby/rails 1# ChangeLog for dev-ruby/rails
2# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.9 2005/03/25 04:15:10 pythonhead Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.40 2006/04/06 23:32:38 caleb Exp $
4
5*rails-1.1.1 (06 Apr 2006)
6
7 06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
8 version bump
9
10 31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
11 Fix deps to lock rails 1.0 components together
12
13 30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
14 Mark 1.1.0 ~ia64
15
16*rails-1.1.0 (28 Mar 2006)
17
18 28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
19 +rails-1.1.0.ebuild:
20 Rails 1.1
21
22*rails-1.0.0.4008 (22 Mar 2006)
23
24 22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
25 +rails-1.0.0.4008.ebuild:
26 New 1.1 release candidate, slotted to install alongside existing rails
27
28 27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
29 Stable on ppc.
30
31 10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
32 Stable on sparc (at gustavoz's request); works as it should for me.
33
34 02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
35 x86 stable
36
37 20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
38 Marked ~amd64 Per bug#115774
39
40*rails-1.0.0 (13 Dec 2005)
41
42 13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
43 +rails-1.0.0.ebuild:
44 Version bump
45
46*rails-0.14.4 (08 Dec 2005)
47
48 08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
49 +rails-0.14.4.ebuild:
50 Version bump
51
52 13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
53 Stable on SPARC.
54
55*rails-0.14.3 (08 Nov 2005)
56
57 08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
58 +rails-0.14.3.ebuild:
59 version bump
60
61*rails-0.14.2 (04 Nov 2005)
62
63 04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
64 +rails-0.14.2.ebuild:
65 bump and remove previous version
66
67 01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
68 Requires rake-0.6.2
69
70 19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
71 Marked ppc
72
73*rails-0.14.1 (19 Oct 2005)
74
75 19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
76 Version bump
77
78 23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
79 -rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
80 -rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
81 Remove old versions
82
83 01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
84 Add ~sparc keyword. Builds and appears to run without problems.
85
86 27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
87 x86 stable
88
89*rails-0.13.1 (12 Jul 2005)
90
91 12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
92 Version bump
93
94 12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
95 Added to ~ppc.
96
97*rails-0.12.1 (20 Apr 2005)
98
99 20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
100 +rails-0.12.1.ebuild:
101 Version bump removed bad version.
102
103 19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
104 This version of rails seems to require rake 0.5.3
105
106 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
107 Removed obsolete postinst_info
108
109*rails-0.12.0 (19 Apr 2005)
110
111 19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
112 Version bump.
113
114 01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
115 x86 stable
116
117 30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
118 This version of rails requires rake 0.5.0
119
120*rails-0.11.1-r1 (29 Mar 2005)
121
122 29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
123 +rails-0.11.1-r1.ebuild:
124 Fixed rubyforge gem url.
125
126*rails-0.11.1 (28 Mar 2005)
127
128 28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
129 Version bump.
130
131 26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
132 Added fastcgi support/USE flag
4 133
5 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> 134 25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
6 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild: 135 +files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
7 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from 136 Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
8 0.10. Removed 0.11.0 137 0.10. Removed 0.11.0

Legend:
Removed from v.1.9  
changed lines
  Added in v.1.40

  ViewVC Help
Powered by ViewVC 1.1.20