/[gentoo-x86]/media-libs/libquvi/ChangeLog
Gentoo

Contents of /media-libs/libquvi/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.42 - (show annotations) (download)
Wed Feb 25 16:05:18 2015 UTC (7 weeks, 5 days ago) by ago
Branch: MAIN
CVS Tags: HEAD
Changes since 1.41: +5 -1 lines
Stable for x86, wrt bug #526016

(Portage version: 2.2.14/cvs/Linux x86_64, RepoMan options: --include-arches="x86", signed Manifest commit with key 7194459F)

1 # ChangeLog for media-libs/libquvi
2 # Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/media-libs/libquvi/ChangeLog,v 1.41 2015/02/12 10:45:57 pacho Exp $
4
5 25 Feb 2015; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1-r2.ebuild,
6 libquvi-0.9.4-r1.ebuild:
7 Stable for x86, wrt bug #526016
8
9 12 Feb 2015; Pacho Ramos <pacho@gentoo.org> libquvi-0.4.1-r2.ebuild,
10 libquvi-0.9.4-r1.ebuild:
11 amd64 stable, bug #526016
12
13 26 Dec 2014; Markus Meier <maekke@gentoo.org> libquvi-0.4.1-r2.ebuild:
14 arm stable, bug #531798
15
16 09 Dec 2014; Jeroen Roovers <jer@gentoo.org> libquvi-0.4.1-r2.ebuild,
17 libquvi-0.9.4-r1.ebuild:
18 Stable for HPPA (bug #526016).
19
20 25 Jun 2014; Michał Górny <mgorny@gentoo.org> libquvi-0.4.1-r2.ebuild,
21 libquvi-0.9.4-r1.ebuild:
22 Lower lua dependency not to require the masked version.
23
24 24 Jun 2014; Michał Górny <mgorny@gentoo.org> libquvi-0.9.4-r1.ebuild:
25 Lower dev-libs/glib dep to first known EAPI=5 version, requested by Funtoo for
26 GNOME 3.6.
27
28 18 Jun 2014; Michał Górny <mgorny@gentoo.org> libquvi-0.4.1-r2.ebuild,
29 libquvi-0.9.4-r1.ebuild:
30 Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug
31 #513718.
32
33 *libquvi-0.4.1-r2 (15 Jun 2014)
34 *libquvi-0.9.4-r1 (15 Jun 2014)
35
36 15 Jun 2014; Michał Górny <mgorny@gentoo.org> +libquvi-0.4.1-r2.ebuild,
37 +libquvi-0.9.4-r1.ebuild:
38 Enable multilib support, required for media-video/ffmpeg.
39
40 04 Mar 2014; Vicente Olivert Riera <vincent@gentoo.org> libquvi-0.4.1.ebuild:
41 Add ~mips keyword.
42
43 01 Mar 2014; Michał Górny <mgorny@gentoo.org> libquvi-0.9.3.ebuild,
44 libquvi-0.9.4.ebuild:
45 Update libgcrypt dep to use slot :0.
46
47 25 Feb 2014; Markus Meier <maekke@gentoo.org> libquvi-0.9.4.ebuild:
48 add ~arm, bug #495254
49
50 23 Feb 2014; Pacho Ramos <pacho@gentoo.org> libquvi-0.4.1-r1.ebuild,
51 libquvi-0.9.4.ebuild:
52 amd64/x86 stable, bug #501720
53
54 22 Feb 2014; Jeroen Roovers <jer@gentoo.org> libquvi-0.9.4.ebuild:
55 Marked ~hppa (bug #495254).
56
57 22 Feb 2014; Jeroen Roovers <jer@gentoo.org> libquvi-0.4.1-r1.ebuild:
58 Stable for HPPA (bug #501720).
59
60 *libquvi-0.4.1-r1 (12 Feb 2014)
61
62 12 Feb 2014; Alexis Ballier <aballier@gentoo.org> +libquvi-0.4.1-r1.ebuild:
63 add slotted 0.4 version
64
65 *libquvi-0.9.4 (21 Nov 2013)
66
67 21 Nov 2013; Tim Harder <radhermit@gentoo.org> +libquvi-0.9.4.ebuild:
68 Version bump.
69
70 06 Nov 2013; Tim Harder <radhermit@gentoo.org> -libquvi-0.9.1.ebuild,
71 -libquvi-0.9.2.ebuild:
72 Remove old.
73
74 *libquvi-0.9.3 (06 Nov 2013)
75
76 06 Nov 2013; Tim Harder <radhermit@gentoo.org> +libquvi-0.9.3.ebuild:
77 Version bump.
78
79 *libquvi-0.9.2 (08 Aug 2013)
80
81 08 Aug 2013; Tim Harder <radhermit@gentoo.org> +libquvi-0.9.2.ebuild:
82 Version bump.
83
84 *libquvi-0.9.1 (22 May 2013)
85
86 22 May 2013; Tim Harder <radhermit@gentoo.org> +libquvi-0.9.1.ebuild,
87 +files/libquvi-0.9.1-headers-reinstall.patch:
88 Version bump, update to EAPI 5, and add subslot.
89
90 24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
91 Stable for sparc, wrt bug #458986
92
93 24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
94 Stable for ia64, wrt bug #458986
95
96 02 Feb 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
97 Add ~arm, wrt bug #449220
98
99 06 Jan 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
100 Add ~sparc, wrt bug #449220
101
102 01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
103 Add ~alpha, wrt bug #449220
104
105 01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
106 Add ~ia64, wrt bug #449220
107
108 29 Dec 2012; Jeroen Roovers <jer@gentoo.org> libquvi-0.4.1.ebuild:
109 Stable for HPPA (bug #447934).
110
111 23 Dec 2012; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
112 Stable for ppc64, wrt bug #447934
113
114 22 Dec 2012; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.1.ebuild:
115 Stable for ppc, wrt bug #447934
116
117 18 Sep 2012; Jeroen Roovers <jer@gentoo.org> libquvi-0.4.1.ebuild:
118 Marked ~hppa (bug #433816).
119
120 03 Sep 2012; Tomáš Chvátal <scarabeus@gentoo.org> libquvi-0.4.1.ebuild:
121 Keyword ppc and ppc64 for mplayer2.
122
123 04 Aug 2012; Tim Harder <radhermit@gentoo.org> -libquvi-0.4.0.ebuild:
124 Remove old.
125
126 03 Aug 2012; Markos Chandras <hwoarang@gentoo.org> libquvi-0.4.1.ebuild:
127 Stable on amd64 wrt bug #419089
128
129 01 Aug 2012; Jeff Horelick <jdhore@gentoo.org> libquvi-0.4.1.ebuild:
130 marked x86 per bug 419089
131
132 05 May 2012; Jeff Horelick <jdhore@gentoo.org> libquvi-0.4.0.ebuild,
133 libquvi-0.4.1.ebuild:
134 dev-util/pkgconfig -> virtual/pkgconfig
135
136 *libquvi-0.4.1 (26 Mar 2012)
137
138 26 Mar 2012; Tim Harder <radhermit@gentoo.org> +libquvi-0.4.1.ebuild:
139 Version bump.
140
141 14 Dec 2011; Agostino Sarubbo <ago@gentoo.org> libquvi-0.4.0.ebuild:
142 Stable for AMD64, wrt bug #393409
143
144 14 Dec 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> libquvi-0.4.0.ebuild:
145 x86 stable wrt bug #393409
146
147 28 Nov 2011; Tim Harder <radhermit@gentoo.org> libquvi-0.4.0.ebuild:
148 Fix autotools-utils usage (bug #392151).
149
150 27 Nov 2011; Tim Harder <radhermit@gentoo.org> libquvi-0.4.0.ebuild:
151 Build in the source tree.
152
153 10 Oct 2011; Tim Harder <radhermit@gentoo.org> libquvi-0.4.0.ebuild:
154 Block <quvi-0.4.0 due to file collisions (bug #386645).
155
156 *libquvi-0.4.0 (10 Oct 2011)
157
158 10 Oct 2011; Tim Harder <radhermit@gentoo.org> +libquvi-0.4.0.ebuild,
159 +metadata.xml:
160 Initial import.

  ViewVC Help
Powered by ViewVC 1.1.20