/[gentoo-x86]/net-irc/irssi/ChangeLog
Gentoo

Contents of /net-irc/irssi/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.32 - (show annotations) (download)
Sun Oct 5 17:30:56 2003 UTC (15 years ago) by gregf
Branch: MAIN
Changes since 1.31: +6 -1 lines
Fix for bug #30029

1 # ChangeLog for net-irc/irssi
2 # Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
3 # $Header: /home/cvsroot/gentoo-x86/net-irc/irssi/ChangeLog,v 1.31 2003/10/01 20:01:04 taviso Exp $
4
5 *irssi-0.8.6-r4 (05 Oct 2003)
6
7 05 Oct 2003; Greg Fitzgerald <gregf@gentoo.org> irssi-0.8.6-r4.ebuild:
8 Fix for use=perl, this closes bug #30029
9
10 01 Oct 2003; Tavis Ormandy <taviso@gentoo.org> irssi-0.8.6-r3.ebuild:
11 Stable on alpha
12
13 *irssi-0.8.6-r3 (30 Sep 2003)
14
15 30 Sep 2003; Joshua Kinard <kumba@gentoo.org> irssi-0.8.6-r3.ebuild:
16 Changed ~mips to mips in KEYWORDS
17
18 18 Sep 2003; Jon Portnoy <avenj@gentoo.org> :
19 ia64 keywords.
20
21 21 Aug 2003; <chuck@gentoo.org> :
22 Added SSL suport, closes bug #26343.
23
24 *irssi-0.8.6-r2 (10 Feb 2003)
25
26 07 Aug 2003; Tavis Ormandy <taviso@gentoo.org> irssi-0.8.6-r2.ebuild:
27 stable on alpha
28
29 18 Jul 2003; Olivier Crete <tester@gentoo.org> irssi-0.8.6-r2.ebuild,
30 files/irssi-0.8.6-configure.patch:
31 Fix tail use to make it posix compliant
32
33 18 Jul 2003; John Mylchreest <johnm@gentoo.org>; irssi-0.8.6-r2.ebuild:
34 adding irssi-cvs block
35
36 19 Jun 2003; <msterret@gentoo.org> irssi-0.8.6-r2.ebuild:
37 Ugly hack to work around compression of the html files. (bug 23048)
38
39 01 Jun 2003; Joshua Kinard <kumba@gentoo.org> irssi-0.8.6-r2.ebuild:
40 Added ~mips to KEYWORDS
41
42 11 Feb 2003; Guy Martin <gmsoft@gentoo.org> irssi-0.8.6-r2.ebuild :
43 Added hppa to keywords.
44
45 04 Apr 2003; Jason Wever <weeve@gentoo.org> irssi-0.8.6-r2.ebuild:
46 Changed ~sparc keyword to sparc.
47
48 10 Feb 2003; Peter Johanson <latexer@gentoo.org> :
49 Added ~alpha to KEYWORDS.
50
51 10 Feb 2002; Tobias Eichert <viz@gentoo.org> :
52 Removed older irssi ebuilds and revisions to
53 make the directory more concise..now we
54 have an ebuild for irssi-0.8.5 and irssi-0.8.6.
55 Changed =dev-libs/glib-2.2* dependency to
56 >=dev-libs/glib-1.2.
57 Changed "~x86" to "x86" in KEYWORDS.
58
59 10 Feb 2003; Tobias Eichert <viz@gentoo.org> irssi-0.8.6-r2.ebuild:
60 Removed glib-1.2* as a dependency. Therefor added glib-2.2*.
61 Closes bug #13991.
62
63 *irssi-0.8.6-r1 (22 Dec 2002)
64
65 22 Dec 2002; Maik Schreiber <blizzy@gentoo.org> : Obey USE="-ssl" (bug
66 #12566).
67
68 21 Dec 2002; Maik Schreiber <blizzy@gentoo.org> irssi-0.8.6.ebuild: Changed
69 "~x86" to "x86" in KEYWORDS.
70
71 06 Dec 2002; Rodney Rees <manson@gentoo.org> : changed sparc ~sparc keywords
72
73 *irssi-0.8.6 (19 Nov 2002)
74
75 19 Nov 2002; Maik Schreiber <blizzy@gentoo.org> : New version.
76
77 20 Oct 2002; Mike Frysinger <vapier@gentoo.org> irssi-0.8.5-r2.ebuild :
78 Added 'prepalldocs' to src_install since `make install` was putting them there
79
80 16 Sep 2002; Maarten Thibaut <murphy@gentoo.org> irssi-0.8.5-r2.ebuild :
81 Added sparc/sparc64 keywords.
82
83 13 Sep 2002; Michael Cummings <mcummings@gentoo.org>: Corrected perl
84 syntax to use perl eclass for perl Makefile.PL actions, bug 7868.
85
86 *irssi-0.8.5-r2 (12 Sep 2002)
87
88 10 Feb 2003; Peter Johanson <latexer@gentoo.org> :
89 Added ~alpha to KEYWORDS.
90
91 12 Sep 2002; Daniel Robbins <drobbins@gentoo.org>: new rev bump with
92 configuration flag fixes: several use/configure combos were toggled, the
93 ebuild had "--enable-perl" instead of "--with-perl", etc. Lamer's socks
94 stuff has been commented out for the time being so that I can unmask
95 this now (but is being kept so that it can be uncommented later.)
96
97 *irssi-0.8.5-r1 (15 Jul 2002)
98
99 24 Jul 2002; Mark Guertin <gerk@gentoo.org>: Added ppc to keywords
100
101 15 Jul 2002; Ben Lutgens <lamer@gentoo.org> ChangeLog: Incremented the
102 version number. Anyone with socks in use gets an additional depend on
103 net-misc/dante-1.1.13. It's needed for libsocks.so and socks.h (otherwise
104 toggling the option --with-socks does no good) needs more socks testing
105 however so it's getting masked)
106
107 *irssi-0.8.5 (23 Jun 2002)
108
109 23 Jun 2002; lamer <lamer@gentoo.org>: Updated to latest version from
110 upstream. Fixes a topic string overflow DoS attack. Upgrade now.
111
112 11 Apr 2002; Spider <spider@gentoo.org>: Update all glib dependencies to use
113 glib-1.2* in preparation of unmasking the glib-2.0.1 packages

  ViewVC Help
Powered by ViewVC 1.1.20