/[gentoo-x86]/net-misc/networkmanager/networkmanager-0.9.4.0-r2.ebuild
Gentoo

Log of /net-misc/networkmanager/networkmanager-0.9.4.0-r2.ebuild

Parent Directory Parent Directory | Revision Log Revision Log


Links to HEAD: (view) (download) (annotate)
Links to HEAD: (view) (download) (annotate)

Revision 1.7
Tue Aug 14 04:47:00 2012 UTC (7 years, 4 months ago) by tetromino
Branch: MAIN
CVS Tags: HEAD
Changes since 1.6: +1 -1 lines
FILE REMOVED
Add 0.9.4.0-r7 with systemd USE flag; systemd USE flag will be disabled in 0.9.4.0-r6 to allow stabilization. Drop some old ebuilds.

(Portage version: 2.2.0_alpha121/cvs/Linux x86_64)


Revision 1.6 - (view) (download) (annotate) - [select for diffs]
Wed Jun 27 14:41:17 2012 UTC (7 years, 5 months ago) by ssuominen
Branch: MAIN
Changes since 1.5: +2 -2 lines
Diff to previous 1.5
inherit user.eclass for enewgroup function

(Portage version: 2.2.0_alpha113/cvs/Linux x86_64)


Revision 1.5 - (view) (download) (annotate) - [select for diffs]
Wed Jun 27 14:38:28 2012 UTC (7 years, 5 months ago) by ssuominen
Branch: MAIN
Changes since 1.4: +5 -3 lines
Diff to previous 1.4
.pkla files are only used by <sys-auth/polkit-0.106 wrt #421577

(Portage version: 2.2.0_alpha113/cvs/Linux x86_64)


Revision 1.4 - (view) (download) (annotate) - [select for diffs]
Thu May 24 03:04:31 2012 UTC (7 years, 6 months ago) by tetromino
Branch: MAIN
Changes since 1.3: +3 -1 lines
Diff to previous 1.3
Fix building against linux-headers-3.4 (bug #417055, thanks to Marek Bartosiewicz, Adrian Frith, Xake et al.).

(Portage version: 2.2.0_alpha107/cvs/Linux x86_64)


Revision 1.3 - (view) (download) (annotate) - [select for diffs]
Sat May 5 03:20:42 2012 UTC (7 years, 7 months ago) by jdhore
Branch: MAIN
Changes since 1.2: +2 -2 lines
Diff to previous 1.2
dev-util/pkgconfig -> virtual/pkgconfig

(Portage version: 2.2.0_alpha101/cvs/Linux i686)


Revision 1.2 - (view) (download) (annotate) - [select for diffs]
Wed May 2 07:33:14 2012 UTC (7 years, 7 months ago) by tetromino
Branch: MAIN
Changes since 1.1: +2 -2 lines
Diff to previous 1.1
Enable USE=wext by default; it's still needed for a few commonly used drivers, e.g. ndiswrapper and ipw2200.

(Portage version: 2.2.0_alpha101/cvs/Linux x86_64)


Revision 1.1 - (view) (download) (annotate) - [select for diffs]
Fri Apr 13 21:18:23 2012 UTC (7 years, 8 months ago) by tetromino
Branch: MAIN
Fix gnome-shell crashes when networkmanager is not running (thanks to Firartix for reporting). Do not use obsolete wext API by default, and build against libnl:3 when USE=-wimax (bug #410143, thanks to Davide Pesavento). Add a separate USE flag for modemmanager because not very many people need it. Drop old.

(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)


This form allows you to request diffs between any two revisions of this file. For each of the two "sides" of the diff, select a symbolic revision name using the selection box, or choose 'Use Text Field' and enter a numeric revision.

  Diffs between and
  Type of Diff should be a

Sort log by:

Sticky Tag:

  ViewVC Help
Powered by ViewVC 1.1.20