/[gentoo-x86]/net-misc/nx/ChangeLog
Gentoo

Diff of /net-misc/nx/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.8 Revision 1.16
1# ChangeLog for net-misc/nx 1# ChangeLog for net-misc/nx
2# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/net-misc/nx/ChangeLog,v 1.8 2007/09/18 09:06:49 voyageur Exp $ 3# $Header: /var/cvsroot/gentoo-x86/net-misc/nx/ChangeLog,v 1.16 2008/02/18 17:51:11 opfer Exp $
4
5 18 Feb 2008; Christian Faulhammer <opfer@gentoo.org> nx-3.1.0-r1.ebuild:
6 stable x86, security bug 210317
7
8*nx-3.1.0-r1 (17 Feb 2008)
9
10 17 Feb 2008; Bernard Cafarelli <voyageur@gentoo.org> +nx-3.1.0-r1.ebuild:
11 Security bump, bug #210317
12
13 14 Jan 2008; Bernard Cafarelli <voyageur@gentoo.org> nx-3.0.0.ebuild,
14 nx-3.0.0-r1.ebuild, nx-3.1.0.ebuild:
15 Add missing inputproto DEPEND, bug #205427
16
17*nx-3.1.0 (14 Dec 2007)
18
19 14 Dec 2007; Bernard Cafarelli <voyageur@gentoo.org> +nx-3.1.0.ebuild:
20 Update to 3.1.0 components
21
22*nx-3.0.0-r1 (03 Dec 2007)
23
24 03 Dec 2007; Bernard Cafarelli <voyageur@gentoo.org> +nx-3.0.0-r1.ebuild:
25 Update some components, ebuild cleanup
26
27 20 Sep 2007; Bernard Cafarelli <voyageur@gentoo.org>
28 -files/nx-2.1.0-nxagent-mem-leaks.patch, -nx-2.1.0.ebuild,
29 nx-3.0.0.ebuild:
30 Add libXcomposite depend, bug #193216
31 Remove vulnerable NX 2.1 versions, security bug #192712
32
33 20 Sep 2007; Christian Faulhammer <opfer@gentoo.org> nx-3.0.0.ebuild:
34 stable x86, security bug 192712
35
36 19 Sep 2007; Bernard Cafarelli <voyageur@gentoo.org> nx-3.0.0.ebuild:
37 Fix dependencies for libXcompshad
4 38
5*nx-3.0.0 (18 Sep 2007) 39*nx-3.0.0 (18 Sep 2007)
6 40
7 18 Sep 2007; Bernard Cafarelli <voyageur@gentoo.org> +nx-3.0.0.ebuild: 41 18 Sep 2007; Bernard Cafarelli <voyageur@gentoo.org> +nx-3.0.0.ebuild:
8 Version bump to new 3.0.0 branch, security bug #192712 42 Version bump to new 3.0.0 branch, security bug #192712

Legend:
Removed from v.1.8  
changed lines
  Added in v.1.16

  ViewVC Help
Powered by ViewVC 1.1.20