/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.13889 - (hide annotations) (download)
Mon Jun 25 13:30:56 2012 UTC (2 years, 10 months ago) by ssuominen
Branch: MAIN
Changes since 1.13888: +6 -1 lines
Lastrite x11-misc/transset-df in favour of x11-apps/transset release 1.0.0.

1 flameeyes 1.6459 ####################################################################
2 ssuominen 1.13889 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.13888 2012/06/24 22:18:04 radhermit Exp $
3 bangert 1.859 #
4 dirtyepic 1.8239 # When you add an entry to the top of this file, add your name, the date, and
5 robbat2 1.9246 # an explanation of why something is getting masked. Please be extremely
6 robbat2 1.9247 # careful not to commit atoms that are not valid, as it can cause large-scale
7     # breakage, especially if it ends up in the daily snapshot.
8 bangert 1.859 #
9 dirtyepic 1.8239 ## Example:
10 bangert 1.859 ##
11 dirtyepic 1.8239 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
12     ## # Masking these versions until we can get the
13     ## # v4l stuff to work properly again
14     ## =media-video/mplayer-0.90_pre5
15     ## =media-video/mplayer-0.90_pre5-r1
16     #
17     # - Best last rites (removal) practices -
18     # Include the following info:
19     # a) reason for masking
20     # b) bug # for the removal (and yes you should have one)
21     # c) date of removal (either the date or "in x days")
22     # d) the word "removal"
23     #
24     ## Example:
25 chtekk 1.6600 ##
26 dirtyepic 1.8239 ## Dev E. Loper <developer@gentoo.org> (25 Jan 2012)
27     ## Masked for removal in 30 days. Doesn't work
28     ## with new libfoo. Upstream dead, gtk-1, smells
29     ## funny. (bug #987654)
30     ## app-misc/some-package
31    
32 dirtyepic 1.8391 #--- END OF EXAMPLES ---
33 xarthisius 1.13769
34 ssuominen 1.13889 # Samuli Suominen <ssuominen@gentoo.org> (25 Jun 2012)
35     # Replaced by the new 1.0.0 release of x11-apps/transset.
36     # Removal in 30 days.
37     x11-misc/transset-df
38    
39 dilfridge 1.13887 # Andreas K. Huettel <dilfridge@gentoo.org> (25 Jun 2012)
40     # Mask live ebuild
41     =net-print/cups-9999
42    
43 mabi 1.13885 # Matti Bickel <mabi@gentoo.org> (24 Jun 2012)
44     # Replaced by eGroupware, removal on 23th Jul 2012
45     www-apps/phpgroupware
46    
47 cardoe 1.13882 # Doug Goldstein <cardoe@gentoo.org> (21 Jun 2012)
48     # A stab at a MythTV 0.25 series ebuild
49     =media-tv/mythtv-0.25.1
50    
51 maksbotan 1.13880 # Maxim Koltsov <maksbotan@gentoo.org> (21 Jun 2012)
52     # It's not what it's called now, mask it not protect people
53 maksbotan 1.13881 =dev-util/febootstrap-3*
54 maksbotan 1.13880
55 mgorny 1.13878 # Michał Górny <mgorny@gentoo.org> (20 Jun 2012)
56     # New systemd versions bundle udev. It doesn't use Gentoo patchsets,
57     # I guess it won't work well with OpenRC and expect other random
58     # breakages.
59     >=sys-apps/systemd-183
60    
61 axs 1.13876 # Ian Stakenvicius <axs@gentoo.org> (19 Jun 2012)
62     # Mask new spidermonkey until rdeps can accept it
63     ~dev-lang/spidermonkey-1.8.7
64    
65 tove 1.13867 # Torsten Veller <tove@gentoo.org> (16 Jun 2012)
66 tove 1.13868 # Mask for removal (#421461)
67     # Test suite fails since perl 5.13.6
68     dev-perl/Tie-RegexpHash
69    
70     # Torsten Veller <tove@gentoo.org> (16 Jun 2012)
71 tove 1.13867 # Mask for removal (#310711)
72     # vulture is the only consumer of =dev-perl/DBD-SQLite-0.31*
73     net-proxy/vulture
74    
75 pacho 1.13864 # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
76 pacho 1.13865 # No needed since kernel-3.2, bug#411405#c6
77     # Removal in a month.
78     sys-kernel/cluster-sources
79    
80     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
81 pacho 1.13864 # Bundles unsecure libexpat, all packages still needing it
82     # are dead, orphan and have replacements. See bug #251433.
83     # Removal in 30 days.
84     net-libs/libtlen
85     net-im/gnugadu
86     net-im/tleenx2
87    
88     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
89     # Bundles python-2.3 and other libs affected by security
90     # issues, bug #251875. Removal in 30 days.
91     dev-ada/gps-bin
92    
93     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
94     # Upstream dead and very broken, bug #276238. Removal
95     # in a month.
96     dev-ruby/mmap
97    
98     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
99     # Upstream tagged it as deprecated time ago, it's no longer
100     # useful, see bug #327029. Removal in a month
101     dev-python/psyco
102    
103     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
104     # Broken for a long time with stable libevent, upstream
105     # doesn't care, see bug #333099. Removal in a month.
106     net-analyzer/honeyd
107    
108     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
109     # Not compatible with current avahi, see bug #339609.
110     # Removal in a month.
111     x11-misc/service-discovery-applet
112    
113     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
114     # Bundles unsecure tcl/tk versions, bug #343529.
115     # Removal in a month.
116     dev-util/sourcenav
117    
118     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
119     # Old, nothing needs it in the tree. We are unable to bump
120     # to new version and nobody is willing to maintain it. See
121     # bug #399697. Removal in a month.
122     dev-dotnet/nlog
123    
124     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
125     # Doesn't respect CXXFLAGS, nothing requires it, dead since
126     # 2003, see bug #401631. Removal in a month.
127     app-doc/doc++
128    
129     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
130     # Bundles old tcl/tk libs (bug #251617) and is the only
131     # consumer of pdksh (bug #408705). Removal in a month.
132     sci-biology/staden-bin
133    
134     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
135     # Packages still relying on old gdome2 (#415725).
136     # Removal in a month.
137     dev-perl/XML-GDOME
138     x11-libs/gtkmathview-bonobo
139    
140     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
141     # Only for kernel 2.6.37 or older, bug #417333. Removal in
142     # a month.
143     media-video/camserv
144    
145     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
146     # The replacement is to use aspell for statical dictionary
147     # or hunspell for the myspell hyphen based one, bug #418375
148     # Removal in a month.
149     app-text/ispell
150     app-dicts/ispell-bg
151     app-dicts/ispell-cs
152     app-dicts/ispell-da
153     app-dicts/ispell-de-alt
154     app-dicts/ispell-de
155     app-dicts/ispell-es
156     app-dicts/ispell-et
157     app-dicts/ispell-fi
158     app-dicts/ispell-fr
159     app-dicts/ispell-ga
160     app-dicts/ispell-hu
161     app-dicts/ispell-it
162     app-dicts/ispell-lt
163     app-dicts/ispell-nl
164     app-dicts/ispell-no
165     app-dicts/ispell-pl
166     app-dicts/ispell-pt-br
167     app-dicts/ispell-pt
168     app-dicts/ispell-ru
169     app-dicts/ispell-sl
170     app-dicts/ispell-sv
171    
172     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
173     # Still using old linux-atm, replaced by linux-atm
174     # >=2.5 versions, bug #420309. Removal in a month.
175     <net-dialup/linux-atm-2.5
176     net-misc/br2684ctl
177    
178     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
179     # Not needed with pulseaudio >=1, bug #420441. Removal
180     # in a month
181     media-sound/padevchooser
182    
183     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
184     # Completely broken and still requiring old tcldom, see
185     # bug #302805. Removal in a month.
186     app-admin/moodss
187    
188     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
189     # Replaced by newer dev-tcltk/tclxml, bug #421341.
190     # Removal in a month.
191     dev-tcltk/tcldom
192    
193     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
194     # Remove old dotnet packages no longer required by anything
195     # (#421359). Removal in a month.
196     dev-dotnet/evolution-sharp
197     dev-dotnet/gnome-print-sharp
198    
199     # Pacho Ramos <pacho@gentoo.org> (16 Jun 2012)
200     # It doesn't escape special characters, buggy and dead
201     # for ages, see bug #250269, use mksh or ksh instead.
202     # Removal in a month.
203     app-shells/pdksh
204    
205 xarthisius 1.13855 # Kacper Kowalik <xarthisius@gentoo.org> (14 Jun 2012)
206     # Mask latest version for testing. Make sure you read
207     # http://vbellur.wordpress.com/2012/05/31/upgrading-to-glusterfs-3-3/
208     # *BEFORE* upgrading
209     >=sys-cluster/glusterfs-3.3.0
210    
211 yngwin 1.13854 # Ben de Groot <yngwin@gentoo.org> (14 Jun 2012)
212     # Mask old Qt ebuilds with several security vulnerabilities,
213     # bugs #335730, #335734, #382171. Yes, this means no more stable Qt on ia64,
214     # and no more Qt on alpha and sparc.
215     <x11-libs/qt-assistant-4.7.3
216     <x11-libs/qt-core-4.7.3
217     <x11-libs/qt-dbus-4.7.3
218 yngwin 1.13858 <x11-libs/qt-demo-4.7.3
219 yngwin 1.13854 <x11-libs/qt-gui-4.7.3
220     <x11-libs/qt-multimedia-4.7.3
221     <x11-libs/qt-opengl-4.7.3
222     <x11-libs/qt-phonon-4.7.3
223     <x11-libs/qt-qt3support-4.7.3
224     <x11-libs/qt-script-4.7.3
225     <x11-libs/qt-sql-4.7.3
226     <x11-libs/qt-svg-4.7.3
227     <x11-libs/qt-test-4.7.3
228     <x11-libs/qt-webkit-4.7.3
229     <x11-libs/qt-xmlpatterns-4.7.3
230 yngwin 1.13857 dev-embedded/qvfb
231 yngwin 1.13854
232 xmw 1.13850 # Michael Weber <xmw@gentoo.org> (13 Jun 2012)
233     # Mask beta versions for testing
234     >sci-electronics/magic-8
235 xmw 1.13851 >sci-electronics/xcircuit-3.8
236 xmw 1.13850
237 jlec 1.13847 # Justin Lecher <jlec@gentoo.org> (13 Jun 2012)
238     # Mask old version numbers
239     # Shows newest unstable to users easily
240     >=sci-biology/ncbi-tools-20080302
241 jlec 1.13848 >=sci-libs/arpack-96
242 jlec 1.13849 >=sci-chemistry/dssp-070831
243 jlec 1.13847
244 pesa 1.13846 # Davide Pesavento <pesa@gentoo.org> (12 Jun 2012)
245     # Both have been merged into >=dev-python/shiboken-1.1.1.
246     # Removal in 30 days.
247     dev-python/apiextractor
248     dev-python/generatorrunner
249    
250 aballier 1.13843 # Alexis Ballier <aballier@gentoo.org> (10 Jun 2012)
251     # Beta release, mask until rev. deps are fixed
252     >=dev-lang/ocaml-4.00.0_alpha
253     >=dev-ml/findlib-1.3.2
254    
255 xmw 1.13840 # Michael Weber <xmw@gentoo.org> (9 Jun 2012)
256     # The mentioned versions fail to assemble raid 0/1/5 devices.
257     # As reported in bug 416081 users end up with multiple raids
258     # all consiting of single drives. disk/by-uuid is preseved
259 lu_zero 1.13852 # for single disks, so users end up with auto-mounted raids
260 xmw 1.13840 # effectivly running on single disks.
261     # @base-system feel free to re-evaluate the severeness of this
262     # regression and drop the mask. Masked for now.
263     =sys-fs/mdadm-3.2.4
264     =sys-fs/mdadm-3.2.5
265    
266 tove 1.13836 # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
267 tove 1.13839 # Masked for removal (#420075)
268     # The Phalanx Project is finished and no longer active
269     dev-perl/CPAN-Mini-Phalanx
270    
271     # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
272 tove 1.13838 # Masked for removal (#249786,#331675,#420211)
273     # No release since 2005, not needed.
274     dev-perl/gimp-perl
275    
276     # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
277 tove 1.13837 # Masked for removal (#420179)
278     # Fails with perl-5.16, probably 5.14 too.
279     # No release since 2005, not needed in the tree and
280     # upstream bug not fixed for one year
281     dev-perl/XML-Sablot
282    
283     # Torsten Veller <tove@gentoo.org> (08 Jun 2012)
284 tove 1.13836 # Masked for removal (#420109)
285     # Depends on Devel-DProf, removed from perl-5.16.
286     # Use dev-perl/Devel-NYTProf instead
287     dev-perl/Devel-Profiler
288    
289 voyageur 1.13833 # Bernard Cafarelli <voyageur@gentoo.org> (08 Jun 2012)
290     # Masked for removal in 30 days, bug #417357
291     # Dead upstream (last release in 2006), buggy
292     # Use gnustep-apps/projectcenter instead
293     gnustep-apps/projectmanager
294     gnustep-apps/keyarcher
295     gnustep-apps/plconv
296     gnustep-libs/wizardkit
297    
298 ssuominen 1.13828 # Samuli Suominen <ssuominen@gentoo.org> (06 Jun 2012)
299     # Vulnerable and no longer used by anything in tree wrt #403415
300     # Removal in 30 days
301     <net-libs/xulrunner-10.0
302    
303 anarchy 1.13826 # Jory A. Pratt <anarchy@gentoo.org> (06 Jun 2012)
304 ssuominen 1.13827 # Upstream discontinued security support for 3.1 series.
305 anarchy 1.13826 # If you still need these, now is the time to copy them
306 ssuominen 1.13827 # to your local overlay.
307 anarchy 1.13826 # Enigmail now installed with thunderbird with crypt useflag.
308     # Masked for removal in 30 days.
309     =mail-client/thunderbird-3.1*
310     x11-plugins/enigmail
311     x11-plugins/replytolist
312    
313 patrick 1.13825 # Patrick Lauer <patrick@gentoo.org> (06 Jun 2012)
314     # Temporarily mask nginx >=1.3 see #411937
315     >=www-servers/nginx-1.3
316    
317 lu_zero 1.13822 # Luca Barbato <lu_zero@gentoo.org> (05 Jun 2012)
318     # Full support for gles2 pending drivers providing it
319 lu_zero 1.13852 =app-admin/eselect-opengl-1.2.6*
320 lu_zero 1.13822 =x11-proto/glproto-1.4.15-r1
321     =media-libs/mesa-8.0.3-r1
322    
323 ottxor 1.13820 # Christoph Junghans <ottxor@gentoo.org> (04 Jun 2012)
324     # Mask for testing and porting. Tracker Bug #418473
325     app-admin/eselect-awk
326    
327 hwoarang 1.13819 # Markos Chandras <hwoarang@gentoo.org> (04 Jun 2012)
328     # Dead upstream. Security problems. Bug #249112
329     # Removal in 30 days
330     net-misc/ptrtd
331    
332 dilfridge 1.13817 # Andreas K. Hüttel <dilfridge@gentoo.org> (03 Jun 2012)
333 lu_zero 1.13822 # Not maintained well in Gentoo for a long time. Better support
334 dilfridge 1.13817 # for zeroconf is available via net-dns/avahi[mdnsresponder-compat]
335     # - please use that instead. mDNSResponder will be removed soon.
336     net-misc/mDNSResponder
337    
338 tove 1.13815 # Torsten Veller <tove@gentoo.org> (02 Jun 2012)
339     # Install perl modules in the site branch (#280728)
340     # - dev-perl/Cflow (#391391)
341     # - dev-lang/eleven (#295118)
342     # - net-im/silc-client (#294854)
343     dev-perl/Cflow
344     dev-lang/eleven
345     net-im/silc-client
346    
347 dilfridge 1.13814 # Andreas K. Hüttel <dilfridge@gentoo.org> (01 Jun 2012)
348     # Mask unreleased, alpha, and beta
349     ~app-office/calligra-2.4.90
350 dilfridge 1.13831 ~app-office/calligra-l10n-2.4.90
351 dilfridge 1.13863 ~app-office/calligra-2.4.91
352     ~app-office/calligra-l10n-2.4.91
353 dilfridge 1.13814
354 ssuominen 1.13813 # Samuli Suominen <ssuominen@gentoo.org> (01 Jun 2012)
355     # Fails to run with font issues wrt bug 418259
356     # Last release was back in 2003
357     # Removal in 30 days
358     x11-terms/cxterm
359    
360 mr_bones_ 1.13812 # Michael Sterrett <mr_bones_@gentoo.org> (31 May 2012)
361     # No longer needed.
362     # Masked for removal on 20120630
363     games-util/nforenum
364 grobian 1.13802
365 hwoarang 1.13794 # Markos Chandras <hwoarang@getnoo.org> (27 May 2012)
366     # Mask alpha release
367     =sci-electronics/qelectrotech-0.30_alpha*
368    
369 aballier 1.13793 # Alexis Ballier <aballier@gentoo.org> (26 May 2012)
370     # API/ABI has changed with this release.
371     # Mask until the tree is fine.
372     # https://bugs.gentoo.org/show_bug.cgi?id=417677
373     >=media-video/ffmpeg-0.11
374    
375 hwoarang 1.13792 # Markos Chandras <hwoarang@gentoo.org> (26 May 2012)
376     # Abandoned patchsets. Upstream stopped regular releases.
377     # Live ebuild will remain in portage for now.
378     # Removal in 30 days.
379 yngwin 1.13805 # For regular releases please migrate to
380 hwoarang 1.13792 # sys-kernel/pf-sources
381     =sys-kernel/zen-sources-2.6*
382    
383 xarthisius 1.13789 # Kacper Kowalik <xarthisius@gentoo.org> (24 May 2012)
384 yngwin 1.13805 # Masked for removal in 30 days (#324415), Doesn't build with
385 xarthisius 1.13789 # libtool-2.2 (#276194), bundles vulnerable copy of libtool (#297648),
386     # fails to install with new coreutils and automake-1.11 (#328549),
387     # last release 2007-02-14, doesn't provide MPI-2
388     # Superseeded by sys-cluster/{openmpi,mpich2}
389     sys-cluster/lam-mpi
390    
391 hwoarang 1.13788 # Markos Chandras <hwoarang@gentoo.org> (23 May 2012)
392     # Mask beta release for testing
393     =net-p2p/qbittorrent-3.0.0_beta*
394    
395 titanofold 1.13787 # Aaron W. Swenson <titanofold@gentoo.org> (23 May 2012)
396     # PostgreSQL 9.2 is not yet ready for production and may damage your
397     # data. Use at your own risk.
398     >=dev-db/postgresql-docs-9.2.0_beta1
399     >=dev-db/postgresql-base-9.2.0_beta1
400     >=dev-db/postgresql-server-9.2.0_beta1
401    
402 phajdan.jr 1.13784 # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
403     # Dev channel releases are only for people who are developers or want more
404     # experimental features and accept a more unstable release.
405     >=www-client/chromium-21
406     >=www-client/google-chrome-21
407    
408     # Pawel Hajdan, Jr. <phajdan.jr@gentoo.org> (22 May 2012)
409     # Mask v8 versions used for www-client/chromium dev channel releases.
410     >=dev-lang/v8-3.11
411    
412 xmw 1.13781 # Michael Weber <xmw@gentoo.org> (22 May 2012)
413 xmw 1.13782 # Masked for removal in 30 days.
414 yngwin 1.13805 # Replaced by x11-wm/xpra.
415 xmw 1.13781 x11-wm/parti
416    
417 heroxbd 1.13775 # Benda Xu <heroxbd@gentoo.org> (20 May 2012)
418     # geant-4.9.5_p01 has a major class declaration change that renders
419     # geant-python (g4py upstream) unable to compile
420     # upstream bug http://bugzilla-geant4.kek.jp/show_bug.cgi?id=1317
421     =sci-physics/geant-4.9.5_p01
422     =sci-physics/geant-python-4.9.5_p01
423    
424 idl0r 1.13774 # Christian Ruppert <idl0r@gentoo.org> (20 May 2012)
425     # Temp. mask gitolite-3* as it likely breaks gitolite-2* setups
426     # Also, it has been re-written (almost?) completely.
427     =dev-vcs/gitolite-3*
428    
429 tetromino 1.13773 # Alexandre Rostovtsev <tetromino@gentoo.org> (20 May 2012)
430     # Requires dev-scheme/guile-2.0.5 which is in lisp overlay and masked;
431     # bug #416683
432     >=games-board/aisleriot-3.3.1
433    
434 reavertm 1.13768 # Maciej Mrozowski <reavertm@gentoo.org> (18 May 2012)
435     # Masked for testing, luatex compilation fails due to API change.
436     =app-text/poppler-0.20.0
437 scarabeus 1.13856 =app-text/poppler-0.20.1
438 ssuominen 1.13590
439 ultrabug 1.13766 # Ultrabug <ultrabug@gentoo.org> (16 May 2012)
440     # Masked for testing
441     >=sys-cluster/corosync-2.0.0
442    
443 hwoarang 1.13760 # Markos Chandras <hwoarang@gentoo.org> (15 May 2012)
444     # Masked for testing
445     =net-misc/dibbler-0.8.2
446    
447 pacho 1.13741 # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (11 May 2012)
448 chithanh 1.13740 # Nouveau API break, mask until situation becomes palatable for users
449 chithanh 1.13834 # xf86-video-ati-6.14.5 needs new libdrm
450     >=x11-drivers/xf86-video-ati-6.14.5
451 chithanh 1.13740 >=x11-drivers/xf86-video-nouveau-0.0.16_pre20120508
452     >=x11-libs/libdrm-2.4.34
453    
454 ali_bush 1.13738 # Alistair Bush <ali_bush@gentoo.org> (10 May 2012)
455     # Mask alpha version of mono for testing
456     =dev-lang/mono-2.11.1
457 ali_bush 1.13758 =dev-lang/mono-tools-2.11
458     =virtual/monodoc-2.11
459    
460 ali_bush 1.13738
461 sping 1.13737 # Sebastian Pipping <sping@gentoo.org> (09 May 2012)
462     # 0.6 introduced severe bug (0.5.2 unaffected)
463     # https://github.com/hhatto/autopep8/issues/12
464     >=dev-python/autopep8-0.6
465    
466 ssuominen 1.13722 # Johannes Huber <johu@gentoo.org> (03 May 2012)
467 johu 1.13717 # Unstable dev channel release. Fixes build with gcc47
468     # (bug #413941).
469     >=media-sound/mp3diags-1.1
470    
471 graaff 1.13709 # Hans de Graaff <graaff@gentoo.org> (29 Apr 2012)
472 graaff 1.13744 # Mask new cucumber components until the whole set is ready.
473 graaff 1.13709 # Fixes bug 413909
474     dev-ruby/gherkin:2.9
475 graaff 1.13744 dev-ruby/gherkin:2.10
476 graaff 1.13709
477 robbat2 1.13696 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
478     # Needs to be slotted better
479     =dev-libs/yaz-4*
480    
481 maksbotan 1.13684 # Maxim Koltsov <maksbotan@gentoo.org> (19 Apr 2012)
482     # Broken, masking by maintainer's request
483     net-ftp/leechcraft-lcftp
484     net-p2p/leechcraft-eiskaltdcpp
485    
486 graaff 1.13681 # Hans de Graaff <graaff@gentoo.org> (17 Apr 2012)
487 graaff 1.13679 # ruby-gnome2 modules obsoleted by upstream. These are
488     # no longer maintained and mostly depend on gnome
489     # components that have been obsoleted themselves.
490 ssuominen 1.13777 # no specific bug for these, nothing in the tree depends
491 graaff 1.13679 # on them.
492     dev-ruby/ruby-gnomevfs
493     dev-ruby/ruby-gtkglext
494     dev-ruby/ruby-gtkhtml2
495     dev-ruby/ruby-panel-applet2
496    
497 patrick 1.13670 # Patrick Lauer <patrick@gentoo.org> (13 Apr 2012)
498     # Needs lots of fixes, plus modules fail, so mask until it's
499     # generally useful and proper
500     >=www-servers/apache-2.4
501     >=app-admin/apache-tools-2.4
502 patrick 1.13689 >=www-apache/mod_macro-1.2.1
503 patrick 1.13670
504 ulm 1.13664 # Ulrich Mueller <ulm@gentoo.org> (09 Apr 2012)
505     # Christian Faulhammer <fauli@gentoo.org>
506     # Emacs live ebuilds. Use at your own risk.
507     ~app-editors/emacs-vcs-24.1.9999
508    
509 jer 1.13648 # Jeroen Roovers <jer@gentoo.org> (04 Apr 2012)
510     # Alpha versions of dev-libs/libevent are considered unstable
511     >dev-libs/libevent-2.1
512    
513 floppym 1.13639 # Mike Gilbert <floppym@gentoo.org> (01 Apr 2012)
514     # The python-3 slot is obsolete for this package.
515     =dev-python/python-dateutil-2.0
516    
517 floppym 1.13614 # Nirbheek Chauhan <nirbheek@gentoo.org> (25 Mar 2012)
518 nirbheek 1.13615 # This is now the GNOME 3.4 mask
519 tetromino 1.13721 # Masked for testing, clutter-1.10, and bugs in some packages:
520     =app-accessibility/accerciser-3.4*
521     =app-accessibility/at-spi2-atk-2.4*
522     =app-accessibility/at-spi2-core-2.4*
523     =app-accessibility/orca-3.4*
524     =app-admin/gnome-system-log-3.4*
525     =app-crypt/gcr-3.4*
526     =app-crypt/seahorse-3.4*
527     =app-dicts/gnome-dictionary-3.4*
528     =app-misc/tracker-0.14*
529     >=dev-libs/folks-0.6.8
530     =dev-libs/libgdata-0.12*
531     =dev-libs/totem-pl-parser-3*
532     =dev-util/gnome-devel-docs-3.4*
533 tetromino 1.13753 =dev-python/pyatspi-2.4*
534 tetromino 1.13721 =gnome-base/gdm-3.4*
535     =gnome-base/gnome-control-center-3.4*
536     =gnome-base/gnome-core-apps-3.4*
537     =gnome-base/gnome-core-libs-3.4*
538     =gnome-base/gnome-desktop-3.4*
539     =gnome-base/gnome-extra-apps-3.4*
540     =gnome-base/gnome-fallback-3.4*
541     =gnome-base/gnome-3.4*
542     =gnome-base/gnome-keyring-3.4*
543     =gnome-base/gnome-light-3.4*
544     =gnome-base/gnome-menus-3.4*
545     =gnome-base/gnome-panel-3.4*
546     =gnome-base/gnome-power-manager-3.4*
547     =gnome-base/gnome-session-3.4*
548     =gnome-base/gnome-settings-daemon-3.4*
549     =gnome-base/gnome-shell-3.4*
550     =gnome-base/libgnome-keyring-3.4*
551     =gnome-base/libgnomekbd-3.4*
552     =gnome-base/nautilus-3.4*
553     =gnome-extra/evolution-data-server-3.4*
554     =gnome-extra/evolution-ews-3.4*
555     =gnome-extra/evolution-exchange-3.4*
556     =gnome-extra/evolution-groupwise-3.4*
557     =gnome-extra/gnome-color-manager-3.4*
558     =gnome-extra/gnome-contacts-3.4*
559     =gnome-extra/gnome-documents-0.4*
560     =gnome-extra/gnome-games-3.4*
561     =gnome-extra/gnome-search-tool-3.4*
562     =gnome-extra/gnome-shell-extensions-3.4*
563     >=gnome-extra/gnome-tweak-tool-3.3
564     =gnome-extra/gnome-user-docs-3.4*
565     =gnome-extra/gnome-utils-3.4*
566     =gnome-extra/mousetweaks-3.4*
567     =gnome-extra/nautilus-tracker-tags-0.14*
568     =gnome-extra/seahorse-nautilus-3.4*
569     =gnome-extra/sushi-0.4*
570     =mail-client/evolution-3.4*
571     =media-gfx/gnome-font-viewer-3.4*
572     =media-gfx/gnome-screenshot-3.4*
573     =media-video/cheese-3.4*
574     =media-video/totem-3.4*
575     =net-im/empathy-3.4*
576     =net-libs/gnome-online-accounts-3.4*
577 nirbheek 1.13619 >=net-libs/telepathy-farstream-0.2
578 tetromino 1.13721 =net-wireless/gnome-bluetooth-3.4*
579     =sys-apps/baobab-3.4*
580     =x11-libs/libcryptui-3.4*
581     =x11-libs/libwnck-3.4*
582     >=x11-wm/metacity-2.34.2
583     =x11-wm/mutter-3.4*
584     >=x11-themes/zukitwo-shell-2012.04.24
585 nirbheek 1.13612 # New clutter API breaks almost everything
586     =media-libs/cogl-1.10*
587     =media-libs/clutter-1.10*
588     =media-libs/clutter-gtk-1.2*
589 nirbheek 1.13618 =media-libs/clutter-gst-1.5*
590     =media-libs/clutter-gst-1.6*
591 tetromino 1.13671 # Needs gst-plugins-flac-0.10.31 + commit 265a5bfa to write seekable flac files
592     =media-sound/sound-juicer-3.4*
593 nirbheek 1.13612
594     # Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (24 Mar 2012)
595 chithanh 1.13611 # Causes font corruption, bug #409593.
596 chithanh 1.13714 =x11-libs/cairo-1.12*
597 chithanh 1.13611
598 dilfridge 1.13603 # Andreas K. Huettel <dilfridge@gentoo.org> (22 Mar 2012)
599 yngwin 1.13731 # Even its author admits that it's an ugly hack. Crashes e.g.
600 dilfridge 1.13603 # firefox with kde-4.8. Unmask at your own risk.
601     kde-misc/kgtk
602    
603 radhermit 1.13561 # Tim Harder <radhermit@gentoo.org> (09 Mar 2012)
604     # Masked for testing
605     =mail-client/roundcube-0.8*
606    
607 ssuominen 1.13551 # Samuli Suominen <ssuominen@gentoo.org> (06 Mar 2012)
608     # Masked for testing since this is known to break nearly
609     # every reverse dependency wrt bug 407091
610     >=dev-lang/lua-5.2.0
611    
612 bicatali 1.13525 # Sébastien Fabbro <bicatali@gentoo.org> (26 Feb 2012)
613     # Needs development version x11-libs/wxGTK
614     >=sci-visualization/fityk-1.1
615    
616 mgorny 1.13512 # Michał Górny <mgorny@gentoo.org> (21 Feb 2012)
617     # Masked until all reverse dependencies have proper versioned
618     # DEPENDs.
619     >=net-misc/npapi-sdk-0.27.1
620    
621 radhermit 1.13471 # Tim Harder <radhermit@gentoo.org> (10 Feb 2012)
622     # Masked for testing
623     =net-libs/gnutls-3*
624    
625 miknix 1.13470 # Angelo Arrifano <miknix@gentoo.org> (10 Feb 2012)
626     # Upstream versioning changed, hard masked old versions
627     # to force upgrade to arduino-1.0
628     =dev-embedded/arduino-0015-r1
629     =dev-embedded/arduino-0017
630    
631 robbat2 1.13468 # Robin H. Johnson <robbat2@gentoo.org> (09 Feb 2012)
632     # Masked for testing
633     =sys-libs/db-5.3*
634    
635 jmbsvicetto 1.13417 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (22 Jan 2012)
636     # Mask compiz for last-rites unless someone steps up
637 pacho 1.13862 # to maintain it. Proxy maintainers will take care of this.
638 naota 1.13727 x11-libs/compiz-bcop
639     x11-libs/compizconfig-backend-gconf
640     x11-libs/compizconfig-backend-kconfig4
641     x11-plugins/compiz-plugins-extra
642     x11-plugins/compiz-plugins-main
643     x11-plugins/compiz-plugins-unsupported
644     x11-themes/emerald-themes
645 jmbsvicetto 1.13417 x11-wm/compiz-fusion
646 naota 1.13727 x11-wm/emerald
647 jmbsvicetto 1.13417
648 mgorny 1.13408 # Michał Górny <mgorny@gentoo.org> (21 Jan 2012)
649     # Blocks sysvinit yet doesn't provide all tools provided by it.
650     # Masking until we get the necessary tools out of sysvinit.
651     sys-apps/systemd-sysv-utils
652    
653 eras 1.13407 # Eray Aslan <eras@gentoo.org> (19 Jan 2012)
654     # Mask experimental software
655     =mail-mta/postfix-2.10*
656    
657 jer 1.13624 # Jeroen Roovers <jer@gentoo.org> (27 Mar 2012)
658 jer 1.13348 # Opera Next and Opera snapshots are unsupported and eternally unstable.
659 jer 1.13347 # <http://my.opera.com/desktopteam/blog>
660 jer 1.13348 www-client/opera-next
661 jer 1.13347
662 hanno 1.13334 # Hanno Boeck <hanno@gentoo.org> (15 Dec 2011)
663     # Breaks pam_mount, which is its only user in the tree.
664     # Can be unmasked when a new pam_mount version is released.
665     =sys-libs/libhx-3.12
666    
667 ulm 1.13331 # Ulrich Mueller <ulm@gentoo.org> (13 Dec 2011)
668     # SLOTs 21 and 22 of app-editors/emacs, corresponding to
669     # GNU Emacs versions 21.4 and 22.3. These versions were
670     # released in February 2005 and September 2008, respectively.
671 ulm 1.13642 # Please upgrade to >=app-editors/emacs-23 and update your
672 ulm 1.13331 # Emacs Lisp packages with emacs-updater.
673 ulm 1.13379 # Keeping these versions in the tree masked indefinitely,
674     # by popular request. Bug 394589.
675 ulm 1.13331 =app-editors/emacs-21*
676     =app-editors/emacs-22*
677     <virtual/emacs-23
678    
679 tetromino 1.13310 # Alexandre Rostovtsev <tetromino@gentoo.org> (07 Dec 2011)
680     # spidermonkey-1.9.2.x was renamed to 1.8.2.x; mask 1.9.2.x for bug #393473.
681     =dev-lang/spidermonkey-1.9.2*
682    
683 radhermit 1.13810 # Christoph Junghans <ottxor@gentoo.org> (15 Nov 2011)
684 ottxor 1.13248 # current version of google-talkplugin never clear what you get
685     =www-plugins/google-talkplugin-9999
686    
687 xmw 1.13202 # Michael Weber <xmw@gentoo.org> (04 Nov 2011)
688     # Masked due security issue bug 385967
689     =net-misc/radvd-1.7
690     =net-misc/radvd-1.8
691     =net-misc/radvd-1.8.1
692    
693 flameeyes 1.13190 # Diego E. Pettenò <flameeyes@gentoo.org> (30 Oct 2011)
694     # Working on more reliable versioning, consider experimental for now.
695     >=dev-lang/luajit-2.0.0_beta8
696    
697 ssuominen 1.13188 # Samuli Suominen <ssuominen@gentoo.org> (30 Oct 2011)
698     # Masked for security bug #294253, use only at your own risk!
699     =media-libs/fmod-3*
700     games-puzzle/candycrisis
701     games-simulation/stoned-bin
702     games-sports/racer-bin
703     games-strategy/dark-oberon
704 ssuominen 1.13344 games-strategy/savage-bin
705 ssuominen 1.13188
706 matsuu 1.13178 # MATSUU Takuto <matsuu@gentoo.org> (27 Oct 2011)
707     # Mask for testing
708     >=sys-devel/distcc-3.2_rc1
709    
710 blueness 1.13122 # Anthony G. Basile <blueness@gentoo.org> (08 Oct 2011)
711     # Masked while testing potentially dangerous utility
712     dev-python/pypax
713    
714 jsbronder 1.13084 # Justin Bronder <jsbronder@gentoo.org> (27 Sep 2011)
715     # Masking the torque 2.3 series due to bug #372959. This allows
716     # sites that are ok with the vulnerability but prefer the stability
717     # of 2.3.x to continue to get updates (if any).
718     <sys-cluster/torque-2.4
719 jsbronder 1.13086 dev-perl/perl-PBS
720 jsbronder 1.13084
721 blueness 1.13062 # Anthony G. Basile <blueness@gentoo.org> (18 Sep 2011)
722     # Masked while testing potentially dangerous utility
723     sys-apps/elfix
724    
725 hd_brummy 1.13055 # Joerg Bornkessel <hd_brummy@gentoo.org> (17 Sep 2011)
726     # media-video/vdr-xvdr-9999, masked git live ebuild
727     =media-plugins/vdr-xvdr-9999
728 hd_brummy 1.13058 =media-plugins/xbmc-addon-vdr-9999
729 hd_brummy 1.13055
730 aballier 1.12996 # Alexis Ballier <aballier@gentoo.org> (20 Aug 2011)
731     # dev-tex/pdftex-1.40.11 is 100% identical to the one in TeX Live 2010;
732     # TeX Live 2011 has a newer version, which makes the standalone package useless;
733     # mask it for now, we'll see about removing it later.
734     dev-tex/pdftex
735    
736 jer 1.12989 # Jeroen Roovers <jer@gentoo.org> (17 Aug 2011)
737     # Incompatible API changes with no SONAME bump (bug #379343).
738     >=net-libs/libecap-0.2.0
739    
740 dagger 1.12971 # Robert Piasek <dagger@gentoo.org> (09 Aug 2011)
741     # Masking for testing
742     =net-fs/samba-3.6.0
743    
744 neurogeek 1.12953 # Jesus Rivero <neurogeek@gentoo.org> (29 Jul 2011)
745     # This package had wrong versioning. Masked to enforce upgrade on the
746     # upcoming 0.0.13
747     =dev-python/pyasn1-0.0.13b
748    
749 jmbsvicetto 1.12947 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (28 Jul 2011)
750     # A new update of the mysql / mariadb mask
751     # Robin H. Johnson <robbat2@gentoo.org> (01 Feb 2010)
752     # Mask 5.5/6.0 series that are alpha and and crazy experimental.
753     # Mask 5.2/5.3 virtual that exists in the overlay as well (it is MariaDB only)
754 robbat2 1.13680 >=dev-db/mariadb-5.5
755 jmbsvicetto 1.12947 >=dev-db/mysql-5.5
756     >=virtual/mysql-5.5
757     =dev-db/mariadb-5.2*
758     =virtual/mysql-5.2*
759     =dev-db/mariadb-5.3*
760     =virtual/mysql-5.3*
761    
762 pva 1.13332 # Peter Volkov <pva@gentoo.org> (23 Jul 2011)
763 pva 1.12933 # Mask release candidates
764     =dev-libs/guiloader-2.99.0
765     =dev-libs/guiloader-c++-2.99.0
766     =dev-util/crow-designer-2.99.0
767    
768 robbat2 1.12908 # Robin H. Johnson <robbat2@gentoo.org> (16 Jul 2011)
769     # Masked for testing, no testsuite failures left!
770     =sys-libs/db-5.2*
771    
772 jmbsvicetto 1.12905 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (15 July 2011)
773     # Masking mariadb-5.1.55 until we have feedback about the unit tests
774     # as they build for me but fail for Robin
775     ~dev-db/mariadb-5.1.55
776    
777 pacho 1.12872 # Justin Lecher <jlec@gentoo.org> (27 Jun 2011)
778 jlec 1.12866 # Only avalable version isn't in the tree.
779     # Mask until it is bumped
780     sci-chemistry/webmo
781    
782 tove 1.12848 # Torsten Veller <tove@gentoo.org> (18 Jun 2011)
783     # Mask perl-5.14. See tracker bug #356171
784     =dev-lang/perl-5.14*
785    
786 flameeyes 1.12825 # Diego E. Pettenò <flameeyes@gentoo.org> (8 Jun 2011)
787     # Broken upstream
788     =net-libs/libtirpc-0.2.2
789    
790 jer 1.12817 # Tim Harder <radhermit@gentoo.org> (3 Jun 2011)
791 radhermit 1.12812 # Mask release candidates
792     =app-office/scribus-1.4.0_rc*
793    
794 graaff 1.12775 # Hans de Graaff <graaff@gentoo.org> (15 May 2011)
795     # Mask new versions until thread-related crashes have been fixed.
796     # See bug 367423.
797     =dev-lang/ruby-enterprise-1.8.7.2011.03
798 graaff 1.13537 =dev-lang/ruby-enterprise-1.8.7.2012.02
799 graaff 1.12775
800 aballier 1.12711 # Alexis Ballier <aballier@gentoo.org> (20 Apr 2011)
801     # Breaks net-voip/sflphone, non maintainer update, but is needed by
802     # media-video/ffmpeg
803     >=media-libs/celt-0.10
804    
805 hkbst 1.12663 # Marijn Schouten <hkBst@gentoo.org> (07 April 2011)
806 hkbst 1.12664 # Masked for number of issues, but can be used to
807     # test against if people are impatient ;P
808     # Known issues:
809     # - Broken emacs support (ulm has promised to look)
810     # - doesn't build when boehm-gc is built without threads
811     # - no SLOTting yet!
812 hkbst 1.12663 =dev-scheme/guile-2.0.0
813    
814 dirtyepic 1.12649 # Ryan Hill <dirtyepic@gentoo.org> (02 Apr 2011)
815     # Masked for testing
816 dirtyepic 1.13780 >=sys-devel/gcc-4.7.0
817 dirtyepic 1.12649
818 fauli 1.12546 # Christian Faulhammer <fauli@gentoo.org> (12 Mar 2011)
819     # Mask for testing
820     >=www-apps/joomla-1.6.0
821    
822 dirtyepic 1.12637 # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
823     # Masked indefinitely (until 0.40 is released).
824     # http://bugs.gentoo.org/354423
825     >=app-pda/libopensync-0.30
826     >=app-pda/libopensync-plugin-file-0.30
827     >=app-pda/libopensync-plugin-google-calendar-0.30
828     >=app-pda/libopensync-plugin-irmc-0.30
829     >=app-pda/libopensync-plugin-palm-0.30
830     >=app-pda/libopensync-plugin-python-0.30
831     app-pda/libopensync-plugin-syncml
832     app-pda/libopensync-plugin-vformat
833     app-pda/osynctool
834    
835     # Ryan Hill <dirtyepic@gentoo.org> (30 Mar 2011)
836     # Work in progress
837 ssuominen 1.12615 # http://bugs.gentoo.org/show_bug.cgi?id=354423
838 ssuominen 1.12442 app-pda/libopensync-plugin-evolution2
839     app-pda/libopensync-plugin-gnokii
840     app-pda/libopensync-plugin-gpe
841     app-pda/multisync-gui
842    
843 ssuominen 1.12380 # Ryan Hill <dirtyepic@gentoo.org> (22 Jan 2011)
844 dirtyepic 1.12376 # Mask development versions due to unstable API
845     # as requested by leio
846     >=dev-python/wxpython-2.9
847     >=x11-libs/wxGTK-2.9
848    
849 mr_bones_ 1.12368 # Michael Sterrett <mr_bones_@gentoo.org> (20 Jan 2010)
850     # testing mask for upcoming exult release
851     >=games-engines/exult-1.3
852    
853 tove 1.12332 # Torsten Veller <tove@gentoo.org> (06 Jan 2011)
854     # Next step to remove old perl and libperl versions.
855     # Versions prior 5.12 are masked and will be removed when 5.14 is available.
856     # If you are a sparc-fbsd user and your only keyworded perl version was masked,
857     # test perl-5.12.2 and reply to bug 288028
858     # For other complaints go to bug 350785
859     <dev-lang/perl-5.12.2
860     <sys-devel/libperl-5.10.1
861    
862 dev-zero 1.12270 # Tiziano Müller <dev-zero@gentoo.org> (13 Dec 2010)
863     # Mask for testing the passenger-3.0.1 module
864     =www-servers/nginx-0.8.53-r1
865    
866 eva 1.12259 # Gilles Dartiguelongue <eva@gentoo.org> (07 Dec 2010)
867     # Part of GNOME 2.32 release set by breaks my machine as hell
868     # Needs more testing before unleashing
869     >=gnome-base/libbonobo-2.32
870    
871 ssuominen 1.12145 # Markos Chandras <hwoarang@gentoo.org> (01 Nov 2010)
872 hwoarang 1.12143 # Masking alpha releases
873     net-analyzer/ncrack
874    
875 pva 1.12117 # Peter Volkov <pva@gentoo.org> (29 Oct 2010)
876     # mask beta release
877     =net-analyzer/tcpreplay-3.4.5*
878    
879 hwoarang 1.12101 # Markos Chandras <hwoarang@gentoo.org> (26 Oct 2010)
880 mr_bones_ 1.12368 # master branch is heavily broken at the moment. Use
881     # 2.0.9999 instead if you want a kmess
882 hwoarang 1.12101 # that actually builds
883     =net-im/kmess-9999
884    
885 robbat2 1.12032 # Robin H. Johnson <robbat2@gentoo.org> (08 Oct 2010)
886     # Masked for testing, and some testsuite failures.
887 robbat2 1.12908 =sys-libs/db-5.1*
888 robbat2 1.12032
889 cardoe 1.11918 # Doug Goldstein <cardoe@gentoo.org> (8 Sep 2010)
890 scarabeus 1.11920 # masked live version
891     =x11-libs/cairo-9999*
892 cardoe 1.11918
893 cardoe 1.11887 # Doug Goldstein <cardoe@gentoo.org> (28 Aug 2010)
894     # Need to investigate build errors on some kernels
895     =app-emulation/kvm-kmod-2.6.35
896    
897 dev-zero 1.11838 # Tiziano Müller <dev-zero@gentoo.org> (11 Aug 2010)
898 dev-zero 1.12329 # reasons for masking:
899     # celt-0.8.1: not my responsability, just bumped it while doing 0.5.1.3
900     # opennebula: beta, testing
901 dev-zero 1.11838 app-emulation/opennebula
902 dev-zero 1.11839 =media-libs/celt-0.8.1
903 dev-zero 1.11838
904 lu_zero 1.11783 # Luca Barbato <lu_zero@gentoo.org> (21 Jul 2010)
905     # Not ready for public consumption, clashes with current mesa-git
906     media-libs/shivavg
907    
908 sbriesen 1.11777 # Stefan Briesenick <sbriesen@gentoo.org> (21 Jul 2010)
909 sbriesen 1.11779 # doesn't compile against latest media-libs/spandsp.
910     # not needed anymore for Asterisk 1.6.
911     net-misc/asterisk-spandsp_codec_g726
912    
913 jer 1.11766 # Jeroen Roovers <jer@gentoo.org> (13 Jul 2010)
914     # The ebuild still needs work, but if you can help testing
915     # it, then please unmask (bug #317325)
916     =net-analyzer/net-snmp-5.5*
917 jer 1.12706 =net-analyzer/net-snmp-5.6*
918 jer 1.11766
919 cardoe 1.11747 # Doug Goldstein <cardoe@gentoo.org> (07 Jul 2010)
920     # No actual Gentoo support yet. If you're interested, please see bug #295993
921     net-misc/netcf
922    
923 jlec 1.11647 # Justin Lecher <jlec@gentoo.org> (16 Jun 10)
924     # Just working with the masked experimental version of refmac
925     >=sci-libs/monomer-db-5.16
926    
927 robbat2 1.11610 # Robin H. Johnson <robbat2@gentoo.org> (09 Jun 2010)
928     # Fails to self-verify/sign in FIPS mode, pending upstream response before
929     # usage for GSoC project.
930     app-crypt/hmaccalc
931    
932 lu_zero 1.11555 # Luca Barbato <lu_zero@gentoo.org> (21 May 2010)
933     # development release
934     =dev-db/mongodb-1.5*
935    
936 jlec 1.11541 # Justin Lecher <jlec@gentoo.org> (16 May 2010)
937     # Upstreams testing version
938     # Added on request
939     >=sci-chemistry/refmac-5.6
940    
941 robbat2 1.11533 # Robin H. Johnson <robbat2@gentoo.org> (11 May 2010)
942     # Masked for testing, and some testsuite failures.
943     # Bug 313769
944 robbat2 1.12032 =sys-libs/db-5.0*
945 pva 1.11528
946 pacho 1.11445 # Pacho Ramos <pacho@gentoo.org> (10 Apr 2010)
947     # This version provides packages from testing to let people using
948 pacho 1.11446 # latest Xorg (from ~arch or overlay) have 3D support. If you don't need it,
949 pacho 1.11445 # keep with unmasked versions.
950     #
951     # Please don't ask for including testing packages in other emul
952     # packages, this is an exception to current policy because some people
953     # from X11 team needed 3D support even with bleeding edge Xorg.
954 pacho 1.12931 =app-emulation/emul-linux-x86-opengl-20110722-r99
955     =app-emulation/emul-linux-x86-baselibs-20110722-r99
956 pacho 1.11445
957 patrick 1.11429 # Patrick Lauer <patrick@gentoo.org> (07 Apr 2010)
958 patrick 1.11430 # Migrating back to unsplit samba ebuilds. Keeping samba-4 masked until release.
959 patrick 1.11429 net-fs/samba-libs
960     net-fs/samba-server
961     net-fs/samba-client
962 patrick 1.11430 >net-fs/samba-4
963 patrick 1.11429
964 ali_bush 1.11379 # Alistair Bush <ali_bush@gentoo.org> (22 Mar 2010)
965     # Masked due to producing build failures in stable
966     # lucene and possibly others. see #309961
967     =dev-java/javacc-5.0
968    
969 vapier 1.11319 # Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
970     # Very old packages that people should have upgraded away from
971     # long ago. Courtesy mask ... time to upgrade.
972 halcy0n 1.11321 # Added <sys-fs/e2fsprogs as well (halcy0n)
973 vapier 1.11319 <sys-libs/e2fsprogs-libs-1.41.8
974 halcy0n 1.11321 <sys-fs/e2fsprogs-1.41.9
975 vapier 1.11319
976 dagger 1.11246 # Robert Piasek <dagger@gentoo.org> (23 Feb 2010)
977     # Masking libmapi as it depends on masked samba4
978     =net-libs/libmapi-0.9
979    
980 zzam 1.11138 # Matthias Schwarzott <zzam@gentoo.org> (22 Jan 2010)
981     # since long time included in media-tv/gentoo-vdr-scripts
982     media-tv/vdr-dvd-scripts
983     media-tv/vdrplugin-rebuild
984    
985 trapni 1.10988 # Christian Parpart <trapni@gentoo.org> (23 Dec 2009)
986     # Masked for testing/feedback.
987     media-sound/teamspeak-server-bin
988    
989 hd_brummy 1.10915 # Joerg Bornkessel <hd_brummy@gentoo.org> (02 Dec 2009)
990     # cvs ebuild vdr-xineliboutput-9999 masked for lifetime
991     =media-plugins/vdr-xineliboutput-9999
992    
993 loki_val 1.10631 # Peter Alfredsen <loki_val@gentoo.org> (21 Oct 2009)
994     # Masked because this needs a patch to be applied to portage
995     # to not install the kitchensink and everything else
996     # into /usr/src/debug with FEATURES=installsources
997     =dev-util/debugedit-4.4.6-r2
998    
999 ssuominen 1.13761 # Diego E. Pettenò <flameeyes@gmail.com> (09 Oct 2009)
1000 flameeyes 1.10564 # Untested yet; documented only in Russian, help is appreciated.
1001     sys-auth/pam_keystore
1002    
1003 ssuominen 1.12756 # Diego E. Pettenò <flameeyes@gentoo.org> (08 Aug 2009)
1004 flameeyes 1.10236 # on behalf of QA Team
1005     #
1006     # Mass-masking of live ebuilds; we cannot guarantee working state of
1007     # live ebuilds, nor the availability of the server hosting them. As
1008     # per QA team policy, all these need to be kept masked by default, if
1009     # available in the tree.
1010     media-tv/v4l-dvb-hg
1011 flameeyes 1.10357 ~app-i18n/skk-jisyo-9999
1012     net-misc/netcomics-cvs
1013 flameeyes 1.11488 app-portage/layman-dbtools
1014 flameeyes 1.13869 sci-astronomy/casa-data
1015     # rdep on the one above
1016     sci-astronomy/casacore
1017 flameeyes 1.13875 sci-electronics/kicad
1018 flameeyes 1.10236
1019 mescalinum 1.10222 # Federico Ferri <mescalinum@gentoo.org> (08 Aug 2009)
1020     # Doesn't build with Tcl 8.5, has several bugs open
1021     =dev-tcltk/tcl-debug-2.0
1022    
1023 hkbst 1.10115 # Marijn Schouten <hkBst@gentoo.org> (29 Jul 2009)
1024     # Masked for increasingly many problems. Upstream is flaky and hasn't released since 2005.
1025     # Maxima is the only consumer and can be built with sbcl or clisp.
1026     # Hopefully upstream will do a release that we can add to revive this package.
1027     dev-lisp/gcl
1028    
1029 darkside 1.10109 # Jeremy Olexa <darkside@gentoo.org> (28 Jul 2009)
1030     # On behalf of Robin H. Johnson <robbat2@gentoo.org>.
1031     # These versions are vulnerable to GLSA's and should not be used. They will stay
1032     # in the tree because they are useful to tracking down bugs. You have been
1033 darkside 1.10119 # warned. bug 271686
1034 robbat2 1.13389 <dev-db/mysql-5.1.56
1035     <virtual/mysql-5.1
1036 darkside 1.10109
1037 nirbheek 1.9905 # Nirbheek Chauhan <nirbheek@gentoo.org> (10 Jun 2009)
1038     # Several feature regressions that will make our users
1039     # go on a witchhunt if unmasked
1040     # * No XDMCP connection UI
1041     # * No configuration/theming support
1042     # * No support for auth backends other than PAM
1043     # * Many more...
1044 tetromino 1.13283 =gnome-base/gdm-2.3*
1045 nirbheek 1.9905
1046 hollow 1.9698 # Benedikt Böhm <hollow@gentoo.org> (19 Apr 2009)
1047     # masked for testing
1048     =net-analyzer/centreon-1.4.2.7
1049    
1050 dev-zero 1.9650 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
1051     # pre-releases
1052     net-libs/libinfinity
1053     >=app-editors/gobby-0.4.91
1054    
1055 fuzzyray 1.9638 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
1056     # Dead upstream and has issues with newer portages.
1057     # Due to popular demand and no suitable replacement, it will stay in the tree
1058     # in a masked status until it completely breaks or is replaced.
1059     app-portage/udept
1060    
1061 flameeyes 1.9356 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
1062     # These packages are not supposed to be merged directly, instead
1063     # please use sys-devel/crossdev to install them.
1064     dev-libs/cygwin
1065     dev-util/mingw-runtime
1066 flameeyes 1.10999 dev-util/mingw64-runtime
1067 flameeyes 1.9356 dev-util/w32api
1068 flameeyes 1.12435 sys-libs/newlib
1069 flameeyes 1.13883 dev-embedded/msp430-binutils
1070 radhermit 1.13888 dev-embedded/msp430-gcc
1071     dev-embedded/msp430-gdb
1072     dev-embedded/msp430-libc
1073     dev-embedded/msp430mcu
1074 flameeyes 1.9356
1075 pva 1.9170 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
1076 jer 1.9737 # The development branch, to be unmasked when out of beta by upstream.
1077     =net-misc/socat-2.0.0*
1078 pva 1.9170
1079 ssuominen 1.13761 # Steve Dibb <beandog@gentoo.org> (05 Nov 2008)
1080 beandog 1.10192 # Mask realplayer codecs for security bug 245662
1081 beandog 1.9182 # http://forums.gentoo.org/viewtopic-t-713051.html
1082 beandog 1.9140 media-libs/amd64codecs
1083     media-libs/realcodecs
1084    
1085 cardoe 1.8989 # Doug Goldstein <cardoe@gentoo.org> (17 Sep 2008)
1086     # under development
1087     gnome-extra/gnome-lirc-properties
1088    
1089 ssuominen 1.13761 # Markus Ullmann <jokey@gentoo.org> (07 Jul 2008)
1090     # mask for security bug #190667 (CVE-2007-{4584,5839})
1091     #
1092     # both CVEs are fixed in upstream version control as per:
1093     # http://bitchx.svn.sourceforge.net/svnroot/bitchx/trunk/Changelog
1094     ~net-irc/bitchx-1.1
1095 jokey 1.8806
1096 caster 1.8640 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
1097     # Masked for testing
1098     =app-arch/rpm-5*
1099    
1100 ssuominen 1.13761 # Chris Gianelloni <wolf31o2@gentoo.org> (03 Mar 2008)
1101 wolf31o2 1.8842 # Masking due to security bug #194607 and security bug #204067
1102 wolf31o2 1.8337 games-fps/doom3
1103 nyhm 1.10096 games-fps/doom3-cdoom
1104 wolf31o2 1.8337 games-fps/doom3-chextrek
1105     games-fps/doom3-data
1106     games-fps/doom3-demo
1107     games-fps/doom3-ducttape
1108     games-fps/doom3-eventhorizon
1109     games-fps/doom3-hellcampaign
1110     games-fps/doom3-inhell
1111     games-fps/doom3-lms
1112     games-fps/doom3-mitm
1113     games-fps/doom3-phantasm
1114     games-fps/doom3-roe
1115     games-fps/quake4-bin
1116     games-fps/quake4-data
1117     games-fps/quake4-demo
1118    
1119 alonbl 1.8313 # Alon Bar-Lev <alonbl@gentoo.org> (23 Feb 2008)
1120     # These are not yet stable.
1121     sys-fs/redirfs
1122    
1123 peper 1.7946 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1124 peper 1.11858 # opensync live ebuilds
1125 peper 1.7946 =app-pda/libsyncml-9999
1126     =app-pda/libopensync-9999
1127 bangert 1.11570 =app-pda/osynctool-9999
1128 peper 1.7946 =app-pda/libopensync-plugin-evolution2-9999
1129     =app-pda/libopensync-plugin-file-9999
1130     =app-pda/libopensync-plugin-gnokii-9999
1131     =app-pda/libopensync-plugin-gpe-9999
1132     =app-pda/libopensync-plugin-irmc-9999
1133     =app-pda/libopensync-plugin-palm-9999
1134     =app-pda/libopensync-plugin-python-9999
1135     =app-pda/libopensync-plugin-syncml-9999
1136 peper 1.7955 =app-pda/libopensync-plugin-vformat-9999
1137 peper 1.7946
1138 ssuominen 1.13761 # MATSUU Takuto <matsuu@gentoo.org> (05 Apr 2007)
1139 matsuu 1.7090 # to be tested, seems unstable
1140     >=app-i18n/scim-anthy-1.3.0
1141    
1142 taviso 1.5124 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1143 taviso 1.5125 # masked pending unresolved security issues #127319
1144     games-roguelike/falconseye
1145    
1146     # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1147 taviso 1.5124 # masked pending unresolved security issues #127167
1148     games-roguelike/slashem
1149    
1150 taviso 1.5118 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1151     # masked pending unresolved security issues #125902
1152     games-roguelike/nethack
1153 wolf31o2 1.5121 games-util/hearse
1154 wolf31o2 1.5122 games-roguelike/noegnud-nethack
1155 taviso 1.5118
1156 robbat2 1.5073 # Robin H. Johnson <robbat2@gentoo.org> (11 Mar 2006)
1157     # Work-in-progress to clean this up
1158     # TODO
1159     # - properly fix lazy bindings
1160     # - fix read-only stuff
1161     # - seperate data files from binaries
1162     # - fix crappy state of runnable only in source tree.
1163     # - provide log output to /var/log somewhere intelligently
1164     app-benchmarks/ltp
1165    
1166 robbat2 1.5053 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1167     # zlib interaction is badly broken. See bug #124733.
1168 abcd 1.11662 =dev-vcs/cvs-1.12.13*
1169 robbat2 1.5053
1170 klieber 1.2789 # <klieber@gentoo.org> (01 Apr 2004)
1171     # The following packages contain a remotely-exploitable
1172     # security vulnerability and have been hard masked accordingly.
1173 mr_bones_ 1.2855 #
1174 klieber 1.2789 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1175     #
1176     games-fps/unreal-tournament-goty
1177     games-fps/unreal-tournament-strikeforce
1178     games-fps/unreal-tournament-bonuspacks
1179 klieber 1.2791 games-fps/aaut

  ViewVC Help
Powered by ViewVC 1.1.20