/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.9533 - (show annotations) (download)
Sat Feb 28 23:44:20 2009 UTC (11 years, 6 months ago) by loki_val
Branch: MAIN
Changes since 1.9532: +1 -6 lines
Removing gtkgl-sharp package.mask entry since it's been removed from tree per last-rite announcement.

1 ####################################################################
2 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.9532 2009/02/28 23:40:48 loki_val Exp $
3 #
4 # When you add an entry to the top of this file, add your name, the date, and
5 # an explanation of why something is getting masked. Please be extremely
6 # careful not to commit atoms that are not valid, as it can cause large-scale
7 # breakage, especially if it ends up in the daily snapshot.
8 #
9 ## Example:
10 ##
11 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
12 ## # Masking these versions until we can get the
13 ## # v4l stuff to work properly again
14 ## =media-video/mplayer-0.90_pre5
15 ## =media-video/mplayer-0.90_pre5-r1
16 #
17 # - Best last rites (removal) practices -
18 # Include the following info:
19 # a) reason for masking
20 # b) bug # for the removal (and yes you should have one)
21 # c) date of removal (either the date or "in x days")
22 # d) the word "removal"
23 #
24 ## Example:
25 ##
26 ## Dev E. Loper <developer@gentoo.org> (25 Jan 2012)
27 ## Masked for removal in 30 days. Doesn't work
28 ## with new libfoo. Upstream dead, gtk-1, smells
29 ## funny. (bug #987654)
30 ## app-misc/some-package
31
32 #--- END OF EXAMPLES ---
33
34 # Michael Sterrett <mr_bones_@gentoo.org> (28 Feb 2009)
35 # mask for removal in 30 days. Old and unmaintained. Upstream seems dead.
36 # Segfaults after the opening menu.
37 games-action/parsec
38
39 # Jeffrey Gardner <je_fro@gentoo.org> (27 Feb 2009)
40 # Masked while we switch to sci-chemistry/gchemutils
41 # which now provides this package.
42 sci-chemistry/gchempaint
43
44 # Alexis Ballier <aballier@gentoo.org> (27 Feb 2009)
45 # release candidate
46 >=media-video/vlc-0.9.9_rc
47
48 # Timothy Redaelli <drizzt@gentoo.org> (26 Feb 2009)
49 # Masked for testing
50 ~dev-libs/libedit-20090111.3.0
51
52 # Rémi Cardona <remi@gentoo.org> (26 Feb 2009)
53 # Upstream says it's a bugfix release but the ChangeLog indicates otherwise.
54 # p.masked until it has been sufficiently tested (by us or others)
55 =x11-drivers/xf86-video-intel-2.6.2
56
57 # Matthias Schwarzott <zzam@gentoo.org> (25 Feb 2009)
58 # masked for removal in 30days
59 # Got replaced by media-plugins/vdr-streamdev
60 media-plugins/vdr-streamdev-client
61 media-plugins/vdr-streamdev-server
62
63 # Markus Meier <maekke@gentoo.org> (25 Feb 2009)
64 # mask beta releases of media-gfx/hugin-0.8.0
65 >=media-gfx/hugin-0.8.0_beta1
66 >=media-libs/libpano13-2.9.14_beta1
67
68 # Joe Sapp <nixphoeni@gentoo.org> (22 Feb 2009)
69 # These packages don't live on gdesklets.de any more,
70 # which can be taken to mean they aren't supported
71 # by anybody upstream. Masking for removal in
72 # 30 days (bug #259971).
73 x11-plugins/desklet-discreetclock
74 x11-plugins/desklet-regexp
75 x11-plugins/desklet-rssgrab
76 x11-plugins/desklet-rsstickerbar
77 x11-plugins/desklet-scweather
78 x11-plugins/desklet-sidecandy
79 x11-plugins/desklet-sidecandygmail
80 x11-plugins/desklet-sidecandyrhythmbox
81
82 # Joe Sapp <nixphoeni@gentoo.org> (22 Feb 2009)
83 # The following have made their way into the upstream
84 # core package. Unless there's a reason to keep
85 # 0.35.4 around, I'd like them all gone in 30 days
86 # too. Masking for removal in 30 days (bug #259971).
87 x11-plugins/desklet-calendar
88 x11-plugins/desklet-clock
89 =gnome-extra/gdesklets-core-0.35.4
90
91 # Petteri Räty <betelgeuse@gentoo.org> (19 Feb 2009)
92 # The newer versions of the driver found in
93 # dev-java/jdbc-postgresql also work with PostgreSQL
94 # version >=7.2 so there is no need to keep these old
95 # versions around any more. See bug #259559 for more
96 # information
97 dev-java/jdbc2-postgresql
98
99 # Sébastien Fabbro <bicatali@gentoo.org> (17 Feb 2009)
100 # Masked for removal in 30 days, unsupported upstream and
101 # renamed packages terminating with 2 available in tree
102 # See bug #259483
103 sci-calculators/tilp
104 sci-libs/libticables
105 sci-libs/libticalcs
106 sci-libs/libtifiles
107
108 # Peter Alfredsen <loki_val@gentoo.org> (15 Feb 2009)
109 # Masking for removal in 30 days.
110 # Fails to build with gcc-4.3, bug 250712
111 media-video/gephex
112
113 # Ben de Groot <yngwin@gentoo.org> (14 Feb 2009)
114 # Masking because of build failures, bug 258961
115 =x11-libs/qt-script-4.5.0_rc1-r1
116
117 # Diego E. Pettenò <flameeyes@gentoo.org> (13 Feb 2009)
118 # Masked because of bug 237887, fails to fetch (git repository moved).
119 dev-lang/rubinius
120
121 # René Nussbaumer <killerfox@gentoo.org> (10 Feb 2009)
122 # I gave away maintainership a while ago nobody took it on. Prepare for remove.
123 app-emulation/ganeti
124 app-emulation/ganeti-instance-debian-etch
125
126 # MATSUU Takuto <matsuu@gentoo.org> (07 Feb 2009)
127 # Masked for testing
128 =x11-wm/awesome-3.2*
129 =x11-libs/xcb-util-0.3.3*
130
131 # Hanno Böck <hanno@gentoo.org> (05 Feb 2009)
132 # Seems something is broken with crypt mount in 1.17 (bug 257302)
133 =sys-auth/pam_mount-1.17
134
135 # Jeremy Olexa <darkside@gentoo.org> (05 Feb 2009)
136 # libjingle-0.3.11 was created by the tapioca team
137 # libjingle-0.3.12 was created by the farsight team
138 # As a result, some things don't work with 0.3.12 (bug 248008)
139 =net-libs/libjingle-0.3.12
140
141 # Jeremy Olexa <darkside@gentoo.org> (04 Feb 2009)
142 # Masked for removal in 30 days. Dead upstream, unmaintained. Needs multiple
143 # fixes to even work. collides with other sysloggers bug 239863
144 app-admin/sdsc-syslog
145
146 # Jeremy Olexa <darkside@gentoo.org> (04 Feb 2009)
147 # Masked for removal in 60 days. Use sys-cluster/torque instead. bug 255425
148 sys-cluster/openpbs-common
149
150 # Santiago M. Mola <coldwind@gentoo.org> (03 Feb 2009)
151 # Masked for removal in 30 days,
152 # Pando for Linux is not a priority for upstream.
153 # No release since 2007, ebuild uses pre-compiled libs
154 # that are, probably, affected by security issues.
155 net-p2p/pandodl
156
157 # Ulrich Mueller <ulm@gentoo.org> (02 Feb 2009)
158 # Emacs 23 live CVS ebuild and packages depending on it.
159 ~app-editors/emacs-cvs-23.0.9999
160 >=virtual/emacs-23
161 app-emacs/emacs-daemon
162
163 # Ben de Groot <yngwin@gentoo.org> (1 Feb 2009)
164 # Masked because it's broken in current form. Several issues, see
165 # tracker bug 224951
166 dev-ruby/qt4-qtruby
167
168 # Mike Auty <ikelos@gentoo.org> (1 Feb 2009)
169 # Masked for removal in 30 days. Old and unmaintained.
170 # Vmware herd has no access to the product, and it's
171 # for a very old version. See bug 143232.
172 app-emulation/vmware-esx-console
173
174 # Jim Ramsay <lack@gentoo.org> (1 Feb 2008)
175 # This isn't actually used by anyone, but hopefully will be soon to allow
176 # net-misc/amazonmp3 to be used by amd64 users. Once I get around to it.
177 # Until then, mask it.
178 net-misc/amazonmp3-libcompat
179
180 # Peter Alfredsen <loki_val@gentoo.org> (1 Feb 2009)
181 # Masked for removal in 30 days. Old and unmaintained. Upstream is gone.
182 # Does not work with current ipod-sharp versions, see 195746. This
183 # removes half of its functionality.
184 # Is faily, see bug 256473.
185 media-sound/monopod
186
187 # Michael Sterrett <mr_bones_@gentoo.org> (01 Feb 2009)
188 # mask for removal in 30 days. Old and unmaintained. Upstream is gone.
189 games-fps/anaglyph-stereo-quake
190
191 # Tomas Chvatal <scarabeus@gentoo.org> (1 Feb 2009)
192 # mask for removal in 30 days. Not needed anymore integrated in boinc
193 sci-astronomy/setiathome
194
195 # Thomas Anderson <gentoofan23@gentoo.org> (30 Jan 2009)
196 # Depends on security-vulnerable zoneminder. Leave masked
197 # until security issues are resolved.
198 media-plugins/mythzoneminder
199
200 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (30 Jan 2009)
201 # Experiemntal printer support in KDE-4.2.0
202 # Masked until the deps are put in the tree
203 >=kde-base/printer-applet-4.1.96
204 >=kde-base/system-config-printer-kde-4.1.96
205
206 # Michael Sterrett <mr_bones_@gentoo.org> (29 Jan 2009)
207 # Old and unmaintained. Used games-action/extreme-tuxracer instead.
208 # mask for removal in 30 days.
209 games-arcade/ppracer
210
211 # Torsten Veller <tove@gentoo.org> (28 Jan 2009)
212 # Masked for testing (#249629)
213 # https://bugs.gentoo.org/show_bug.cgi?id=79685#c14
214 =dev-lang/perl-5.8.8-r6
215
216 # Peter Volkov <pva@gentoo.org> (26 Jan 2009)
217 # Security vulnerabilities (one of them is critical), bug 236517
218 www-misc/zoneminder
219
220 # Ulrich Mueller <ulm@gentoo.org> (25 Jan 2009)
221 # Masked for removal in 60 days. Produces segfaults and doesn't work
222 # with recent X server due to API changes. Upstream dead. Bug 242462.
223 # If you run xorg-server-1.3* then this may still work for you.
224 x11-misc/hotkeys
225
226 # Rémi Cardona <remi@gentoo.org> (25 Jan 2009)
227 # xprint is dead, for real (see bug #254874)
228 x11-apps/xphelloworld
229
230 # Hanno Boeck <hanno@gentoo.org (22 Jan 2009)
231 # This has been included in kernel 2.6.27 and shouldn't be used
232 # any more. Will remove within a month, please contact me if you
233 # think it should stay.
234 app-misc/sdricoh_cs
235
236 # Matthias Schwarzott <zzam@gentoo.org> (20 Jan 2009)
237 # Masked until udev-135-r3 is tested good enough and stable
238 # and until all (upstream) rule changes are reviewed
239 ~sys-fs/udev-136
240 ~sys-fs/udev-137
241 ~sys-fs/udev-138
242 ~sys-fs/udev-139
243
244 # Ben de Groot <yngwin@gentoo.org> (19 Jan 2009)
245 # Masked because of bug 248038 which requires mask of qt-4.3*
246 # Newer versions of these do work with split Qt 4.4
247 <media-sound/qsynth-0.3.2
248 ~sci-libs/vtk-5.0.3
249
250 # Jeremy Olexa <darkside@gentoo.org> (19 Jan 2009)
251 # Removed by treecleaners in 60 days. Doesn't build, uses old macros, uses
252 # non-existant header files, & unmaintianed upstream and in Gentoo. bug 241452
253 www-servers/tux
254
255 # Jeremy Olexa <darkside@gentoo.org> (19 Jan 2009)
256 # Removed by treecleaners in 60 days. Doesn't build with gcc-4.3, unmaintained
257 # upstream and in Gentoo, & file collisions with media-libs/audiofile
258 # See bug 251154
259 media-libs/osalp
260
261 # Jeremy Olexa <darkside@gentoo.org> (19 Jan 2009)
262 # Removed by treecleaners in 30 days. No use for this, included in util-linux
263 # bug 254329
264 sys-process/schedutils
265
266 # Jeremy Olexa <darkside@gentoo.org> (19 Jan 2009)
267 # Removed by treecleaners in 60 days. Dead package completely, cvs repo doesn't
268 # exist anymore, bug 196982
269 x11-wm/stumpwm-cvs
270
271 # Jeremy Olexa <darkside@gentoo.org> (19 Jan 2009)
272 # Removed by treecleaners in 60 says. www-apps/gallery includes a java webstart
273 # for gallery remote now, use that instead. bug 111025
274 app-misc/gallery-remote
275
276 # Donnie Berkholz <dberkholz@gentoo.org> (12 Jan 2009)
277 # Masked pending unmasking of guile-gnome-platform 2.16
278 >=sci-chemistry/burrow-owl-1.4
279
280 # Peter Volkov <pva@gentoo.org> (11 Jan 2009)
281 # EC fonts are tex fonts, this package was used by lilypond at some point of
282 # time, but now nothing uses them, no maintainer so it looks like time to
283 # remove them from the tree has come. Objections? Report to bug 183730.
284 media-fonts/ec-fonts-mftraced
285
286 # Fabian Groffen <grobian@gentoo.org> (11 Jan 2009)
287 # sidebar patch doesn't apply, hence sidebar USE-flag is broken. If you
288 # don't care about sidebar feel free to test and report. Also, feel
289 # free to notify me if a new sidebar patch was released (or you made a
290 # patch that works).
291 =mail-client/mutt-1.5.19
292
293 # Tobias Scherbaum <dertobi123@gentoo.org> (11 Jan 2009)
294 # bundles *very* outdated versions of gd, zlib and libpng libraries, static
295 # links, upstream seems dead, removal in 30 days.
296 # bug 247958 and bug #251425
297 net-analyzer/rtg
298
299 # Daniel Black <dragonheart@gentoo.org> (10 Jan 2009)
300 # package masking to allow dependant packages to resolve
301 # bug #253709
302 >=net-libs/gnutls-2.7.0
303
304 # mask pending removal
305 # Benedikt Böhm <hollow@gentoo.org> (10 Jan 2009)
306 # baselayout-vserver is unmaintained and obsoleted by baselayout-2/openrc.
307 # Please, upgrade to openrc. removal after openrc goes stable, bug #254519
308 sys-apps/baselayout-vserver
309
310 # Daniel Gryniewicz <dang@gentoo.org> (07 Jan 2009)
311 # Mask gnome-base/gnome-vfs-monikers for removal
312 # REASON:
313 # Nothing uses it anymore (gnome-vfs used to) and it's depricated. Bug #253826
314 gnome-base/gnome-vfs-monikers
315
316 # Tomas Chvatal <scarabeus@gentoo.org> (07 Jan 2009)
317 # Mask kde-base/pykde-3.5* for removal
318 # REASON:
319 # broken and nobody seems to care for fix, also replacement as
320 # dev-python/pykde can be used
321 =kde-base/pykde-3.5*
322
323 # Zac Medico <zmedico@gentoo.org> (05 Jan 2009)
324 # Portage 2.2 is masked due to known bugs in the
325 # package sets and preserve-libs features.
326 >=sys-apps/portage-2.2_pre
327
328 # Joerg Bornkessel <hd_brummy@gentoo.org> (05 Jan 2009)
329 # masked for testing
330 # http://www.vdr-portal.de/board/thread.php?threadid=74833 (german)
331 =net-www/xxv-1.2.1383
332 =x11-themes/xxv-skins-1.2.1383
333
334 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
335 # These packages are not supposed to be merged directly, instead
336 # please use sys-devel/crossdev to install them.
337 dev-libs/cygwin
338 dev-util/mingw-runtime
339 dev-util/w32api
340
341 # Paul Varner <fuzzyray@gentoo.org> (31 Dec 2008)
342 # Masked for testing of echangelog subversion/git support. Bug 176337
343 =app-portage/gentoolkit-dev-0.2.6.9
344
345 # Paul Varner <fuzzyray@gentoo.org> (31 Dec 2008)
346 # Masked due to being broken with portage 2.1 and 2.2.
347 # Users can use either the unstable versions or switch to app-portage/eix
348 =app-portage/esearch-0.7.1
349
350 # Torsten Veller <tove@gentoo.org> (29 Dec 2008)
351 # Unmaintained net-mail packages
352 # Masked for removal in 30 days
353 # 251383 - 29 Dec 2008
354 net-mail/ezmlm
355 net-mail/ezmlm-idx-mysql
356 net-mail/ezmlm-idx-pgsql
357
358 # Samuli Suominen <ssuominen@gentoo.org> (24 Dec 2008)
359 # - drop .la files (and static libs)
360 # - monolithic version, EAPI=2, commented versions for new devs
361 # Talk with the actual gstreamer team before unmasking these -
362 # we are completely against the notion of monolithic versions, these
363 # here should be considered an experimentation
364 >=media-libs/gstreamer-0.10.21-r10
365 >=media-libs/gst-plugins-good-0.10.11-r1
366 >=media-libs/gst-plugins-bad-0.10.9-r1
367 >=media-libs/gst-plugins-ugly-0.10.10-r1
368 >=media-libs/gst-plugins-base-0.10.21-r1
369
370 # Diego Pettenò <flameeyes@gentoo.org> (23 Dec 2008)
371 # Mask these for removal, busybox provides those already, and are
372 # unmaintained. As requested by solar.
373 net-misc/udhcp
374 sys-apps/tinylogin
375
376 # Jeremy Olexa <darkside@gentoo.org> (20 Dec 2008)
377 # Removed in 60 days, multiple bugs - does not compile with recent kernels.
378 # bug 251795
379 sys-fs/cloop
380
381 # Mike Pagano <mpagano@gentoo.org> (17 Dec 2008)
382 # Masked waiting on >=portage-2.2* to be unmasked
383 >=app-portage/portpeek-1.6
384
385 # Tiziano Müller <dev-zero@gentoo.org> (16 Dec 2008)
386 # Mask for testing
387 app-admin/eselect-boost
388 >=dev-util/boost-build-1.35.0-r2
389 >=dev-libs/boost-1.35.0-r3
390
391 # Peter Volkov <pva@gentoo.org> (16 Dec 2008)
392 # Fails to build, bug #247946. Somebody needs to port it to new spandsp interface
393 net-dialup/ivcall
394
395 # Paul Varner <fuzzyray@gentoo.org> (14 Dec 2008)
396 # Dead upstream, masked for removal in ~30 to 60 days.
397 app-portage/udept
398
399 # Alin Năstac <mrness@gentoo.org> (14 Dec 2008)
400 # Dead upstream, masked for removal in ~60 days.
401 net-proxy/squirm
402
403 # Jim Ramsay <lack@gentoo.org> (11 Dec 2008)
404 # Live ebuild, for advanced users only
405 =x11-wm/fluxbox-9999
406
407 # Luca Barbato <lu_zero@gentoo.org> (07 Dec 2008)
408 # Live sources to be used with other live source applications
409 =media-video/ffmpeg-9999
410
411 # Robin H. Johnson <robbat2@gentoo.org> (06 Dec 2008)
412 # The init.d scripts and default rules need updating and serious testing.
413 # Do not use the old ones with the new versions of audit, you will get weird
414 # crashes.
415 >sys-process/audit-1.7.4
416
417 # Jeroen Roovers <jer@gentoo.org> (5 Dec 2008)
418 # Snapshots, alphas and betas of Opera may delete kittens
419 =www-client/opera-10*
420
421
422 # Tomas Chvatal <scarabeus@gentoo.org> (04 Dec 2008)
423 # new version, needs policykit which is masked
424 >=gnome-extra/nm-applet-0.7.0
425 >=net-misc/networkmanager-0.7.0
426 >=net-misc/networkmanager-vpnc-0.7.0
427 >=net-misc/networkmanager-pptp-0.7.0
428 >=net-misc/networkmanager-openvpn-0.7.0
429
430 # Tobias Scherbaum <dertobi123@gentoo.org> (02 Dec 2008)
431 # Mask because of broken upgrade path. Need to investigate what the real
432 # problem is. bug #249579
433 =mail-filter/procmail-3.22-r9
434
435 # Tiziano Müller <dev-zero@gentoo.org> (28 Nov 2008)
436 # mask for testing/transition
437 net-wireless/bluez
438 >=net-wireless/bluez-gnome-1.8
439 >=app-mobilephone/obex-data-server-0.4
440 >=gnome-extra/gnome-user-share-0.41
441 >=media-video/totem-2.24.3-r1
442 =gnome-base/gvfs-1.0.3-r10
443 =gnome-base/gvfs-1.0.3-r11
444 >=net-wireless/libbtctl-0.11.0
445 >=app-mobilephone/obexftp-0.23
446
447 # Saleem Abdulrasool <compnerd@gentoo.org> (23 Nov 2007)
448 # These might break automounting, so keep them masked for now.
449 # Update by Gilles Dartiguelongue <eva@gentoo.org> (27 Nov 2008)
450 # gnome-mount 0.8 doesn't depend on policykit.
451 =gnome-base/gnome-mount-0.7
452 >=sys-auth/policykit-0.6
453 >=gnome-extra/policykit-gnome-0.6
454
455 # Peter Alfredsen <loki_val@gentoo.org> (25 Jan 2008)
456 # Fails to compile, bug 212097.
457 # Masked for removal in 30 days.
458 app-pda/dopi
459
460 # Alec Warner <antarus@gentoo.org> (22 Nov 2008)
461 # nis-utils is dead, use LDAP you slackers.
462 # Remove in Jan 2009
463 net-nds/nis-utils
464
465 # MATSUU Takuto <matsuu@gentoo.org> (19 Nov 2008)
466 # Masked for bug #196340
467 =media-fonts/ja-ipafonts-0.0.20040715
468
469 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
470 # This is developemnt version. Why it was not masked from the beginning?
471 >=net-misc/socat-2.0.0_beta1
472
473 # Luca Barbato <lu_zero@gentoo.org> (15 Nov 2008)
474 # Partially broken
475 =x11-drivers/ati-drivers-8.552
476 =x11-drivers/ati-drivers-8.552-r1
477
478 # Hanno Boeck <hanno@gentoo.org> (14 Nov 2008)
479 # Broken, waits endless on some systems, 4.2.0 is ok.
480 =sys-libs/libchipcard-4.2.3
481
482 # Mike Doty <kingtaco@gentoo.org> (9 Nov 2008)
483 # Masked for testing
484 =app-emulation/emul-linux-x86-baselibs-20081109
485 =app-emulation/emul-linux-x86-gtklibs-20081109
486 =app-emulation/emul-linux-x86-qtlibs-20081109
487 =app-emulation/emul-linux-x86-soundlibs-20081109
488 =app-emulation/emul-linux-x86-compat-20081109
489 =app-emulation/emul-linux-x86-medialibs-20081109
490 =app-emulation/emul-linux-x86-sdl-20081109
491 =app-emulation/emul-linux-x86-xlibs-20081109
492
493 # Steve Dibb <beandog@gentoo.org> (5 Nov 2008)
494 # Mask realplayer, real codecs for security, upstream issues, bug 245662
495 # http://forums.gentoo.org/viewtopic-t-713051.html
496 media-video/realplayer
497 media-libs/amd64codecs
498 media-libs/realcodecs
499
500 # Daniel Black <dragonheart@gentoo.org> (4 Nov 2008)
501 # Legal problems #241650 causing distribution problems #245322 and build problems #237493
502 app-crypt/truecrypt
503
504 # Daniel Gryniewicz <dang@gentoo.org> (2 Nov 2008)
505 # Feed counts and updates seem to be broken
506 =net-news/liferea-1.4.21b
507
508 # Torsten Veller <tove@gentoo.org> (1 Nov 2008)
509 # Masking dual-lifed modules depending on perl-5.10
510 ~virtual/perl-Compress-Raw-Zlib-2.008
511 ~virtual/perl-Compress-Zlib-2.008
512 ~virtual/perl-ExtUtils-CBuilder-0.21
513 ~virtual/perl-IO-Compress-Base-2.008
514 ~virtual/perl-IO-Compress-Zlib-2.008
515 ~virtual/perl-Math-BigInt-FastCalc-0.16
516 ~virtual/perl-Time-Piece-1.12
517
518 # Markus Dittrich <markusle@gentoo.org> (28 Oct 2008)
519 # New upstream version is currently masked due to an interface
520 # glitch with Qt-4.4.2 that needs to be looked at (bug #243362)
521 # Qt-4.3 users should probably be fine.
522 =sci-visualization/paraview-3.4.0
523
524 # Joerg Bornkessel <hd_brummy@gentoo.org> (27 Oct 2008)
525 # masked for testing
526 # http://www.vdr-portal.de/board/thread.php?threadid=74833 (german)
527 =net-www/xxv-1.2.1359
528 =x11-themes/xxv-skins-1.2.1359
529
530 # Federico Ferri <mescalinum@gentoo.org> (27 Oct 2008)
531 # Until Tcl-8.5 gets unmasked
532 >=dev-libs/newt-0.52.10
533
534 # Jesus Rivero <neurogeek@gentoo.org> (26 Oct 2008)
535 # Masked for removal in 30 days. This package is
536 # unmaintained/deprecated.
537 # See bug #239978 for reference.
538 dev-python/pyframer
539
540 # Robin H. Johnson <robbat2@gentoo.org> (20 Oct 2008)
541 # Masked for removal in 30 days (see bugs #120220, #137998, #170782)
542 # genflags should never have been born. Output needs to be specific per GCC
543 # version, and that's a big change.
544 app-portage/genflags
545
546 # Alexis Ballier <aballier@gentoo.org> (15 Oct 2008)
547 # Breaks ocamlduce
548 >=dev-lang/ocaml-3.11.0_beta1
549
550 # Peter Volkov <pva@gentoo.org> (13 Oct 2008)
551 # Does not work with sys-apps/net-tools inside container
552 # Trying to resolve issue inside openrc
553 >=sys-cluster/vzctl-3.0.22-r10
554
555 # Rémi Cardona <remi@gentoo.org> (11 Oct 2008)
556 # Old versions, those are no longer maintained and
557 # should not be used, use 2.x instead
558 <x11-drivers/xf86-video-intel-2.0.0
559
560 # Olivier Crete <tester@gentoo.org> (06 Oct 2008)
561 # Masked for removal, upstream dead (bug #240045)
562 net-im/tmsnc
563
564 # Alexis Ballier <aballier@gentoo.org> (06 Oct 2008)
565 # API changes, the only reverse dep fails to build against it.
566 >=media-libs/libspiff-1.0.0
567
568 # Ali Polatel <hawking@gentoo.org> (05 Oct 2008)
569 # Masked until packages that don't work with it are fixed.
570 # see bug #230205 for more info
571 >=dev-lang/python-2.6
572
573 # Christian Parpart <trapni@gentoo.org> (04 Oct 2008)
574 # for testing/experienced users only
575 >=games-rpg/mangos-9999
576
577 # Christian Parpart <trapni@gentoo.org> (25 Sep 2008)
578 # for testing/experienced users only
579 >=sys-fs/zfs-fuse-9999
580
581 # Robin H. Johnson <robbat2@gentoo.org> (25 Sep 2008)
582 # Mainly intended for BSD world. Has multiple interface support.
583 >=net-misc/dhcpcd-4.99
584
585 # Ben de Groot <yngwin@gentoo.org> (23 Sep 2008)
586 # Mask for testing, possible ABI breakage (see bug 219227)
587 >=media-libs/libdvdnav-4.1.3
588 >=media-libs/libdvdread-4.1.3
589
590 # Alin Năstac <mrness@gentoo.org> (21 Sep 2008)
591 # Breaks L2TP connections (see bug 237132)
592 =net-misc/openswan-2.6*
593
594 # Keri Harris <keri@gentoo.org> (21 Sep 2008)
595 # Development version
596 =dev-lang/swi-prolog-5.7*
597
598 # MATSUU Takuto <matsuu@gentoo.org> (18 Sep 2008)
599 # Masked for removal in 60 days.
600 app-i18n/uim-svn
601
602 # Doug Goldstein <cardoe@gentoo.org> (17 Sep 2008)
603 # under development
604 gnome-extra/gnome-lirc-properties
605
606 # Peter Volkov <pva@gentoo.org> (17 Sep 2008)
607 # Development version, but yet nice :)
608 =net-analyzer/wireshark-1.1*
609
610 # Carsten Lohrke <carlo@gentoo.org> (05 Sep 2008)
611 # Masked for removal. It's broken and abandoned.
612 app-portage/kuroo
613
614 # Tony Vroon <chainsaw@gentoo.org> (04 Sep 2008)
615 # First v4 branch ebuild for DHCP. Further testing is required, especially of
616 # the DHCP server. We can't yet inhibit the build of the server in this new
617 # build system either. You can try this out if you're sufficiently confident
618 # to send me patches or help me fix it. If that doesn't sound like you, this
619 # software is not yet ready for you. Thanks.
620 ~net-misc/dhcp-4.0.0
621
622 # Michael Marineau <marineam@gentoo.org> (03 Sep 2008)
623 # Unmaintained and out of date security wise,
624 # Please use 2.6.18 instead if it supports your hardware.
625 =sys-kernel/xen-sources-2.6.20*
626 =sys-kernel/xen-sources-2.6.21*
627
628 ## Daniel Black <dragonheart@gentoo.org> (31 Aug 2008)
629 ## Masked for removal.
630 # old stuff suffering bit rot. old libs that nothing depends
631 # on.
632 app-crypt/cryptplug
633 dev-tcltk/tclgpgme
634 ~app-crypt/gpgme-0.3.14
635
636 # Ricardo Mendoza <ricmm@gentoo.org> (28 Aug 2008)
637 # Beta driver, masking corresponding packages
638 ~x11-drivers/nvidia-drivers-177.70
639 ~media-video/nvidia-settings-177.70
640
641 # Ricardo Mendoza <ricmm@gentoo.org> (27 Aug 2008)
642 # Beta driver, masking corresponding nvidia-settings
643 ~x11-drivers/nvidia-drivers-177.68
644 ~media-video/nvidia-settings-177.68
645
646 # Ricardo Mendoza <ricmm@gentoo.org> (21 Aug 2008)
647 # Beta driver, masking corresponding nvidia-settings
648 ~media-video/nvidia-settings-177.67
649
650 # Ricardo Mendoza <ricmm@gentoo.org> (20 Aug 2008)
651 # Beta driver, unsupported by nVidia
652 ~x11-drivers/nvidia-drivers-177.67
653
654 # Tiziano Müller <dev-zero@gentoo.org> (15 Aug 2008)
655 # Masked for testing (works with >=dev-libs/xerces-c-3.0.0)
656 =dev-libs/xqilla-9999
657
658 # Robin H. Johnson <robbat2@gentoo.org> (13 Aug 2008)
659 # Masked for testing
660 =sys-libs/db-4.7*
661
662 # Jesus Rivero <neurogeek@gentoo.org> (11 Aug 2008)
663 # Masked for removal in 30 days. These packages are
664 # unmaintained/deprecated and break stable tree.
665 # See bug #231675 for reference.
666 dev-python/twisted-xish
667 dev-python/twisted-pair
668 dev-python/twisted-flow
669
670 # Jesus Rivero <neurogeek@gentoo.org> (11 Aug 2008)
671 # Masked for removal in 30 days. Twibber is
672 # unmaintained and depends on dev-python/twisted-xish
673 # that is to be removed from the tree
674 # See bug #231675 for reference.
675 dev-python/twibber
676
677 # Mike Doty <kingtaco@gentoo.org> (11 Aug 2008)
678 # Masked due to build failure, bug 234448
679 =app-emulation/emul-linux-x86-gtklibs-20080810
680
681 # Samuli Suominen <ssuominen@gentoo.org> (3 Aug 2008)
682 # Unmaintained. Masked for removal wrt #233394.
683 # Open security bugs #208566, #215006 and #231836.
684 media-video/mplayer-bin
685
686 # Raúl Porcel <armin76@gentoo.org> (1 Aug 2008)
687 # This is just for preview
688 >=www-client/mozilla-firefox-bin-3.1_alpha1
689 >=www-client/seamonkey-bin-2.0_alpha1
690
691 # Chris Gianelloni <wolf31o2@gentoo.org> (28 Jul 2008)
692 # These are masked for removal. Please leave this mask in place, even after the
693 # packages have been removed, until at least December 2008. These packages have
694 # been replaced by the Gentoo Release Engineering repository, available via
695 # http://sources.gentoo.org/viewcvs.py/releng/
696 dev-util/livecd-kconfigs
697 dev-util/livecd-specs
698
699 # Tiziano Müller <dev-zero@gentoo.org> (26 Jul 2008)
700 # Needs testing, no release yet
701 dev-db/ctdb
702
703 # Alexis Ballier <aballier@gentoo.org> (9 Jul 2008)
704 # Latest slv2 release has API changes
705 # media-sound/traverso fails to build against it
706 >=media-libs/slv2-0.6.0
707
708 # Markus Ullmann <jokey@gentoo.org> (7 Jul 2008)
709 # mask for security bug #190667
710 net-irc/bitchx
711
712 # Raúl Porcel <armin76@gentoo.org> (6 Jul 2008)
713 # >0.13 breaks a lot of stuff, only qbittorrent works fine
714 >=net-libs/rb_libtorrent-0.13_p2335
715 >=net-p2p/qbittorrent-1.1.0_beta1
716
717 # Tony Vroon <chainsaw@gentoo.org> (08 May 2008)
718 # Beta driver, unsupported by nVidia
719 ~x11-drivers/nvidia-drivers-177.13
720 ~media-video/nvidia-settings-177.13
721
722 # Ryan Hill <dirtyepic@gentoo.org> (18 Jun 2008)
723 # Consolidated linuxfromscratch ebuilds into one.
724 # Please use app-doc/linuxfromscratch instead.
725 # Masked for removal 20080718.
726 app-doc/linuxfromscratch-html
727 app-doc/linuxfromscratch-pdf
728 app-doc/linuxfromscratch-text
729
730 # Jeroen Roovers <jer@gentoo.org> (17 Jun 2008)
731 # Masked for security bug #226079.
732 <=www-client/opera-9.27
733
734 # Krzysiek Pawlik <nelchael@gentoo.org> (12 Jun 2008)
735 # Testing new version.
736 >=dev-java/hessian-3.0.20
737 =dev-java/mx4j-core-3.0.2
738 =dev-java/mx4j-tools-3.0.2
739 =dev-java/mx4j-3.0.2
740
741 # Joe Peterson <lavajoe@gentoo.org> (09 Jun 2008)
742 # Live ebuilds too volatile for normal use.
743 # User's who need to test these should unmask explicitly.
744 =sys-fs/btrfs-9999
745 =sys-fs/btrfs-progs-9999
746
747 # Fernando J. Pereda <ferdy@gentoo.org> (07 Jun 2008)
748 # Using the git porcelain is recommended over cogito.
749 # gitweb is installed by the git ebuild
750 dev-util/cogito
751 www-apps/gitweb
752
753 # Tiziano Müller <dev-zero@gentoo.org> (07 Jun 2008)
754 # Live SVN Ebuild
755 =dev-python/django-9999
756
757 # Maintainer Needed <maintainer-needed@gentoo.org> (05 Jun 2008)
758 # Masked for testing wrt #163724
759 dev-libs/libffi
760 x11-libs/gtk-server
761 virtual/libffi
762 >=dev-libs/g-wrap-1.9.11
763 >=dev-scheme/guile-gnome-platform-2.16.0
764
765 # Peter Alfredsen <loki_val@gentoo.org> (04 Jun 2008)
766 # o Fails its own tests in horrendous ways (buuh!)
767 =dev-libs/xmlrpc-c-1.15*
768
769 # Rémi Cardona <remi@gentoo.org> (27 Mai 2008)
770 # mildly broken, see bug #156583
771 =app-text/gtranslator-1.1.7
772
773 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
774 # Masked for testing
775 =app-arch/rpm-5*
776
777 # Tiziano Müller <dev-zero@gentoo.org> (19 May 2008)
778 # Masked for removal in 30 days. Dead upstream.
779 dev-db/pgeasy
780 dev-db/pgst
781
782 # Rémi Cardona <remi@gentoo.org> (16 Apr 2008)
783 # Masked until somebody picks it up
784 dev-cpp/bakery
785
786 # Ulrich Mueller <ulm@gentoo.org> (10 May 2008)
787 # LessTif is unsupported since it has open issues with several packages.
788 # See bug 193505 and bug 204249. You are on your own here.
789 x11-libs/lesstif
790
791 # Tony Vroon <chainsaw@gentoo.org> (08 May 2008)
792 # Beta driver, unsupported by nVidia
793 ~x11-drivers/nvidia-drivers-173.08
794 ~media-video/nvidia-settings-173.08
795
796 # Lennart Kolmodin <kolmodin@gentoo.org> (04 May 2008)
797 # Some of the older 0.9x regex packages are experimental versions and does
798 # not work with ghc-6.8. There are now newer versions that should be used
799 # instead. This replaces the older package mask by Duncan Coutts.
800 =dev-haskell/regex-compat-0.90
801 =dev-haskell/regex-base-0.91
802 =dev-haskell/regex-posix-0.92
803
804 # Markus Ullmann <jokey@gentoo.org> (21 Apr 2008)
805 # mask beta version
806 =net-libs/gloox-1.0_beta*
807
808 # Diego Pettenò <flameeyes@gentoo.org> (19 Apr 2008)
809 # Masked until we remove "children" .la files, or get better tools -
810 # like a revdep-rebuild that does not require an actual rebuild.
811 ~dev-libs/popt-1.14
812 =media-libs/libogg-1.1.3-r1
813
814 # Richard Brown <rbrown@gentoo.org> (16 Apr 2008)
815 # Masked as it breaks existing software due to incompatibilties
816 # with ruby 1.8.6. Tracked in bug #252257.
817 =dev-lang/ruby-1.8.7*
818
819 # Matthias Schwarzott <zzam@gentoo.org> (15 Apr 2008)
820 # Superseded by vdr-dvdswitch and no longer maintained
821 media-plugins/vdr-dvdselect
822
823 # Marijn Schouten <hkBst@gentoo.org> (14 Apr 2008)
824 # binary package, now subsumed by binary use flag on mlton itself
825 # will be removed
826 dev-lang/mlton-bin
827 =dev-lang/mlton-20040227
828
829 # Gilles Dartiguelongue <eva@gentoo.org> (12 Apr 2008)
830 # Masking gnome-system-tools because it is broken,
831 # to help fix it, see bug #214265
832 =app-admin/gnome-system-tools-2.14*
833 =app-admin/system-tools-backends-1.4*
834
835 # Ben de Groot <yngwin@gentoo.org> (12 Apr 2008)
836 # Ebuild needs more work
837 media-sound/lastfmproxy
838
839 # Raúl Porcel <armin76@gentoo.org> (8 Apr 2008)
840 # Masked for testing
841 #>=mail-client/mozilla-thunderbird-3.0_alpha1
842 >=mail-client/mozilla-thunderbird-bin-3.0_alpha1
843
844 # Benedikt Böhm <hollow@gentoo.org> (6 Apr 2008)
845 # Mask ebuilds using new qmail.eclass for testing
846 =mail-mta/netqmail-1.06
847 =mail-mta/qmail-ldap-1.03-r8
848
849 # Christian Faulhammer <fauli@gentoo.org> (01 Apr 2008)
850 # Masked for security reasons: bug 215699
851 <net-misc/ltsp-5
852
853 # Denis Dupeyron <calchan@gentoo.org> (31 Mar 2008)
854 # New versions using guile-1.8 and gtk-2 used to build and run at some point,
855 # but not anymore. If you know how or want to fix this feel free to contact
856 # me. Warning: dependency hell.
857 =sci-electronics/gwave-20070514
858
859 # Hanno Boeck <hanno@gentoo.org> (31 Mar 2008)
860 # As 1.3.3.x became a stable series and 1.3.4 has crash issues, mask it for now.
861 =app-office/scribus-1.3.4-r1
862
863 # Markus Ullmann <jokey@gentoo.org> (27 Mar 2008)
864 # mask beta version
865 =mail-filter/MailScanner-4.68.6.1
866
867 # Joerg Bornkessel <hd_brummy@gentoo.org (26 Mar 2008)
868 # initial ebuild masked for testing
869 =app-misc/iguanaIR-0.93
870
871 # Caleb Tennis <caleb@gentoo.org> (26 Mar 2008)
872 # Masking per dev-zero request for more testing time
873 =dev-db/libpq-8.3*
874 =dev-db/postgresql-8.3*
875
876 # William L. Thomson Jr. <wltjr@gentoo.org> (25 Mar 2008)
877 # Masked due to bugs and availability of forked alternative Frostwire.
878 # Which is more equivalent to Limewire Pro and has been added to portage.
879 # This ebuild will be moved to the java junkyard overlay when Frostwire
880 # is unmasked or stabilized.
881 net-p2p/limewire
882
883 # Colin Morey <peitolm@gentoo.org> (20 Mar 2008)
884 # Masked for testing, closing lots of little bugs
885 =mail-mta/exim-4.69-r1
886
887 # Donnie Berkholz <dberkholz@gentoo.org> (17 Mar 2008)
888 # Most apps that use lm_sensors aren't compatible with the new version
889 >=sys-apps/lm_sensors-3
890
891 # Wolfram Schlich <wschlich@gentoo.org> (13 Mar 2008)
892 # mondo-rescue previously was a candidate for complete
893 # removal and is now a candidate for being proxy-maintained
894 # (see bug #106497)
895 app-backup/mondo-rescue
896 sys-apps/mindi
897 sys-apps/mindi-busybox
898
899 # Christian Faulhammer <fauli@gentoo.org> (11 Mar 2008)
900 # Live SVN ebuild
901 =app-portage/gatt-9999
902
903 # Doug Goldstein <cardoe@gentoo.org> (10 Mar 2008)
904 # upstream MythTV development versions
905 # complain upstream if something is broken
906 # or if it's specific to the ebuild, any bugs that get
907 # filed require a patch. i.e. if you can't patch it
908 # you shouldn't be running this version
909 >=media-tv/mythtv-0.22_alpha1
910 >=x11-themes/mythtv-themes-0.22_alpha1
911 >=media-plugins/mytharchive-0.22_alpha1
912 >=media-plugins/mythbrowser-0.22_alpha1
913 >=media-plugins/mythcontrols-0.22_alpha1
914 >=media-plugins/mythflix-0.22_alpha1
915 >=media-plugins/mythgallery-0.22_alpha1
916 >=media-plugins/mythgame-0.22_alpha1
917 >=media-plugins/mythmovies-0.22_alpha1
918 >=media-plugins/mythmusic-0.22_alpha1
919 >=media-plugins/mythnews-0.22_alpha1
920 >=media-plugins/mythphone-0.22_alpha1
921 >=media-plugins/mythvideo-0.22_alpha1
922 >=media-plugins/mythweather-0.22_alpha1
923 >=www-apps/mythweb-0.22_alpha1
924 >=media-plugins/mythzoneminder-0.22_alpha1
925
926 # Jeroen Roovers <jer@gentoo.org> (10 Mar 2008)
927 # development version:
928 >=app-admin/sysstat-8.1.1
929
930 # MATSUU Takuto <matsuu@gentoo.org> (8 Mar 2008)
931 # Masked for Bug 173467
932 =dev-lang/tcl-8.5*
933 =dev-lang/tk-8.5*
934 >=net-im/coccinella-0.96.10
935
936 # Tiziano Müller <dev-zero@gentoo.org> (8 Mar 2008)
937 # Mask pre-version
938 =net-fs/samba-3.2*
939
940 # Diego Pettenò <flameeyes@gentoo.org> (6 Mar 2008)
941 # Mask pending fix for new pambase, see bug #212452
942 =x11-apps/xdm-1.1.6-r1
943
944 # Chris Gianelloni <wolf31o2@gentoo.org> (3 Mar 2008)
945 # Masking due to security bug #194607 and security bug #204067
946 games-fps/doom3
947 games-fps/doom3-chextrek
948 games-fps/doom3-data
949 games-fps/doom3-demo
950 games-fps/doom3-ducttape
951 games-fps/doom3-dungeon
952 games-fps/doom3-eventhorizon
953 games-fps/doom3-hellcampaign
954 games-fps/doom3-inhell
955 games-fps/doom3-lms
956 games-fps/doom3-mitm
957 games-fps/doom3-opencoop
958 games-fps/doom3-phantasm
959 games-fps/doom3-roe
960 games-fps/quake4-bin
961 games-fps/quake4-data
962 games-fps/quake4-deltactf
963 games-fps/quake4-demo
964
965 # Benedikt Böhm <hollow@gentoo.org> (23 Feb 2008)
966 # Masked due to security issues.
967 # https://bugs.gentoo.org/show_bug.cgi?id=211166
968 www-apps/joomla
969 www-apps/mambo
970 www-apps/xoops
971
972 # Alon Bar-Lev <alonbl@gentoo.org> (23 Feb 2008)
973 # These are not yet stable.
974 >=sys-fs/dazuko-2.3.5_pre
975 sys-fs/redirfs
976
977 # Chris Gianelloni <wolf31o2@gentoo.org> (20 Feb 2008)
978 # Masking these so people will quit installing them on their systems. These
979 # packages are designed for use on the LiveCD only and will do unspeakably
980 # horrible and unexpected things on a normal system. YOU HAVE BEEN WARNED!!!
981 =app-misc/livecd-tools-1.2
982 #sys-apps/hwsetup
983 #x11-misc/mkxf86config
984
985 # Raúl Porcel <armin76@gentoo.org> (18 Feb 2008)
986 # Probably breaks a lot of stuff, needs testing
987 =net-wireless/wireless-tools-30_pre*
988
989 # Sebastien Fabbro <bicatali@gentoo.org> (05 Feb 2008)
990 # sci-libs/metis-5.* still experimental
991 >=sci-libs/metis-4.99
992
993 # Peter Volkov <pva@gentoo.org> (28 Jan 2008)
994 # net-snmp and sussen are broken with it, bug #205280
995 =app-arch/rpm-4.4.7-r3
996
997 # Luca Barbato <lu_zero@gentoo.org> (28 Jan 2008)
998 # linking broken
999 =app-emulation/qemu-user-0.9.1
1000
1001 # Gilles Dartiguelongue <eva@gentoo.org> (24 Jan 2008)
1002 # add masked gnome-system-tools-2.20 and dependencies
1003 # for testing purpose
1004 dev-libs/liboobs
1005 >=app-admin/system-tools-backends-2
1006 >=app-admin/gnome-system-tools-2.20
1007
1008 # Stefaan De Roeck <stefaan@gentoo.org> (24 Jan 2008)
1009 # mask cvs-pulled version as it may not be ready for public use
1010 # see bug #205829
1011 >sys-libs/libraw1394-1.3.0
1012
1013 # Saleem Abdulrasool <compnerd@gentoo.org> (22 Jan 2008)
1014 # Never was stabled, and will not work with future versions of HAL. Remove when
1015 # HAL 0.5.10 is stabled on all arches.
1016 gnome-extra/hal-device-manager
1017
1018 # Michael Sterrett <mr_bones_@gentoo.org> (15 Jan 2008)
1019 # Security mask (bug #190835)
1020 # https://bugs.gentoo.org/show_bug.cgi?id=190835
1021 games-fps/doomsday
1022 games-fps/doomsday-resources
1023
1024 # Markus Ullmann <jokey@gentoo.org> (13 Jan 2008)
1025 # contrib modules need to be added back and needs general testing
1026 >=net-nds/openldap-2.4
1027
1028 # Peter Volkov <pva@gentoo.org> (06 Jan 2008)
1029 # Masked development sources
1030 >=sys-kernel/openvz-sources-2.6.22
1031
1032 # Lennart Kolmodin <kolmodin@gentoo.org> (01 Jan 2008)
1033 # hs-plugins only works with the outdated GHC 6.4.2 compiler,
1034 # and has not been updated upstream for two years.
1035 # Pending removal 01 Feb 2008
1036 dev-haskell/hs-plugins
1037
1038 # Mart Raudsepp <leio@gentoo.org> (28 Dec 2007)
1039 # Live Subversion ebuild until pending first upstream release
1040 =games-mud/wxmud-9999
1041
1042 # MATSUU Takuto <matsuu@gentoo.org> (27 Dec 2007)
1043 # Upstream gone, nothing depends on this.
1044 # pending removal. Remove in 30 days
1045 # https://bugs.gentoo.org/show_bug.cgi?id=177912
1046 dev-tcltk/Tk_Theme
1047
1048 # Christian Hoffmann <hoffie@gentoo.org> (27 Dec 2007)
1049 # broken (leads to random segfaults); masked until someone steps up to
1050 # maintain it or it will finally get removed
1051 dev-php5/php-java-bridge
1052
1053 # Carsten Lohrke <carlo@gentoo.org> (23 Dec 2007)
1054 # Abandonware. Masked for removal.
1055 net-misc/fsh
1056 dev-lang/entity
1057
1058 # Ulrich Mueller <ulm@gentoo.org> (21 Dec 2007)
1059 # Christian Faulhammer <fauli@gentoo.org>
1060 # CVS snapshots, bug #185106
1061 =app-emacs/emacs-w3m-1.4.4_p*
1062 =app-emacs/wanderlust-2.15.5_pre*
1063
1064 # Ulrich Mueller <ulm@gentoo.org> (21 Dec 2007)
1065 # Christian Faulhammer <fauli@gentoo.org>
1066 # Live SVN ebuilds
1067 ~app-emacs/gentoo-syntax-9999
1068 ~app-emacs/ngnus-9999
1069
1070 # Peter Volkov <pva@gentoo.org> (13 Dec 2007)
1071 # Live svn ebuild... 0.9.4 branch is not supported atm.
1072 =net-im/sim-9999
1073
1074 # Raúl Porcel <armin76@gentoo.org> (12 Dec 2007)
1075 # Segfaults with IMAP
1076 =x11-plugins/replytolist-0.3.0
1077
1078 # Raúl Porcel <armin76@gentoo.org> (04 Dec 2007)
1079 # Mozilla stopped supporting 1.5 series in October 2007
1080 # Will be removed when mips keywords 2.0
1081 =mail-client/mozilla-thunderbird-1.5*
1082
1083 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1084 # opensync svn ebuilds
1085 =app-pda/libsyncml-9999
1086 =app-pda/libopensync-9999
1087 =app-pda/msynctool-9999
1088 =app-pda/libopensync-plugin-evolution2-9999
1089 =app-pda/libopensync-plugin-file-9999
1090 =app-pda/libopensync-plugin-gnokii-9999
1091 =app-pda/libopensync-plugin-google-calendar-9999
1092 =app-pda/libopensync-plugin-gpe-9999
1093 =app-pda/libopensync-plugin-irmc-9999
1094 =app-pda/libopensync-plugin-kdepim-9999
1095 =app-pda/libopensync-plugin-palm-9999
1096 =app-pda/libopensync-plugin-python-9999
1097 =app-pda/libopensync-plugin-syncml-9999
1098 =app-pda/libopensync-plugin-vformat-9999
1099
1100 # Duncan Coutts <dcoutts@gentoo.otg> (05 Nov 2007)
1101 # dev-lang/ghc-bin is going away, use dev-lang/ghc instead.
1102 # You can USE=binary with dev-lang/ghc to get the effect of ghc-bin.
1103 dev-lang/ghc-bin
1104
1105 # Doug Goldstein <cardoe@gentoo.org> (01 Nov 2007)
1106 # beta NVIDIA drivers, not supported. bug #196679
1107 ~x11-drivers/nvidia-drivers-100.14.23
1108
1109 # Stefan Schweizer <genstef@gentoo.org> (14 Oct 2007)
1110 # Development release
1111 >=net-libs/openslp-1.3.0
1112
1113 # Doug Goldstein <cardoe@gentoo.org> (10 Oct 2007)
1114 # the Asterisk is coming! the Asterisk is coming!
1115 >=net-misc/zaptel-1.4.0
1116 >=net-misc/asterisk-1.4.0
1117
1118 # Markus Ullmann <jokey@gentoo.org> (05 Sept 2007)
1119 # masked for testing
1120 >=net-analyzer/snort-2.7
1121
1122 # Doug Goldstein <cardoe@gentoo.org> (30 Aug 2007)
1123 # upstream has declared this module dead and broken
1124 # it is reworked in trunk but will not be moved to 0.20
1125 # <gbee> not in a fit state for a backport, suppose in a couple or weeks, maybe less it might be usable enough that packagers could backport it themselves - not sure Chutt would want it backported it to -fixes though
1126 # <gbee> assuming you are talking about mythweather and not some other fix that I was supposed to be backporting
1127 # <Cardoe> yes, mythweather
1128 # <Chutt> that's too big for a backport
1129 # if someone wishes to backport the changes, feel free to open a bug
1130 <media-plugins/mythweather-0.21_pre10000
1131
1132 # Robert Buchholz <rbu@gentoo.org> (29 Aug 2007)
1133 # PPTP Plugin doesn't work on amd64
1134 net-misc/networkmanager-pptp
1135
1136 # Sven Wegener <swegener@gentoo.org> (07 Aug 2007)
1137 # CVS snapshot, needs some more testing
1138 ~app-misc/screen-4.0.3_p20070403
1139
1140 # Olivier Fisette <ribosome@gentoo.org> (17 Jul 2007)
1141 # Software no longer available (redistribution not allowed).
1142 sci-chemistry/nmrview
1143
1144 # Gustavo Zacarias <gustavoz@gentoo.org> (16 Jul 2007)
1145 # Mask zaptel-1.2.18-r1 since it seems to have some issues and is experimental
1146 # See bug #185268
1147 =net-misc/zaptel-1.2.18-r1
1148
1149 # Sven Wegener <swegener@gentoo.org> (07 Jul 2007)
1150 # Development releases
1151 =dev-db/opendbx-1.3*
1152
1153 # Jurek Bartuszek <jurek@gentoo.org> (23 Jun 2007)
1154 # Beta versions, testing required
1155 =app-emulation/ies4linux-2.5*
1156
1157 # Raúl Porcel <armin76@gentoo.org> (15 Jun 2007)
1158 # Mask livesvn ebuild
1159 =net-p2p/deluge-9999
1160
1161 # Seemant Kulleen <seemant@gentoo.org> (23 May 2007)
1162 # Masked because 1.2.1 because it is broken
1163 =net-wireless/ipw3945-1.2.1
1164
1165 # Ryan Hill <dirtyepic@gentoo.org> (13 May 2007)
1166 # Mask for testing.
1167 =net-fs/sfs-0.8.0_pre20070512
1168
1169 # Stefan Schweizer <genstef@gentoo.org> (11 Mar 2008)
1170 # Please use kpowersave-0.7.3 with dbus instead of the powersave daemon
1171 <sys-power/kpowersave-0.7.2
1172 sys-power/powersave
1173
1174 # Ryan Hill <dirtyepic@gentoo.org> (29 Apr 2007)
1175 # Has a hard dependency on wxGTK-2.4 (bug #121818)
1176 # Masked until we can update it for 2.6.
1177 app-pda/plucker
1178
1179 # Tristan Heaven <nyhm@gentoo.org> (25 Apr 2007)
1180 # Masked until it's updated to use >=wxpython-2.6
1181 # https://bugs.gentoo.org/show_bug.cgi?id=115079
1182 games-rpg/openrpg
1183
1184 # Roy Marples <uberlord@gentoo.org> (15 Apr 2007)
1185 # Masked as it segfaults and fails with our scripts, #174693.
1186 =net-wireless/wireless-tools-29_pre17
1187
1188 # Benedikt Böhm <hollow@gentoo.org> (07 Apr 2007)
1189 # masked for testing
1190 >=sys-kernel/vserver-sources-2.3
1191
1192 # MATSUU Takuto <matsuu@gentoo.org> (5 Apr 2007)
1193 # to be tested, seems unstable
1194 >=app-i18n/scim-anthy-1.3.0
1195 >=app-i18n/skim-scim-anthy-1.3.0
1196
1197 # Marcelo Goes <vanquirius@gentoo.org> (3 Apr 2007)
1198 # Nessus 2.3.x was discontinued
1199 # 2.3.x users, please migrate to 2.2.9
1200 # See bug 169466 for more information
1201 >=net-analyzer/nessus-libraries-2.3.1
1202 >=net-analyzer/libnasl-2.3.1
1203 >=net-analyzer/nessus-core-2.3.1
1204 >=net-analyzer/nessus-plugins-2.3.1
1205 >=net-analyzer/nessus-2.3.1
1206
1207 # Piotr Jaroszyński <peper@gentoo.org> (28 Mar 2006)
1208 # Unusable for now.
1209 app-pda/libopensync-plugin-synce
1210
1211 # Mike Doty <kingtaco@gentoo.org> (24 Mar 2007)
1212 # Sorting out media-video/{spca5xx,gspca{,v1}} bug 159176
1213 media-video/spca5xx
1214 media-video/gspca
1215
1216 # Steve Dibb <beandog@gentoo.org> (12 Mar 2007)
1217 # needs testing
1218 >=media-video/transcode-1.1.0_alpha4
1219
1220 # Stefan Cornelius <dercorny@gentoo.org> (7 Mar 2007)
1221 # Masking net-misc/xsupplicant due to security bug 154995
1222 net-misc/xsupplicant
1223
1224 # Stefan Cornelius <dercorny@gentoo.org> (2 Mar 2007)
1225 # Masked because it's affected by 7 GLSAs or so, nobody should use it
1226 <=dev-db/mysql-3.23.58-r1
1227
1228 # Alexandre Buisse <nattfodd@gentoo.org> (21 Feb 2007)
1229 # All of those are provided by tetex-3 which is now stabilized everywhere.
1230 # The current TeX setup doesn't yet allow for single package updates so
1231 # those are masked for the time being.
1232 dev-tex/lineno
1233 dev-tex/SIunits
1234 dev-tex/floatflt
1235 <dev-tex/g-brief-4.0.2
1236
1237 # Alec Warner <antarus@gentoo.org> (05 Feb 2007)
1238 # Masked to security problems, use 1.23-r1 until I fix it
1239 >=app-admin/ulogd-1.24
1240
1241 # Seemant Kulleen <seemant@gentoo.org> (02 Feb 2007)
1242 # Masked because it causes breakages with guile-1.8 and gnucash-2.
1243 # See Marijn's comment below
1244 ~dev-libs/g-wrap-1.9.7
1245
1246 # Michael Sterrett <mr_bones_@gentoo.org> (28 Jan 2007)
1247 # masked pending new beta due to bug #164186
1248 games-strategy/ufo2000
1249
1250 # Diego Pettenò <flameeyes@gentoo.org> (25 Jan 2007)
1251 # Live Subversion version for Amarok.
1252 # Use this in place of the broken amarok-svn ebuilds.
1253 # Please note that you need >=sys-apps/portage-2.1.2-r3 to be able to actually
1254 # use these versions by adding "**" for them in package.keywords.
1255 ~media-sound/amarok-1.4.9999
1256
1257 # Diego Pettenò <flameeyes@gentoo.org> (25 Jan 2007)
1258 # Live Mercurial versions of ALSA packages.
1259 # These are needed for the people wanting to try newer kernel versions
1260 # when the support is broken in-kernel.
1261 # Please note that you need >=sys-apps/portage-2.1.2-r3 to be able to actually
1262 # use these versions by adding "**" for them in package.keywords.
1263 ~media-sound/alsa-driver-9999
1264 ~media-sound/alsa-headers-9999
1265
1266 # Raúl Porcel <armin76@gentoo.org> (24 Jan 2007)
1267 # Mask cvs version of net-p2p/linuxdcpp
1268 =net-p2p/linuxdcpp-9999
1269
1270 # Chris Gianelloni <wolf31o2@gentoo.org> (15 Jan 2007)
1271 # The Armagetron Advanced packages in Gentoo's repository are obsolete and will
1272 # likely remain masked until they can be revisted to be maintainable. Until
1273 # that time, the upstream team has created their own overlay:
1274 # emerge -a layman
1275 # layman -ka armagetron
1276 games-action/armagetronad
1277
1278 # Mike Frysinger <vapier@gentoo.org> (28 Dec 2006)
1279 # Build failure on big-endian #154294 and breaks non-default journals #154974
1280 ~sys-fs/reiserfsprogs-3.6.20
1281
1282 # Marcus D. Hanwell <cryos@gentoo.org> (03 Nov 2006)
1283 # 5.5.6 does not work with all projects, please use 5.4 or >=5.8
1284 =sci-misc/boinc-5.5.6
1285
1286 # Stefaan De Roeck <stefaan@gentoo.org> (09 Sep 2006)
1287 # 1.5.x is a development branch, people should test 1.4.x by default
1288 =net-fs/openafs-1.5*
1289 =net-fs/openafs-kernel-1.5*
1290
1291 # Donnie Berkholz <dberkholz@gentoo.org> (05 Sep 2006)
1292 # Masked until it gets some testing
1293 ## Below here safe to unmask after testing
1294 app-admin/firstboot
1295 app-admin/system-config-keyboard
1296 app-admin/system-config-bind
1297 app-admin/system-config-httpd
1298 # Available languages must be listed in SUPPORTED var in /etc/sysconfig/i18n
1299 app-admin/system-config-language
1300 # Seems to require already existing volumes to run
1301 app-admin/system-config-lvm
1302 app-admin/system-config-printer
1303 dev-libs/alchemist
1304 dev-python/pycups
1305 # for system-config-bind
1306 net-dns/bind-dns-keygen
1307
1308 # Alastair Tse <liquidx@gentoo.org> (27 Jul 2006)
1309 # Masking synce-0.9.2 because of breakages (#141466) (#141491)
1310 =app-pda/synce-0.9.2
1311 =app-pda/synce-librapi2-0.9.2
1312 =app-pda/synce-libsynce-0.9.2
1313
1314 # Colin Kingsley <tercel@gentoo.org> (24 Jun 2006)
1315 # Masked for testing
1316 =dev-python/visual-4*
1317
1318 # Luca Longinotti <chtekk@gentoo.org> (24 May 2006)
1319 # Masked for more testing, breaks with stealth mode.
1320 =app-forensics/samhain-2.2.0
1321
1322 # Diego Pettenò <flameeyes@gentoo.org> (24 Apr 2006)
1323 # Pre-release snapshots
1324 =app-mobilephone/kmobiletools-0.5*
1325
1326 # Brent Baude <ranger@gentoo.org> (18 Apr 2006)
1327 # Masked pending removal. This package had been deprecated
1328 # in favor of sys-apps/ibm-powerpc-utils and an optional
1329 # package called sys-apps/ibm-powerpc-utils-papr. Please
1330 # unmerge ppc64-utils and emerge ibm-powerpc-utils. And if you
1331 # if you are running on IBM hardware, emerge ibm-powerpc-utils-papr
1332 # as well.
1333 sys-apps/ppc64-utils
1334
1335 # Stefan Knoblich <stkn@gentoo.org> (18 Apr 2006)
1336 # Masking until asterisk-1.2 gets released into the wild
1337 net-misc/asterisk-app_authenticate_ldap
1338
1339 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1340 # masked pending unresolved security issues #127319
1341 games-roguelike/falconseye
1342
1343 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1344 # masked pending unresolved security issues #127167
1345 games-roguelike/slashem
1346
1347 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1348 # masked pending unresolved security issues #122407
1349 games-arcade/xkobo
1350
1351 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1352 # masked pending unresolved security issues #125902
1353 games-roguelike/nethack
1354 games-util/hearse
1355 games-roguelike/noegnud-nethack
1356
1357 # Jeremy Huddleston <eradicator@gentoo.org> (21 Mar 2006)
1358 # Development version of squirrelmail
1359 >=mail-client/squirrelmail-1.5
1360
1361 # Robin H. Johnson <robbat2@gentoo.org> (11 Mar 2006)
1362 # Work-in-progress to clean this up
1363 # TODO
1364 # - properly fix lazy bindings
1365 # - fix read-only stuff
1366 # - seperate data files from binaries
1367 # - fix crappy state of runnable only in source tree.
1368 # - provide log output to /var/log somewhere intelligently
1369 app-benchmarks/ltp
1370
1371 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1372 # zlib interaction is badly broken. See bug #124733.
1373 =dev-util/cvs-1.12.13*
1374
1375 # Chris Gianelloni <wolf31o2@gentoo.org> (19 Dec 2005)
1376 # This is the Gentoo Linux Installer. This is currently masked because it will
1377 # lead to some serious breakages on a machine. If you are not developing on
1378 # this package, I would strongly recommend against using it. If you break your
1379 # system with this, you're on your own. You have been warned.
1380 # This package now is no longer safe to run except on a system where you are
1381 # planning on doing an install.
1382 sys-apps/gli
1383
1384 # Luca Longinotti <chtekk@gentoo.org> (12 Jan 2007)
1385 # Mask MySQL 5.1.* and the alpha versions
1386 >=dev-db/mysql-5.1
1387 >=dev-db/mysql-community-5.1
1388 >=virtual/mysql-5.1
1389 =dev-db/mysql-4.1.23_alpha20070101-r61
1390
1391 # Matthew Kennedy <mkennedy@gentoo.org> (31 Jul 2005)
1392 # Upstream author requests official version ports only.
1393 dev-lisp/cl-blog
1394
1395 # Sven Wegener <swegener@gentoo.org> (05 May 2005)
1396 # Development versions, without this mask users will not get the upstream
1397 # stable ~arch version by default, which means we can't mark it stable because
1398 # it's not tested. If you want it, please unmask.
1399 >=net-nntp/leafnode-2.0.0_alpha0
1400
1401 # Fernando J. Pereda <ferdy@gentoo.org> (25 April 2005)
1402 # mask these until the new mailwrapper/mailer-config scheme is ready
1403 # it is secure to unmask them to test
1404 net-mail/mailer-config
1405 =net-mail/mailwrapper-0.2.1-r1
1406 =mail-mta/nbsmtp-1.00-r3
1407
1408 # Masatomo Nakano <nakano@gentoo.org> (27 Feb 2005)
1409 # Tihs package is conflict with postgresql at the moment
1410 # and waiting on implementing virtual/postgresql.
1411 dev-db/pgcluster
1412
1413 # <mkennedy@gentoo.org> (08 Aug 2004)
1414 # won't build for now
1415 dev-lisp/cl-rsm-gen-prog
1416 dev-lisp/cl-rsm-genetic-alg
1417
1418 # <klieber@gentoo.org> (01 Apr 2004)
1419 # The following packages contain a remotely-exploitable
1420 # security vulnerability and have been hard masked accordingly.
1421 #
1422 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1423 #
1424 games-fps/unreal-tournament-goty
1425 games-fps/unreal-tournament-strikeforce
1426 games-fps/unreal-tournament-bonuspacks
1427 games-fps/aaut
1428
1429 # <lu_zero@gentoo.org> (16 Mar 2003)
1430 # to be tested, seems unstable
1431 net-dialup/hcfusbmodem

  ViewVC Help
Powered by ViewVC 1.1.20