/[gentoo-x86]/profiles/package.mask
Gentoo

Contents of /profiles/package.mask

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.9819 - (show annotations) (download)
Tue May 19 08:52:42 2009 UTC (8 years, 11 months ago) by hwoarang
Branch: MAIN
Changes since 1.9818: +1 -5 lines
Remove rednotebook entry

1 ####################################################################
2 # $Header: /var/cvsroot/gentoo-x86/profiles/package.mask,v 1.9818 2009/05/18 16:22:10 dertobi123 Exp $
3 #
4 # When you add an entry to the top of this file, add your name, the date, and
5 # an explanation of why something is getting masked. Please be extremely
6 # careful not to commit atoms that are not valid, as it can cause large-scale
7 # breakage, especially if it ends up in the daily snapshot.
8 #
9 ## Example:
10 ##
11 ## # Dev E. Loper <developer@gentoo.org> (28 Jun 2012)
12 ## # Masking these versions until we can get the
13 ## # v4l stuff to work properly again
14 ## =media-video/mplayer-0.90_pre5
15 ## =media-video/mplayer-0.90_pre5-r1
16 #
17 # - Best last rites (removal) practices -
18 # Include the following info:
19 # a) reason for masking
20 # b) bug # for the removal (and yes you should have one)
21 # c) date of removal (either the date or "in x days")
22 # d) the word "removal"
23 #
24 ## Example:
25 ##
26 ## Dev E. Loper <developer@gentoo.org> (25 Jan 2012)
27 ## Masked for removal in 30 days. Doesn't work
28 ## with new libfoo. Upstream dead, gtk-1, smells
29 ## funny. (bug #987654)
30 ## app-misc/some-package
31
32 #--- END OF EXAMPLES ---
33
34 # Tobias Scherbaum <dertobi123@gentoo.org> (17 May 2009
35 # Masked for testing, ABI change without soname change (security bug #270261)
36 =dev-libs/cyrus-sasl-2.1.23
37
38 # Peter Volkov <pva@gentoo.org> (17 May 2009)
39 # Masked development/git sources
40 =sys-kernel/openvz-sources-2.6.24*
41 =sys-kernel/openvz-sources-2.6.27.9999
42
43 # Diego E. Pettenò <flameeyes@gentoo.org> (17 May 2009)
44 # Masked for testing (and it's beta version for now)
45 =sys-devel/automake-1.11*
46
47 # Serkan Kaba <serkan@gentoo.org> (17 May 2009)
48 # Masked to allow smoother upgrade. Safe to remove after 1.0 goes stable
49 =media-sound/jtagger-2008*
50
51 # Michał Januszewski <spock@gentoo.org> (15 May 2009)
52 # Masked until a compatible nvidia-drivers package is available in the tree.
53 >=dev-util/nvidia-cuda-sdk-2.2
54 >=dev-util/nvidia-cuda-toolkit-2.2
55
56 # Alexis Ballier <aballier@gentoo.org> (15 May 2009)
57 # Merged in dev-texlive/texlive-langmongolian-2008, use that instead
58 # Masked for removal on 15 June 2009
59 dev-texlive/texlive-langmanju
60
61 # Alex Legler <a3li@gentoo.org> (15 May 2009)
62 # Masked for removal wrt bug #251833. Due for removal in 30 days.
63 # Use app-admin/eselect-ruby instead.
64 dev-ruby/ruby-config
65 =dev-lang/ruby-1.8.6_p114
66
67 # Gilles Dartiguelongue <eva@gentoo.org> (15 May 2009)
68 # Masked for removal wrt bug #244128. Old, rotten and
69 # unused. Removal in 30 days.
70 gnome-base/libghttp
71
72 # Samuli Suominen <ssuominen@gentoo.org> (14 May 2009)
73 # Masked for removal wrt #263804, doesn't work with current
74 # LastFM API and upstream has went missing. The package
75 # needs new upstream, or we end up maintaining a huge
76 # patchset for it.
77 media-sound/lastfm-ripper
78
79 # Mike Pagano <mpagano@gentoo.org> (13 May 2009)
80 # Masked for testing of ~ (tilde) unmasked packages
81 >=app-portage/portpeek-1.8
82
83 # Peter Alfredsen <loki_val@gentoo.org> (12 May 2009)
84 # Masked because of API changes. Development version.
85 #
86 # Packages known to break:
87 # app-text/xpdf
88 # dev-tex/pdftex
89 # dev-tex/luatex
90 #
91 # Highlights:
92 # Colour management support
93 # PNG support for pdftohtml
94 # Annotations support got better
95 =app-text/poppler-utils-0.11*
96 =dev-libs/poppler-qt3-0.11*
97 =dev-libs/poppler-qt4-0.11*
98 =dev-libs/poppler-0.11*
99 =dev-libs/poppler-glib-0.11*
100 =virtual/poppler-utils-0.11*
101 =virtual/poppler-qt3-0.11*
102 =virtual/poppler-qt4-0.11*
103 =virtual/poppler-0.11*
104 =virtual/poppler-glib-0.11*
105
106 # Samuli Suominen <ssuominen@gentoo.org> (12 May 2009)
107 # Masked for removal wrt security 208464, CVE-2008-0553.
108 media-sound/rat
109
110 # Samuli Suominen <ssuominen@gentoo.org> (11 May 2009)
111 # Masked for removal wrt #267622. Broken with new tcl.
112 media-sound/wavesurfer
113
114 # Samuli Suominen <ssuominen@gentoo.org> (11 May 2009)
115 # pkgconfig filename changed, rdeps must be checked
116 =media-libs/libsoundtouch-1.4.0
117
118 # Samuli Suominen <ssuominen@gentoo.org> (11 May 2009)
119 # Masked for removal wrt #209500, #183928, #238620, and #247781
120 # Upstream, nenolod, said i'd kill it.
121 media-plugins/eq-audacious
122
123 # Lennart Kolmodin <kolmodin@gentoo.org> (10 May 2009)
124 # Mark the haskell-platform, depends on other things masked for testing.
125 dev-haskell/haskell-platform
126
127 # Lennart Kolmodin <kolmodin@gentoo.org> (10 May 2009)
128 # Mark ghc-6.10.3 for testing.
129 ~dev-lang/ghc-6.10.3
130
131 # Rémi Cardona <remi@gentoo.org> (09 May 2009)
132 # Low-Bandwidth X and the X Proxy Management stuff has been declared
133 # dead since last century. All of those will be gone in 30 days
134 x11-apps/lbxproxy
135 x11-apps/proxymngr
136 x11-apps/xfindproxy
137 x11-apps/xfwp
138 x11-apps/xrx
139 x11-proto/xproxymanagementprotocol
140
141 # Rémi Cardona <remi@gentoo.org> (09 May 2009)
142 # XPrint is dead, long live XPrint
143 # nothing in portage uses those apps and libs anymore
144 # will be removed in 30 days (see bug #264982 for rationale)
145 x11-apps/xplsprinters
146 x11-apps/xprehashprinterlist
147 x11-libs/libXprintAppUtil
148 x11-libs/libXprintUtil
149
150 # Mark Loeser <halcy0n@gentoo.org> (6 May 2009)
151 # Masked for testing
152 >=sys-devel/gcc-4.4
153
154 # Robin H. Johnson <robbat2@gentoo.org> (05 May 2009)
155 # Not ready for primetime, but worth testing still.
156 =dev-util/git-1.6.3_rc*
157
158 # Rémi Cardona <remi@gentoo.org> (05 May 2009)
159 # Masked for removal in 30 days, maybe less
160 # has been blocked by xkeyboard-config for _years_
161 # see bug #196650
162 x11-misc/xkbdata
163
164 # Peter Alfredsen <loki_val@gentoo.org> (05 May 2009)
165 # The mono-2.0.9999 ebuilds are live ebuilds, building
166 # from the mono-2-0 branch of anonsvn.mono-project.com.
167 =www-apache/mod_mono-2.0.9999
168 =dev-dotnet/xsp-2.0.9999
169 =dev-dotnet/libgdiplus-2.0.9999
170 =dev-dotnet/gluezilla-2.0.9999
171 =dev-lang/mono-2.0.9999
172 =dev-lang/mono-basic-2.0.9999
173 =dev-util/mono-debugger-2.0.9999
174 =dev-util/mono-tools-2.0.9999
175 =virtual/monodoc-2.0.9999
176
177 # Peter Alfredsen <loki_val@gentoo.org> (05 May 2009)
178 # The mono-2.2.9999 ebuilds are live ebuilds, building
179 # from the mono-2-2 branch of anonsvn.mono-project.com.
180 =www-apache/mod_mono-2.2.9999
181 =dev-dotnet/xsp-2.2.9999
182 =dev-dotnet/libgdiplus-2.2.9999
183 =dev-dotnet/gluezilla-2.2.9999
184 =dev-lang/mono-2.2.9999
185 =dev-lang/mono-basic-2.2.9999
186 =dev-util/mono-debugger-2.2.9999
187 =dev-util/mono-tools-2.2.9999
188 =virtual/monodoc-2.2.9999
189
190 # Peter Alfredsen <loki_val@gentoo.org> (05 May 2009)
191 # The mono-2.4.9999 ebuilds are live ebuilds, building
192 # from the mono-2-4 branch of anonsvn.mono-project.com.
193 =www-apache/mod_mono-2.4.9999
194 =dev-dotnet/xsp-2.4.9999
195 =dev-dotnet/libgdiplus-2.4.9999
196 =dev-dotnet/gluezilla-2.4.9999
197 =dev-lang/mono-2.4.9999
198 =dev-lang/mono-basic-2.4.9999
199 =dev-util/mono-debugger-2.4.9999
200 =dev-util/mono-tools-2.4.9999
201 =virtual/monodoc-2.4.9999
202
203 # Peter Alfredsen <loki_val@gentoo.org> (05 May 2009)
204 # The mono-9999 ebuilds are live ebuilds, building
205 # from trunk of anonsvn.mono-project.com.
206 =www-apache/mod_mono-9999
207 =dev-dotnet/xsp-9999
208 =dev-dotnet/libgdiplus-9999
209 =dev-dotnet/gluezilla-9999
210 =dev-lang/mono-9999
211 =dev-lang/mono-basic-9999
212 =dev-util/mono-debugger-9999
213 =dev-util/mono-tools-9999
214 =virtual/monodoc-9999
215
216 # Theo Chatzimichos <tampakrap@gentoo.org> (04 May 2009)
217 # Masked for removal
218 # It shouldn't be in kde-base and it can't go back to games-puzzle
219 # Also the KDE 4 version is better
220 =kde-base/ksudoku-0.4
221
222 # Tomas Chvatal <scarabeus@gentoo.org> (03 May 2009)
223 # Breaks too many packages.
224 # See bug #268090 for discussion.
225 =app-crypt/qca-2.0.2
226
227 # Ryan Hill <dirtyepic@gentoo.org> (03 May 2009)
228 # mask for removal - Jun 1 09
229 # bug #268507
230 app-doc/afsdoc
231
232 # Tomas Chvatal <scarabeus@gentoo.org> (1 May 2009)
233 # broke nepomuk and soprano in kde so mask for now
234 =dev-libs/redland-1.0.9
235
236 # Tomas Chvatal <scarabeus@gentoo.org> (30 Apr 2009)
237 # mask the koffice2 (notetoself dont use slot blocks)
238 >=app-office/kword-1.9.99.0
239 >=app-office/kplato-1.9.99.0
240 >=app-office/kpresenter-1.9.99.0
241 >=app-office/kchart-1.9.99.0
242 >=app-office/karbon-1.9.99.0
243 >=app-office/krita-1.9.99.0
244 >=app-office/koffice-data-1.9.99.0
245 >=app-office/koffice-libs-1.9.99.0
246 >=app-office/kspread-1.9.99.0
247 >=app-office/koffice-l10n-1.9.99.0
248 >=app-office/koffice-meta-1.9.99.0
249
250 # Rémi Cardona <remi@gentoo.org> (29 Apr 2009)
251 # packages currently in the x11 overlay which will soon be moved to portage
252 # see bug #260582 for xorg-server 1.6.1 issues
253 # see bug #174434 for xcb-related issues (not all are blocker)
254 >=x11-base/xorg-server-1.6.1
255 >=x11-libs/libXext-1.0.5
256 >=x11-libs/libX11-1.2
257 >=x11-libs/libxcb-1.2
258 >=x11-proto/xcb-proto-1.4
259 >=x11-proto/xproto-7.0.15
260 >=x11-proto/xextproto-7.0.5
261 =x11-drivers/xf86-video-intel-2.7.0
262
263 # Tomas Chvatal <scarabeus@gentoo.org> (27 Apr 2009)
264 # Masked due to broken iniparser patch
265 # per Jorges request
266 =x11-libs/libcompizconfig-0.8.2-r1
267
268 # Diego E. Pettenò <flameeyes@gentoo.org> (27 Apr 2009)
269 # Mask libopensync 0.38 since no plugin was fixed for this
270 ~app-pda/libopensync-0.38
271
272 # Federico Ferri <mescalinum@gentoo.org> (27 Apr 2009)
273 # Sandbox violations, QA issues.
274 # Masking before it hits more people.
275 ~dev-tcltk/tls-1.6
276
277 # Joe Sapp <nixphoeni@gentoo.org> (26 Apr 2009)
278 # Doesn't seem to work any more
279 # Masking for removal in 30 days
280 x11-plugins/desklet-wirelessmonitor
281
282 # Alin Năstac <mrness@gentoo.org> (26 Apr 2009)
283 # Beta version
284 =net-proxy/squid-3.1*
285
286 # MATSUU Takuto <matsuu@gentoo.org> (25 Apr 2009)
287 # Masked for testing, bug #267365.
288 >=x11-libs/xcb-util-0.3.4
289
290 # Federico Ferri <mescalinum@gentoo.org> (24 Apr 2009)
291 # Unmasking tcl/tk 8.5
292 >=dev-lang/tcl-8.5.9999
293 >=dev-lang/tk-8.5.9999
294
295 # Mounir Lamouri <volkmar@gentoo.org> (22 Apr 2009)
296 # Masked for removal in 60 days. See bug 248008.
297 # Tapioca is unmaintained and they are officially abandoned subprojects.
298 # In addition, tapioca-xmpp has been superseeded by telepathy-gabble.
299 net-im/tapiocad
300 net-im/tapioca-xmpp
301 net-im/tapiocaui
302
303 # Jeroen Roovers <jer@gentoo.org> (21 Apr 2009)
304 # Masked until out of beta
305 =dev-libs/libevent-2*
306
307 # Doug Goldstein <cardoe@gentoo.org> (19 Apr 2009)
308 # developing ebuild for phoronix-test-suite
309 app-benchmark/phoronix-test-suite
310
311 # Benedikt Böhm <hollow@gentoo.org> (19 Apr 2009)
312 # masked for testing
313 =net-analyzer/centreon-1.4.2.7
314
315 # Lennart Kolmodin <kolmodin@gentoo.org> (19 Apr 2009)
316 # Mark ghc-6.10.2 and related packages for testing.
317 ~dev-lang/ghc-6.10.2
318 ~dev-haskell/parallel-1.1.0.1
319 ~dev-haskell/haddock-2.4.2
320
321 # Torsten Veller <tove@gentoo.org> (19 Apr 2009)
322 # Uses pari-2.3* now.
323 # Should fix a number of bug: 143763, 200293, 261357, 265466.
324 # It "mostly works with 2.3.* too". Is "mostly" good enough?
325 =dev-perl/math-pari-2.010801-r1
326
327 # Ulrich Mueller <ulm@gentoo.org> (18 Apr 2009)
328 # Live ebuild for testing and debugging.
329 ~app-admin/eselect-9999
330
331 # Torsten Veller <tove@gentoo.org> (17 Apr 2009)
332 # Masks for new IO-Compress which includes
333 # Compress-Zlib, IO-Compress-Zlib, IO-Compress-Bzip2, IO-Compress-Base
334 perl-core/IO-Compress
335 virtual/perl-IO-Compress
336 >=virtual/perl-Compress-Zlib-2.017
337 >=virtual/perl-IO-Compress-Zlib-2.017
338 >=virtual/perl-IO-Compress-Bzip2-2.017
339 >=virtual/perl-IO-Compress-Base-2.017
340 # new versions
341 >=perl-core/Compress-Raw-Zlib-2.017
342 >=virtual/perl-Compress-Raw-Zlib-2.017
343 >=perl-core/Compress-Raw-Bzip2-2.017
344 >=virtual/perl-Compress-Raw-Bzip2-2.017
345
346 # Justin Bronder <jsbronder@gentoo.org> (17 Apr 2009)
347 # Mask sys-cluster/mpich for removal. (#266565)
348 # No release since 2005, multiple bugs, easily replaced with
349 # openmpi, mpich2 or lam-mpi
350 #
351 # commented out since it still being used by sci-visualization/paraview-2.6.2
352 # -- mr_bones@gentoo.org
353 #sys-cluster/mpich
354
355 # Lennart Kolmodin <kolmodin@gentoo.org> (17 Apr 2009)
356 # Add patched dev-lang/ghc for testing.
357 # It includes a bundled readline package to be able to use old bootstrapping
358 # binaries. See bug #259867.
359 # Only x86 and amd64 supported so far. This ebuild won't be very interesting
360 # once we add ghc 6.10.2.
361 =dev-lang/ghc-6.8.2-r1
362
363 # Doug Goldstein <cardoe@gentoo.org> (17 Apr 2009)
364 # Added for testing.These ebuilds fix the following
365 # bugs #256904, #256913, #257687, #249029, #260340, #254747.
366 # For me however, I am unable to create new images using virt-manager
367 # patches for this welcome
368 =app-emulation/libvirt-0.6.2
369 =app-emulation/virt-manager-0.7.0
370 =app-emulation/virtinst-0.400.3
371
372 # Mounir Lamouri <volkmar@gentoo.org> (15 Apr 2009)
373 # >www-plugins/mozilla-weaver-0.2.104 needs masked versions of ff (ie. 3.1_beta)
374 >www-plugins/mozilla-weave-0.2.104
375
376 # Christoph Mende <angelos@unkreativ.org> (14 Apr 2009)
377 # Masked media-sound/mpd pre-releases
378 =media-sound/mpd-0.15*
379
380 # Jeremy Olexa <darkside@gentoo.org> (14 Apr 2009)
381 # Masked for removal in 60 days. Broken with gcc-4.3, doesn't work after gcc
382 # patches, no maintainer, dead upstream. bug 228227
383 x11-misc/temperature-app
384
385 # Jeremy Olexa <darkside@gentoo.org> (14 Apr 2009)
386 # Masked for removal in 60 days. Does not compile, no maintainer, dead upstream.
387 # bug 247946
388 net-dialup/ivcall
389
390 # Jeremy Olexa <darkside@gentoo.org> (14 Apr 2009)
391 # Masked for removal in 60 days. Security issues that warrant removal.
392 # Non-vulnerable version exist, just needs a maintainer. bug 261507
393 net-firewall/arno-iptables-firewall
394
395 # Jeremy Olexa <darkside@gentoo.org> (14 Apr 2009)
396 # Masked for removal in 60 days. Causes issues with other packages. Old port
397 # that is not very useful and lacks a maintainer. bug 249080
398 dev-util/ctmkit
399
400 # Christian Faulhammer <fauli@gentoo.org> (13 Apr 2009)
401 # Ulrich Mueller <ulm@gentoo.org>
402 # Thomas Anderson <gentoofan23@gentoo.org>
403 # Live version
404 ~app-doc/pms-99999999
405
406 # Jeffrey Gardner <je_fro@gentoo.org> (27 Feb 2009)
407 # Masked for spring cleaning. Removal soon if there's no objections.
408 =x11-drivers/ati-drivers-8.471.3
409 =x11-drivers/ati-drivers-8.27.10-r1
410 =x11-drivers/ati-drivers-8.35.5
411 =x11-drivers/ati-drivers-8.36.5
412 =x11-drivers/ati-drivers-8.39.4
413 =x11-drivers/ati-drivers-8.40.4
414 =x11-drivers/ati-drivers-8.452
415 =x11-drivers/ati-drivers-8.471.3
416 =x11-apps/ati-drivers-extra-8.27.10
417
418 # Christian Hoffmann <hoffie@gentoo.org> (12 Apr 2009)
419 # Masked for security (bug 265756), unmaintained upstream (last release two
420 # years ago), will be removed in 30 days. Use dev-lang/php with USE=zip as a
421 # replacement, which is actively maintained and has more features.
422 dev-php5/pecl-zip
423
424 # Alin Năstac <mrness@gentoo.org> (10 Apr 2009)
425 # Homepage no longer available (#264785)
426 # To be removed by the tree cleaners after 30 days.
427 net-dialup/qlcr
428
429 # Jeremy Olexa <darkside@gentoo.org> (10 Apr 2009)
430 # The bash-completion upstream naming scheme has drastically changed. As such,
431 # I have renamed the 20081219-r1 to 0.20081219-r1 to allow for ~arch testing of
432 # 1.0. v0.20081219-r1 is the stable version, v1.0* is the ~arch version. It will
433 # seem like a downgrade for stable and ~arch users, but it is not.
434 >=app-shells/bash-completion-20000000
435
436 # Tiziano Müller <dev-zero@gentoo.org> (08 Apr 2009)
437 # pre-releases
438 net-libs/libinfinity
439 >=app-editors/gobby-0.4.91
440
441 # Jeremy Olexa <darkside@gentoo.org> (07 Apr 2009)
442 # Not supported in Gentoo anymore, use 'eselect bashcomp' now
443 # Comments on bug 253878 - removed in 30 days.
444 app-shells/bash-completion-config
445
446 # Paul Varner <fuzzyray@gentoo.org> (06 Apr 2009)
447 # Dead upstream and has issues with newer portages.
448 # Due to popular demand and no suitable replacement, it will stay in the tree
449 # in a masked status until it completely breaks or is replaced.
450 app-portage/udept
451
452 # Markus Ullmann <jokey@gentoo.org> (5 Apr 2009)
453 # mask until gnome 2.26 is in-tree (needs libsoup 2.26)
454 >=www-client/midori-0.1.5
455 >=net-libs/webkit-gtk-0_p42000
456
457 # Ulrich Mueller <ulm@gentoo.org> (2 Apr 2009)
458 # De-supported by upstream since three years, see http://tug.org/teTeX/
459 # Please use app-text/texlive as a replacement. A migration guide is at
460 # http://www.gentoo.org/proj/en/tex/texlive-migration-guide.xml
461 # Package has open security issues in bug 264598.
462 # Masked for removal in 60 days, bug 227443.
463 app-text/tetex
464
465 # Tony Vroon <chainsaw@gentoo.org> (30 Mar 2009)
466 # The v4 branch of DHCP has a new build system and a "minimal" dhclient-only
467 # build is not yet supported. The IPv6 support seems a bit rough at the edges
468 # as well. As such, this is for the adventurous only.
469 # Bug reports are welcome if they carry patches.
470 >=net-misc/dhcp-4.0.0
471
472 # Gilles Dartiguelongue <eva@gentoo.org> (28 Mar 2009)
473 # this release is badly broken, does not install locales
474 # See bug #264114
475 =dev-util/intltool-0.40.6
476
477 # Jeremy Olexa <darkside@gentoo.org> (28 Mar 2009)
478 # Upstream is very unresponsive and we had to guess at which kernel patch was
479 # needed. May not work and/or may be harmful. You have been warned.
480 sys-apps/sreadahead
481
482 # Peter Alfredsen <loki_val@gentoo.org> (27 Mar 2009)
483 # Breaks compilation of KDE4 packages - bug 263823
484 =x11-proto/renderproto-0.9.3-r1
485
486 # Steve Dibb <beandog@gentoo.org> (24 Mar 2009)
487 # Live ebuild for testing / debugging
488 ~media-video/mplayer-9999
489
490 # Jeremy Olexa <darkside@gentoo.org> (23 Mar 2009)
491 # Masked for removal in 60 days. Broken with gcc-4.3, other issue, unmaintained.
492 # bug 227743
493 x11-misc/lavaps
494
495 # Marijn Schouten <hkBst@gentoo.org> (22 Mar 2009)
496 # Masked for removal. Dead upstream, does not build anymore. Bug 152060.
497 dev-scheme/guile-pg
498
499 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
500 # Masked for removal in 60 days because of security issues. Comment on
501 # bug 251612 if desired.
502 sci-astronomy/maestro
503 sci-astronomy/maestro-data
504
505 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
506 # Masked for removal in 60 days. Broken with gcc-4.3, unmaintained & nothing
507 # depends on it. bug 251747
508 x11-libs/xclass
509
510 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
511 # Masked for removal in 60 days. Broken with gcc-4.3, not much interest in
512 # fixing. bug 251553
513 net-p2p/knapster2
514
515 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
516 # Masked for removal in 60 days. Broken with gcc-4.3, not much interest in
517 # fixing. bug 250786
518 dev-embedded/gezel
519
520 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
521 # Masked for removal in 60 days. Dead upstream (since 2001), file collisions,
522 # ebuild needs love. bug 248305
523 sys-devel/subterfugue
524
525 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
526 # Masked for removal in 60 days. Dead upstream (vanished), broken with gcc-4.3 &
527 # wxGTK-2.8, many alternatives exist, bug 251781
528 x11-misc/jaffm
529
530 # Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
531 # Masked for removal in 60 days. Dead upstream, broken with gcc-4.3, maybe use
532 # kde-misc/filelight instead. bug 251145
533 kde-misc/kgraphspace
534
535 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (21 Mar 2009)
536 # Masked because of the dep on =x11-libs/qt-4.3*:4. Waiting for jokey
537 # feedback to determine whether to remove it or fix the dep
538 =dev-util/qgit-2.0-r1
539
540 # Alex Legler <a3li@gentoo.org> (20 Mar 2009)
541 # Ruby 1.9.1 for preliminary testing of libraries depending on it, bug 203706.
542 # Expect (many) breakages and incompatibilities.
543 # Want to help testing? #gentoo-ruby on Freenode
544 >=dev-lang/ruby-1.9.1
545 =dev-ruby/rubygems-1.3.1-r30
546
547 # Nirbheek Chauhan <nirbheek@gentoo.org> (17 Mar 2009)
548 # Session saving isn't implemented in >=gnome-session-2.24
549 # And other stuff listed here needs gnome-session-2.24
550 # GNOME bug #552387
551 =gnome-base/gnome-session-2.24*
552 =gnome-base/gnome-keyring-2.24*
553 =app-crypt/seahorse-2.24*
554 =app-crypt/seahorse-plugins-2.24*
555
556 # Tony Vroon <chainsaw@gentoo.org> (10 Mar 2009)
557 # This is *very* new and will require an extensive rewrite of your
558 # configuration before it will work. If you are not ready to dedicate
559 # at least a day towards testing and another day towards configuring
560 # you simply do not want this yet. If you do have this amount of time
561 # on your hands please join #gentoo-voip and help us document the
562 # migration path. Thank you.
563 net-misc/dahdi
564 net-misc/dahdi-tools
565 =net-misc/asterisk-1.6*
566 =net-libs/libpri-1.4*
567 >=media-libs/spandsp-0.0.6_pre7
568
569 # Peter Volkov <pva@gentoo.org> (7 Mar 2009)
570 # Masked for removal, please use app-text/ghostscript-gpl #261434
571 app-text/ghostscript-esp
572
573 # Matti Bickel <mabi@gentoo.org> (1 Mar 2009)
574 # Mask testing branch
575 =x11-libs/fox-1.7*
576
577 # Theo Chatzimichos <tampakrap@gentoo.org> (1 Mar 2009)
578 # Mask Beta versions of KDevelop 4 and KDevplatform
579 >=dev-util/kdevelop-3.9.91
580 >=dev-util/kdevplatform-0.9.91
581
582 # Jeffrey Gardner <je_fro@gentoo.org> (27 Feb 2009)
583 # Masked while we switch to sci-chemistry/gchemutils
584 # which now provides this package.
585 sci-chemistry/gchempaint
586
587 # Alexis Ballier <aballier@gentoo.org> (27 Feb 2009)
588 # release candidate
589 >=media-video/vlc-1.0.0_alpha
590
591 # Timothy Redaelli <drizzt@gentoo.org> (26 Feb 2009)
592 # Masked for testing
593 ~dev-libs/libedit-20090111.3.0
594
595 # Matthias Schwarzott <zzam@gentoo.org> (25 Feb 2009)
596 # masked for removal in 30days
597 # Got replaced by media-plugins/vdr-streamdev
598 media-plugins/vdr-streamdev-client
599 media-plugins/vdr-streamdev-server
600
601 # Markus Meier <maekke@gentoo.org> (25 Feb 2009)
602 # mask beta releases of media-gfx/hugin-0.8.0
603 >=media-gfx/hugin-0.8.0_beta1
604 >=media-libs/libpano13-2.9.14_beta1
605
606 # Joe Sapp <nixphoeni@gentoo.org> (22 Feb 2009)
607 # These packages don't live on gdesklets.de any more,
608 # which can be taken to mean they aren't supported
609 # by anybody upstream. Masking for removal in
610 # 30 days (bug #259971).
611 x11-plugins/desklet-discreetclock
612 x11-plugins/desklet-regexp
613 x11-plugins/desklet-rssgrab
614 x11-plugins/desklet-rsstickerbar
615 x11-plugins/desklet-scweather
616 x11-plugins/desklet-sidecandy
617 x11-plugins/desklet-sidecandygmail
618 x11-plugins/desklet-sidecandyrhythmbox
619
620 # Joe Sapp <nixphoeni@gentoo.org> (22 Feb 2009)
621 # The following have made their way into the upstream
622 # core package. Unless there's a reason to keep
623 # 0.35.4 around, I'd like them all gone in 30 days
624 # too. Masking for removal in 30 days (bug #259971).
625 x11-plugins/desklet-calendar
626 x11-plugins/desklet-clock
627 =gnome-extra/gdesklets-core-0.35.4
628
629 # Ben de Groot <yngwin@gentoo.org> (14 Feb 2009)
630 # Masking because of build failures, bug 258961
631 =x11-libs/qt-script-4.5.0_rc1-r1
632
633 # Diego E. Pettenò <flameeyes@gentoo.org> (13 Feb 2009)
634 # Masked because of bug 237887, fails to fetch (git repository moved).
635 dev-lang/rubinius
636
637 # René Nussbaumer <killerfox@gentoo.org> (10 Feb 2009)
638 # I gave away maintainership a while ago nobody took it on. Prepare for remove.
639 app-emulation/ganeti
640 app-emulation/ganeti-instance-debian-etch
641
642 # Santiago M. Mola <coldwind@gentoo.org> (03 Feb 2009)
643 # Masked for removal in 30 days,
644 # Pando for Linux is not a priority for upstream.
645 # No release since 2007, ebuild uses pre-compiled libs
646 # that are, probably, affected by security issues.
647 net-p2p/pandodl
648
649 # Ulrich Mueller <ulm@gentoo.org> (02 Feb 2009)
650 # Emacs 23 live CVS ebuild and packages depending on it.
651 ~app-editors/emacs-cvs-23.0.9999
652 >=virtual/emacs-23
653 app-emacs/emacs-daemon
654
655 # Ben de Groot <yngwin@gentoo.org> (1 Feb 2009)
656 # Masked because it's broken in current form. Several issues, see
657 # tracker bug 224951
658 dev-ruby/qt4-qtruby
659
660 # Jim Ramsay <lack@gentoo.org> (1 Feb 2008)
661 # This isn't actually used by anyone, but hopefully will be soon to allow
662 # net-misc/amazonmp3 to be used by amd64 users. Once I get around to it.
663 # Until then, mask it.
664 net-misc/amazonmp3-libcompat
665
666 # Thomas Anderson <gentoofan23@gentoo.org> (30 Jan 2009)
667 # Depends on security-vulnerable zoneminder. Leave masked
668 # until security issues are resolved.
669 media-plugins/mythzoneminder
670
671 # Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org> (30 Jan 2009)
672 # Experiemntal printer support in KDE-4.2.0
673 # Masked until the deps are put in the tree
674 >=kde-base/printer-applet-4.1.96
675 >=kde-base/system-config-printer-kde-4.1.96
676
677 # Torsten Veller <tove@gentoo.org> (28 Jan 2009)
678 # Masked for testing (#249629)
679 # https://bugs.gentoo.org/show_bug.cgi?id=79685#c14
680 =dev-lang/perl-5.8.8-r6
681
682 # Peter Volkov <pva@gentoo.org> (26 Jan 2009)
683 # Security vulnerabilities (one of them is critical), bug 236517
684 www-misc/zoneminder
685
686 # Hanno Boeck <hanno@gentoo.org (22 Jan 2009)
687 # This has been included in kernel 2.6.27 and shouldn't be used
688 # any more. Will remove within a month, please contact me if you
689 # think it should stay.
690 app-misc/sdricoh_cs
691
692 # Ben de Groot <yngwin@gentoo.org> (19 Jan 2009)
693 # Masked because of bug 248038 which requires mask of qt-4.3*
694 # Newer versions of these do work with split Qt 4.4
695 <media-sound/qsynth-0.3.2
696 ~sci-libs/vtk-5.0.3
697
698 # Donnie Berkholz <dberkholz@gentoo.org> (12 Jan 2009)
699 # Masked pending unmasking of guile-gnome-platform 2.16
700 >=sci-chemistry/burrow-owl-1.4
701
702 # Daniel Black <dragonheart@gentoo.org> (10 Jan 2009)
703 # package masking to allow dependant packages to resolve
704 # bug #253709
705 >=net-libs/gnutls-2.7.0
706
707 # mask pending removal
708 # Benedikt Böhm <hollow@gentoo.org> (10 Jan 2009)
709 # baselayout-vserver is unmaintained and obsoleted by baselayout-2/openrc.
710 # Please, upgrade to openrc. removal after openrc goes stable, bug #254519
711 sys-apps/baselayout-vserver
712
713 # Tomas Chvatal <scarabeus@gentoo.org> (07 Jan 2009)
714 # Mask kde-base/pykde-3.5* for removal
715 # REASON:
716 # broken and nobody seems to care for fix, also replacement as
717 # dev-python/pykde can be used
718 =kde-base/pykde-3.5*
719
720 # Zac Medico <zmedico@gentoo.org> (05 Jan 2009)
721 # Portage 2.2 is masked due to known bugs in the
722 # package sets and preserve-libs features.
723 >=sys-apps/portage-2.2_pre
724
725 # Diego E. Pettenò <flameeyes@gentoo.org> (03 Jan 2009)
726 # These packages are not supposed to be merged directly, instead
727 # please use sys-devel/crossdev to install them.
728 dev-libs/cygwin
729 dev-util/mingw-runtime
730 dev-util/w32api
731
732 # Paul Varner <fuzzyray@gentoo.org> (31 Dec 2008)
733 # Masked due to being broken with portage 2.1 and 2.2.
734 # Users can use either the unstable versions or switch to app-portage/eix
735 =app-portage/esearch-0.7.1
736
737 # Jeremy Olexa <darkside@gentoo.org> (20 Dec 2008)
738 # Removed in 60 days, multiple bugs - does not compile with recent kernels.
739 # bug 251795
740 # Update, user is working on this in stated bug.
741 sys-fs/cloop
742
743 # Mike Pagano <mpagano@gentoo.org> (17 Dec 2008)
744 # Masked waiting on >=portage-2.2* to be unmasked
745 >=app-portage/portpeek-1.6
746
747 # Alin Năstac <mrness@gentoo.org> (14 Dec 2008)
748 # Dead upstream, masked for removal in ~60 days.
749 net-proxy/squirm
750
751 # Jim Ramsay <lack@gentoo.org> (11 Dec 2008)
752 # Live ebuild, for advanced users only
753 =x11-wm/fluxbox-9999
754
755 # Luca Barbato <lu_zero@gentoo.org> (07 Dec 2008)
756 # Live sources to be used with other live source applications
757 =media-video/ffmpeg-9999
758
759 # Robin H. Johnson <robbat2@gentoo.org> (06 Dec 2008)
760 # The init.d scripts and default rules need updating and serious testing.
761 # Do not use the old ones with the new versions of audit, you will get weird
762 # crashes.
763 >sys-process/audit-1.7.4
764
765 # Jeroen Roovers <jer@gentoo.org> (5 Dec 2008)
766 # Snapshots, alphas and betas of Opera may delete kittens
767 =www-client/opera-10*
768
769 # MATSUU Takuto <matsuu@gentoo.org> (19 Nov 2008)
770 # Masked for bug #196340
771 =media-fonts/ja-ipafonts-0.0.20040715
772
773 # Peter Volkov <pva@gentoo.org> (16 Nov 2008)
774 # The development branch, to be unmasked when out of beta by upstream.
775 =net-misc/socat-2.0.0*
776
777 # Mike Doty <kingtaco@gentoo.org> (9 Nov 2008)
778 # Masked for testing
779 =app-emulation/emul-linux-x86-baselibs-20081109
780 =app-emulation/emul-linux-x86-gtklibs-20081109
781 =app-emulation/emul-linux-x86-qtlibs-20081109
782 =app-emulation/emul-linux-x86-soundlibs-20081109
783 =app-emulation/emul-linux-x86-compat-20081109
784 =app-emulation/emul-linux-x86-medialibs-20081109
785 =app-emulation/emul-linux-x86-sdl-20081109
786 =app-emulation/emul-linux-x86-xlibs-20081109
787
788 # Steve Dibb <beandog@gentoo.org> (5 Nov 2008)
789 # Mask realplayer, real codecs for security, upstream issues, bug 245662
790 # http://forums.gentoo.org/viewtopic-t-713051.html
791 media-video/realplayer
792 media-libs/amd64codecs
793 media-libs/realcodecs
794
795 # Markus Dittrich <markusle@gentoo.org> (28 Oct 2008)
796 # New upstream version is currently masked due to an interface
797 # glitch with Qt-4.4.2 that needs to be looked at (bug #243362)
798 # Qt-4.3 users should probably be fine.
799 =sci-visualization/paraview-3.4.0
800
801 # Alexis Ballier <aballier@gentoo.org> (15 Oct 2008)
802 # Breaks ocamlduce
803 >=dev-lang/ocaml-3.11.0_beta1
804
805 # Christian Parpart <trapni@gentoo.org> (04 Oct 2008)
806 # for testing/experienced users only
807 >=games-rpg/mangos-9999
808
809 # Christian Parpart <trapni@gentoo.org> (25 Sep 2008)
810 # for testing/experienced users only
811 >=sys-fs/zfs-fuse-9999
812
813 # Robin H. Johnson <robbat2@gentoo.org> (25 Sep 2008)
814 # Mainly intended for BSD world. Has multiple interface support.
815 >=net-misc/dhcpcd-4.99
816
817 # Ben de Groot <yngwin@gentoo.org> (23 Sep 2008)
818 # Mask for testing, possible ABI breakage (see bug 219227)
819 >=media-libs/libdvdnav-4.1.3
820 >=media-libs/libdvdread-4.1.3
821
822 # Alin Năstac <mrness@gentoo.org> (21 Sep 2008)
823 # Breaks L2TP connections (see http://bugs.xelerance.com/view.php?id=1004)
824 =net-misc/openswan-2.6*
825
826 # Keri Harris <keri@gentoo.org> (21 Sep 2008)
827 # Development version
828 =dev-lang/swi-prolog-5.7*
829
830 # Doug Goldstein <cardoe@gentoo.org> (17 Sep 2008)
831 # under development
832 gnome-extra/gnome-lirc-properties
833
834 # Peter Volkov <pva@gentoo.org> (17 Sep 2008)
835 # Development version, but yet nice :)
836 =net-analyzer/wireshark-1.1*
837
838 # Michael Marineau <marineam@gentoo.org> (03 Sep 2008)
839 # Unmaintained and out of date security wise,
840 # Please use 2.6.18 instead if it supports your hardware.
841 =sys-kernel/xen-sources-2.6.20*
842 =sys-kernel/xen-sources-2.6.21*
843
844 ## Daniel Black <dragonheart@gentoo.org> (31 Aug 2008)
845 ## Masked for removal.
846 # old stuff suffering bit rot. old libs that nothing depends
847 # on.
848 app-crypt/cryptplug
849 dev-tcltk/tclgpgme
850 ~app-crypt/gpgme-0.3.14
851
852 # Tiziano Müller <dev-zero@gentoo.org> (15 Aug 2008)
853 # Masked for testing (works with >=dev-libs/xerces-c-3.0.0)
854 =dev-libs/xqilla-9999
855
856 # Mike Doty <kingtaco@gentoo.org> (11 Aug 2008)
857 # Masked due to build failure, bug 234448
858 =app-emulation/emul-linux-x86-gtklibs-20080810
859
860 # Samuli Suominen <ssuominen@gentoo.org> (3 Aug 2008)
861 # Unmaintained. Masked for removal wrt #233394.
862 # Open security bugs #208566, #215006 and #231836.
863 media-video/mplayer-bin
864
865 # Raúl Porcel <armin76@gentoo.org> (1 Aug 2008)
866 # This is just for preview
867 >=www-client/mozilla-firefox-bin-3.1_alpha1
868 >=www-client/seamonkey-bin-2.0_alpha1
869
870 # Chris Gianelloni <wolf31o2@gentoo.org> (28 Jul 2008)
871 # These are masked for removal. Please leave this mask in place, even after the
872 # packages have been removed, until at least December 2008. These packages have
873 # been replaced by the Gentoo Release Engineering repository, available via
874 # http://sources.gentoo.org/viewcvs.py/releng/
875 dev-util/livecd-kconfigs
876 dev-util/livecd-specs
877
878 # Tiziano Müller <dev-zero@gentoo.org> (26 Jul 2008)
879 # Masking live version
880 =dev-db/ctdb-9999
881
882 # Markus Ullmann <jokey@gentoo.org> (7 Jul 2008)
883 # mask for security bug #190667
884 net-irc/bitchx
885
886 # Raúl Porcel <armin76@gentoo.org> (6 Jul 2008)
887 # >0.13 breaks a lot of stuff, only qbittorrent works fine
888 >=net-libs/rb_libtorrent-0.13_p2335
889 >=net-p2p/qbittorrent-1.1.0_beta1
890
891 # Jeroen Roovers <jer@gentoo.org> (17 Jun 2008)
892 # Masked for security bug #226079.
893 <=www-client/opera-9.27
894
895 # Krzysiek Pawlik <nelchael@gentoo.org> (12 Jun 2008)
896 # Testing new version.
897 >=dev-java/hessian-3.0.20
898 =dev-java/mx4j-core-3.0.2
899 =dev-java/mx4j-tools-3.0.2
900 =dev-java/mx4j-3.0.2
901
902 # Joe Peterson <lavajoe@gentoo.org> (09 Jun 2008)
903 # Live ebuilds too volatile for normal use.
904 # User's who need to test these should unmask explicitly.
905 =sys-fs/btrfs-9999
906 =sys-fs/btrfs-progs-9999
907
908 # Maintainer Needed <maintainer-needed@gentoo.org> (05 Jun 2008)
909 # Masked for testing wrt #163724
910 dev-libs/libffi
911 x11-libs/gtk-server
912 virtual/libffi
913 >=dev-libs/g-wrap-1.9.11
914 >=dev-scheme/guile-gnome-platform-2.16.0
915
916 # Peter Alfredsen <loki_val@gentoo.org> (04 Jun 2008)
917 # o Fails its own tests in horrendous ways (buuh!)
918 =dev-libs/xmlrpc-c-1.15*
919
920 # Rémi Cardona <remi@gentoo.org> (27 Mai 2008)
921 # mildly broken, see bug #156583
922 =app-text/gtranslator-1.1.7
923
924 # Vlastimil Babka <caster@gentoo.org> (20 May 2008)
925 # Masked for testing
926 =app-arch/rpm-5*
927
928 # Tiziano Müller <dev-zero@gentoo.org> (19 May 2008)
929 # Masked for removal in 30 days. Dead upstream.
930 dev-db/pgeasy
931 dev-db/pgst
932
933 # Rémi Cardona <remi@gentoo.org> (16 Apr 2008)
934 # Masked until somebody picks it up
935 dev-cpp/bakery
936
937 # Ulrich Mueller <ulm@gentoo.org> (10 May 2008)
938 # LessTif is unsupported since it has open issues with several packages.
939 # See bug 193505 and bug 204249. You are on your own here.
940 x11-libs/lesstif
941
942 # Markus Ullmann <jokey@gentoo.org> (21 Apr 2008)
943 # mask beta version
944 =net-libs/gloox-1.0_beta*
945
946 # Diego Pettenò <flameeyes@gentoo.org> (19 Apr 2008)
947 # Masked until we remove "children" .la files, or get better tools -
948 # like a revdep-rebuild that does not require an actual rebuild.
949 ~dev-libs/popt-1.14
950 =media-libs/libogg-1.1.3-r1
951
952 # Matthias Schwarzott <zzam@gentoo.org> (15 Apr 2008)
953 # Superseded by vdr-dvdswitch and no longer maintained
954 media-plugins/vdr-dvdselect
955
956 # Gilles Dartiguelongue <eva@gentoo.org> (12 Apr 2008)
957 # Masking gnome-system-tools because it is broken,
958 # to help fix it, see bug #214265
959 =app-admin/gnome-system-tools-2.14*
960 =app-admin/system-tools-backends-1.4*
961
962 # Ben de Groot <yngwin@gentoo.org> (12 Apr 2008)
963 # Ebuild needs more work
964 media-sound/lastfmproxy
965
966 # Raúl Porcel <armin76@gentoo.org> (8 Apr 2008)
967 # Masked for testing
968 #>=mail-client/mozilla-thunderbird-3.0_alpha1
969 >=mail-client/mozilla-thunderbird-bin-3.0_alpha1
970
971 # Christian Faulhammer <fauli@gentoo.org> (01 Apr 2008)
972 # Masked for security reasons: bug 215699
973 <net-misc/ltsp-5
974
975 # Denis Dupeyron <calchan@gentoo.org> (31 Mar 2008)
976 # New versions using guile-1.8 and gtk-2 used to build and run at some point,
977 # but not anymore. If you know how or want to fix this feel free to contact
978 # me. Warning: dependency hell.
979 =sci-electronics/gwave-20070514
980
981 # Hanno Boeck <hanno@gentoo.org> (31 Mar 2008)
982 # As 1.3.3.x became a stable series and 1.3.4 has crash issues, mask it for now.
983 =app-office/scribus-1.3.4-r1
984
985 # Markus Ullmann <jokey@gentoo.org> (27 Mar 2008)
986 # mask beta version
987 =mail-filter/MailScanner-4.68.6.1
988
989 # Joerg Bornkessel <hd_brummy@gentoo.org (26 Mar 2008)
990 # initial ebuild masked for testing
991 =app-misc/iguanaIR-0.93
992
993 # William L. Thomson Jr. <wltjr@gentoo.org> (25 Mar 2008)
994 # Masked due to bugs and availability of forked alternative Frostwire.
995 # Which is more equivalent to Limewire Pro and has been added to portage.
996 # This ebuild will be moved to the java junkyard overlay when Frostwire
997 # is unmasked or stabilized.
998 net-p2p/limewire
999
1000 # Colin Morey <peitolm@gentoo.org> (20 Mar 2008)
1001 # Masked for testing, closing lots of little bugs
1002 =mail-mta/exim-4.69-r1
1003
1004 # Donnie Berkholz <dberkholz@gentoo.org> (17 Mar 2008)
1005 # Most apps that use lm_sensors aren't compatible with the new version
1006 >=sys-apps/lm_sensors-3
1007
1008 # Wolfram Schlich <wschlich@gentoo.org> (13 Mar 2008)
1009 # mondo-rescue previously was a candidate for complete
1010 # removal and is now a candidate for being proxy-maintained
1011 # (see bug #106497)
1012 app-backup/mondo-rescue
1013 sys-apps/mindi
1014 sys-apps/mindi-busybox
1015
1016 # Christian Faulhammer <fauli@gentoo.org> (11 Mar 2008)
1017 # Live SVN ebuild
1018 =app-portage/gatt-9999
1019
1020 # Doug Goldstein <cardoe@gentoo.org> (10 Mar 2008)
1021 # upstream MythTV development versions
1022 # complain upstream if something is broken
1023 # or if it's specific to the ebuild, any bugs that get
1024 # filed require a patch. i.e. if you can't patch it
1025 # you shouldn't be running this version
1026 >=media-tv/mythtv-0.22_alpha1
1027 >=x11-themes/mythtv-themes-0.22_alpha1
1028 >=media-plugins/mytharchive-0.22_alpha1
1029 >=media-plugins/mythbrowser-0.22_alpha1
1030 >=media-plugins/mythcontrols-0.22_alpha1
1031 >=media-plugins/mythflix-0.22_alpha1
1032 >=media-plugins/mythgallery-0.22_alpha1
1033 >=media-plugins/mythgame-0.22_alpha1
1034 >=media-plugins/mythmovies-0.22_alpha1
1035 >=media-plugins/mythmusic-0.22_alpha1
1036 >=media-plugins/mythnews-0.22_alpha1
1037 >=media-plugins/mythphone-0.22_alpha1
1038 >=media-plugins/mythvideo-0.22_alpha1
1039 >=media-plugins/mythweather-0.22_alpha1
1040 >=www-apps/mythweb-0.22_alpha1
1041 >=media-plugins/mythzoneminder-0.22_alpha1
1042
1043 # MATSUU Takuto <matsuu@gentoo.org> (8 Mar 2008)
1044 # Masked for Bug 173467
1045 >=net-im/coccinella-0.96.10
1046
1047 # Tiziano Müller <dev-zero@gentoo.org> (8 Mar 2008)
1048 # Mask pre-version
1049 =net-fs/samba-3.2*
1050
1051 # Diego Pettenò <flameeyes@gentoo.org> (6 Mar 2008)
1052 # Mask pending fix for new pambase, see bug #212452
1053 =x11-apps/xdm-1.1.6-r1
1054
1055 # Chris Gianelloni <wolf31o2@gentoo.org> (3 Mar 2008)
1056 # Masking due to security bug #194607 and security bug #204067
1057 games-fps/doom3
1058 games-fps/doom3-chextrek
1059 games-fps/doom3-data
1060 games-fps/doom3-demo
1061 games-fps/doom3-ducttape
1062 games-fps/doom3-dungeon
1063 games-fps/doom3-eventhorizon
1064 games-fps/doom3-hellcampaign
1065 games-fps/doom3-inhell
1066 games-fps/doom3-lms
1067 games-fps/doom3-mitm
1068 games-fps/doom3-opencoop
1069 games-fps/doom3-phantasm
1070 games-fps/doom3-roe
1071 games-fps/quake4-bin
1072 games-fps/quake4-data
1073 games-fps/quake4-deltactf
1074 games-fps/quake4-demo
1075
1076 # Benedikt Böhm <hollow@gentoo.org> (23 Feb 2008)
1077 # Masked due to security issues.
1078 # https://bugs.gentoo.org/show_bug.cgi?id=211166
1079 www-apps/joomla
1080 www-apps/mambo
1081 www-apps/xoops
1082
1083 # Alon Bar-Lev <alonbl@gentoo.org> (23 Feb 2008)
1084 # These are not yet stable.
1085 >=sys-fs/dazuko-2.3.5_pre
1086 sys-fs/redirfs
1087
1088 # Chris Gianelloni <wolf31o2@gentoo.org> (20 Feb 2008)
1089 # Masking these so people will quit installing them on their systems. These
1090 # packages are designed for use on the LiveCD only and will do unspeakably
1091 # horrible and unexpected things on a normal system. YOU HAVE BEEN WARNED!!!
1092 =app-misc/livecd-tools-1.2
1093 #sys-apps/hwsetup
1094 #x11-misc/mkxf86config
1095
1096 # Raúl Porcel <armin76@gentoo.org> (18 Feb 2008)
1097 # Probably breaks a lot of stuff, needs testing
1098 =net-wireless/wireless-tools-30_pre*
1099
1100 # Sebastien Fabbro <bicatali@gentoo.org> (05 Feb 2008)
1101 # sci-libs/metis-5.* still experimental
1102 >=sci-libs/metis-4.99
1103
1104 # Peter Volkov <pva@gentoo.org> (28 Jan 2008)
1105 # net-snmp and sussen are broken with it, bug #205280
1106 =app-arch/rpm-4.4.7-r3
1107
1108 # Luca Barbato <lu_zero@gentoo.org> (28 Jan 2008)
1109 # linking broken
1110 =app-emulation/qemu-user-0.9.1
1111
1112 # Gilles Dartiguelongue <eva@gentoo.org> (24 Jan 2008)
1113 # add masked gnome-system-tools-2.20 and dependencies
1114 # for testing purpose
1115 dev-libs/liboobs
1116 >=app-admin/system-tools-backends-2
1117 >=app-admin/gnome-system-tools-2.20
1118
1119 # Stefaan De Roeck <stefaan@gentoo.org> (24 Jan 2008)
1120 # mask cvs-pulled version as it may not be ready for public use
1121 # see bug #205829
1122 >sys-libs/libraw1394-1.3.0
1123
1124 # Michael Sterrett <mr_bones_@gentoo.org> (15 Jan 2008)
1125 # Security mask (bug #190835)
1126 # https://bugs.gentoo.org/show_bug.cgi?id=190835
1127 games-fps/doomsday
1128 games-fps/doomsday-resources
1129
1130 # Markus Ullmann <jokey@gentoo.org> (13 Jan 2008)
1131 # contrib modules need to be added back and needs general testing
1132 >=net-nds/openldap-2.4
1133
1134 # Mart Raudsepp <leio@gentoo.org> (28 Dec 2007)
1135 # Live Subversion ebuild until pending first upstream release
1136 =games-mud/wxmud-9999
1137
1138 # Christian Hoffmann <hoffie@gentoo.org> (27 Dec 2007)
1139 # broken (leads to random segfaults); masked until someone steps up to
1140 # maintain it or it will finally get removed
1141 dev-php5/php-java-bridge
1142
1143 # Ulrich Mueller <ulm@gentoo.org> (21 Dec 2007)
1144 # Christian Faulhammer <fauli@gentoo.org>
1145 # CVS snapshots, bug #185106
1146 =app-emacs/emacs-w3m-1.4.4_p*
1147 =app-emacs/wanderlust-2.15.5_pre*
1148
1149 # Ulrich Mueller <ulm@gentoo.org> (21 Dec 2007)
1150 # Christian Faulhammer <fauli@gentoo.org>
1151 # Live SVN ebuilds
1152 ~app-emacs/gentoo-syntax-9999
1153 ~app-emacs/ngnus-9999
1154
1155 # Peter Volkov <pva@gentoo.org> (13 Dec 2007)
1156 # Live svn ebuild... 0.9.4 branch is not supported atm.
1157 =net-im/sim-9999
1158
1159 # Raúl Porcel <armin76@gentoo.org> (12 Dec 2007)
1160 # Segfaults with IMAP
1161 =x11-plugins/replytolist-0.3.0
1162
1163 # Raúl Porcel <armin76@gentoo.org> (04 Dec 2007)
1164 # Mozilla stopped supporting 1.5 series in October 2007
1165 # Will be removed when mips keywords 2.0
1166 =mail-client/mozilla-thunderbird-1.5*
1167
1168 # Piotr Jaroszyński <peper@gentoo.org> (26 Nov 2007)
1169 # opensync svn ebuilds
1170 =app-pda/libsyncml-9999
1171 =app-pda/libopensync-9999
1172 =app-pda/msynctool-9999
1173 =app-pda/libopensync-plugin-evolution2-9999
1174 =app-pda/libopensync-plugin-file-9999
1175 =app-pda/libopensync-plugin-gnokii-9999
1176 =app-pda/libopensync-plugin-google-calendar-9999
1177 =app-pda/libopensync-plugin-gpe-9999
1178 =app-pda/libopensync-plugin-irmc-9999
1179 =app-pda/libopensync-plugin-kdepim-9999
1180 =app-pda/libopensync-plugin-palm-9999
1181 =app-pda/libopensync-plugin-python-9999
1182 =app-pda/libopensync-plugin-syncml-9999
1183 =app-pda/libopensync-plugin-vformat-9999
1184
1185 # Duncan Coutts <dcoutts@gentoo.otg> (05 Nov 2007)
1186 # dev-lang/ghc-bin is going away, use dev-lang/ghc instead.
1187 # You can USE=binary with dev-lang/ghc to get the effect of ghc-bin.
1188 dev-lang/ghc-bin
1189
1190 # Stefan Schweizer <genstef@gentoo.org> (14 Oct 2007)
1191 # Development release
1192 >=net-libs/openslp-1.3.0
1193
1194 # Doug Goldstein <cardoe@gentoo.org> (10 Oct 2007)
1195 # the Asterisk is coming! the Asterisk is coming!
1196 >=net-misc/zaptel-1.4.0
1197 >=net-misc/asterisk-1.4.0
1198
1199 # Robert Buchholz <rbu@gentoo.org> (29 Aug 2007)
1200 # PPTP Plugin doesn't work on amd64
1201 net-misc/networkmanager-pptp
1202
1203 # Sven Wegener <swegener@gentoo.org> (07 Aug 2007)
1204 # CVS snapshot, needs some more testing
1205 ~app-misc/screen-4.0.3_p20070403
1206
1207 # Olivier Fisette <ribosome@gentoo.org> (17 Jul 2007)
1208 # Software no longer available (redistribution not allowed).
1209 sci-chemistry/nmrview
1210
1211 # Gustavo Zacarias <gustavoz@gentoo.org> (16 Jul 2007)
1212 # Mask zaptel-1.2.18-r1 since it seems to have some issues and is experimental
1213 # See bug #185268
1214 =net-misc/zaptel-1.2.18-r1
1215
1216 # Sven Wegener <swegener@gentoo.org> (07 Jul 2007)
1217 # Development releases
1218 =dev-db/opendbx-1.3*
1219
1220 # Jurek Bartuszek <jurek@gentoo.org> (23 Jun 2007)
1221 # Beta versions, testing required
1222 =app-emulation/ies4linux-2.5*
1223
1224 # Raúl Porcel <armin76@gentoo.org> (15 Jun 2007)
1225 # Mask livesvn ebuild
1226 =net-p2p/deluge-9999
1227
1228 # Seemant Kulleen <seemant@gentoo.org> (23 May 2007)
1229 # Masked because 1.2.1 because it is broken
1230 =net-wireless/ipw3945-1.2.1
1231
1232 # Ryan Hill <dirtyepic@gentoo.org> (13 May 2007)
1233 # Mask for testing.
1234 =net-fs/sfs-0.8.0_pre20070512
1235
1236 # Stefan Schweizer <genstef@gentoo.org> (11 Mar 2008)
1237 # Please use kpowersave-0.7.3 with dbus instead of the powersave daemon
1238 <sys-power/kpowersave-0.7.2
1239 sys-power/powersave
1240
1241 # Ryan Hill <dirtyepic@gentoo.org> (29 Apr 2007)
1242 # Has a hard dependency on wxGTK-2.4 (bug #121818)
1243 # Masked until we can update it for 2.6.
1244 app-pda/plucker
1245
1246 # Tristan Heaven <nyhm@gentoo.org> (25 Apr 2007)
1247 # Masked until it's updated to use >=wxpython-2.6
1248 # https://bugs.gentoo.org/show_bug.cgi?id=115079
1249 games-rpg/openrpg
1250
1251 # Roy Marples <uberlord@gentoo.org> (15 Apr 2007)
1252 # Masked as it segfaults and fails with our scripts, #174693.
1253 =net-wireless/wireless-tools-29_pre17
1254
1255 # Benedikt Böhm <hollow@gentoo.org> (07 Apr 2007)
1256 # masked for testing
1257 >=sys-kernel/vserver-sources-2.3
1258
1259 # MATSUU Takuto <matsuu@gentoo.org> (5 Apr 2007)
1260 # to be tested, seems unstable
1261 >=app-i18n/scim-anthy-1.3.0
1262 >=app-i18n/skim-scim-anthy-1.3.0
1263
1264 # Marcelo Goes <vanquirius@gentoo.org> (3 Apr 2007)
1265 # Nessus 2.3.x was discontinued
1266 # 2.3.x users, please migrate to 2.2.9
1267 # See bug 169466 for more information
1268 >=net-analyzer/nessus-libraries-2.3.1
1269 >=net-analyzer/libnasl-2.3.1
1270 >=net-analyzer/nessus-core-2.3.1
1271 >=net-analyzer/nessus-plugins-2.3.1
1272 >=net-analyzer/nessus-2.3.1
1273
1274 # Piotr Jaroszyński <peper@gentoo.org> (28 Mar 2006)
1275 # Unusable for now.
1276 app-pda/libopensync-plugin-synce
1277
1278 # Mike Doty <kingtaco@gentoo.org> (24 Mar 2007)
1279 # Sorting out media-video/{spca5xx,gspca{,v1}} bug 159176
1280 media-video/spca5xx
1281 media-video/gspca
1282
1283 # Stefan Cornelius <dercorny@gentoo.org> (7 Mar 2007)
1284 # Masking net-misc/xsupplicant due to security bug 154995
1285 net-misc/xsupplicant
1286
1287 # Stefan Cornelius <dercorny@gentoo.org> (2 Mar 2007)
1288 # Masked because it's affected by 7 GLSAs or so, nobody should use it
1289 # However, keep around for data migration purposes.
1290 <=dev-db/mysql-3.23.58-r1
1291
1292 # Alexandre Buisse <nattfodd@gentoo.org> (21 Feb 2007)
1293 # All of those are provided by tetex-3 which is now stabilized everywhere.
1294 # The current TeX setup doesn't yet allow for single package updates so
1295 # those are masked for the time being.
1296 dev-tex/lineno
1297 dev-tex/SIunits
1298 dev-tex/floatflt
1299 <dev-tex/g-brief-4.0.2
1300
1301 # Alec Warner <antarus@gentoo.org> (05 Feb 2007)
1302 # Masked to security problems, use 1.23-r1 until I fix it
1303 >=app-admin/ulogd-1.24
1304
1305 # Michael Sterrett <mr_bones_@gentoo.org> (28 Jan 2007)
1306 # masked pending new beta due to bug #164186
1307 games-strategy/ufo2000
1308
1309 # Diego Pettenò <flameeyes@gentoo.org> (25 Jan 2007)
1310 # Live Subversion version for Amarok.
1311 # Use this in place of the broken amarok-svn ebuilds.
1312 # Please note that you need >=sys-apps/portage-2.1.2-r3 to be able to actually
1313 # use these versions by adding "**" for them in package.keywords.
1314 ~media-sound/amarok-1.4.9999
1315
1316 # Diego Pettenò <flameeyes@gentoo.org> (25 Jan 2007)
1317 # Live Mercurial versions of ALSA packages.
1318 # These are needed for the people wanting to try newer kernel versions
1319 # when the support is broken in-kernel.
1320 # Please note that you need >=sys-apps/portage-2.1.2-r3 to be able to actually
1321 # use these versions by adding "**" for them in package.keywords.
1322 ~media-sound/alsa-driver-9999
1323 ~media-sound/alsa-headers-9999
1324
1325 # Raúl Porcel <armin76@gentoo.org> (24 Jan 2007)
1326 # Mask cvs version of net-p2p/linuxdcpp
1327 =net-p2p/linuxdcpp-9999
1328
1329 # Chris Gianelloni <wolf31o2@gentoo.org> (15 Jan 2007)
1330 # The Armagetron Advanced packages in Gentoo's repository are obsolete and will
1331 # likely remain masked until they can be revisted to be maintainable. Until
1332 # that time, the upstream team has created their own overlay:
1333 # emerge -a layman
1334 # layman -ka armagetron
1335 games-action/armagetronad
1336
1337 # Mike Frysinger <vapier@gentoo.org> (28 Dec 2006)
1338 # Build failure on big-endian #154294 and breaks non-default journals #154974
1339 ~sys-fs/reiserfsprogs-3.6.20
1340
1341 # Stefaan De Roeck <stefaan@gentoo.org> (09 Sep 2006)
1342 # 1.5.x is a development branch, people should test 1.4.x by default
1343 =net-fs/openafs-1.5*
1344 =net-fs/openafs-kernel-1.5*
1345
1346 # Donnie Berkholz <dberkholz@gentoo.org> (05 Sep 2006)
1347 # Masked until it gets some testing
1348 ## Below here safe to unmask after testing
1349 app-admin/firstboot
1350 app-admin/system-config-keyboard
1351 app-admin/system-config-bind
1352 app-admin/system-config-httpd
1353 # Available languages must be listed in SUPPORTED var in /etc/sysconfig/i18n
1354 app-admin/system-config-language
1355 # Seems to require already existing volumes to run
1356 app-admin/system-config-lvm
1357 app-admin/system-config-printer
1358 dev-libs/alchemist
1359 # for system-config-bind
1360 net-dns/bind-dns-keygen
1361
1362 # Alastair Tse <liquidx@gentoo.org> (27 Jul 2006)
1363 # Masking synce-0.9.2 because of breakages (#141466) (#141491)
1364 =app-pda/synce-0.9.2
1365 =app-pda/synce-librapi2-0.9.2
1366 =app-pda/synce-libsynce-0.9.2
1367
1368 # Luca Longinotti <chtekk@gentoo.org> (24 May 2006)
1369 # Masked for more testing, breaks with stealth mode.
1370 =app-forensics/samhain-2.2.0
1371
1372 # Brent Baude <ranger@gentoo.org> (18 Apr 2006)
1373 # Masked pending removal. This package had been deprecated
1374 # in favor of sys-apps/ibm-powerpc-utils and an optional
1375 # package called sys-apps/ibm-powerpc-utils-papr. Please
1376 # unmerge ppc64-utils and emerge ibm-powerpc-utils. And if you
1377 # if you are running on IBM hardware, emerge ibm-powerpc-utils-papr
1378 # as well.
1379 sys-apps/ppc64-utils
1380
1381 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1382 # masked pending unresolved security issues #127319
1383 games-roguelike/falconseye
1384
1385 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1386 # masked pending unresolved security issues #127167
1387 games-roguelike/slashem
1388
1389 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1390 # masked pending unresolved security issues #122407
1391 games-arcade/xkobo
1392
1393 # Tavis Ormandy <taviso@gentoo.org> (21 Mar 2006)
1394 # masked pending unresolved security issues #125902
1395 games-roguelike/nethack
1396 games-util/hearse
1397 games-roguelike/noegnud-nethack
1398
1399 # Robin H. Johnson <robbat2@gentoo.org> (11 Mar 2006)
1400 # Work-in-progress to clean this up
1401 # TODO
1402 # - properly fix lazy bindings
1403 # - fix read-only stuff
1404 # - seperate data files from binaries
1405 # - fix crappy state of runnable only in source tree.
1406 # - provide log output to /var/log somewhere intelligently
1407 app-benchmarks/ltp
1408
1409 # Robin H. Johnson <robbat2@gentoo.org> (11 Feb 2006)
1410 # zlib interaction is badly broken. See bug #124733.
1411 =dev-util/cvs-1.12.13*
1412
1413 # Luca Longinotti <chtekk@gentoo.org> (12 Jan 2007)
1414 # Mask MySQL 5.1.* and the alpha versions
1415 >=dev-db/mysql-5.1
1416 >=dev-db/mysql-community-5.1
1417 >=virtual/mysql-5.1
1418
1419 # Matthew Kennedy <mkennedy@gentoo.org> (31 Jul 2005)
1420 # Upstream author requests official version ports only.
1421 dev-lisp/cl-blog
1422
1423 # Sven Wegener <swegener@gentoo.org> (05 May 2005)
1424 # Development versions, without this mask users will not get the upstream
1425 # stable ~arch version by default, which means we can't mark it stable because
1426 # it's not tested. If you want it, please unmask.
1427 >=net-nntp/leafnode-2.0.0_alpha0
1428
1429 # Fernando J. Pereda <ferdy@gentoo.org> (25 April 2005)
1430 # mask these until the new mailwrapper/mailer-config scheme is ready
1431 # it is secure to unmask them to test
1432 net-mail/mailer-config
1433 =net-mail/mailwrapper-0.2.1-r1
1434 =mail-mta/nbsmtp-1.00-r3
1435
1436 # Masatomo Nakano <nakano@gentoo.org> (27 Feb 2005)
1437 # Tihs package is conflict with postgresql at the moment
1438 # and waiting on implementing virtual/postgresql.
1439 dev-db/pgcluster
1440
1441 # <klieber@gentoo.org> (01 Apr 2004)
1442 # The following packages contain a remotely-exploitable
1443 # security vulnerability and have been hard masked accordingly.
1444 #
1445 # Please see http://bugs.gentoo.org/show_bug.cgi?id=44351 for more info
1446 #
1447 games-fps/unreal-tournament-goty
1448 games-fps/unreal-tournament-strikeforce
1449 games-fps/unreal-tournament-bonuspacks
1450 games-fps/aaut
1451
1452 # <lu_zero@gentoo.org> (16 Mar 2003)
1453 # to be tested, seems unstable
1454 net-dialup/hcfusbmodem

  ViewVC Help
Powered by ViewVC 1.1.20