/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.46 Revision 1.52
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.46 2005/07/11 03:21:46 pebenito Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.52 2006/01/17 01:11:34 pebenito Exp $
4
5 17 Jan 2006; Chris PeBenito <pebenito@gentoo.org>
6 policycoreutils-1.28.ebuild:
7 Mark stable, x86, amd64, ppc, sparc.
8
9 14 Jan 2006; Stephen Bennett <spb@gentoo.org> policycoreutils-1.28.ebuild:
10 Added ~alpha
11
12 15 Dec 2005; Chris PeBenito <pebenito@gentoo.org>
13 policycoreutils-1.22.ebuild, policycoreutils-1.24-r2.ebuild,
14 policycoreutils-1.28.ebuild:
15 Tighten up versioning to try to prevent mismatch problems as seen in #112348.
16
17*policycoreutils-1.28 (09 Dec 2005)
18
19 09 Dec 2005; Chris PeBenito <pebenito@gentoo.org>
20 +files/policycoreutils-1.28-quietlp.diff, -policycoreutils-1.24-r1.ebuild,
21 +policycoreutils-1.28.ebuild:
22 New upstream release.
23
24*policycoreutils-1.24-r2 (08 Dec 2005)
25
26 08 Dec 2005; Chris PeBenito <pebenito@gentoo.org>
27 +policycoreutils-1.24-r2.ebuild:
28 Add compatability symlink for genhomedircon.
29
30*policycoreutils-1.24-r1 (09 Sep 2005)
31
32 09 Sep 2005; Chris PeBenito <pebenito@gentoo.org>
33 +policycoreutils-1.24-r1.ebuild:
34 Update for fixed selinuxconfig source policy path.
4 35
5 11 Jul 2005; Chris PeBenito <pebenito@gentoo.org> 36 11 Jul 2005; Chris PeBenito <pebenito@gentoo.org>
6 policycoreutils-1.22.ebuild, policycoreutils-1.24.ebuild: 37 policycoreutils-1.22.ebuild, policycoreutils-1.24.ebuild:
7 Fix RDEPEND for building stages. Libsepol is required now. 38 Fix RDEPEND for building stages. Libsepol is required now.
8 39

Legend:
Removed from v.1.46  
changed lines
  Added in v.1.52

  ViewVC Help
Powered by ViewVC 1.1.20