/[gentoo-x86]/sys-apps/policycoreutils/ChangeLog
Gentoo

Diff of /sys-apps/policycoreutils/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.91 Revision 1.101
1# ChangeLog for sys-apps/policycoreutils 1# ChangeLog for sys-apps/policycoreutils
2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.91 2011/09/17 16:10:29 swift Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/ChangeLog,v 1.101 2012/06/26 05:02:43 floppym Exp $
4
5 26 Jun 2012; Mike Gilbert <floppym@gentoo.org>
6 policycoreutils-2.1.10-r1.ebuild, policycoreutils-2.1.10-r3.ebuild,
7 policycoreutils-2.1.10.ebuild:
8 Restrict pypy per Arfrever.
9
10*policycoreutils-2.1.10-r3 (25 Jun 2012)
11
12 25 Jun 2012; <swift@gentoo.org>
13 +files/policycoreutils-extra-1.21-fix-python3.patch,
14 +policycoreutils-2.1.10-r3.ebuild:
15 Improve support for python3, fixes bug #416301
16
17 13 May 2012; <swift@gentoo.org> -policycoreutils-2.1.0-r1.ebuild,
18 -policycoreutils-2.1.0-r2.ebuild:
19 Removing obsoleted ebuilds
20
21*policycoreutils-2.1.10-r1 (29 Apr 2012)
22
23 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild,
24 +policycoreutils-2.1.10-r1.ebuild:
25 Remove dependency on libcgroup (but drop sesandbox support along the way)
26
27 29 Apr 2012; <swift@gentoo.org> policycoreutils-2.1.10.ebuild:
28 Stabilization
29
30*policycoreutils-2.1.10 (31 Mar 2012)
31
32 31 Mar 2012; <swift@gentoo.org> +policycoreutils-2.1.10.ebuild, metadata.xml:
33 Bump to version 2.1.10
34
35 26 Feb 2012; <swift@gentoo.org> policycoreutils-2.1.0-r2.ebuild:
36 Stabilization
37
38 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild,
39 metadata.xml:
40 Mark audit as a local USE flag
41
42*policycoreutils-2.1.0-r2 (14 Jan 2012)
43
44 14 Jan 2012; <swift@gentoo.org> +policycoreutils-2.1.0-r2.ebuild:
45 Override auto-detection of pam and audit, use USE flags for this
46
47 12 Nov 2011; <swift@gentoo.org> -policycoreutils-2.0.82.ebuild,
48 -policycoreutils-2.0.82-r1.ebuild, -policycoreutils-2.0.85.ebuild,
49 -policycoreutils-2.1.0.ebuild:
50 removing obsoleted ebuilds
51
52 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.1.0-r1.ebuild:
53 Stabilization (tracker #384231)
54
55 23 Oct 2011; <swift@gentoo.org> policycoreutils-2.0.82-r1.ebuild:
56 Stabilize 2.0.82-r1 to fix #372807
4 57
5*policycoreutils-2.1.0-r1 (17 Sep 2011) 58*policycoreutils-2.1.0-r1 (17 Sep 2011)
6 59
7 17 Sep 2011; <swift@gentoo.org> +policycoreutils-2.1.0-r1.ebuild: 60 17 Sep 2011; <swift@gentoo.org> +policycoreutils-2.1.0-r1.ebuild:
8 Add /var/lib/selinux directory, needed for 'semodule permissive' support (bug 61 Add /var/lib/selinux directory, needed for 'semodule permissive' support (bug
450*policycoreutils-1.0 (03 Aug 2003) 503*policycoreutils-1.0 (03 Aug 2003)
451 504
452 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml, 505 03 Aug 2003; Chris PeBenito <pebenito@gentoo.org> metadata.xml,
453 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff: 506 policycoreutils-1.0.ebuild, files/policycoreutils-1.0-gentoo.diff:
454 Initial commit 507 Initial commit
455

Legend:
Removed from v.1.91  
changed lines
  Added in v.1.101

  ViewVC Help
Powered by ViewVC 1.1.20