/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Contents of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.119 - (hide annotations) (download)
Wed Dec 19 17:11:05 2012 UTC (5 years ago) by ago
Branch: MAIN
Changes since 1.118: +4 -1 lines
Add ~ia64, wrt bug #436668

(Portage version: 2.1.11.31/cvs/Linux ia64, unsigned Manifest commit)

1 eva 1.1 # ChangeLog for sys-auth/polkit
2 ssuominen 1.62 # Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3 ago 1.119 # $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.118 2012/12/19 16:51:47 ssuominen Exp $
4    
5     19 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.108.ebuild:
6     Add ~ia64, wrt bug #436668
7 ssuominen 1.118
8     *polkit-0.109 (19 Dec 2012)
9    
10     19 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.109.ebuild:
11     Version bump. Fix PaX marking logic wrt #444446 by Maxim Kammerer
12 ago 1.117
13     18 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
14     Stable for ia64, wrt bug #436666
15 blueness 1.116
16     22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
17     stable arm, bug #436666
18 ssuominen 1.115
19     22 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.107.ebuild:
20     old
21 blueness 1.114
22     22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
23     stable ppc64, bug #436666
24 ago 1.113
25     22 Nov 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
26     Stable for x86, tested by Vincent Olivert Riera <peratu@carrosses.com>, wrt
27     bug #436666
28 blueness 1.112
29     21 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
30     stable ppc, bug #436666, thanks peratu
31 ssuominen 1.111
32     19 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.108.ebuild:
33     Link against -lgmodule-2.0 to prevent underlinking (backported from upstream,
34     but using sed to avoid eautoreconf) wrt #443798
35 naota 1.109
36 ssuominen 1.110 *polkit-0.108 (18 Nov 2012)
37    
38     18 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.108.ebuild:
39     Version bump.
40    
41     28 Oct 2012; Naohiro Aota <naota@gentoo.org> polkit-0.104-r1.ebuild,
42 naota 1.109 polkit-0.107-r1.ebuild, polkit-0.107.ebuild:
43     Drop ~x86-fbsd due to bug #439968.
44 jer 1.108
45     15 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild,
46     polkit-0.107-r1.ebuild:
47     Drop HPPA keywording (bug #438368).
48 zmedico 1.107
49     15 Oct 2012; Zac Medico <zmedico@gentoo.org> polkit-0.107-r1.ebuild:
50     Set QA_MULTILIB_PATHS for bug #424423.
51 jer 1.106
52     09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
53     Marked ~hppa (bug #436668).
54 ssuominen 1.105
55     08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
56     Use pax-mark in src_compile() instead of src_install() for src_test() wrt
57     #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
58     and emphatize it's an Portage issue instead of polkit issue in src_install()
59     message.
60 ago 1.104
61     07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
62     Stable for amd64, wrt bug #436666
63 ssuominen 1.101
64     *polkit-0.107-r1 (20 Sep 2012)
65    
66     20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
67     +files/polkit-0.107-fallback.patch:
68     Introduce upstream patch for falling back to uid 0 for authentication if list
69     of admin identities is empty.
70 ssuominen 1.100
71     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
72     -polkit-0.106-r7.ebuild:
73     old
74 ssuominen 1.99
75     *polkit-0.107 (13 Jul 2012)
76    
77     13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
78     Version bump.
79 ssuominen 1.98
80     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
81     -polkit-0.106-r6.ebuild:
82     old
83 ssuominen 1.97
84     07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
85     Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
86     #391865 by Maksim Melnikau
87 ssuominen 1.96
88     *polkit-0.106-r7 (02 Jul 2012)
89    
90     02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
91     RESTRICT="multilib-strict" since it's not compatible with the whole
92     /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
93     polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
94 ssuominen 1.95
95     *polkit-0.106-r6 (01 Jul 2012)
96    
97     01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
98     Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
99     /usr/lib to /usr/lib64 symlink.
100 swift 1.94
101     30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
102     polkit-0.106-r5.ebuild:
103     Adding dependency on SELinux policykit module if USE=selinux is set
104 ssuominen 1.92
105     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
106 ssuominen 1.93 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
107     'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
108 ssuominen 1.91
109     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
110     -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
111     old
112 ssuominen 1.90
113     *polkit-0.106-r5 (27 Jun 2012)
114    
115     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
116     Revert entire unix-group:wheel experiment back to unix-user:0 because
117     PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
118     Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
119     by Doug Goldstein.
120 ssuominen 1.89
121     *polkit-0.106-r4 (27 Jun 2012)
122    
123     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
124     Stop installing polkit-backend-1.pc because upstream changed
125     libpolkit-backend-1.la to be noinst_LTLIBRARIES in
126     src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
127 ssuominen 1.88
128     27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
129     Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
130     Palimaka
131 tetromino 1.87
132     *polkit-0.106-r3 (25 Jun 2012)
133    
134     25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
135     +polkit-0.106-r3.ebuild:
136     pax-mark polkitd to fix crashes on hardened/PaX systems.
137 ssuominen 1.86
138     23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
139     Convert pkg_postinst() message about polkitd home directory to new
140     user.eclass function esethome().
141 ssuominen 1.85
142     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
143     Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
144 ssuominen 1.84
145     19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
146     Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
147 ssuominen 1.83
148     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
149     old
150 ssuominen 1.82
151     *polkit-0.106-r2 (17 Jun 2012)
152    
153     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
154     Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
155     existing directories.
156 ssuominen 1.81
157     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
158     old
159 ssuominen 1.79
160 ssuominen 1.80 *polkit-0.106-r1 (17 Jun 2012)
161    
162     17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
163     Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
164     unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
165     for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
166     /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
167 ssuominen 1.78
168     13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
169 ssuominen 1.80 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
170     #420173 and #420307.
171 ssuominen 1.77
172     *polkit-0.106 (07 Jun 2012)
173    
174     07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
175 ssuominen 1.80 Version bump.
176 ssuominen 1.76
177     20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
178     Improve systemd handling wrt #416317 by Christoph Brill
179 ssuominen 1.75
180     *polkit-0.105 (14 May 2012)
181    
182     14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
183     Version bump.
184 jdhore 1.74
185     04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
186     dev-util/pkgconfig -> virtual/pkgconfig
187 ssuominen 1.73
188     18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
189     -polkit-0.103.ebuild, -polkit-0.104.ebuild:
190     old
191 armin76 1.72
192     25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
193     ia64/sh/sparc stable wrt #401513
194 ssuominen 1.71
195     09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
196     ppc/ppc64 stable wrt #401513
197 klausman 1.70
198     17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
199     Stable on alpha, bug #401513
200 tomka 1.69
201     17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
202     marked x86 per bug 401513
203 maekke 1.68
204     13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
205     arm stable, bug #401513
206 jer 1.67
207     02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
208     Stable for HPPA (bug #401513).
209 ago 1.66
210     30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
211     Stable for AMD64, wrt security bug #401513
212 ssuominen 1.65
213     *polkit-0.104-r1 (30 Jan 2012)
214    
215     30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
216     Restore the default value of AdminIdentities from "wheel" to "0" like it was
217     in polkit-0.102 and ones before that. You should see files
218     50-localauthority.conf and 60-gentoo.conf in
219     /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
220     with "man 8 pklocalauthority" as soon as possible.
221 maekke 1.64
222     29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
223     arm stable, bug #397755
224 ago 1.63
225     07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
226     Stable for AMD64, wrt bug #397755
227 ssuominen 1.62
228     *polkit-0.104 (05 Jan 2012)
229    
230     05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
231     metadata.xml:
232     Version bump.
233 ssuominen 1.61
234     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
235     old
236 ssuominen 1.60
237     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
238     ppc/ppc64 stable wrt #387163
239 ssuominen 1.59
240     08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
241     Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
242 ssuominen 1.58
243     *polkit-0.103 (07 Dec 2011)
244    
245     07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
246     Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
247     "i.Dark_Templar"
248 armin76 1.57
249     05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
250     alpha/arm/ia64/sh/sparc stable wrt #387163
251 maekke 1.56
252     29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
253     arm stable, bug #387163
254 jer 1.55
255     19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
256     Stable for HPPA (bug #387163).
257 phajdan.jr 1.54
258     18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
259     x86 stable wrt bug #387163
260 hwoarang 1.53
261     15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
262     Stable on amd64 wrt bug #387163
263 nirbheek 1.52
264     28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
265     polkit-0.102.ebuild:
266     pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
267 ssuominen 1.51
268     *polkit-0.102 (06 Aug 2011)
269    
270     06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
271     Version bump.
272 mattst88 1.50
273     10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
274     Added ~mips, bug 296548
275 eva 1.49
276     14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
277     Add missing dtd to DEPEND, bug #355505.
278 armin76 1.48
279     30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
280     alpha/arm/ia64/sh/sparc stable wrt #364973
281 phajdan.jr 1.47
282     28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
283     polkit-0.101-r1.ebuild:
284     x86 stable wrt security bug #364973
285 jer 1.46
286     27 Apr 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.101-r1.ebuild:
287     Stable for HPPA (bug #364973).
288 angelos 1.45
289     27 Apr 2011; Christoph Mende <angelos@gentoo.org> polkit-0.101-r1.ebuild:
290     Stable on amd64 wrt bug #364973
291 xarthisius 1.44
292     27 Apr 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.101-r1.ebuild:
293     ppc/ppc64 stable wrt #364973
294 nirbheek 1.43
295     *polkit-0.101-r1 (25 Apr 2011)
296    
297     25 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org> -polkit-0.100.ebuild,
298     +polkit-0.101-r1.ebuild:
299     Add patches for CVE-2011-1485, remove vulnerable 0.100 version
300 xarthisius 1.42
301     22 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.99-r1.ebuild:
302     ppc/ppc64 stable wrt #354509
303 armin76 1.41
304     19 Mar 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.99-r1.ebuild:
305     alpha/ia64/sh/sparc stable wrt #354509
306 nirbheek 1.40
307     15 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101.ebuild:
308     PDEPEND on 0.101 version of polkit-gnome
309 maekke 1.39
310     13 Mar 2011; Markus Meier <maekke@gentoo.org> polkit-0.99-r1.ebuild:
311     arm stable, bug #354509
312 ssuominen 1.38
313     *polkit-0.101 (11 Mar 2011)
314    
315     11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.101.ebuild:
316     Version bump.
317 jer 1.37
318     07 Mar 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
319     Stable for HPPA (bug #354509).
320 tomka 1.36
321     04 Mar 2011; Thomas Kahle <tomka@gentoo.org> polkit-0.99-r1.ebuild:
322     x86 stable per bug 354509
323 hwoarang 1.35
324     23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.99-r1.ebuild:
325     Stable on amd64 wrt bug #354509
326 nirbheek 1.34
327     *polkit-0.100 (23 Feb 2011)
328    
329     23 Feb 2011; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.100.ebuild:
330     Bump to 0.100
331 ssuominen 1.32
332     24 Jan 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.99-r1.ebuild:
333 ssuominen 1.33 USE="kde" to pull in authentication agent for KDE.
334 jer 1.31
335     21 Jan 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
336     Marked ~hppa (bug #296548).
337 ssuominen 1.30
338     *polkit-0.99-r1 (25 Dec 2010)
339    
340     25 Dec 2010; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.99-r1.ebuild:
341     Revision bump to remove static archives (.a) and libtool archives (.la).
342 ssuominen 1.33 USE="gtk" to pull in authentication agent for GTK+ based desktops.
343 nirbheek 1.27
344     *polkit-0.99 (25 Sep 2010)
345    
346     25 Sep 2010; <nirbheek@gentoo.org> +polkit-0.99.ebuild:
347     Bump to 0.99, masked due to >=glib-2.25 requirement
348 maekke 1.26
349     18 Aug 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
350     arm stable, bug #314899
351 armin76 1.24
352 armin76 1.25 14 Aug 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96-r1.ebuild,
353     polkit-0.96-r2.ebuild:
354     alpha/ia64/sh/sparc stable
355 josejx 1.23
356     09 Aug 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96-r1.ebuild:
357     Marked ppc/ppc64 stable.
358 klausman 1.22
359     25 Jul 2010; Tobias Klausmann <klausman@gentoo.org> polkit-0.96-r2.ebuild:
360     Stable on alpha, bug #329621
361 jer 1.21
362     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
363     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
364     Stable for HPPA (bug #314899).
365 jer 1.20
366     20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
367     polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
368     Drop HPPA keywording (bug #324511).
369 nirbheek 1.19
370     07 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96-r1.ebuild,
371     polkit-0.96-r2.ebuild:
372     Add ewarn about ensuring that consolekit sessions are working. Either the
373     user needs to login using a login-manager with consolekit support, or use
374     ck-launch-session to launch the DE as suggested in bug 291116 comment 13
375 nirbheek 1.18
376     *polkit-0.96-r2 (02 Jul 2010)
377    
378     02 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
379     +polkit-0.96-r2.ebuild, metadata.xml:
380     USE=expat was quite useless, expat is mandatory in polkit. Don't create
381     user 'polkituser', it was used by policykit, but isn't by polkit. Also,
382     add introspection support
383 maekke 1.17
384     04 Jun 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
385     x86 stable, bug #314899
386 tester 1.16
387     03 May 2010; Olivier Crête <tester@gentoo.org> polkit-0.96-r1.ebuild:
388     amd64 stable, bug #314899
389 armin76 1.15
390     25 Apr 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild,
391     polkit-0.96-r1.ebuild:
392     Add ~sh
393 aballier 1.14
394     13 Apr 2010; Alexis Ballier <aballier@gentoo.org> polkit-0.96-r1.ebuild,
395     +files/polkit-0.96-getcwd.patch:
396     Fix build on fbsd and keyword it x86-fbsd
397 nirbheek 1.13
398     25 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild,
399     polkit-0.96-r1.ebuild:
400     Raise gtk-doc{,-am} dependencies. Fixes bug 311085
401 nirbheek 1.12
402     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
403     -files/polkit-0.93-fix-daemon-name.patch, -polkit-0.94.ebuild,
404     -polkit-0.95.ebuild:
405     Remove old
406 nirbheek 1.11
407     *polkit-0.96-r1 (21 Mar 2010)
408    
409     21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
410     +polkit-0.96-r1.ebuild:
411     Update with newer version of polkit-shadow patch
412 nirbheek 1.10
413     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
414     Fix minor problems with SRC_URI
415 nirbheek 1.9
416     07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
417     Add experimental shadow support, bug 291116 . Patch thanks to the
418     slackware folks.
419 armin76 1.8
420     28 Feb 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild:
421     Add ~alpha/~arm/~ia64/~sparc
422 josejx 1.7
423     16 Feb 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96.ebuild:
424     Marked ~ppc/~ppc64 for bug #296548.
425 nirbheek 1.6
426     *polkit-0.96 (23 Jan 2010)
427    
428     23 Jan 2010; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.96.ebuild:
429     Version bump to 0.96; lots of bugfixes, see NEWS
430 jer 1.5
431     06 Jan 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.95.ebuild:
432     Marked ~hppa (bug #296548).
433 nirbheek 1.4
434     11 Dec 2009; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.95.ebuild:
435     Add sys-auth/consolekit-0.4.0[polkit] to PDEPEND; needed for checking if
436     the user is in an active/local session via dbus methods
437 nirbheek 1.3
438     *polkit-0.95 (14 Nov 2009)
439    
440     14 Nov 2009; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.95.ebuild:
441     Bump to 0.95 -- new lockdown API, last dev version till 1.0
442 nirbheek 1.2
443     30 Oct 2009; Nirbheek Chauhan <nirbheek@gentoo.org>
444     -files/polkit-0.92-zsh-completions.patch, polkit-0.94.ebuild:
445     Remove zsh-completion (bug 291114), force pam support on (bug 291116)
446 eva 1.1
447     *polkit-0.94 (29 Oct 2009)
448    
449     29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
450     +files/polkit-0.92-zsh-completions.patch,
451     +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
452     +metadata.xml:
453     Initial ebuild for GNOME 2.28.

  ViewVC Help
Powered by ViewVC 1.1.20