/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Contents of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.137 - (show annotations) (download)
Sat Mar 9 19:07:07 2013 UTC (4 years, 7 months ago) by ago
Branch: MAIN
Changes since 1.136: +4 -1 lines
Stable for sparc, wrt bug #452688

(Portage version: 2.1.11.52/cvs/Linux ppc64, signed Manifest commit with key 7194459F)

1 # ChangeLog for sys-auth/polkit
2 # Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.136 2013/03/03 07:57:45 vapier Exp $
4
5 09 Mar 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
6 Stable for sparc, wrt bug #452688
7
8 03 Mar 2013; Mike Frysinger <vapier@gentoo.org> polkit-0.110.ebuild:
9 Add s390 keywords #457078 by Michael Palimaka.
10
11 23 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
12 Stable for alpha, wrt bug #452688
13
14 10 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
15 Stable for ppc64, wrt bug #452688
16
17 09 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
18 Stable for ia64, wrt bug #452688
19
20 31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
21 Stable for ppc, wrt bug #452688
22
23 29 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
24 Force USE="debug" to be disabled in dev-lang/spidermonkey to avoid asseration
25 errors as noted by _AxS_.
26
27 26 Jan 2013; Markus Meier <maekke@gentoo.org> polkit-0.110.ebuild:
28 arm stable, bug #452688
29
30 20 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
31 x86 stable wrt #452688
32
33 19 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
34 amd64 stable wrt #452688
35
36 11 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.104-r1.ebuild,
37 -polkit-0.109-r1.ebuild, -files/polkit-0.109-XAUTHORITY-fallback.patch:
38 old
39
40 *polkit-0.110 (11 Jan 2013)
41
42 11 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.110.ebuild:
43 Version bump.
44
45 06 Jan 2013; Raúl Porcel <armin76@gentoo.org> polkit-0.107-r1.ebuild,
46 polkit-0.109-r1.ebuild:
47 Add ~sh wrt #436668
48
49 01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.109-r1.ebuild:
50 Add ~ia64, wrt bug #436668
51
52 30 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
53 Stable for sparc, wrt bug #436666
54
55 29 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
56 Stable for alpha, wrt bug #436666
57
58 21 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.108.ebuild,
59 -polkit-0.109.ebuild:
60 old
61
62 *polkit-0.109-r1 (21 Dec 2012)
63
64 21 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.109-r1.ebuild,
65 +files/polkit-0.109-XAUTHORITY-fallback.patch:
66 Backport XAUTHORITY fallback support from upstream git.
67
68 19 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.108.ebuild:
69 Add ~ia64, wrt bug #436668
70
71 *polkit-0.109 (19 Dec 2012)
72
73 19 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.109.ebuild:
74 Version bump. Fix PaX marking logic wrt #444446 by Maxim Kammerer
75
76 18 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
77 Stable for ia64, wrt bug #436666
78
79 22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
80 stable arm, bug #436666
81
82 22 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.107.ebuild:
83 old
84
85 22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
86 stable ppc64, bug #436666
87
88 22 Nov 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
89 Stable for x86, tested by Vincent Olivert Riera <peratu@carrosses.com>, wrt
90 bug #436666
91
92 21 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
93 stable ppc, bug #436666, thanks peratu
94
95 19 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.108.ebuild:
96 Link against -lgmodule-2.0 to prevent underlinking (backported from upstream,
97 but using sed to avoid eautoreconf) wrt #443798
98
99 *polkit-0.108 (18 Nov 2012)
100
101 18 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.108.ebuild:
102 Version bump.
103
104 28 Oct 2012; Naohiro Aota <naota@gentoo.org> polkit-0.104-r1.ebuild,
105 polkit-0.107-r1.ebuild, polkit-0.107.ebuild:
106 Drop ~x86-fbsd due to bug #439968.
107
108 15 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild,
109 polkit-0.107-r1.ebuild:
110 Drop HPPA keywording (bug #438368).
111
112 15 Oct 2012; Zac Medico <zmedico@gentoo.org> polkit-0.107-r1.ebuild:
113 Set QA_MULTILIB_PATHS for bug #424423.
114
115 09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
116 Marked ~hppa (bug #436668).
117
118 08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
119 Use pax-mark in src_compile() instead of src_install() for src_test() wrt
120 #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
121 and emphatize it's an Portage issue instead of polkit issue in src_install()
122 message.
123
124 07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
125 Stable for amd64, wrt bug #436666
126
127 *polkit-0.107-r1 (20 Sep 2012)
128
129 20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
130 +files/polkit-0.107-fallback.patch:
131 Introduce upstream patch for falling back to uid 0 for authentication if list
132 of admin identities is empty.
133
134 13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
135 -polkit-0.106-r7.ebuild:
136 old
137
138 *polkit-0.107 (13 Jul 2012)
139
140 13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
141 Version bump.
142
143 07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
144 -polkit-0.106-r6.ebuild:
145 old
146
147 07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
148 Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
149 #391865 by Maksim Melnikau
150
151 *polkit-0.106-r7 (02 Jul 2012)
152
153 02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
154 RESTRICT="multilib-strict" since it's not compatible with the whole
155 /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
156 polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
157
158 *polkit-0.106-r6 (01 Jul 2012)
159
160 01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
161 Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
162 /usr/lib to /usr/lib64 symlink.
163
164 30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
165 polkit-0.106-r5.ebuild:
166 Adding dependency on SELinux policykit module if USE=selinux is set
167
168 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
169 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
170 'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
171
172 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
173 -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
174 old
175
176 *polkit-0.106-r5 (27 Jun 2012)
177
178 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
179 Revert entire unix-group:wheel experiment back to unix-user:0 because
180 PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
181 Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
182 by Doug Goldstein.
183
184 *polkit-0.106-r4 (27 Jun 2012)
185
186 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
187 Stop installing polkit-backend-1.pc because upstream changed
188 libpolkit-backend-1.la to be noinst_LTLIBRARIES in
189 src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
190
191 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
192 Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
193 Palimaka
194
195 *polkit-0.106-r3 (25 Jun 2012)
196
197 25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
198 +polkit-0.106-r3.ebuild:
199 pax-mark polkitd to fix crashes on hardened/PaX systems.
200
201 23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
202 Convert pkg_postinst() message about polkitd home directory to new
203 user.eclass function esethome().
204
205 19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
206 Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
207
208 19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
209 Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
210
211 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
212 old
213
214 *polkit-0.106-r2 (17 Jun 2012)
215
216 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
217 Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
218 existing directories.
219
220 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
221 old
222
223 *polkit-0.106-r1 (17 Jun 2012)
224
225 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
226 Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
227 unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
228 for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
229 /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
230
231 13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
232 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
233 #420173 and #420307.
234
235 *polkit-0.106 (07 Jun 2012)
236
237 07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
238 Version bump.
239
240 20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
241 Improve systemd handling wrt #416317 by Christoph Brill
242
243 *polkit-0.105 (14 May 2012)
244
245 14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
246 Version bump.
247
248 04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
249 dev-util/pkgconfig -> virtual/pkgconfig
250
251 18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
252 -polkit-0.103.ebuild, -polkit-0.104.ebuild:
253 old
254
255 25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
256 ia64/sh/sparc stable wrt #401513
257
258 09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
259 ppc/ppc64 stable wrt #401513
260
261 17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
262 Stable on alpha, bug #401513
263
264 17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
265 marked x86 per bug 401513
266
267 13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
268 arm stable, bug #401513
269
270 02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
271 Stable for HPPA (bug #401513).
272
273 30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
274 Stable for AMD64, wrt security bug #401513
275
276 *polkit-0.104-r1 (30 Jan 2012)
277
278 30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
279 Restore the default value of AdminIdentities from "wheel" to "0" like it was
280 in polkit-0.102 and ones before that. You should see files
281 50-localauthority.conf and 60-gentoo.conf in
282 /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
283 with "man 8 pklocalauthority" as soon as possible.
284
285 29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
286 arm stable, bug #397755
287
288 07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
289 Stable for AMD64, wrt bug #397755
290
291 *polkit-0.104 (05 Jan 2012)
292
293 05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
294 metadata.xml:
295 Version bump.
296
297 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
298 old
299
300 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
301 ppc/ppc64 stable wrt #387163
302
303 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
304 Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
305
306 *polkit-0.103 (07 Dec 2011)
307
308 07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
309 Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
310 "i.Dark_Templar"
311
312 05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
313 alpha/arm/ia64/sh/sparc stable wrt #387163
314
315 29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
316 arm stable, bug #387163
317
318 19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
319 Stable for HPPA (bug #387163).
320
321 18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
322 x86 stable wrt bug #387163
323
324 15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
325 Stable on amd64 wrt bug #387163
326
327 28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
328 polkit-0.102.ebuild:
329 pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
330
331 *polkit-0.102 (06 Aug 2011)
332
333 06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
334 Version bump.
335
336 10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
337 Added ~mips, bug 296548
338
339 14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
340 Add missing dtd to DEPEND, bug #355505.
341
342 30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
343 alpha/arm/ia64/sh/sparc stable wrt #364973
344
345 28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
346 polkit-0.101-r1.ebuild:
347 x86 stable wrt security bug #364973
348
349 27 Apr 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.101-r1.ebuild:
350 Stable for HPPA (bug #364973).
351
352 27 Apr 2011; Christoph Mende <angelos@gentoo.org> polkit-0.101-r1.ebuild:
353 Stable on amd64 wrt bug #364973
354
355 27 Apr 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.101-r1.ebuild:
356 ppc/ppc64 stable wrt #364973
357
358 *polkit-0.101-r1 (25 Apr 2011)
359
360 25 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org> -polkit-0.100.ebuild,
361 +polkit-0.101-r1.ebuild:
362 Add patches for CVE-2011-1485, remove vulnerable 0.100 version
363
364 22 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> polkit-0.99-r1.ebuild:
365 ppc/ppc64 stable wrt #354509
366
367 19 Mar 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.99-r1.ebuild:
368 alpha/ia64/sh/sparc stable wrt #354509
369
370 15 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101.ebuild:
371 PDEPEND on 0.101 version of polkit-gnome
372
373 13 Mar 2011; Markus Meier <maekke@gentoo.org> polkit-0.99-r1.ebuild:
374 arm stable, bug #354509
375
376 *polkit-0.101 (11 Mar 2011)
377
378 11 Mar 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.101.ebuild:
379 Version bump.
380
381 07 Mar 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
382 Stable for HPPA (bug #354509).
383
384 04 Mar 2011; Thomas Kahle <tomka@gentoo.org> polkit-0.99-r1.ebuild:
385 x86 stable per bug 354509
386
387 23 Feb 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.99-r1.ebuild:
388 Stable on amd64 wrt bug #354509
389
390 *polkit-0.100 (23 Feb 2011)
391
392 23 Feb 2011; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.100.ebuild:
393 Bump to 0.100
394
395 24 Jan 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.99-r1.ebuild:
396 USE="kde" to pull in authentication agent for KDE.
397
398 21 Jan 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.99-r1.ebuild:
399 Marked ~hppa (bug #296548).
400
401 *polkit-0.99-r1 (25 Dec 2010)
402
403 25 Dec 2010; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.99-r1.ebuild:
404 Revision bump to remove static archives (.a) and libtool archives (.la).
405 USE="gtk" to pull in authentication agent for GTK+ based desktops.
406
407 *polkit-0.99 (25 Sep 2010)
408
409 25 Sep 2010; <nirbheek@gentoo.org> +polkit-0.99.ebuild:
410 Bump to 0.99, masked due to >=glib-2.25 requirement
411
412 18 Aug 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
413 arm stable, bug #314899
414
415 14 Aug 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96-r1.ebuild,
416 polkit-0.96-r2.ebuild:
417 alpha/ia64/sh/sparc stable
418
419 09 Aug 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96-r1.ebuild:
420 Marked ppc/ppc64 stable.
421
422 25 Jul 2010; Tobias Klausmann <klausman@gentoo.org> polkit-0.96-r2.ebuild:
423 Stable on alpha, bug #329621
424
425 20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
426 polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
427 Stable for HPPA (bug #314899).
428
429 20 Jul 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.96.ebuild,
430 polkit-0.96-r1.ebuild, polkit-0.96-r2.ebuild:
431 Drop HPPA keywording (bug #324511).
432
433 07 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96-r1.ebuild,
434 polkit-0.96-r2.ebuild:
435 Add ewarn about ensuring that consolekit sessions are working. Either the
436 user needs to login using a login-manager with consolekit support, or use
437 ck-launch-session to launch the DE as suggested in bug 291116 comment 13
438
439 *polkit-0.96-r2 (02 Jul 2010)
440
441 02 Jul 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
442 +polkit-0.96-r2.ebuild, metadata.xml:
443 USE=expat was quite useless, expat is mandatory in polkit. Don't create
444 user 'polkituser', it was used by policykit, but isn't by polkit. Also,
445 add introspection support
446
447 04 Jun 2010; Markus Meier <maekke@gentoo.org> polkit-0.96-r1.ebuild:
448 x86 stable, bug #314899
449
450 03 May 2010; Olivier Crête <tester@gentoo.org> polkit-0.96-r1.ebuild:
451 amd64 stable, bug #314899
452
453 25 Apr 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild,
454 polkit-0.96-r1.ebuild:
455 Add ~sh
456
457 13 Apr 2010; Alexis Ballier <aballier@gentoo.org> polkit-0.96-r1.ebuild,
458 +files/polkit-0.96-getcwd.patch:
459 Fix build on fbsd and keyword it x86-fbsd
460
461 25 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild,
462 polkit-0.96-r1.ebuild:
463 Raise gtk-doc{,-am} dependencies. Fixes bug 311085
464
465 21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
466 -files/polkit-0.93-fix-daemon-name.patch, -polkit-0.94.ebuild,
467 -polkit-0.95.ebuild:
468 Remove old
469
470 *polkit-0.96-r1 (21 Mar 2010)
471
472 21 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org>
473 +polkit-0.96-r1.ebuild:
474 Update with newer version of polkit-shadow patch
475
476 07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
477 Fix minor problems with SRC_URI
478
479 07 Mar 2010; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.96.ebuild:
480 Add experimental shadow support, bug 291116 . Patch thanks to the
481 slackware folks.
482
483 28 Feb 2010; Raúl Porcel <armin76@gentoo.org> polkit-0.96.ebuild:
484 Add ~alpha/~arm/~ia64/~sparc
485
486 16 Feb 2010; Joseph Jezak <josejx@gentoo.org> polkit-0.96.ebuild:
487 Marked ~ppc/~ppc64 for bug #296548.
488
489 *polkit-0.96 (23 Jan 2010)
490
491 23 Jan 2010; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.96.ebuild:
492 Version bump to 0.96; lots of bugfixes, see NEWS
493
494 06 Jan 2010; Jeroen Roovers <jer@gentoo.org> polkit-0.95.ebuild:
495 Marked ~hppa (bug #296548).
496
497 11 Dec 2009; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.95.ebuild:
498 Add sys-auth/consolekit-0.4.0[polkit] to PDEPEND; needed for checking if
499 the user is in an active/local session via dbus methods
500
501 *polkit-0.95 (14 Nov 2009)
502
503 14 Nov 2009; Nirbheek Chauhan <nirbheek@gentoo.org> +polkit-0.95.ebuild:
504 Bump to 0.95 -- new lockdown API, last dev version till 1.0
505
506 30 Oct 2009; Nirbheek Chauhan <nirbheek@gentoo.org>
507 -files/polkit-0.92-zsh-completions.patch, polkit-0.94.ebuild:
508 Remove zsh-completion (bug 291114), force pam support on (bug 291116)
509
510 *polkit-0.94 (29 Oct 2009)
511
512 29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
513 +files/polkit-0.92-zsh-completions.patch,
514 +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
515 +metadata.xml:
516 Initial ebuild for GNOME 2.28.

  ViewVC Help
Powered by ViewVC 1.1.20