/[gentoo-x86]/sys-libs/libsemanage/ChangeLog
Gentoo

Diff of /sys-libs/libsemanage/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.38 Revision 1.79
1# ChangeLog for sys-libs/libsemanage 1# ChangeLog for sys-libs/libsemanage
2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/ChangeLog,v 1.38 2011/08/03 09:35:26 blueness Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/ChangeLog,v 1.79 2014/10/29 17:31:43 swift Exp $
4
5*libsemanage-2.4_rc5 (29 Oct 2014)
6
7 29 Oct 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.4_rc5.ebuild,
8 -libsemanage-2.4_rc4.ebuild:
9 Bump to 2.4_rc5
10
11*libsemanage-2.4_rc4 (07 Oct 2014)
12
13 07 Oct 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.4_rc4.ebuild:
14 Bump to 2.4-rc4
15
16*libsemanage-2.4_rc2 (21 Sep 2014)
17
18 21 Sep 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.4_rc2.ebuild,
19 libsemanage-2.3-r2.ebuild, libsemanage-2.3-r3.ebuild:
20 Noved to github; also add in masked 2.4 series
21
22 16 Sep 2014; Brian Dolbec <dolsen@gentoo.org> libsemanage-2.3-r3.ebuild:
23 Add python-3.4 target. Tested and confirmed working by perfinion.
24
25*libsemanage-2.3-r3 (23 Aug 2014)
26
27 23 Aug 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.3-r3.ebuild:
28 Fix bug #520608 - Install .so in correct multilib location
29
30 05 Aug 2014; Sven Vermeulen <swift@gentoo.org> -libsemanage-2.2.ebuild,
31 -libsemanage-2.3-r1.ebuild, -libsemanage-2.3.ebuild:
32 Remove obsoleted ebuilds
33
34 05 Aug 2014; Sven Vermeulen <swift@gentoo.org> libsemanage-2.2-r2.ebuild:
35 Stabilize latest libsemanage-2.2
36
37 30 Jul 2014; Sven Vermeulen <swift@gentoo.org> libsemanage-2.3-r2.ebuild:
38 Fix bug #514194 - Stabilization of SELinux userspace 2.3
39
40 18 Jun 2014; Michał Górny <mgorny@gentoo.org> libsemanage-2.3-r2.ebuild:
41 Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug
42 #513718.
43
44*libsemanage-2.3-r2 (02 Jun 2014)
45
46 02 Jun 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.3-r2.ebuild:
47 Update multilib support in libsemanage with thanks to Arfrever
48
49*libsemanage-2.3-r1 (01 Jun 2014)
50
51 01 Jun 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.3-r1.ebuild:
52 Fixing multilib support (bug #506460) with thanks to Sven Eden. Package has
53 dep on audit-2.2.2 which is p.masked so added same package to p.mask combo
54
55 10 May 2014; Sven Vermeulen <swift@gentoo.org> -libsemanage-2.1.10.ebuild,
56 -libsemanage-2.2-r1.ebuild, -libsemanage-2.3_rc1.ebuild:
57 Spring cleanup
58
59*libsemanage-2.3 (09 May 2014)
60
61 09 May 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.3.ebuild:
62 Bump to 2.3
63
64*libsemanage-2.3_rc1 (28 Apr 2014)
65
66 28 Apr 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.3_rc1.ebuild:
67 2.3-rc1 release
68
69*libsemanage-2.2-r2 (23 Mar 2014)
70
71 23 Mar 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.2-r2.ebuild:
72 Fix bug #502078 - have SHLIBS use PREFIX, not DESTDIR
73
74 02 Feb 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.2-r1.ebuild:
75 Support multilib
76
77*libsemanage-2.2-r1 (02 Feb 2014)
78
79 02 Feb 2014; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.2-r1.ebuild:
80 Removing ruby support for libsemanage for now (libselinux has it removed as
81 we)
82
83 01 Feb 2014; Sven Vermeulen <swift@gentoo.org> libsemanage-2.2.ebuild:
84 Adding python3_3 to supported Pythons, see bug #499606
85
86 20 Jan 2014; Sven Vermeulen <swift@gentoo.org> libsemanage-2.2.ebuild:
87 Fix bug #497754 - Add in dep on virtual/pgkconfig
88
89 20 Jan 2014; Sven Vermeulen <swift@gentoo.org> libsemanage-2.2.ebuild:
90 Stabilize for amd64 and x86
91
92 23 Dec 2013; Sven Vermeulen <swift@gentoo.org> -libsemanage-2.1.9.ebuild:
93 Cleanup old version
94
95 10 Nov 2013; Sven Vermeulen <swift@gentoo.org> libsemanage-2.2.ebuild:
96 Adding dependency to audit (bug #490488)
97
98*libsemanage-2.2 (04 Nov 2013)
99
100 04 Nov 2013; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.2.ebuild:
101 New libsemanage release
102
103 07 Jul 2013; Sven Vermeulen <swift@gentoo.org> -libsemanage-2.1.6.ebuild,
104 -libsemanage-2.1.6-r2.ebuild:
105 Summer cleaning
106
107 16 Jun 2013; Sven Vermeulen <swift@gentoo.org> libsemanage-2.1.10.ebuild:
108 Stabilization
109
110*libsemanage-2.1.10 (25 Apr 2013)
111
112 25 Apr 2013; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.1.10.ebuild:
113 New upstream release
114
115 07 Feb 2013; Sven Vermeulen <swift@gentoo.org> libsemanage-2.1.9.ebuild:
116 Python 2.6 is not supported with libsemanage, see bug #445216
117
118 17 Nov 2012; <swift@gentoo.org> libsemanage-2.1.9.ebuild:
119 Stabilization
120
121 13 Oct 2012; <swift@gentoo.org> libsemanage-2.1.9.ebuild:
122 Supporting user-provided patches using epatch_user
123
124*libsemanage-2.1.9 (09 Oct 2012)
125
126 09 Oct 2012; <swift@gentoo.org> +libsemanage-2.1.9.ebuild:
127 Introduce new upstream version
128
129 26 Jun 2012; Mike Gilbert <floppym@gentoo.org> libsemanage-2.1.6-r2.ebuild,
130 libsemanage-2.1.6.ebuild:
131 Restrict pypy per Arfrever.
132
133*libsemanage-2.1.6-r2 (25 Jun 2012)
134
135 25 Jun 2012; <swift@gentoo.org> +libsemanage-2.1.6-r2.ebuild:
136 Fix python3 support
137
138 13 May 2012; <swift@gentoo.org> -libsemanage-2.1.0.ebuild:
139 Removing obsoleted ebuild
140
141 29 Apr 2012; <swift@gentoo.org> libsemanage-2.1.6.ebuild:
142 Stabilization
143
144 05 Apr 2012; <swift@gentoo.org> libsemanage-2.1.0.ebuild,
145 libsemanage-2.1.6.ebuild:
146 Depending on swig-2.0.4-r1 to fix build failures as per bug #409959
147
148*libsemanage-2.1.6 (31 Mar 2012)
149
150 31 Mar 2012; <swift@gentoo.org> +libsemanage-2.1.6.ebuild:
151 Bump to version 2.1.6
152
153 12 Nov 2011; <swift@gentoo.org> -libsemanage-2.0.45.ebuild,
154 -libsemanage-2.0.46.ebuild:
155 Remove deprecated ebuilds
156
157 23 Oct 2011; <swift@gentoo.org> libsemanage-2.1.0.ebuild:
158 Stabilization (tracker #384231)
159
160 17 Sep 2011; <swift@gentoo.org> libsemanage-2.0.45.ebuild,
161 libsemanage-2.0.46.ebuild:
162 Adding dependencies on bison and flex as per bug #382583
163
164 17 Sep 2011; <swift@gentoo.org> libsemanage-2.1.0.ebuild:
165 Add dependency for flex and bison
166
167 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org> ChangeLog:
168 Fix failed gpg signing of Manifest
169
170 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
171 -libsemanage-2.0.27.ebuild, -libsemanage-2.0.33.ebuild,
172 -libsemanage-2.0.33-r1.ebuild, -files/libsemanage-2.0.33-bzip.diff:
173 Removed deprecated versions
4 174
5*libsemanage-2.1.0 (03 Aug 2011) 175*libsemanage-2.1.0 (03 Aug 2011)
6 176
7 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org> 177 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
8 +libsemanage-2.1.0.ebuild: 178 +libsemanage-2.1.0.ebuild:
166*libsemanage-1.4 (09 Dec 2005) 336*libsemanage-1.4 (09 Dec 2005)
167 337
168 09 Dec 2005; Chris PeBenito <pebenito@gentoo.org> +metadata.xml, 338 09 Dec 2005; Chris PeBenito <pebenito@gentoo.org> +metadata.xml,
169 +libsemanage-1.4.ebuild: 339 +libsemanage-1.4.ebuild:
170 Initial commit. 340 Initial commit.
171

Legend:
Removed from v.1.38  
changed lines
  Added in v.1.79

  ViewVC Help
Powered by ViewVC 1.1.20