/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Diff of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.33 Revision 1.70
1# ChangeLog for x11-themes/qtcurve-qt4 1# ChangeLog for x11-themes/qtcurve-qt4
2# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.33 2008/07/01 02:15:31 jer Exp $ 3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.70 2009/08/02 12:12:50 yngwin Exp $
4
5 02 Aug 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
6 Remove kde support from 0.65.2, so it can be marked stable.
7
8*qtcurve-qt4-0.67.1 (29 Jul 2009)
9
10 29 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.1.ebuild:
11 Version bump
12
13*qtcurve-qt4-0.67.0 (24 Jul 2009)
14
15 24 Jul 2009; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.61.4.ebuild,
16 -qtcurve-qt4-0.62.0.ebuild, -qtcurve-qt4-0.62.2.ebuild,
17 -qtcurve-qt4-0.62.4.ebuild, -qtcurve-qt4-0.62.5.ebuild,
18 -qtcurve-qt4-0.62.7.ebuild, -qtcurve-qt4-0.62.8.ebuild,
19 -qtcurve-qt4-0.62.9.ebuild, -qtcurve-qt4-0.64.1.ebuild,
20 +qtcurve-qt4-0.67.0.ebuild:
21 Version bump, remove some old ebuilds
22
23*qtcurve-qt4-0.65.2 (02 Jul 2009)
24
25 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
26 Version bump
27
28*qtcurve-qt4-0.64.2 (14 Jun 2009)
29
30 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
31 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
32 flag. Fixes bug 273898.
33
34*qtcurve-qt4-0.64.1 (11 Jun 2009)
35
36 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
37 Version bump, bug 273559
38
39*qtcurve-qt4-0.62.9 (04 Jun 2009)
40
41 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
42 Version bump
43
44*qtcurve-qt4-0.62.8 (17 Apr 2009)
45
46 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
47 Version bump. Update NEED_KDE to KDE_REQUIRED.
48
49*qtcurve-qt4-0.62.7 (10 Apr 2009)
50
51 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
52 Version bump
53
54*qtcurve-qt4-0.62.5 (21 Mar 2009)
55
56 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
57 Version bump
58
59*qtcurve-qt4-0.62.4 (16 Mar 2009)
60
61 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
62 Version bump
63
64*qtcurve-qt4-0.62.2 (13 Mar 2009)
65
66 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
67 Version bump
68
69*qtcurve-qt4-0.62.0 (11 Mar 2009)
70
71 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
72 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
73 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
74 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
75 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
76 Drop some old versions.
77
78 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
79 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
80 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
81
82*qtcurve-qt4-0.61.4 (02 Mar 2009)
83
84 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
85 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
86
87 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
88 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
89 to src_prepare.
90
91*qtcurve-qt4-0.61.2 (24 Feb 2009)
92
93 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
94 Version bump
95
96*qtcurve-qt4-0.61.1 (20 Feb 2009)
97
98 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
99 +qtcurve-qt4-0.61.1.ebuild:
100 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
101 use masks to profiles, where they belong. Specify RDEPEND.
102
103 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
104 Add use dependency on dbus, fixes bug 253104.
105
106*qtcurve-qt4-0.60.0 (30 Dec 2008)
107
108 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
109 Version bump
110
111 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
112 qtcurve-qt4-0.59.6.ebuild:
113 Stable on alpha, bug #238598
114
115 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
116 Keyworded on alpha, bug #238598
117
118 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
119 Stable on ppc wrt bug 238598
120
121*qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
122
123 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
124 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
125 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
126 +qtcurve-qt4-0.59.6-r1.ebuild:
127 Dropping older ~arch versions. Disable kde useflag for stable versions.
128 Add revbump to have lastest version available for ~arch with kde useflag.
129
130 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
131 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
132
133 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
134 Stable for HPPA (bug #238598).
135
136 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
137 qtcurve-qt4-0.59.6.ebuild:
138 Stable on sparc, bug #238598
139
140 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
141 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
142 changing slot again, and this way we can cover kde-svn without explicitly
143 mentioning it.
144
145 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
146 amd64/x86 stable, bug #238598
147
148 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
149 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
150 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
151 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
152 Fixes bug 238537.
153
154 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
155 Add kde useflag description
156
157 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
158 Adjusting kde slots for the ones that actually work with this package.
159
160*qtcurve-qt4-0.59.6 (05 Aug 2008)
161
162 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
163 Version bump
164
165 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
166 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
167 qtcurve-qt4-0.59.5.ebuild:
168 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
169
170*qtcurve-qt4-0.59.5 (19 Jul 2008)
171
172 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
173 Version bump
174
175 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
176 qtcurve-qt4-0.59.3-r1.ebuild:
177 Stable on sparc, bug #228259
178
179 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
180 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
181 -qtcurve-qt4-0.59.3.ebuild:
182 Clean out old versions.
4 183
5 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild: 184 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
6 Stable for HPPA (bug #228259). 185 Stable for HPPA (bug #228259).
7 186
8 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org> 187 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>

Legend:
Removed from v.1.33  
changed lines
  Added in v.1.70

  ViewVC Help
Powered by ViewVC 1.1.20