/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Diff of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.33 Revision 1.77
1# ChangeLog for x11-themes/qtcurve-qt4 1# ChangeLog for x11-themes/qtcurve-qt4
2# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.33 2008/07/01 02:15:31 jer Exp $ 3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.77 2009/09/27 14:40:02 nixnut Exp $
4
5 27 Sep 2009; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
6 ppc stable #279585
7
8*qtcurve-qt4-0.68.1 (17 Sep 2009)
9
10 17 Sep 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.1.ebuild:
11 version bump
12
13 28 Aug 2009; Tobias Klausmann <klausman@gentoo.org>
14 qtcurve-qt4-0.65.2.ebuild:
15 Stable on alpha, bug #279585
16
17*qtcurve-qt4-0.68.0 (27 Aug 2009)
18
19 27 Aug 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.0.ebuild:
20 version bump
21
22*qtcurve-qt4-0.67.5 (13 Aug 2009)
23
24 13 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.5.ebuild:
25 Version bump
26
27*qtcurve-qt4-0.67.2 (05 Aug 2009)
28
29 05 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.2.ebuild:
30 Version bump
31
32 03 Aug 2009; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
33 amd64/x86 stable, bug #279585
34
35 02 Aug 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
36 Remove kde support from 0.65.2, so it can be marked stable.
37
38*qtcurve-qt4-0.67.1 (29 Jul 2009)
39
40 29 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.1.ebuild:
41 Version bump
42
43*qtcurve-qt4-0.67.0 (24 Jul 2009)
44
45 24 Jul 2009; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.61.4.ebuild,
46 -qtcurve-qt4-0.62.0.ebuild, -qtcurve-qt4-0.62.2.ebuild,
47 -qtcurve-qt4-0.62.4.ebuild, -qtcurve-qt4-0.62.5.ebuild,
48 -qtcurve-qt4-0.62.7.ebuild, -qtcurve-qt4-0.62.8.ebuild,
49 -qtcurve-qt4-0.62.9.ebuild, -qtcurve-qt4-0.64.1.ebuild,
50 +qtcurve-qt4-0.67.0.ebuild:
51 Version bump, remove some old ebuilds
52
53*qtcurve-qt4-0.65.2 (02 Jul 2009)
54
55 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
56 Version bump
57
58*qtcurve-qt4-0.64.2 (14 Jun 2009)
59
60 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
61 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
62 flag. Fixes bug 273898.
63
64*qtcurve-qt4-0.64.1 (11 Jun 2009)
65
66 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
67 Version bump, bug 273559
68
69*qtcurve-qt4-0.62.9 (04 Jun 2009)
70
71 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
72 Version bump
73
74*qtcurve-qt4-0.62.8 (17 Apr 2009)
75
76 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
77 Version bump. Update NEED_KDE to KDE_REQUIRED.
78
79*qtcurve-qt4-0.62.7 (10 Apr 2009)
80
81 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
82 Version bump
83
84*qtcurve-qt4-0.62.5 (21 Mar 2009)
85
86 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
87 Version bump
88
89*qtcurve-qt4-0.62.4 (16 Mar 2009)
90
91 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
92 Version bump
93
94*qtcurve-qt4-0.62.2 (13 Mar 2009)
95
96 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
97 Version bump
98
99*qtcurve-qt4-0.62.0 (11 Mar 2009)
100
101 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
102 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
103 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
104 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
105 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
106 Drop some old versions.
107
108 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
109 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
110 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
111
112*qtcurve-qt4-0.61.4 (02 Mar 2009)
113
114 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
115 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
116
117 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
118 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
119 to src_prepare.
120
121*qtcurve-qt4-0.61.2 (24 Feb 2009)
122
123 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
124 Version bump
125
126*qtcurve-qt4-0.61.1 (20 Feb 2009)
127
128 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
129 +qtcurve-qt4-0.61.1.ebuild:
130 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
131 use masks to profiles, where they belong. Specify RDEPEND.
132
133 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
134 Add use dependency on dbus, fixes bug 253104.
135
136*qtcurve-qt4-0.60.0 (30 Dec 2008)
137
138 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
139 Version bump
140
141 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
142 qtcurve-qt4-0.59.6.ebuild:
143 Stable on alpha, bug #238598
144
145 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
146 Keyworded on alpha, bug #238598
147
148 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
149 Stable on ppc wrt bug 238598
150
151*qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
152
153 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
154 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
155 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
156 +qtcurve-qt4-0.59.6-r1.ebuild:
157 Dropping older ~arch versions. Disable kde useflag for stable versions.
158 Add revbump to have lastest version available for ~arch with kde useflag.
159
160 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
161 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
162
163 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
164 Stable for HPPA (bug #238598).
165
166 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
167 qtcurve-qt4-0.59.6.ebuild:
168 Stable on sparc, bug #238598
169
170 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
171 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
172 changing slot again, and this way we can cover kde-svn without explicitly
173 mentioning it.
174
175 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
176 amd64/x86 stable, bug #238598
177
178 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
179 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
180 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
181 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
182 Fixes bug 238537.
183
184 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
185 Add kde useflag description
186
187 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
188 Adjusting kde slots for the ones that actually work with this package.
189
190*qtcurve-qt4-0.59.6 (05 Aug 2008)
191
192 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
193 Version bump
194
195 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
196 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
197 qtcurve-qt4-0.59.5.ebuild:
198 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
199
200*qtcurve-qt4-0.59.5 (19 Jul 2008)
201
202 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
203 Version bump
204
205 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
206 qtcurve-qt4-0.59.3-r1.ebuild:
207 Stable on sparc, bug #228259
208
209 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
210 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
211 -qtcurve-qt4-0.59.3.ebuild:
212 Clean out old versions.
4 213
5 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild: 214 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
6 Stable for HPPA (bug #228259). 215 Stable for HPPA (bug #228259).
7 216
8 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org> 217 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>

Legend:
Removed from v.1.33  
changed lines
  Added in v.1.77

  ViewVC Help
Powered by ViewVC 1.1.20