/[gentoo-x86]/x11-themes/qtcurve-qt4/ChangeLog
Gentoo

Diff of /x11-themes/qtcurve-qt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.33 Revision 1.85
1# ChangeLog for x11-themes/qtcurve-qt4 1# ChangeLog for x11-themes/qtcurve-qt4
2# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.33 2008/07/01 02:15:31 jer Exp $ 3# $Header: /var/cvsroot/gentoo-x86/x11-themes/qtcurve-qt4/Attic/ChangeLog,v 1.85 2009/10/29 08:10:56 fauli Exp $
4
5 29 Oct 2009; Christian Faulhammer <fauli@gentoo.org>
6 qtcurve-qt4-0.69.2.ebuild:
7 stable x86, bug 290212
8
9 26 Oct 2009; Samuli Suominen <ssuominen@gentoo.org>
10 qtcurve-qt4-0.69.2.ebuild:
11 amd64 stable wrt #290212
12
13 21 Oct 2009; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
14 Stable for HPPA (bug #279585).
15
16 18 Oct 2009; Alex Alexander <wired@gentoo.org> -qtcurve-qt4-0.64.2.ebuild,
17 -qtcurve-qt4-0.67.0.ebuild, -qtcurve-qt4-0.67.1.ebuild,
18 -qtcurve-qt4-0.67.2.ebuild, -qtcurve-qt4-0.67.5.ebuild,
19 -qtcurve-qt4-0.68.0.ebuild, -qtcurve-qt4-0.69.0.ebuild,
20 -qtcurve-qt4-0.69.1.ebuild, metadata.xml:
21 removed old versions - switched maintainer to qt herd
22
23*qtcurve-qt4-0.69.2 (18 Oct 2009)
24
25 18 Oct 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.69.2.ebuild:
26 version bump - new src location
27
28*qtcurve-qt4-0.69.1 (14 Oct 2009)
29
30 14 Oct 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.69.1.ebuild:
31 version bump
32
33 11 Oct 2009; Jonathan Callen <abcd@gentoo.org> qtcurve-qt4-0.64.2.ebuild,
34 qtcurve-qt4-0.67.0.ebuild, qtcurve-qt4-0.67.1.ebuild,
35 qtcurve-qt4-0.67.2.ebuild, qtcurve-qt4-0.67.5.ebuild,
36 qtcurve-qt4-0.68.0.ebuild, qtcurve-qt4-0.68.1.ebuild,
37 qtcurve-qt4-0.69.0.ebuild:
38 Set KDE dep to 4.2 to unbreak hppa/ppc/ppc64
39
40*qtcurve-qt4-0.69.0 (09 Oct 2009)
41
42 09 Oct 2009; Krzysiek Pawlik <nelchael@gentoo.org>
43 +qtcurve-qt4-0.69.0.ebuild:
44 Version bump.
45
46 27 Sep 2009; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
47 ppc stable #279585
48
49*qtcurve-qt4-0.68.1 (17 Sep 2009)
50
51 17 Sep 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.1.ebuild:
52 version bump
53
54 28 Aug 2009; Tobias Klausmann <klausman@gentoo.org>
55 qtcurve-qt4-0.65.2.ebuild:
56 Stable on alpha, bug #279585
57
58*qtcurve-qt4-0.68.0 (27 Aug 2009)
59
60 27 Aug 2009; Alex Alexander <wired@gentoo.org> +qtcurve-qt4-0.68.0.ebuild:
61 version bump
62
63*qtcurve-qt4-0.67.5 (13 Aug 2009)
64
65 13 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.5.ebuild:
66 Version bump
67
68*qtcurve-qt4-0.67.2 (05 Aug 2009)
69
70 05 Aug 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.2.ebuild:
71 Version bump
72
73 03 Aug 2009; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
74 amd64/x86 stable, bug #279585
75
76 02 Aug 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.65.2.ebuild:
77 Remove kde support from 0.65.2, so it can be marked stable.
78
79*qtcurve-qt4-0.67.1 (29 Jul 2009)
80
81 29 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.67.1.ebuild:
82 Version bump
83
84*qtcurve-qt4-0.67.0 (24 Jul 2009)
85
86 24 Jul 2009; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.61.4.ebuild,
87 -qtcurve-qt4-0.62.0.ebuild, -qtcurve-qt4-0.62.2.ebuild,
88 -qtcurve-qt4-0.62.4.ebuild, -qtcurve-qt4-0.62.5.ebuild,
89 -qtcurve-qt4-0.62.7.ebuild, -qtcurve-qt4-0.62.8.ebuild,
90 -qtcurve-qt4-0.62.9.ebuild, -qtcurve-qt4-0.64.1.ebuild,
91 +qtcurve-qt4-0.67.0.ebuild:
92 Version bump, remove some old ebuilds
93
94*qtcurve-qt4-0.65.2 (02 Jul 2009)
95
96 02 Jul 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.65.2.ebuild:
97 Version bump
98
99*qtcurve-qt4-0.64.2 (14 Jun 2009)
100
101 14 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.2.ebuild:
102 Remove no longer needed sed. Add configure phase with new QT_ONLY cmake
103 flag. Fixes bug 273898.
104
105*qtcurve-qt4-0.64.1 (11 Jun 2009)
106
107 11 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.64.1.ebuild:
108 Version bump, bug 273559
109
110*qtcurve-qt4-0.62.9 (04 Jun 2009)
111
112 04 Jun 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.9.ebuild:
113 Version bump
114
115*qtcurve-qt4-0.62.8 (17 Apr 2009)
116
117 17 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.8.ebuild:
118 Version bump. Update NEED_KDE to KDE_REQUIRED.
119
120*qtcurve-qt4-0.62.7 (10 Apr 2009)
121
122 10 Apr 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.7.ebuild:
123 Version bump
124
125*qtcurve-qt4-0.62.5 (21 Mar 2009)
126
127 21 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.5.ebuild:
128 Version bump
129
130*qtcurve-qt4-0.62.4 (16 Mar 2009)
131
132 16 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.4.ebuild:
133 Version bump
134
135*qtcurve-qt4-0.62.2 (13 Mar 2009)
136
137 13 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.62.2.ebuild:
138 Version bump
139
140*qtcurve-qt4-0.62.0 (11 Mar 2009)
141
142 11 Mar 2009; Ben de Groot <yngwin@gentoo.org>
143 -qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.6-r1.ebuild,
144 -qtcurve-qt4-0.60.0.ebuild, -qtcurve-qt4-0.61.1.ebuild,
145 -qtcurve-qt4-0.61.2.ebuild, +qtcurve-qt4-0.62.0.ebuild:
146 Version bump. Re-add ~alpha and ~sparc now that kde4-base.eclass is fixed.
147 Drop some old versions.
148
149 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.4.ebuild:
150 Add NEED_KDE=none to prevent kde dependency even with USE=-kde. Fixes bug
151 260988. Drop alpha and sparc as kde4-base pulls in qt-webkit.
152
153*qtcurve-qt4-0.61.4 (02 Mar 2009)
154
155 02 Mar 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.4.ebuild:
156 Version bump. Add inherit kde4-base to fix kdeprefix, see bug 260270.
157
158 25 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.61.2:
159 Add fix for compilation with Qt 4.5, thanks to Alex Alexander. Move sedding
160 to src_prepare.
161
162*qtcurve-qt4-0.61.2 (24 Feb 2009)
163
164 24 Feb 2009; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.61.2.ebuild:
165 Version bump
166
167*qtcurve-qt4-0.61.1 (20 Feb 2009)
168
169 20 Feb 2009; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0,
170 +qtcurve-qt4-0.61.1.ebuild:
171 Version bump. Simplify dependencies, now that qt-4.3 is masked. Move arch
172 use masks to profiles, where they belong. Specify RDEPEND.
173
174 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.60.0.ebuild:
175 Add use dependency on dbus, fixes bug 253104.
176
177*qtcurve-qt4-0.60.0 (30 Dec 2008)
178
179 30 Dec 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.60.0.ebuild:
180 Version bump
181
182 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org>
183 qtcurve-qt4-0.59.6.ebuild:
184 Stable on alpha, bug #238598
185
186 08 Nov 2008; Tobias Klausmann <klausman@gentoo.org> ChangeLog:
187 Keyworded on alpha, bug #238598
188
189 08 Nov 2008; nixnut <nixnut@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
190 Stable on ppc wrt bug 238598
191
192*qtcurve-qt4-0.59.6-r1 (11 Oct 2008)
193
194 11 Oct 2008; Ben de Groot <yngwin@gentoo.org>
195 qtcurve-qt4-0.59.3-r1.ebuild, -qtcurve-qt4-0.59.4.ebuild,
196 -qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild,
197 +qtcurve-qt4-0.59.6-r1.ebuild:
198 Dropping older ~arch versions. Disable kde useflag for stable versions.
199 Add revbump to have lastest version available for ~arch with kde useflag.
200
201 04 Oct 2008; Brent Baude <ranger@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
202 Marking qtcurve-qt4-0.59.6 ~ppc and ppc64 for bug 238598
203
204 30 Sep 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
205 Stable for HPPA (bug #238598).
206
207 29 Sep 2008; Friedrich Oslage <bluebird@gentoo.org>
208 qtcurve-qt4-0.59.6.ebuild:
209 Stable on sparc, bug #238598
210
211 29 Sep 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
212 Adjusting kwin dep to >=4.1.0 instead of slot, as kde-testing overlay is
213 changing slot again, and this way we can cover kde-svn without explicitly
214 mentioning it.
215
216 28 Sep 2008; Markus Meier <maekke@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
217 amd64/x86 stable, bug #238598
218
219 24 Sep 2008; Ben de Groot <yngwin@gentoo.org>
220 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
221 qtcurve-qt4-0.59.5.ebuild, qtcurve-qt4-0.59.6.ebuild:
222 Change kde-4 slot to 4, as this is what is used in kde-testing overlay.
223 Fixes bug 238537.
224
225 13 Aug 2008; Ben de Groot <yngwin@gentoo.org> metadata.xml:
226 Add kde useflag description
227
228 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> qtcurve-qt4-0.59.6.ebuild:
229 Adjusting kde slots for the ones that actually work with this package.
230
231*qtcurve-qt4-0.59.6 (05 Aug 2008)
232
233 05 Aug 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.6.ebuild:
234 Version bump
235
236 27 Jul 2008; Carsten Lohrke <carlo@gentoo.org>
237 qtcurve-qt4-0.59.3-r1.ebuild, qtcurve-qt4-0.59.4.ebuild,
238 qtcurve-qt4-0.59.5.ebuild:
239 Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.
240
241*qtcurve-qt4-0.59.5 (19 Jul 2008)
242
243 19 Jul 2008; Ben de Groot <yngwin@gentoo.org> +qtcurve-qt4-0.59.5.ebuild:
244 Version bump
245
246 14 Jul 2008; Friedrich Oslage <bluebird@gentoo.org>
247 qtcurve-qt4-0.59.3-r1.ebuild:
248 Stable on sparc, bug #228259
249
250 12 Jul 2008; Ben de Groot <yngwin@gentoo.org> -qtcurve-qt4-0.57.1.ebuild,
251 -qtcurve-qt4-0.59.1.ebuild, -qtcurve-qt4-0.59.2.ebuild,
252 -qtcurve-qt4-0.59.3.ebuild:
253 Clean out old versions.
4 254
5 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild: 255 01 Jul 2008; Jeroen Roovers <jer@gentoo.org> qtcurve-qt4-0.59.3-r1.ebuild:
6 Stable for HPPA (bug #228259). 256 Stable for HPPA (bug #228259).
7 257
8 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org> 258 29 Jun 2008; Tobias Klausmann <klausman@gentoo.org>

Legend:
Removed from v.1.33  
changed lines
  Added in v.1.85

  ViewVC Help
Powered by ViewVC 1.1.20