Revision 216

Jump to revision: Previous Next
Author: azarah
Date: Mon Dec 5 09:28:34 2005 UTC (13 years, 1 month ago)
Changed paths: 8
Log Message:
Rename sandbox_futils.c to sandbox_utils.c.  Add gstrndup() and gbasename()
to sandbox_utils.c.  Add check for glibc, and fixup things to not need glibc
only extensions if not needed for versioned symbols.

Changed paths:

Path Details
Directorytrunk/configure.ac modified , text changed
Directorytrunk/src/Makefile.am modified , text changed
Directorytrunk/src/canonicalize.c modified , text changed
Directorytrunk/src/libsandbox.c modified , text changed
Directorytrunk/src/sandbox.c modified , text changed
Directorytrunk/src/sandbox.h modified , text changed
Directorytrunk/src/sandbox_futils.c deleted
(Copied from trunk/src/sandbox_futils.c, r209)
added , text changed

  ViewVC Help
Powered by ViewVC 1.1.20