aboutsummaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* www-client/w3mmee: remove libressl USE flagQuentin Retornaz2021-05-031-5/+2
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Quentin Retornaz <gentoo@retornaz.com>
* www-client/w3mmee: new packageQuentin Retornaz2021-01-2613-0/+418
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Quentin Retornaz <gentoo@retornaz.com>
* www-client/lynx: drop; fixed upstream and in gentoo.gitStefan Strogin2019-03-057-321/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Stefan Strogin <stefan.strogin@gmail.com>
* www-client/lynx: sync with upstreamAric Belsito2018-01-242-4/+10
|
* www-client/lynx: version bump to 2.8.9_pre16Aric Belsito2017-07-133-1/+102
|
* www-client/lynx: sync with upstreamAric Belsito2017-03-311-2/+1
|
* www-client/lynx: Sync with upstreamAric Belsito2017-02-021-2/+2
|
* www-client/w3m: drop all; libressl support in main treecsmk2017-01-2917-1379/+0
|
* www-client/lynx: Add 2.8.9_pre11Aric Belsito2016-12-116-0/+215
| | | | | Adds an ifdef to support new versions of OpenSSL, and in so doing breaks LibreSSL support
* www-client/links: libressl support in version 2.12-r1 in treeAnthony G. Basile2016-08-234-167/+0
|
* www-client/links: add missing metadata.xmlAnthony G. Basile2016-03-071-0/+12
| | | | Package-Manager: portage-2.2.26
* Update metatada.xml filesAnthony G. Basile2016-02-281-4/+10
|
* libressl compatible patch fore www-client/links-2.8-r180x242016-02-213-0/+155
|
* Remove obsolete packages and patcheshasufell2015-08-115-1231/+0
|
* Convert CVS style headers to git style headershasufell2015-08-102-2/+2
|
* Links 2.10 includes LibreSSL support.Lluixhi Scura2015-08-084-273/+6
| | | | We don't need to keep the patches for other unstable versions.
* Update Links.Lluixhi Scura2015-06-054-8/+156
|
* Use 'libressl' USE flag instead of virtual/opensslhasufell2015-01-233-6/+15
| | | | | | | | | | | This has several advantages: * more explicit control, less breakage by missynced virtuals or switching the provider * subslots work correctly Currently, we don't add a '!dev-libs/openssl:0' blocker to dev-libs/libressl to be able to test all packages. However, this should be done when importing it into the tree.
* Updated Links to 2.9.Lluixhi Scura2015-01-063-2/+141
|
* Revert Fixing Links for LibreSSL 2.1.2Lluixhi Scura2015-01-062-36/+1
| | | | (It wasn't really needed, and probably causes #37)
* metadata: move to thin manifestshasufell2014-12-222-21/+0
|
* Fixed Links 2.8 for LibreSSL 2.1.2Lluixhi Scura2014-12-213-2/+38
|
* w3m libressl patchHanno2014-07-2217-0/+1386
|
* add linksHanno2014-07-185-0/+1209