summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2020-08-24 14:41:39 +0100
committerSam James <sam@gentoo.org>2020-08-24 14:41:56 +0100
commit7f80e06fb461104f56b44d040aaf96aa3e7a9254 (patch)
treed27ba60fa0bc5314d913da215ce133dd4af94886 /dev-ros/interactive_markers/interactive_markers-1.12.0-r1.ebuild
parentmedia-gfx/blender: Only require abiX-compat when openvdb is enabled (diff)
downloadgentoo-7f80e06fb461104f56b44d040aaf96aa3e7a9254.tar.gz
gentoo-7f80e06fb461104f56b44d040aaf96aa3e7a9254.tar.bz2
gentoo-7f80e06fb461104f56b44d040aaf96aa3e7a9254.zip
media-gfx/openvdb: default to newest ABI (RequiredUseDefaults)
It may be that a different choice (from just the latest each supports) for each version is better, but let's stick with this now to make it easier for users -- so they are not forced to choose by default. Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-ros/interactive_markers/interactive_markers-1.12.0-r1.ebuild')
0 files changed, 0 insertions, 0 deletions