summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-ml/ppx_tools: require < OCaml 4.12 for older ppx_toolsSam James5 days1-4/+3
* dev-ml/ppx_tools: add 6.3Sam James5 days2-0/+18
* dev-ml/ppx_tools: remove unused patch(es)Michael Mair-Keimberger2021-02-021-47/+0
* dev-ml/ppx_tools: drop oldAaron Bauman2020-12-024-94/+0
* dev-ml/ppx_tools: ppc64 keyworded (bug #748576)Sam James2020-10-281-1/+1
* dev-ml/ppx_tools: Keyword 6.2 ppc, #748576Sam James2020-10-241-1/+1
* dev-ml/ppx_tools: Bump to 6.2Mark Wright2020-10-133-4/+28
* dev-ml/ppx_tools: bumped to 5.3.4.08.0 + eapi7Miroslav Šulc2020-02-092-0/+30
* dev-ml/ppx_tools: doesn't compile with ocaml-4.09Miroslav Šulc2020-02-092-4/+4
* */*: Remove ml@ from packages maintainersMichał Górny2019-12-131-4/+1
* dev-ml/ppx_tools: x86 keyworded (bug #611014)Thomas Deutschmann2018-02-112-4/+4
* dev-ml/*: Update Manifest hashesMichał Górny2017-12-091-2/+2
* dev-ml/ppx_tools: remove 5.1.4.06.0, moved to overlayAlexis Ballier2017-11-152-30/+0
* dev-ml/ppx_tools: bump to 5.1.4.06.0Alexis Ballier2017-11-042-0/+30
* dev-ml/ppx_tools: add ocamlopt useflag, bug #624170Alexis Ballier2017-07-072-6/+6
* dev-ml/ppx_tools: forward ~arm to the masked version tooAlexis Ballier2017-06-221-1/+1
* dev-ml/ppx_tools: keyword ~arm64Alexis Ballier2017-06-222-2/+2
* dev-ml/ppx_tools: add ~arm, bug #611014Markus Meier2017-04-051-1/+1
* dev-ml/ppx_tools: add ~ppc (bug 527318).Michael Weber2017-04-052-3/+3
* dev-ml/ppx_tools: fix remote idAlexis Ballier2017-04-041-1/+1
* dev-ml/ppx_tools: Add version for ocaml 4.05Alexis Ballier2017-03-032-0/+30
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-281-1/+0
* dev-ml/ppx_tools: remove oldAlexis Ballier2017-01-243-60/+0
* dev-ml/ppx_tools: backport upstream fixes for ocaml 4.04Alexis Ballier2016-11-292-1/+52
* dev-ml/ppx_tools: bump to 5.0 and remove 4.03 versionAlexis Ballier2016-05-243-5/+38
* dev-ml/ppx_tools: bump to new upstream releases, changing versionning scheme ...Alexis Ballier2016-03-164-48/+6
* dev-ml/ppx_tools: bump a snapshot that works with ocaml 4.03Alexis Ballier2016-03-022-0/+35
* dev-ml/ppx_tools: bump to 0.99.3.Alexis Ballier2016-01-302-0/+34
* dev-ml/ppx_tools: initial import; ebuild by meAlexis Ballier2016-01-303-0/+42