/[gentoo-x86]/app-text/calibre/ChangeLog
Gentoo

Diff of /app-text/calibre/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.72 Revision 1.78
1# ChangeLog for app-text/calibre 1# ChangeLog for app-text/calibre
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.72 2010/02/05 22:43:13 zmedico Exp $ 3# $Header: /var/cvsroot/gentoo-x86/app-text/calibre/ChangeLog,v 1.78 2010/02/16 22:08:07 zmedico Exp $
4
5 16 Feb 2010; Zac Medico <zmedico@gentoo.org> -calibre-0.6.33.ebuild,
6 -calibre-0.6.36.ebuild:
7 Remove old versions.
8
9*calibre-0.6.40 (16 Feb 2010)
10
11 16 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.40.ebuild:
12 0.6.40 version bump.
13
14 10 Feb 2010; Samuli Suominen <ssuominen@gentoo.org> calibre-0.6.33.ebuild,
15 calibre-0.6.36.ebuild, calibre-0.6.37.ebuild:
16 Fix poppler depend.
17
18 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
19 Set PYTHON_USE_WITH=sqlite to generate the python[sqlite] dep.
20
21 06 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
22 Set PYTHON_DEPEND=2:2.6, as suggested by Arfrever.
23
24 05 Feb 2010; Zac Medico <zmedico@gentoo.org> calibre-0.6.37.ebuild:
25 Don't set NEED_PYTHON and PYTHON_DEPEND at the same time.
4 26
5*calibre-0.6.37 (05 Feb 2010) 27*calibre-0.6.37 (05 Feb 2010)
6 28
7 05 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.37.ebuild: 29 05 Feb 2010; Zac Medico <zmedico@gentoo.org> +calibre-0.6.37.ebuild:
8 0.6.37 version bump. 30 0.6.37 version bump.

Legend:
Removed from v.1.72  
changed lines
  Added in v.1.78

  ViewVC Help
Powered by ViewVC 1.1.20