/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.161
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.161 2011/11/11 19:40:39 hwoarang Exp $
4
5*PyQt4-4.8.6 (11 Nov 2011)
6
7 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
8 Version bump
9
10 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
11 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
12 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
13 python overlay.
14
15*PyQt4-4.8.5 (19 Aug 2011)
16
17 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
18 Version bump
19
20 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
21 ppc/ppc64 stable wrt #374591
22
23 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
24 x86 stable, bug #374591
25
26 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
27 ppc64 stable wrt #354033
28
29 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
30 Stable on amd64 wrt bug #374591
31
32 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
33 Marking PyQt4-4.8.3 ppc stable for bug 354033
34
35 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
36 Stable on amd64 wrt bug #354033
37
38 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
39 x86 stable per bug 354033
40
41*PyQt4-4.8.4 (02 May 2011)
42
43 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
44 +PyQt4-4.8.4.ebuild:
45 Version bump.
46
47 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
48 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
49 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
50 Adapt phonon dependency for package move
51
52 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
53 ppc64 stable wrt #349607
54
55 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
56 ia64/sparc stable wrt #349607
57
58 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
59 Stable on alpha, bug #349607
60
61 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
62 PyQt4-4.8.3.ebuild:
63 Update dependencies (bug #353053).
64
65*PyQt4-4.8.3 (25 Jan 2011)
66
67 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
68 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
69 Version bump.
70
71 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
72 x86 stable wrt bug #349607
73
74 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
75 Marking PyQt4-4.8.1 ppc stable for bug 349607
76
77 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
78 Stable on amd64 wrt bug #349607
79
80 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
81 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
82 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
83
84*PyQt4-4.8.1-r1 (30 Dec 2010)
85
86 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
87 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
88 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
89
90 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
91 PyQt4-4.8.2.ebuild:
92 Fix dependencies (bug #349672).
93
94*PyQt4-4.8.2 (24 Dec 2010)
95
96 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
97 +PyQt4-4.8.2.ebuild:
98 Version bump.
99
100 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
101 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
102 Restrict Jython ABIs.
103
104 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
105 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
106 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
107 -files/configure.py.patch:
108 Delete.
109
110 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
111 old, depends on qt 4.5
112
113 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
114 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
115 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
116 Remove HPPA keywording (bug #239441).
4 117
5*PyQt4-4.8.1 (30 Oct 2010) 118*PyQt4-4.8.1 (30 Oct 2010)
6 119
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 120 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 121 +PyQt4-4.8.1.ebuild:

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.161

  ViewVC Help
Powered by ViewVC 1.1.20