/[gentoo-x86]/dev-python/PyQt4/ChangeLog
Gentoo

Diff of /dev-python/PyQt4/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.133 Revision 1.169
1# ChangeLog for dev-python/PyQt4 1# ChangeLog for dev-python/PyQt4
2# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.133 2010/10/30 18:23:26 arfrever Exp $ 3# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.169 2012/02/21 01:06:46 pesa Exp $
4
5 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.3.ebuild,
6 PyQt4-4.8.1.ebuild, PyQt4-4.8.4.ebuild:
7 Restrict pypy for older versions too.
8
9 21 Feb 2012; Davide Pesavento <pesa@gentoo.org> PyQt4-4.9.1.ebuild:
10 Build QtTest module only with USE="X" because it needs QtGui (bug #348349).
11 Add build-time dep on pkgconfig with USE="dbus". Raise minimum required Qt
12 version.
13
14 20 Feb 2012; Davide Pesavento <pesa@gentoo.org> -PyQt4-4.7.7-r1.ebuild,
15 -PyQt4-4.8.1-r1.ebuild, -PyQt4-4.8.2.ebuild, -PyQt4-4.8.3.ebuild,
16 -PyQt4-4.8.5.ebuild, -PyQt4-4.8.6.ebuild, -PyQt4-4.9.ebuild,
17 -files/PyQt4-4.7.7-fix-scpk-and-flag-issue.diff,
18 -files/PyQt4-4.8.3-configure-multilib.patch, metadata.xml:
19 Add <upstream> tag to metadata. Cleanup old ebuilds and patches.
20
21 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> PyQt4-4.7.3.ebuild,
22 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.1.ebuild,
23 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild, PyQt4-4.8.4.ebuild,
24 PyQt4-4.8.5.ebuild, PyQt4-4.8.6.ebuild, PyQt4-4.9.1.ebuild, PyQt4-4.9.ebuild:
25 Fixing pypy restricts to actually work
26
27*PyQt4-4.9.1 (12 Feb 2012)
28
29 12 Feb 2012; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.1.ebuild:
30 version bump
31
32 25 Jan 2012; Alex Alexander <wired@gentoo.org> PyQt4-4.9.ebuild:
33 builds with qt-opengl-4.8.0[egl], updated dep
34
35 27 Dec 2011; Maxim Koltsov <maksbotan@gentoo.org> PyQt4-4.9.ebuild:
36 Enable versioning of /usr/bin/pyuic4. Run eqmake4() in qpy/QtDBus directory.
37 Fixes backported from Progress Overlay. Patch by Arfrever.
38
39*PyQt4-4.9 (24 Dec 2011)
40
41 24 Dec 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.9.ebuild:
42 Version bump
43
44*PyQt4-4.8.6 (11 Nov 2011)
45
46 11 Nov 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.6.ebuild:
47 Version bump
48
49 24 Aug 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.5.ebuild:
50 Restrict PyPy ABIs. Avoid warnings about insecure runpaths (bug #376483).
51 Print useful warning in pkg_postinst(). Patch by Arfrever. Backported from
52 python overlay.
53
54*PyQt4-4.8.5 (19 Aug 2011)
55
56 19 Aug 2011; Markos Chandras <hwoarang@gentoo.org> +PyQt4-4.8.5.ebuild:
57 Version bump
58
59 25 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.4.ebuild:
60 ppc/ppc64 stable wrt #374591
61
62 21 Jul 2011; Markus Meier <maekke@gentoo.org> PyQt4-4.8.4.ebuild:
63 x86 stable, bug #374591
64
65 13 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.3.ebuild:
66 ppc64 stable wrt #354033
67
68 10 Jul 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.4.ebuild:
69 Stable on amd64 wrt bug #374591
70
71 01 Jun 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.3.ebuild:
72 Marking PyQt4-4.8.3 ppc stable for bug 354033
73
74 09 May 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.3.ebuild:
75 Stable on amd64 wrt bug #354033
76
77 09 May 2011; Thomas Kahle <tomka@gentoo.org> PyQt4-4.8.3.ebuild:
78 x86 stable per bug 354033
79
80*PyQt4-4.8.4 (02 May 2011)
81
82 02 May 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
83 +PyQt4-4.8.4.ebuild:
84 Version bump.
85
86 26 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org> PyQt4-4.7.3.ebuild,
87 PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild,
88 PyQt4-4.8.2.ebuild, PyQt4-4.8.3.ebuild:
89 Adapt phonon dependency for package move
90
91 16 Mar 2011; Kacper Kowalik <xarthisius@gentoo.org> PyQt4-4.8.1.ebuild:
92 ppc64 stable wrt #349607
93
94 27 Feb 2011; Raúl Porcel <armin76@gentoo.org> PyQt4-4.8.1.ebuild:
95 ia64/sparc stable wrt #349607
96
97 27 Feb 2011; Tobias Klausmann <klausman@gentoo.org> PyQt4-4.8.1.ebuild:
98 Stable on alpha, bug #349607
99
100 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
101 PyQt4-4.8.3.ebuild:
102 Update dependencies (bug #353053).
103
104*PyQt4-4.8.3 (25 Jan 2011)
105
106 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
107 +PyQt4-4.8.3.ebuild, +files/PyQt4-4.8.3-configure-multilib.patch:
108 Version bump.
109
110 16 Jan 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> PyQt4-4.8.1.ebuild:
111 x86 stable wrt bug #349607
112
113 07 Jan 2011; Brent Baude <ranger@gentoo.org> PyQt4-4.8.1.ebuild:
114 Marking PyQt4-4.8.1 ppc stable for bug 349607
115
116 04 Jan 2011; Markos Chandras <hwoarang@gentoo.org> PyQt4-4.8.1.ebuild:
117 Stable on amd64 wrt bug #349607
118
119 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
120 PyQt4-4.8.1.ebuild, PyQt4-4.8.1-r1.ebuild, PyQt4-4.8.2.ebuild:
121 Require x11-libs/qt-opengl[-egl] until bug #344513 is fixed.
122
123*PyQt4-4.8.1-r1 (30 Dec 2010)
124
125 30 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
126 PyQt4-4.8.1.ebuild, +PyQt4-4.8.1-r1.ebuild:
127 Copy 4.8.1 to 4.8.1-r1. Delete "declarative" USE flag in 4.8.1.
128
129 25 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
130 PyQt4-4.8.2.ebuild:
131 Fix dependencies (bug #349672).
132
133*PyQt4-4.8.2 (24 Dec 2010)
134
135 24 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
136 +PyQt4-4.8.2.ebuild:
137 Version bump.
138
139 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
140 PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild, PyQt4-4.8.1.ebuild:
141 Restrict Jython ABIs.
142
143 19 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
144 -files/PyQt4-4.5.4-qgraphicslinearlayout-fix.patch,
145 -files/configure-4.6.1.py.patch, -PyQt4-4.6.2.ebuild, -PyQt4-4.8.ebuild,
146 -files/configure.py.patch:
147 Delete.
148
149 06 Dec 2010; Alex Alexander <wired@gentoo.org> -PyQt4-4.5.4-r4.ebuild:
150 old, depends on qt 4.5
151
152 06 Nov 2010; Jeroen Roovers <jer@gentoo.org> PyQt4-4.5.4-r4.ebuild,
153 PyQt4-4.6.2.ebuild, PyQt4-4.7.3.ebuild, PyQt4-4.7.7-r1.ebuild,
154 PyQt4-4.8.ebuild, PyQt4-4.8.1.ebuild:
155 Remove HPPA keywording (bug #239441).
4 156
5*PyQt4-4.8.1 (30 Oct 2010) 157*PyQt4-4.8.1 (30 Oct 2010)
6 158
7 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org> 159 30 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
8 +PyQt4-4.8.1.ebuild: 160 +PyQt4-4.8.1.ebuild:

Legend:
Removed from v.1.133  
changed lines
  Added in v.1.169

  ViewVC Help
Powered by ViewVC 1.1.20