/[gentoo-x86]/sci-libs/clipper/ChangeLog
Gentoo

Contents of /sci-libs/clipper/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log


Revision 1.23 - (show annotations) (download)
Wed Jul 10 11:29:49 2013 UTC (6 years, 11 months ago) by jlec
Branch: MAIN
CVS Tags: HEAD
Changes since 1.22: +6 -1 lines
sci-libs/clipper: Drop old versioned named ebuild

(Portage version: 2.2.0_alpha188/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)

1 # ChangeLog for sci-libs/clipper
2 # Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/sci-libs/clipper/ChangeLog,v 1.22 2013/05/28 18:15:50 jlec Exp $
4
5 10 Jul 2013; Justin Lecher <jlec@gentoo.org> -clipper-20100511-r1.ebuild,
6 -files/20100511-makefile.patch,
7 -files/clipper-20100511-outofsourcebuild.patch:
8 Drop old versioned named ebuild
9
10 *clipper-2.1_p100511-r1 (28 May 2013)
11
12 28 May 2013; Justin Lecher <jlec@gentoo.org> +clipper-2.1_p100511-r1.ebuild,
13 +files/2.1_p100511-makefile.patch,
14 +files/clipper-2.1_p100511-outofsourcebuild.patch, metadata.xml:
15 Rename for new version schema
16
17 10 Jul 2012; Justin Lecher <jlec@gentoo.org> -clipper-20100511.ebuild:
18 Cleaned old
19
20 10 Jul 2012; Brent Baude <ranger@gentoo.org> clipper-20100511-r1.ebuild:
21 Marking clipper-20100511-r1 ppc for bug 421645
22
23 18 Jun 2012; Agostino Sarubbo <ago@gentoo.org> clipper-20100511-r1.ebuild:
24 Stable for amd64, wrt bug #421645
25
26 17 Jun 2012; Jeff Horelick <jdhore@gentoo.org> clipper-20100511-r1.ebuild:
27 marked x86 per bug 421645
28
29 17 Jun 2012; Justin Lecher <jlec@gentoo.org> clipper-20100511-r1.ebuild,
30 +files/clipper-20100511-outofsourcebuild.patch:
31 Fix out of source build test failure, #421639
32
33 10 Feb 2012; Justin Lecher <jlec@gentoo.org> +files/20100511-makefile.patch,
34 clipper-20100511-r1.ebuild:
35 Drop -g from FLAGS
36
37 03 Feb 2012; Justin Lecher <jlec@gentoo.org> clipper-20100511-r1.ebuild:
38 Moved to autotools-utils.eclass
39
40 *clipper-20100511-r1 (26 Jun 2011)
41
42 26 Jun 2011; Justin Lecher <jlec@gentoo.org> clipper-20100511.ebuild,
43 +clipper-20100511-r1.ebuild, metadata.xml:
44 Bumped EAPI
45
46 16 Jan 2011; Kacper Kowalik <xarthisius@gentoo.org>
47 clipper-20100511.ebuild:
48 marked ~ppc wrt #303931
49
50 15 Jan 2011; Justin Lecher <jlec@gentoo.org> -clipper-20091215.ebuild,
51 -clipper-20100416.ebuild:
52 Cleaned old
53
54 20 Dec 2010; Markos Chandras <hwoarang@gentoo.org> clipper-20100511.ebuild:
55 Stable on amd64 wrt bug #348872
56
57 18 Dec 2010; Pawel Hajdan jr <phajdan.jr@gentoo.org>
58 clipper-20100511.ebuild:
59 x86 stable wrt bug #348872
60
61 *clipper-20100511 (11 May 2010)
62
63 11 May 2010; Justin Lecher <jlec@gentoo.org> +clipper-20100511.ebuild:
64 Version Bump
65
66 *clipper-20100416 (16 Apr 2010)
67
68 16 Apr 2010; Justin Lecher <jlec@gentoo.org>
69 -files/20070528-as-needed.patch, +clipper-20100416.ebuild,
70 -files/20070907-as-needed.patch:
71 Version Bump, removed old patches
72
73 05 Apr 2010; Justin Lecher <jlec@gentoo.org> clipper-20091215.ebuild:
74 Keyworded for ~x86-linux ~amd64-linux, tested by me
75
76 26 Feb 2010; Justin Lecher <jlec@gentoo.org>
77 clipper-20091215.ebuild:
78 Missing sci-libs/mmdb DEP added
79
80 *clipper-20091215 (04 Feb 2010)
81
82 04 Feb 2010; Justin Lecher <jlec@gentoo.org>
83 +files/20091215-missing-var.patch, -clipper-20070528.ebuild,
84 -clipper-20070907.ebuild, +clipper-20091215.ebuild:
85 Version Bump, fix for bug 246293 & 250087
86 Removed old versions
87
88 *clipper-20070907 (19 Dec 2007)
89
90 19 Dec 2007; Donnie Berkholz <dberkholz@gentoo.org>;
91 +files/20070907-as-needed.patch, +clipper-20070907.ebuild:
92 Bump as a dependency of Coot 0.4 prereleases.
93
94 30 May 2007; Donnie Berkholz <dberkholz@gentoo.org>;
95 clipper-20070528.ebuild:
96 Move the sed to change the includes to use clipper-2 to after the install,
97 so it compiles properly. Keyword ~ppc.
98
99 *clipper-20070528 (29 May 2007)
100
101 29 May 2007; Donnie Berkholz <dberkholz@gentoo.org>;
102 +files/20070528-as-needed.patch, +metadata.xml, +clipper-20070528.ebuild:
103 Add a slotted version of clipper. Version 1 is installed with ccp4-6, but we
104 need version 2 for coots 0.2 and newer.

  ViewVC Help
Powered by ViewVC 1.1.20