/[gentoo-x86]/sys-auth/polkit/ChangeLog
Gentoo

Diff of /sys-auth/polkit/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.48 Revision 1.173
1# ChangeLog for sys-auth/polkit 1# ChangeLog for sys-auth/polkit
2# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.48 2011/04/30 17:48:57 armin76 Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-auth/polkit/ChangeLog,v 1.173 2014/05/13 15:16:14 ago Exp $
4
5 13 May 2014; Agostino Sarubbo <ago@gentoo.org> polkit-0.112-r1.ebuild:
6 Stable for ia64, wrt bug #508862
7
8 11 May 2014; Agostino Sarubbo <ago@gentoo.org> polkit-0.112-r1.ebuild:
9 Stable for ppc64, wrt bug #508862
10
11 10 May 2014; Agostino Sarubbo <ago@gentoo.org> polkit-0.112-r1.ebuild:
12 Stable for ppc, wrt bug #508862
13
14 06 Apr 2014; Pacho Ramos <pacho@gentoo.org> polkit-0.112-r2.ebuild:
15 Needs to be rebuilt with systemd subslot bumps
16
17 15 Mar 2014; Samuli Suominen <ssuominen@gentoo.org> metadata.xml:
18 Add proper metadata for freedesktop-bugs@g.o
19
20*polkit-0.112-r2 (15 Mar 2014)
21
22 15 Mar 2014; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.112-r2.ebuild:
23 USE="jit" to determine which pax-mark, if any, should be applied wrt #485910
24
25 11 Mar 2014; Pacho Ramos <pacho@gentoo.org> metadata.xml:
26 Cleanup due #239126
27
28 25 Feb 2014; Markus Meier <maekke@gentoo.org> polkit-0.112-r1.ebuild:
29 arm stable, bug #500758
30
31 23 Feb 2014; Pacho Ramos <pacho@gentoo.org> polkit-0.112-r1.ebuild:
32 x86 stable, bug #500758
33
34 23 Feb 2014; Pacho Ramos <pacho@gentoo.org> polkit-0.112-r1.ebuild:
35 amd64 stable, bug #500758
36
37 28 Dec 2013; Anthony G. Basile <blueness@gentoo.org> polkit-0.112-r1.ebuild:
38 Fix ia64 where the order of the configure options was overridden by mips,
39 thanks Arfrever
40
41 27 Dec 2013; Anthony G. Basile <blueness@gentoo.org> polkit-0.112-r1.ebuild:
42 Because sometimes portage is stupid
43
44 24 Dec 2013; Anthony G. Basile <blueness@gentoo.org> polkit-0.112-r1.ebuild:
45 Fix dependence on spidermonkey for mips, bug #495168
46
47 23 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
48 Stable for sparc, wrt bug #484486
49
50 22 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
51 Stable for alpha, wrt bug #484486
52
53 22 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
54 Stable for ia64, wrt bug #484486
55
56 22 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
57 Stable for ppc64, wrt bug #484486
58
59 22 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
60 Stable for ppc, wrt bug #484486
61
62 22 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
63 Stable for arm, wrt bug #484486
64
65 21 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
66 Stable for x86, wrt bug #484486
67
68 21 Sep 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.112.ebuild:
69 Stable for amd64, wrt bug #484486
70
71 19 Sep 2013; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.110-r1.ebuild,
72 -files/polkit-0.110-CVE-2013-4288.patch:
73 old
74
75*polkit-0.112-r1 (19 Sep 2013)
76
77 19 Sep 2013; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.112-r1.ebuild,
78 polkit-0.112.ebuild:
79 -r0 is for stabilization w/ mozjs185 and -r1 is for ~arch with mozjs 17.0
80
81 19 Sep 2013; Doug Goldstein <cardoe@gentoo.org> -polkit-0.111-r1.ebuild:
82 Remove vulnerable version
83
84*polkit-0.110-r1 (19 Sep 2013)
85
86 19 Sep 2013; Doug Goldstein <cardoe@gentoo.org>
87 +files/polkit-0.110-CVE-2013-4288.patch, +polkit-0.110-r1.ebuild:
88 Bump for CVE-2013-4288
89
90*polkit-0.112 (19 Sep 2013)
91
92 19 Sep 2013; Doug Goldstein <cardoe@gentoo.org> +polkit-0.112.ebuild:
93 Bump for CVE-2013-4288
94
95 10 Sep 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild,
96 polkit-0.111-r1.ebuild:
97 Stop forcing USE="consolekit systemd" for sys-auth/pambase in PDEPEND because
98 CONFIG_AUDITSYSCALL=y is not possible on every arch and the dependency was
99 always more about convinience than being strict requirement.
100
101 09 Aug 2013; Ian Stakenvicius <axs@gentoo.org> -polkit-0.111.ebuild:
102 dropped polkit-111 in favour of -r1 now that spidermonkey-17 is unmasked, as
103 per ssuominen's approval
104
105 09 Aug 2013; Ian Stakenvicius <axs@gentoo.org> polkit-0.110.ebuild,
106 polkit-0.111-r1.ebuild:
107 Adjusted deps for dev-lang/spidermonkey to ensure SLOT=0
108
109*polkit-0.111-r1 (08 Aug 2013)
110
111 08 Aug 2013; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.111-r1.ebuild:
112 Force use of dev-lang/spidermonkey:17 because automagic dependencies are bad.
113
114*polkit-0.111 (15 May 2013)
115
116 15 May 2013; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.111.ebuild:
117 Version bump by "okias" from Freenode
118
119 19 Mar 2013; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.107-r1.ebuild,
120 -files/polkit-0.107-fallback.patch:
121 old
122
123 19 Mar 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
124 Stable for sh, wrt bug #452688
125
126 12 Mar 2013; Samuli Suominen <ssuominen@gentoo.org>
127 files/polkit-0.110-W_define.patch:
128 Include link to upstream bug.
129
130 12 Mar 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild,
131 +files/polkit-0.110-W_define.patch:
132 Fix missing #include <sys/wait.h> for #define's of WIFEXITED, WEXITSTATUS,
133 WIFSIGNALED and WTERMSIG (to fix building on arch "sh")
134
135 09 Mar 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
136 Stable for sparc, wrt bug #452688
137
138 03 Mar 2013; Mike Frysinger <vapier@gentoo.org> polkit-0.110.ebuild:
139 Add s390 keywords #457078 by Michael Palimaka.
140
141 23 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
142 Stable for alpha, wrt bug #452688
143
144 10 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
145 Stable for ppc64, wrt bug #452688
146
147 09 Feb 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
148 Stable for ia64, wrt bug #452688
149
150 31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.110.ebuild:
151 Stable for ppc, wrt bug #452688
152
153 29 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
154 Force USE="debug" to be disabled in dev-lang/spidermonkey to avoid asseration
155 errors as noted by _AxS_.
156
157 26 Jan 2013; Markus Meier <maekke@gentoo.org> polkit-0.110.ebuild:
158 arm stable, bug #452688
159
160 20 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
161 x86 stable wrt #452688
162
163 19 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> polkit-0.110.ebuild:
164 amd64 stable wrt #452688
165
166 11 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.104-r1.ebuild,
167 -polkit-0.109-r1.ebuild, -files/polkit-0.109-XAUTHORITY-fallback.patch:
168 old
169
170*polkit-0.110 (11 Jan 2013)
171
172 11 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.110.ebuild:
173 Version bump.
174
175 06 Jan 2013; Raúl Porcel <armin76@gentoo.org> polkit-0.107-r1.ebuild,
176 polkit-0.109-r1.ebuild:
177 Add ~sh wrt #436668
178
179 01 Jan 2013; Agostino Sarubbo <ago@gentoo.org> polkit-0.109-r1.ebuild:
180 Add ~ia64, wrt bug #436668
181
182 30 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
183 Stable for sparc, wrt bug #436666
184
185 29 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
186 Stable for alpha, wrt bug #436666
187
188 21 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.108.ebuild,
189 -polkit-0.109.ebuild:
190 old
191
192*polkit-0.109-r1 (21 Dec 2012)
193
194 21 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.109-r1.ebuild,
195 +files/polkit-0.109-XAUTHORITY-fallback.patch:
196 Backport XAUTHORITY fallback support from upstream git.
197
198 19 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.108.ebuild:
199 Add ~ia64, wrt bug #436668
200
201*polkit-0.109 (19 Dec 2012)
202
203 19 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.109.ebuild:
204 Version bump. Fix PaX marking logic wrt #444446 by Maxim Kammerer
205
206 18 Dec 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
207 Stable for ia64, wrt bug #436666
208
209 22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
210 stable arm, bug #436666
211
212 22 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.107.ebuild:
213 old
214
215 22 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
216 stable ppc64, bug #436666
217
218 22 Nov 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
219 Stable for x86, tested by Vincent Olivert Riera <peratu@carrosses.com>, wrt
220 bug #436666
221
222 21 Nov 2012; Anthony G. Basile <blueness@gentoo.org> polkit-0.107-r1.ebuild:
223 stable ppc, bug #436666, thanks peratu
224
225 19 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.108.ebuild:
226 Link against -lgmodule-2.0 to prevent underlinking (backported from upstream,
227 but using sed to avoid eautoreconf) wrt #443798
228
229*polkit-0.108 (18 Nov 2012)
230
231 18 Nov 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.108.ebuild:
232 Version bump.
233
234 28 Oct 2012; Naohiro Aota <naota@gentoo.org> polkit-0.104-r1.ebuild,
235 polkit-0.107-r1.ebuild, polkit-0.107.ebuild:
236 Drop ~x86-fbsd due to bug #439968.
237
238 15 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild,
239 polkit-0.107-r1.ebuild:
240 Drop HPPA keywording (bug #438368).
241
242 15 Oct 2012; Zac Medico <zmedico@gentoo.org> polkit-0.107-r1.ebuild:
243 Set QA_MULTILIB_PATHS for bug #424423.
244
245 09 Oct 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.107-r1.ebuild:
246 Marked ~hppa (bug #436668).
247
248 08 Oct 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.107-r1.ebuild:
249 Use pax-mark in src_compile() instead of src_install() for src_test() wrt
250 #423927 by "kensington" and "Nikoli". Punt bogus RESTRICT for multilib-strict
251 and emphatize it's an Portage issue instead of polkit issue in src_install()
252 message.
253
254 07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.107-r1.ebuild:
255 Stable for amd64, wrt bug #436666
256
257*polkit-0.107-r1 (20 Sep 2012)
258
259 20 Sep 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107-r1.ebuild,
260 +files/polkit-0.107-fallback.patch:
261 Introduce upstream patch for falling back to uid 0 for authentication if list
262 of admin identities is empty.
263
264 13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.105.ebuild,
265 -polkit-0.106-r7.ebuild:
266 old
267
268*polkit-0.107 (13 Jul 2012)
269
270 13 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.107.ebuild:
271 Version bump.
272
273 07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r5.ebuild,
274 -polkit-0.106-r6.ebuild:
275 old
276
277 07 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r7.ebuild:
278 Remove USE="debug" because --enable/--disable-verbose-mode is no-op wrt
279 #391865 by Maksim Melnikau
280
281*polkit-0.106-r7 (02 Jul 2012)
282
283 02 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r7.ebuild:
284 RESTRICT="multilib-strict" since it's not compatible with the whole
285 /usr/libexec -> /usr/lib/$package migration wrt #424423. This will move
286 polkit-agent-helper-1 and polkitd back to /usr/lib/polkit-1.
287
288*polkit-0.106-r6 (01 Jul 2012)
289
290 01 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r6.ebuild:
291 Fix hardcoded path to "lib" in polkitagentsession.c for systems without the
292 /usr/lib to /usr/lib64 symlink.
293
294 30 Jun 2012; <swift@gentoo.org> polkit-0.104-r1.ebuild, polkit-0.105.ebuild,
295 polkit-0.106-r5.ebuild:
296 Adding dependency on SELinux policykit module if USE=selinux is set
297
298 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r5.ebuild:
299 pax-mark polkitd only when spidermonkey is built with JIT enabled and only
300 'm' instead of 'mr' when version is >= 1.8.7 (by using has_version check)
301
302 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r2.ebuild,
303 -polkit-0.106-r3.ebuild, -polkit-0.106-r4.ebuild:
304 old
305
306*polkit-0.106-r5 (27 Jun 2012)
307
308 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r5.ebuild:
309 Revert entire unix-group:wheel experiment back to unix-user:0 because
310 PolicyKit agent(s) don't behave correctly with it wrt #423733 by Travis
311 Hansen. Revert system-local-login to system-auth for PAM errors wrt #423487
312 by Doug Goldstein.
313
314*polkit-0.106-r4 (27 Jun 2012)
315
316 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r4.ebuild:
317 Stop installing polkit-backend-1.pc because upstream changed
318 libpolkit-backend-1.la to be noinst_LTLIBRARIES in
319 src/polkitbackend/Makefile.am wrt #423431 by Pim Vullers
320
321 27 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r3.ebuild:
322 Redefine libprivdir in install for multilib-strict wrt #423381 by Michael
323 Palimaka
324
325*polkit-0.106-r3 (25 Jun 2012)
326
327 25 Jun 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
328 +polkit-0.106-r3.ebuild:
329 pax-mark polkitd to fix crashes on hardened/PaX systems.
330
331 23 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
332 Convert pkg_postinst() message about polkitd home directory to new
333 user.eclass function esethome().
334
335 19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
336 Check for mozjs187.pc for >=dev-lang/spidermonkey-1.8.7 compability.
337
338 19 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106-r2.ebuild:
339 Adapt to sys-auth/pambase with USE="systemd" wrt #372229 by Michał Górny
340
341 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106-r1.ebuild:
342 old
343
344*polkit-0.106-r2 (17 Jun 2012)
345
346 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r2.ebuild:
347 Revision bump to chown /var/lib/polkit-1 because diropts has no effect on
348 existing directories.
349
350 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.106.ebuild:
351 old
352
353*polkit-0.106-r1 (17 Jun 2012)
354
355 17 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106-r1.ebuild:
356 Update /etc/pam.d/polkit-1 from system-login to system-local-login. Use
357 unix-group "adm" for administrators. Use /var/lib/polkit-1 as home directory
358 for unix-user polkitd. Update owners of /etc/polkit-1/rules.d and
359 /usr/share/polkit-1/rules.d to polkitd:root wrt #420269.
360
361 13 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.106.ebuild:
362 Pull in dev-lang/spidermonkey >= 1.8.5 and dev-libs/glib >= 2.32 wrt
363 #420173 and #420307.
364
365*polkit-0.106 (07 Jun 2012)
366
367 07 Jun 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.106.ebuild:
368 Version bump.
369
370 20 May 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.105.ebuild:
371 Improve systemd handling wrt #416317 by Christoph Brill
372
373*polkit-0.105 (14 May 2012)
374
375 14 May 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.105.ebuild:
376 Version bump.
377
378 04 May 2012; Jeff Horelick <jdhore@gentoo.org> polkit-0.104-r1.ebuild:
379 dev-util/pkgconfig -> virtual/pkgconfig
380
381 18 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.102.ebuild,
382 -polkit-0.103.ebuild, -polkit-0.104.ebuild:
383 old
384
385 25 Mar 2012; Raúl Porcel <armin76@gentoo.org> polkit-0.104-r1.ebuild:
386 ia64/sh/sparc stable wrt #401513
387
388 09 Mar 2012; Samuli Suominen <ssuominen@gentoo.org> polkit-0.104-r1.ebuild:
389 ppc/ppc64 stable wrt #401513
390
391 17 Feb 2012; Tobias Klausmann <klausman@gentoo.org> polkit-0.104-r1.ebuild:
392 Stable on alpha, bug #401513
393
394 17 Feb 2012; Thomas Kahle <tomka@gentoo.org> polkit-0.104-r1.ebuild:
395 marked x86 per bug 401513
396
397 13 Feb 2012; Markus Meier <maekke@gentoo.org> polkit-0.104-r1.ebuild:
398 arm stable, bug #401513
399
400 02 Feb 2012; Jeroen Roovers <jer@gentoo.org> polkit-0.104-r1.ebuild:
401 Stable for HPPA (bug #401513).
402
403 30 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.104-r1.ebuild:
404 Stable for AMD64, wrt security bug #401513
405
406*polkit-0.104-r1 (30 Jan 2012)
407
408 30 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104-r1.ebuild:
409 Restore the default value of AdminIdentities from "wheel" to "0" like it was
410 in polkit-0.102 and ones before that. You should see files
411 50-localauthority.conf and 60-gentoo.conf in
412 /etc/polkit-1/localauthority.conf.d. You should also familiarize yourself
413 with "man 8 pklocalauthority" as soon as possible.
414
415 29 Jan 2012; Markus Meier <maekke@gentoo.org> polkit-0.103.ebuild:
416 arm stable, bug #397755
417
418 07 Jan 2012; Agostino Sarubbo <ago@gentoo.org> polkit-0.103.ebuild:
419 Stable for AMD64, wrt bug #397755
420
421*polkit-0.104 (05 Jan 2012)
422
423 05 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.104.ebuild,
424 metadata.xml:
425 Version bump.
426
427 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> -polkit-0.101-r1.ebuild:
428 old
429
430 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.102.ebuild:
431 ppc/ppc64 stable wrt #387163
432
433 08 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> polkit-0.103.ebuild:
434 Raise dev-libs/glib depend to at least 2.30 wrt #393579 by Matt Palermo
435
436*polkit-0.103 (07 Dec 2011)
437
438 07 Dec 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.103.ebuild:
439 Version bump. Remove unrequired keepdir of /var/run/polkit-1 wrt #387903 by
440 "i.Dark_Templar"
441
442 05 Nov 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.102.ebuild:
443 alpha/arm/ia64/sh/sparc stable wrt #387163
444
445 29 Oct 2011; Markus Meier <maekke@gentoo.org> polkit-0.102.ebuild:
446 arm stable, bug #387163
447
448 19 Oct 2011; Jeroen Roovers <jer@gentoo.org> polkit-0.102.ebuild:
449 Stable for HPPA (bug #387163).
450
451 18 Oct 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> polkit-0.102.ebuild:
452 x86 stable wrt bug #387163
453
454 15 Oct 2011; Markos Chandras <hwoarang@gentoo.org> polkit-0.102.ebuild:
455 Stable on amd64 wrt bug #387163
456
457 28 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org> polkit-0.101-r1.ebuild,
458 polkit-0.102.ebuild:
459 pambase[consolekit] support is needed to use polkit with pam, add to PDEPEND
460
461*polkit-0.102 (06 Aug 2011)
462
463 06 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +polkit-0.102.ebuild:
464 Version bump.
465
466 10 Jul 2011; Matt Turner <mattst88@gentoo.org> polkit-0.101-r1.ebuild:
467 Added ~mips, bug 296548
468
469 14 May 2011; Gilles Dartiguelongue <eva@gentoo.org> polkit-0.101-r1.ebuild:
470 Add missing dtd to DEPEND, bug #355505.
4 471
5 30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild: 472 30 Apr 2011; Raúl Porcel <armin76@gentoo.org> polkit-0.101-r1.ebuild:
6 alpha/arm/ia64/sh/sparc stable wrt #364973 473 alpha/arm/ia64/sh/sparc stable wrt #364973
7 474
8 28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> 475 28 Apr 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
175 29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org> 642 29 Oct 2009; Gilles Dartiguelongue <eva@gentoo.org>
176 +files/polkit-0.92-zsh-completions.patch, 643 +files/polkit-0.92-zsh-completions.patch,
177 +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild, 644 +files/polkit-0.93-fix-daemon-name.patch, +polkit-0.94.ebuild,
178 +metadata.xml: 645 +metadata.xml:
179 Initial ebuild for GNOME 2.28. 646 Initial ebuild for GNOME 2.28.
180

Legend:
Removed from v.1.48  
changed lines
  Added in v.1.173

  ViewVC Help
Powered by ViewVC 1.1.20