/[gentoo-x86]/sys-libs/libsemanage/ChangeLog
Gentoo

Diff of /sys-libs/libsemanage/ChangeLog

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

Revision 1.22 Revision 1.55
1# ChangeLog for sys-libs/libsemanage 1# ChangeLog for sys-libs/libsemanage
2# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2 2# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
3# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/ChangeLog,v 1.22 2008/09/10 17:37:06 pebenito Exp $ 3# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/ChangeLog,v 1.55 2013/04/25 18:53:50 swift Exp $
4
5*libsemanage-2.1.10 (25 Apr 2013)
6
7 25 Apr 2013; Sven Vermeulen <swift@gentoo.org> +libsemanage-2.1.10.ebuild:
8 New upstream release
9
10 07 Feb 2013; Sven Vermeulen <swift@gentoo.org> libsemanage-2.1.9.ebuild:
11 Python 2.6 is not supported with libsemanage, see bug #445216
12
13 17 Nov 2012; <swift@gentoo.org> libsemanage-2.1.9.ebuild:
14 Stabilization
15
16 13 Oct 2012; <swift@gentoo.org> libsemanage-2.1.9.ebuild:
17 Supporting user-provided patches using epatch_user
18
19*libsemanage-2.1.9 (09 Oct 2012)
20
21 09 Oct 2012; <swift@gentoo.org> +libsemanage-2.1.9.ebuild:
22 Introduce new upstream version
23
24 26 Jun 2012; Mike Gilbert <floppym@gentoo.org> libsemanage-2.1.6-r2.ebuild,
25 libsemanage-2.1.6.ebuild:
26 Restrict pypy per Arfrever.
27
28*libsemanage-2.1.6-r2 (25 Jun 2012)
29
30 25 Jun 2012; <swift@gentoo.org> +libsemanage-2.1.6-r2.ebuild:
31 Fix python3 support
32
33 13 May 2012; <swift@gentoo.org> -libsemanage-2.1.0.ebuild:
34 Removing obsoleted ebuild
35
36 29 Apr 2012; <swift@gentoo.org> libsemanage-2.1.6.ebuild:
37 Stabilization
38
39 05 Apr 2012; <swift@gentoo.org> libsemanage-2.1.0.ebuild,
40 libsemanage-2.1.6.ebuild:
41 Depending on swig-2.0.4-r1 to fix build failures as per bug #409959
42
43*libsemanage-2.1.6 (31 Mar 2012)
44
45 31 Mar 2012; <swift@gentoo.org> +libsemanage-2.1.6.ebuild:
46 Bump to version 2.1.6
47
48 12 Nov 2011; <swift@gentoo.org> -libsemanage-2.0.45.ebuild,
49 -libsemanage-2.0.46.ebuild:
50 Remove deprecated ebuilds
51
52 23 Oct 2011; <swift@gentoo.org> libsemanage-2.1.0.ebuild:
53 Stabilization (tracker #384231)
54
55 17 Sep 2011; <swift@gentoo.org> libsemanage-2.0.45.ebuild,
56 libsemanage-2.0.46.ebuild:
57 Adding dependencies on bison and flex as per bug #382583
58
59 17 Sep 2011; <swift@gentoo.org> libsemanage-2.1.0.ebuild:
60 Add dependency for flex and bison
61
62 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org> ChangeLog:
63 Fix failed gpg signing of Manifest
64
65 12 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
66 -libsemanage-2.0.27.ebuild, -libsemanage-2.0.33.ebuild,
67 -libsemanage-2.0.33-r1.ebuild, -files/libsemanage-2.0.33-bzip.diff:
68 Removed deprecated versions
69
70*libsemanage-2.1.0 (03 Aug 2011)
71
72 03 Aug 2011; Anthony G. Basile <blueness@gentoo.org>
73 +libsemanage-2.1.0.ebuild:
74 Bump to 20110727 SELinux userspace release
75
76*libsemanage-2.0.46 (15 Jul 2011)
77
78 15 Jul 2011; Anthony G. Basile <blueness@gentoo.org>
79 +libsemanage-2.0.46.ebuild:
80 Bump to 2.0.46 - proxy for SwifT
81
82 30 Jun 2011; Anthony G. Basile <blueness@gentoo.org>
83 libsemanage-2.0.45.ebuild:
84 Only build libsemanage for python-2, fixes bug #369089
85
86 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
87 libsemanage-2.0.27.ebuild, libsemanage-2.0.33.ebuild:
88 Make RDEPEND explicit
89
90 28 May 2011; Anthony G. Basile <blueness@gentoo.org>
91 libsemanage-2.0.45.ebuild:
92 Stable amd64 x86
93
94 13 Feb 2011; Anthony G. Basile <blueness@gentoo.org> metadata.xml:
95 Updated metadata.xml to reflect new selinux herd.
96
97 06 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
98 libsemanage-2.0.45.ebuild:
99 Add "python" and "ruby" USE flags.
100
101 05 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
102 libsemanage-2.0.45.ebuild:
103 Set SUPPORT_PYTHON_ABIS (bug #353764). Respect AR and CC.
104
105*libsemanage-2.0.45 (05 Feb 2011)
106
107 05 Feb 2011; Anthony G. Basile <blueness@gentoo.org>
108 +libsemanage-2.0.45.ebuild:
109 New upstream release.
110
111 16 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
112 libsemanage-2.0.27.ebuild, libsemanage-2.0.33.ebuild,
113 libsemanage-2.0.33-r1.ebuild:
114 Delete calls to deprecated python_version().
115
116*libsemanage-2.0.33-r1 (24 Aug 2009)
117
118 24 Aug 2009; Chris PeBenito <pebenito@gentoo.org>
119 +libsemanage-2.0.33-r1.ebuild, +files/libsemanage-2.0.33-bzip.diff:
120 Add patch to make bzip2 compression configurable.
121
122 03 Aug 2009; Chris PeBenito <pebenito@gentoo.org>
123 libsemanage-2.0.33.ebuild:
124 Fix libsepol dependency.
125
126 02 Aug 2009; Chris PeBenito <pebenito@gentoo.org>
127 libsemanage-2.0.27.ebuild, libsemanage-2.0.33.ebuild:
128 Add python_need_rebuild to libsemanage.
129
130*libsemanage-2.0.33 (02 Aug 2009)
131
132 02 Aug 2009; Chris PeBenito <pebenito@gentoo.org>
133 +libsemanage-2.0.33.ebuild:
134 New upstream release.
135
136 18 Jul 2009; Chris PeBenito <pebenito@gentoo.org>
137 -libsemanage-1.10.9.ebuild, libsemanage-2.0.27.ebuild:
138 Mark stable. Remove old ebuilds.
139
140*libsemanage-2.0.27 (03 Oct 2008)
141
142 03 Oct 2008; Chris PeBenito <pebenito@gentoo.org>
143 +libsemanage-2.0.27.ebuild:
144 Initial commit of 2.0 libsemanage.
4 145
5 10 Sep 2008; Chris PeBenito <pebenito@gentoo.org> 146 10 Sep 2008; Chris PeBenito <pebenito@gentoo.org>
6 libsemanage-1.10.9.ebuild: 147 libsemanage-1.10.9.ebuild:
7 Tests cannot be run in the ebuild, they are supposed to be ran on the full 148 Tests cannot be run in the ebuild, they are supposed to be ran on the full
8 SELinux userland repo. 149 SELinux userland repo.
90*libsemanage-1.4 (09 Dec 2005) 231*libsemanage-1.4 (09 Dec 2005)
91 232
92 09 Dec 2005; Chris PeBenito <pebenito@gentoo.org> +metadata.xml, 233 09 Dec 2005; Chris PeBenito <pebenito@gentoo.org> +metadata.xml,
93 +libsemanage-1.4.ebuild: 234 +libsemanage-1.4.ebuild:
94 Initial commit. 235 Initial commit.
95

Legend:
Removed from v.1.22  
changed lines
  Added in v.1.55

  ViewVC Help
Powered by ViewVC 1.1.20